EVGA

Hot!Z68 SLI + GTX 1060

Author
Franker
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2008/06/05 07:50:43
  • Status: offline
  • Ribbons : 0
2018/03/24 14:33:44 (permalink)
I understand the z68 is an old board, lets get that out of the way. However, i recently purchased a GTX 1060, and the board will not recognize it.

The error code d6 is displayed. I flashed BIOS to R22, the latest available on the website. Any other recommendations?

Cheers!
#1

4 Replies Related Threads

    EVGATech_AdamB
    Administrator
    • Total Posts : 1506
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 4
    Re: Z68 SLI + GTX 1060 2018/03/29 12:36:11 (permalink)
    Hello Franker and welcome to the forums! I believe I am working with you on trying to troubleshoot what the issue may be. I am in contact with our product management team to see if there may possibly be any conflicts with the hardware being used. Once I know more I will follow up with you by e-mail.

    Like our service? Please provide feedback for us at the link HERE
    #2
    wmmills
    CLASSIFIED Member
    • Total Posts : 4998
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 27
    Re: Z68 SLI + GTX 1060 2018/03/29 14:44:48 (permalink)
    Did you do a cmos reset after the install? Boot to defaults then reboot and manually setup bios? The r22 bios is not good for much, the best one is the a05 I think it's called, the last one before r bios but your welcome to try and fight with that one.
    post edited by wmmills - 2018/03/29 15:01:19

    MOBO: EVGA P67 FTW, CPU: I5 2500K, RAM: Gskill PI 1600 CAS 6, SSD: Samsung 830 128gb, HDD: WD Caviar Black 750gb, PSU: CoolerMaster V-1000, CPU HSF: EVGA ScC HSF~ P/P 88CFM Yate Loons, G-CARD:EVGA GTX780 w/ EVGA 980ti Hybrid AIO Cooler, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 7 Ultimate 64bit, MON: AOC i2367F, HdSet: steelseries Siberia 
     


    Jan 28th Is Data Privacy Day!!              
    #3
    Nazgard27
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2019/12/12 18:38:28
    • Status: offline
    • Ribbons : 0
    Re: Z68 SLI + GTX 1060 2019/12/12 18:46:26 (permalink)
    Hello, I have the same problem commented in that previous post, my gtx 1060 is not recognized by the motherboard evga z68 sli
    #4
    wmmills
    CLASSIFIED Member
    • Total Posts : 4998
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 27
    Re: Z68 SLI + GTX 1060 2019/12/12 23:22:35 (permalink)
    Nazgard27
    Hello, I have the same problem commented in that previous post, my gtx 1060 is not recognized by the motherboard evga z68 sli


    What trouble shooting have you done? Did you do a cmos reset and set up bios again after install? What case is it? Are you sure the card is in the slot all the way and catching the slot lock? Some cases will make it sit offset and not go in the slot all the way cause of the case back plane.

    MOBO: EVGA P67 FTW, CPU: I5 2500K, RAM: Gskill PI 1600 CAS 6, SSD: Samsung 830 128gb, HDD: WD Caviar Black 750gb, PSU: CoolerMaster V-1000, CPU HSF: EVGA ScC HSF~ P/P 88CFM Yate Loons, G-CARD:EVGA GTX780 w/ EVGA 980ti Hybrid AIO Cooler, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 7 Ultimate 64bit, MON: AOC i2367F, HdSet: steelseries Siberia 
     


    Jan 28th Is Data Privacy Day!!              
    #5
    Jump to:
  • Back to Mobile