EVGA

Z390 only boots to Bios post code A6

Author
Banjo-player
iCX Member
  • Total Posts : 283
  • Reward points : 0
  • Joined: 2008/03/12 18:06:47
  • Status: offline
  • Ribbons : 0
2019/06/15 18:13:18 (permalink)
New build all new parts, everything looks good but will not come out of Bios post code A6. Disconnected new HD, trying to boot off of USB windows 10 USB.
Any thoughts? I am new to this board, using default everything. CPU I9, GPU EVGA Gforce RTX watercooled.
 
What next?
Thanks for any ideas!!
 
Bruce

Phanteks Eclipse P600S PH-EC600PSTG_BK01 Black Steel / Tempered Glass ATX Mid Tower Computer CaseEVGA SuperNOVA
1000 P2 220-P2-1000-XR 80+ PLATINUM 1000W Fully Modular EVGA ECO Mode Includes FREE Power On Self Tester Power Supply
EVGA GeForce RTX 2080 FTW3 ULTRA HYBRID GAMING, 08G-P4-2284-KR, 8GB GDDR6, RGB LED & iCX2 Technology - 9 Thermal Sensors
G.SKILL TridentZ Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
Intel Z370 Platform Desktop Memory Model F4-3200C16D-32GTZA
EVGA Z390 Dark, LGA 1151, Intel Z390, SATA 6GB/s, USB 3.1, M.2, U.2, EATX, Intel Motherboard 131-CS-E399-KR
Intel Core i9-9900K Coffee Lake 8-Core, 16-Thread, 3.6 GHz (5.0 GHz Turbo) LGA 1151 (300 Series) 95W BX80684I99900K Desktop Processor Intel UHD Graphics 630
 
#1

2 Replies Related Threads

    EVGATech_JoseR
    EVGA Tech Support
    • Total Posts : 735
    • Reward points : 0
    • Joined: 2014/04/11 09:39:05
    • Status: offline
    • Ribbons : 1
    Re: Z390 only boots to Bios post code A6 2019/06/17 14:22:15 (permalink)
    Are you still able to into BIOS. A6 indicates an issue with a drive or lack thereof on the system. Is this a fresh installation of Windows 7 on this board?
    #2
    Banjo-player
    iCX Member
    • Total Posts : 283
    • Reward points : 0
    • Joined: 2008/03/12 18:06:47
    • Status: offline
    • Ribbons : 0
    Re: Z390 only boots to Bios post code A6 2019/06/17 14:56:16 (permalink)
    I think I figured it out, the Windows 10 Boot USB was not plugged into a Blue USB port.
    To answer your question, it was booting directly into the Bios, and yes everything is brand new.
    Now if I can just get it to see the new SSD to load Windows on, I will be good to go.
     
    Edit: Helps if I  plug the SATA cable in....
    post edited by Banjo-player - 2019/06/17 15:36:43

    Phanteks Eclipse P600S PH-EC600PSTG_BK01 Black Steel / Tempered Glass ATX Mid Tower Computer CaseEVGA SuperNOVA
    1000 P2 220-P2-1000-XR 80+ PLATINUM 1000W Fully Modular EVGA ECO Mode Includes FREE Power On Self Tester Power Supply
    EVGA GeForce RTX 2080 FTW3 ULTRA HYBRID GAMING, 08G-P4-2284-KR, 8GB GDDR6, RGB LED & iCX2 Technology - 9 Thermal Sensors
    G.SKILL TridentZ Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
    Intel Z370 Platform Desktop Memory Model F4-3200C16D-32GTZA
    EVGA Z390 Dark, LGA 1151, Intel Z390, SATA 6GB/s, USB 3.1, M.2, U.2, EATX, Intel Motherboard 131-CS-E399-KR
    Intel Core i9-9900K Coffee Lake 8-Core, 16-Thread, 3.6 GHz (5.0 GHz Turbo) LGA 1151 (300 Series) 95W BX80684I99900K Desktop Processor Intel UHD Graphics 630
     
    #3
    Jump to:
  • Back to Mobile