EVGA

Z390 dark error bios

Author
nguyen_phat
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2017/07/01 05:35:44
  • Status: offline
  • Ribbons : 0
2020/05/17 03:15:06 (permalink)
please help me
Z390 DARK boot bios only, shutdown after save and restart bios ,
but then no power, not code boot
.......
changed 9600K, 8700K, 9900K and update bios ... but faulty
#1

3 Replies Related Threads

    EVGATech_JustinT
    EVGA Tech Support
    • Total Posts : 34
    • Reward points : 0
    • Joined: 2019/11/01 14:01:33
    • Status: offline
    • Ribbons : 0
    Re: Z390 dark error bios 2020/05/21 19:47:23 (permalink)
    Hello, I would recommend inspecting the cpu socket for any damaged or misaligned pins. You can test with the various BIOS option selections (1-2 or 3) on the board itself. If you continue to experience issues, Please reach out to EVGA directly at 888.881.3842 or support@evga.com

    Like our service? Please provide feedback for us at the link HERE
    #2
    nguyen_phat
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2017/07/01 05:35:44
    • Status: offline
    • Ribbons : 0
    Re: Z390 dark error bios 2020/05/21 19:58:41 (permalink)
    I have tested on bios option 1- 2 - 3 , no bent pin
    #3
    EVGATech_JustinT
    EVGA Tech Support
    • Total Posts : 34
    • Reward points : 0
    • Joined: 2019/11/01 14:01:33
    • Status: offline
    • Ribbons : 0
    Re: Z390 dark error bios 2020/05/21 20:01:13 (permalink)
    I will contact you directly for further support.

    Like our service? Please provide feedback for us at the link HERE
    #4
    Jump to:
  • Back to Mobile