EVGA

Hot!Z390 FTW Won't Boot Past UEFI

Author
jboudwin
SSC Member
  • Total Posts : 525
  • Reward points : 0
  • Joined: 2010/01/02 11:39:16
  • Location: Central Jersey...and yes it IS the Garden State
  • Status: offline
  • Ribbons : 2
2019/03/16 15:19:20 (permalink)
Just built a rig for my 13 year old nephew who has gotten into gaming and needs an upgrade.
 
CPU:  I7-9700K
Mobo:  EVGA Z390 FTW
Graphics:  Gigabite Aorus GEForce GTX 1060
Ram:  2X8 TridentZ
PSU:  Corsair HX850W
HD  WD Red 3TB
Monitor:  AOC 27"
OS:  Windows 10
 
It will only boot to UEFI screen and UEFI opens to make changes.  Every time I save and exit it reboots to UEFI and no further.  Operating system will not load.
 
I tried:
1.  Press reset button.
2.  Press red CMOS button.
3.  Hard drive is powered.
4.  Changed hard drive sata cable.
5.  No error codes on Debug LED.
6.  Disabled Fast Boot.
7.  Default settings for everything else.
8.  Hard drive and CD drive recognized in SATA Configuration window.
9.  Removed disk from CD drive.
 
Thanks for any help.
 
post edited by jboudwin - 2019/03/16 17:19:50

Mobo...EVGA Z390 Dark    CPU...I9 9900K . GPU...EVGA GTX 2080 Ti .  RAM...Corsair Vengeance RGB PRO 32 GB 3200MHz    SSD...Samsung V-NAND SSD 970 EVO NVMe M.2 2x2TB
PSU...Silverstone Strider 1500W   Case...CoolerMaster HAF   CPU waterblock... 
EVGA 240mm CLC OS...Windows 10 Professional 64bit  Headphones...Beyerdynamic DT770 Pro   Monitor...BenQ 27" 120Hz X2
http://www.heatware.com/eval.php?id=72035
Affiliate code...3NHCVGU6U9
#1

17 Replies Related Threads

    bcavnaugh
    The Crunchinator
    • Total Posts : 38112
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 276
    Re: Z390 FTW Won't Boot Past UEFI 2019/03/16 15:27:21 (permalink)
    How old is your Corsair HX850W?
    Windows 7, you have some extra work to do for Windows 7 Install Coffee Lake
    Did you set the Bios that this was a Windows 7 Installation?
    see https://forums.evga.com/EVGA-OC-Lab-f109.aspx 

    Operating System Support

    • Windows 10 32/64bit
    • Windows 8 32/64bit*
    • Windows 7 32/64bit*
    *Intel Kaby Lake-S CPUs only support Windows 10.
    Intel Skylake CPUs support: Windows 10
    • Windows 8
    • Windows 7
     It may looks like the Below Z370 Bios for a Windows 7 Installation?

    post edited by bcavnaugh - 2019/03/16 16:14:36

    Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H


     
    #2
    _JoseR
    SSC Member
    • Total Posts : 826
    • Reward points : 0
    • Joined: 2014/04/11 09:39:05
    • Status: offline
    • Ribbons : 1
    Re: Z390 FTW Won't Boot Past UEFI 2019/03/16 16:02:53 (permalink)
    It sounds like you transferred a drive with an existing installation of Win7 over to this motherboard, is that correct or no?
    #3
    jboudwin
    SSC Member
    • Total Posts : 525
    • Reward points : 0
    • Joined: 2010/01/02 11:39:16
    • Location: Central Jersey...and yes it IS the Garden State
    • Status: offline
    • Ribbons : 2
    Re: Z390 FTW Won't Boot Past UEFI 2019/03/16 17:25:32 (permalink)
    I have no idea how old the PSU is.

    Mobo...EVGA Z390 Dark    CPU...I9 9900K . GPU...EVGA GTX 2080 Ti .  RAM...Corsair Vengeance RGB PRO 32 GB 3200MHz    SSD...Samsung V-NAND SSD 970 EVO NVMe M.2 2x2TB
    PSU...Silverstone Strider 1500W   Case...CoolerMaster HAF   CPU waterblock... 
    EVGA 240mm CLC OS...Windows 10 Professional 64bit  Headphones...Beyerdynamic DT770 Pro   Monitor...BenQ 27" 120Hz X2
    http://www.heatware.com/eval.php?id=72035
    Affiliate code...3NHCVGU6U9
    #4
    jboudwin
    SSC Member
    • Total Posts : 525
    • Reward points : 0
    • Joined: 2010/01/02 11:39:16
    • Location: Central Jersey...and yes it IS the Garden State
    • Status: offline
    • Ribbons : 2
    Re: Z390 FTW Won't Boot Past UEFI 2019/03/16 17:26:42 (permalink)
    Now I get "WHEA Uncorrectable Error" on BSOD.
     

    Mobo...EVGA Z390 Dark    CPU...I9 9900K . GPU...EVGA GTX 2080 Ti .  RAM...Corsair Vengeance RGB PRO 32 GB 3200MHz    SSD...Samsung V-NAND SSD 970 EVO NVMe M.2 2x2TB
    PSU...Silverstone Strider 1500W   Case...CoolerMaster HAF   CPU waterblock... 
    EVGA 240mm CLC OS...Windows 10 Professional 64bit  Headphones...Beyerdynamic DT770 Pro   Monitor...BenQ 27" 120Hz X2
    http://www.heatware.com/eval.php?id=72035
    Affiliate code...3NHCVGU6U9
    #5
    jboudwin
    SSC Member
    • Total Posts : 525
    • Reward points : 0
    • Joined: 2010/01/02 11:39:16
    • Location: Central Jersey...and yes it IS the Garden State
    • Status: offline
    • Ribbons : 2
    Re: Z390 FTW Won't Boot Past UEFI 2019/03/16 17:31:41 (permalink)
    Now I get J"AVA script error" and it mentions something about not finding a module.
     

    Mobo...EVGA Z390 Dark    CPU...I9 9900K . GPU...EVGA GTX 2080 Ti .  RAM...Corsair Vengeance RGB PRO 32 GB 3200MHz    SSD...Samsung V-NAND SSD 970 EVO NVMe M.2 2x2TB
    PSU...Silverstone Strider 1500W   Case...CoolerMaster HAF   CPU waterblock... 
    EVGA 240mm CLC OS...Windows 10 Professional 64bit  Headphones...Beyerdynamic DT770 Pro   Monitor...BenQ 27" 120Hz X2
    http://www.heatware.com/eval.php?id=72035
    Affiliate code...3NHCVGU6U9
    #6
    bcavnaugh
    The Crunchinator
    • Total Posts : 38112
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 276
    Re: Z390 FTW Won't Boot Past UEFI 2019/03/16 17:53:07 (permalink)
    Did you read the Post from EVGATech_JoseR?

    Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H


     
    #7
    jboudwin
    SSC Member
    • Total Posts : 525
    • Reward points : 0
    • Joined: 2010/01/02 11:39:16
    • Location: Central Jersey...and yes it IS the Garden State
    • Status: offline
    • Ribbons : 2
    Re: Z390 FTW Won't Boot Past UEFI 2019/03/16 18:38:20 (permalink)
    Now it is not lasting a few minutes and then BSOD'ing but the USB mouse and keyboard don't work.

    Mobo...EVGA Z390 Dark    CPU...I9 9900K . GPU...EVGA GTX 2080 Ti .  RAM...Corsair Vengeance RGB PRO 32 GB 3200MHz    SSD...Samsung V-NAND SSD 970 EVO NVMe M.2 2x2TB
    PSU...Silverstone Strider 1500W   Case...CoolerMaster HAF   CPU waterblock... 
    EVGA 240mm CLC OS...Windows 10 Professional 64bit  Headphones...Beyerdynamic DT770 Pro   Monitor...BenQ 27" 120Hz X2
    http://www.heatware.com/eval.php?id=72035
    Affiliate code...3NHCVGU6U9
    #8
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 21469
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 116
    Re: Z390 FTW Won't Boot Past UEFI 2019/03/16 19:04:39 (permalink)
    Create Windows 10 installation media
     
    Use this tool to install a clean copy of the latest version of Windows 10 Home or Windows 10 Pro, and remove apps that you installed or came pre-installed on your PC. You’ll have the option to keep your personal files.
     
    In BIOS make sure Fast Boot & Secure Boot are turned OFF
     
    What do you have CSM set to ? (in BIOS)

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #9
    jboudwin
    SSC Member
    • Total Posts : 525
    • Reward points : 0
    • Joined: 2010/01/02 11:39:16
    • Location: Central Jersey...and yes it IS the Garden State
    • Status: offline
    • Ribbons : 2
    Re: Z390 FTW Won't Boot Past UEFI 2019/03/17 11:58:49 (permalink)
    I think I got it.  I thought I did a clean install of Win 10.  My nephew found the disk and it was originally Win 7 and was later updated to Win 10.  I'm going to start from scratch win a new Win 10 install.  I'll upgrade him to an M.2 SSD as well.  If there's a problem I'll repost.  Thanks for your help guys.

    Mobo...EVGA Z390 Dark    CPU...I9 9900K . GPU...EVGA GTX 2080 Ti .  RAM...Corsair Vengeance RGB PRO 32 GB 3200MHz    SSD...Samsung V-NAND SSD 970 EVO NVMe M.2 2x2TB
    PSU...Silverstone Strider 1500W   Case...CoolerMaster HAF   CPU waterblock... 
    EVGA 240mm CLC OS...Windows 10 Professional 64bit  Headphones...Beyerdynamic DT770 Pro   Monitor...BenQ 27" 120Hz X2
    http://www.heatware.com/eval.php?id=72035
    Affiliate code...3NHCVGU6U9
    #10
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 21469
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 116
    Re: Z390 FTW Won't Boot Past UEFI 2019/03/17 12:01:50 (permalink)

    Happy to Help

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #11
    boothegoo
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/02/27 09:03:58
    • Status: offline
    • Ribbons : 0
    Re: Z390 FTW Won't Boot Past UEFI 2020/02/27 09:22:12 (permalink)
    Hi Jose.
     
    I have this problem and yes i'm transferring my old OS SSD. Just keeps going back to bios after splash screen. Tried win10 disk got prompted to "press key to load from disk" and it just loaded bios. All of my SSD's are visible in the sata config in bios. 
     
    I'm puzzled.  
    #12
    Sajin
    EVGA Forum Moderator
    • Total Posts : 40491
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Z390 FTW Won't Boot Past UEFI 2020/02/27 10:41:03 (permalink)
    boothegoo
    Hi Jose.
     
    I have this problem and yes i'm transferring my old OS SSD. Just keeps going back to bios after splash screen. Tried win10 disk got prompted to "press key to load from disk" and it just loaded bios. All of my SSD's are visible in the sata config in bios. 
     
    I'm puzzled.  


    Try doing a clean install from a usb stick.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #13
    boothegoo
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/02/27 09:03:58
    • Status: offline
    • Ribbons : 0
    Re: Z390 FTW Won't Boot Past UEFI 2020/02/27 11:55:14 (permalink)
    Hi Sajin and thanks. 
     
    Just tried it and no different. I select the USB harddrive as#1 in boot priories and it just returns to bios. This my 1st EVGA product. My previous bios's had an option to choose which SSD took priority during boot . I don't seem to be able to see any option with this Dark.
     
    Do you have any idea how the motherboard knows automatically which drive is the OS? I feel like I'm overlooking a setting in the bios possibly. 
     
     
    #14
    Sajin
    EVGA Forum Moderator
    • Total Posts : 40491
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Z390 FTW Won't Boot Past UEFI 2020/02/27 12:00:44 (permalink)
    Try this...
     
    #1 Shutdown system.
    #2 Disconnect all SSD's but the one you want to clean install windows to.
    #3 Start pc and start spamming the F7 key until the quick boot menu appears.
    #4 Select the USB drive from the quick boot menu.
    #5 Perform a clean install of windows onto your ssd.
    #6 Shutdown system after you reach the windows desktop.
    #7 Re-plugin all your other ssd's.
    #8 Start pc.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #15
    boothegoo
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/02/27 09:03:58
    • Status: offline
    • Ribbons : 0
    Re: Z390 FTW Won't Boot Past UEFI 2020/02/27 12:51:39 (permalink)
    Thanks again Sajin.
     
    No luck. Spamming F7 brought up the "Please select boot device" option. Selected my flash drive and it looped back to bios. Tried the same method to boot from disk with identical result. 
     

    #16
    boothegoo
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/02/27 09:03:58
    • Status: offline
    • Ribbons : 0
    Re: Z390 FTW Won't Boot Past UEFI 2020/02/28 04:45:03 (permalink)
    Ok fixed it, here's how for anyone else looking. 
     
       -1st and I think the main reason I was able to get past bios loop and I have no idea why this worked but I changed UEFI to LEGACY. That then allowed the PC to get to the "Press any button to boot from media (or whatever)". Maybe Flash drives are considered Legacy?. Selected "USB KEY" as boot priority #1. 
       -With Win Install Media along with having the OS SSD plugged in booted in and was shown the drive does not contain a OS. I then restarted into BIOS and was able to see my Samsung SSD.
       -Then selected my SSD and #1 and removed the Flash drive. 
       -Restarted and to my delight was shown the windows symbol. 
     
    I'm not specialist so have no idea how or why or if even all the steps I took were needed. All I know is something worked 
     
    Thanks for all the help and advice, really appreciate it.
     
    #17
    Sajin
    EVGA Forum Moderator
    • Total Posts : 40491
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Z390 FTW Won't Boot Past UEFI 2020/02/28 09:40:51 (permalink)


    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #18
    Jump to:
  • Back to Mobile