EVGA

Z390 Dark: Can not find Wake-On-Lane setting in BIOS.

Author
AverixNL
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2020/04/19 16:24:49
  • Status: offline
  • Ribbons : 0
2020/09/03 12:19:07 (permalink)
TLDR: How do I enable Wake-On-LAN in Z390 DARK bios?
 
I'm cant seem to setup Wake-On-Lan on my Z390 mobo.
 
When I check the advanced settings tab of my LAN controllers within the device manager, the option Wake-On-Lan is not present.
On my old mobo I had to enable this setting within the BIOS first before the previous mentioned setting was visible within my LAN controller 's settings.
 
I've searched the entire BIOS for this setting but cant seem to find it. I've tried searching the Z390 Dark manual with no success. I've also searched quite extensively on the internet but also without success.
 
The only thing i've come across is a post another post on this same forum (post: Z390 Dark Wake-On-Lan Issues / posted on 4th june 2020).
The linked post makes me believe this feature is present on the Z390 Dark but unfortunately doesn't provide an answer to my question.
 
Hope someone can help me out, thanks in advance!
 
 
post edited by AverixNL - 2020/09/03 12:21:09
#1

2 Replies Related Threads

    kelkel1
    iCX Member
    • Total Posts : 456
    • Reward points : 0
    • Joined: 2019/05/18 09:52:47
    • Status: offline
    • Ribbons : 0
    Re: Z390 Dark: Can not find Wake-On-Lane setting in BIOS. 2020/09/03 12:48:37 (permalink)

    Z390 DARK, 9900K, 2080 FTW3 ULTRA, GSKILL 4500, 960EVO M.2
    https://valid.x86.fr/52sqs5
    #2
    AverixNL
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/04/19 16:24:49
    • Status: offline
    • Ribbons : 0
    Re: Z390 Dark: Can not find Wake-On-Lane setting in BIOS. 2020/09/03 13:17:50 (permalink)
    kelkel1





    Thanks! It was already enabled though, I still cant seem to find the option for Wake-On-Lan in the advanced settings tab. Any idea's?
    #3
    Jump to:
  • Back to Mobile