EVGA

Helpful ReplyZ370 Classified K - Dual M.2 Issues - Socket3(1) not working?

Author
fogomotion
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/06/17 12:18:43
  • Status: offline
  • Ribbons : 0
2019/06/20 12:10:07 (permalink)
Installing a new system is giving me a headache - and just making sure I'm not missing anything!  I have the same setup on a z370 FTW and works just fine (same drives!) - but for some reason I can't get this right.
 
I had the system up and running with one m.2 disk (WD Blue 3D NAND 2TB PC SSD - SATA) and the other disk was not showing in BIOS or Windows.  Made sure everything was enabled in the BIOS and then made sure the disk worked in a sled, even formatted it correctly in Windows (10).  No other drives hooked up on SATA ports - but if I pull both M.2 drives out - and swap places the formatted/empty drive shows up and no OS boot disk.  So just putting in the OS boot disk in the M.2 slot (removing the formatted/empty drive) in the same spot shows no disk at all....so I'm thinking I have a bad M2 slot?
 
Both of the drives work fine in Socket3(2) - just Socket3(1) just doesn't show up.  I've tried a million different BIOS settings (legacy, UEFI, etc) - but nothing is even showing any drive in the BIOS.
 
I pulled out all PCI cards except one that was in PCI6 (very bottom one) with same results.  I can connect the M.2 drive with a sata adapter and a USB enclosure, but I'd prefer to use the M.2 slot onboard!
 
Let me know what you think
post edited by fogomotion - 2019/06/20 12:19:54
#1
coolmistry
FTW Member
  • Total Posts : 1761
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 23
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 13:18:46 (permalink)
Hello and Welcome to the EVGA Forum
I think you might need change setting in your BIOS to set SATA from PCIe and x4?
 
Just reminder you if you are using M.2 bottom it will disable SATA port 1
post edited by coolmistry - 2019/06/20 13:34:46

Use my Affiliate Code: RWYTPFDMCP
My Rigs 
 Windows 10 Home 64bits v1903 (Retail)
i7 8086k @ 5235 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
 
MSI Z87 X-Power
XFX nForce 780SLi
 
 
#2
fogomotion
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/06/17 12:18:43
  • Status: offline
  • Ribbons : 0
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 13:54:45 (permalink)
He
coolmistry
Hello and Welcome to the EVGA Forum
I think you might need change setting in your BIOS to set SATA from PCIe and x4?


Thanks!  The BIOS has Auto/SATA/PCIe for the M.2 mode - I've kept it on Auto and it works fine, even switched it to SATA just in case.  I did notice in the information that it said that M.2 Mode is Only for Socket3(2)...which is weird...I would think they would either have that option for each socket, or that option controlled all sockets?  
 
I'm attaching screen grabs from the BIOS if that helps!
 



post edited by fogomotion - 2019/06/20 14:00:36

Attached Image(s)

#3
bcavnaugh
The Crunchinator
  • Total Posts : 36578
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 249
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:01:12 (permalink)
And your M.2 are Both NVMe Drives?
 
What do you see on your NVMe Info Page?

post edited by bcavnaugh - 2019/06/20 14:03:39


#4
coolmistry
FTW Member
  • Total Posts : 1761
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 23
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:04:31 (permalink)
Your BIOS setting are correct....
 

Use my Affiliate Code: RWYTPFDMCP
My Rigs 
 Windows 10 Home 64bits v1903 (Retail)
i7 8086k @ 5235 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
 
MSI Z87 X-Power
XFX nForce 780SLi
 
 
#5
fogomotion
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/06/17 12:18:43
  • Status: offline
  • Ribbons : 0
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:08:19 (permalink)
bcavnaugh
And your M.2 are Both NVMe Drives?
 
What do you see on your NVMe Info Page?


That does not show up for me, nothing shows up - but I think because they are SATA SSD (not NVMe)? 
#6
coolmistry
FTW Member
  • Total Posts : 1761
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 23
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:09:20 (permalink)
What make is your SSD both of them and can we have your full pc spec as well for us can help you 

Use my Affiliate Code: RWYTPFDMCP
My Rigs 
 Windows 10 Home 64bits v1903 (Retail)
i7 8086k @ 5235 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
 
MSI Z87 X-Power
XFX nForce 780SLi
 
 
#7
fogomotion
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/06/17 12:18:43
  • Status: offline
  • Ribbons : 0
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:09:26 (permalink)
coolmistry
Your BIOS setting are correct....
 


That makes me feel good - at least I'm not crazy :)
#8
coolmistry
FTW Member
  • Total Posts : 1761
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 23
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:13:11 (permalink)
fogomotion
coolmistry
Your BIOS setting are correct....
 


That makes me feel good - at least I'm not crazy :)




Use my Affiliate Code: RWYTPFDMCP
My Rigs 
 Windows 10 Home 64bits v1903 (Retail)
i7 8086k @ 5235 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
 
MSI Z87 X-Power
XFX nForce 780SLi
 
 
#9
fogomotion
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/06/17 12:18:43
  • Status: offline
  • Ribbons : 0
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:21:04 (permalink)
coolmistry
What make is your SSD both of them and can we have your full pc spec as well for us can help you 


 I can't show links to the drives, but I got the following:
Western Digital WDS200T2B0B
Internal Solid State Drive (SSD)
M.2 2280
Memory Components - 3D NAND
Interface - SATA III
 
 
I got those because we had no issues in our Z370 FTW board on our previous build! 
 
System Specs:
Z370 Classified K - i9 9900K OC to 5.0ghz
EVGA RTX 2080Ti
64GB RAM - Corsair Vengeance LPX 64GB (4x16GB) DDR4 3200 (PC4-25600)
EVGA SuperNOVA 1000 G1
EVGA CLC 280 RGB Closed Loop Cooler
EVGA DG-86 Gaming Windowed Full-Tower Case
post edited by fogomotion - 2019/06/20 14:23:46
#10
bcavnaugh
The Crunchinator
  • Total Posts : 36578
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 249
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:22:33 (permalink)
fogomotion
bcavnaugh
And your M.2 are Both NVMe Drives?
 
What do you see on your NVMe Info Page?

That does not show up for me, nothing shows up - but I think because they are SATA SSD (not NVMe)? 

The Motherboard only Supports M.2 NVMe Drives.
Even on my Z370 FTW a Standard M.2 SATA Drive will not work in the M.2 Slots.


#11
fogomotion
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/06/17 12:18:43
  • Status: offline
  • Ribbons : 0
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:26:40 (permalink)
bcavnaugh
 
The Motherboard only Supports M.2 NVMe Drives.
Even on my Z370 FTW a Standard M.2 SATA Drive will not work in the M.2 Slots.




That's weird - I have a Z370 FTW I built last week in another room using both of those drives just fine?  One is boot up disk and other is aux hard drive.
#12
coolmistry
FTW Member
  • Total Posts : 1761
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 23
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:27:52 (permalink)
bcavnaugh
fogomotion
bcavnaugh
And your M.2 are Both NVMe Drives?
 
What do you see on your NVMe Info Page?

That does not show up for me, nothing shows up - but I think because they are SATA SSD (not NVMe)? 

The Motherboard only Supports M.2 NVMe Drives.
Even on my Z370 FTW a Standard M.2 SATA Drive will not work in the M.2 Slots.


+1


Only you need NVME 

Use my Affiliate Code: RWYTPFDMCP
My Rigs 
 Windows 10 Home 64bits v1903 (Retail)
i7 8086k @ 5235 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
 
MSI Z87 X-Power
XFX nForce 780SLi
 
 
#13
bcavnaugh
The Crunchinator
  • Total Posts : 36578
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 249
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:30:01 (permalink)


#14
coolmistry
FTW Member
  • Total Posts : 1761
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 23
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:31:06 (permalink)


Use my Affiliate Code: RWYTPFDMCP
My Rigs 
 Windows 10 Home 64bits v1903 (Retail)
i7 8086k @ 5235 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
 
MSI Z87 X-Power
XFX nForce 780SLi
 
 
#15
fogomotion
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/06/17 12:18:43
  • Status: offline
  • Ribbons : 0
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:50:10 (permalink)
That is odd - I have the same drives working in the Z370 just fine?  And if 1 drive works, I'm not sure why one socket would work, and one would not?  
 
I did notice on my Z370FTW BIOS the UEFI is enabled, on my Classified K it's all on the Legacy setting - could this be the issue?  
 
This is my BIOS from my FTW:

And the WD Utility:

 

Attached Image(s)

#16
bcavnaugh
The Crunchinator
  • Total Posts : 36578
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 249
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 14:52:05 (permalink)
fogomotion
That is odd - I have the same drives working in the Z370 just fine?  And if 1 drive works, I'm not sure why one socket would work, and one would not?  
 
I did notice on my Z370FTW BIOS the UEFI is enabled, on my Classified K it's all on the Legacy setting - could this be the issue?  
 
This is my BIOS from my FTW:

And the WD Utility:


But also you are running a very Old Bios. *1.13 is the Current for the FTW MB.
Yes UEFI Must be Enabled in the Bios.
 
All I see in your image are Standard SATA Drives.
https://www.wd.com/products/internal-ssd/wd-blue-3d-nand-sata-ssd.html
I stopped using WD Drives Years ago when they came out with the Green Drive.
 
Odd in my Bios I do not have The Option of SATA So this must only be on the Classified Model or Legacy Mode Setting.

 
post edited by bcavnaugh - 2019/06/20 15:27:32


#17
EVGATech_ChristianJ
EVGA Tech Support
  • Total Posts : 89
  • Reward points : 0
  • Joined: 2018/01/04 16:58:25
  • Status: offline
  • Ribbons : 2
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 15:47:35 (permalink) ☄ Helpfulby fogomotion 2019/06/20 18:00:09
Most mainstream motherboards like the Z270, Z370, Z390 and so on get the PCIE lanes for the M.2 slots from the Platform controller hub (PCH). The PCH can be configured a lot of ways for SATA, USB, PCIe and other connectors.
 
On the Z370 Classified, the top M.2 slot only supports PCIe NVME M.2 drives while the other slot can be either PCIe NVME or SATA M.2.
 
With the Z370 FTW, both the M.2 slots can be run as PCIe NVME or SATA.
#18
bcavnaugh
The Crunchinator
  • Total Posts : 36578
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 249
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 15:50:35 (permalink)
EVGATech_ChristianJ
Most mainstream motherboards like the Z270, Z370, Z390 and so on get the PCIE lanes for the M.2 slots from the Platform controller hub (PCH). The PCH can be configured a lot of ways for SATA, USB, PCIe and other connectors.
 
On the Z370 Classified, the top M.2 slot only supports PCIe NVME M.2 drives while the other slot can be either PCIe NVME or SATA M.2.
 
With the Z370 FTW, both the M.2 slots can be run as PCIe NVME or SATA.

Thank you for that Great Info.
Odd this would not work when I firs got mine FTW, Retesting Now.
Samsung 860 EVO 500GB M.2 SATA Internal SSD (MZ-N6E500BW) Got my drive working
Thank you EVGATech_ChristianJ
post edited by bcavnaugh - 2019/06/20 17:32:19


#19
fogomotion
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/06/17 12:18:43
  • Status: offline
  • Ribbons : 0
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 18:21:39 (permalink)
EVGATech_ChristianJ
Most mainstream motherboards like the Z270, Z370, Z390 and so on get the PCIE lanes for the M.2 slots from the Platform controller hub (PCH). The PCH can be configured a lot of ways for SATA, USB, PCIe and other connectors.
 
On the Z370 Classified, the top M.2 slot only supports PCIe NVME M.2 drives while the other slot can be either PCIe NVME or SATA M.2.
 
With the Z370 FTW, both the M.2 slots can be run as PCIe NVME or SATA.


Awesome - thanks for the clarity - although that seems like a pretty important detail that should be listed a little more clearly, might save some sanity.
 
Appreciate you chiming in and getting the info out!
#20
bcavnaugh
The Crunchinator
  • Total Posts : 36578
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 249
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/20 18:44:33 (permalink)
The Manuals could use a refresh that is for sure.


#21
coolmistry
FTW Member
  • Total Posts : 1761
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 23
Re: Z370 Classified K - Dual M.2 Issues - Socket3(1) not working? 2019/06/21 00:55:12 (permalink)
EVGATech_ChristianJ
Most mainstream motherboards like the Z270, Z370, Z390 and so on get the PCIE lanes for the M.2 slots from the Platform controller hub (PCH). The PCH can be configured a lot of ways for SATA, USB, PCIe and other connectors.
 
On the Z370 Classified, the top M.2 slot only supports PCIe NVME M.2 drives while the other slot can be either PCIe NVME or SATA M.2.
 
With the Z370 FTW, both the M.2 slots can be run as PCIe NVME or SATA.


Wow really ! Thanks for telling us and I will prepare to get second M.2 in the future and know what to do 

Use my Affiliate Code: RWYTPFDMCP
My Rigs 
 Windows 10 Home 64bits v1903 (Retail)
i7 8086k @ 5235 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
 
MSI Z87 X-Power
XFX nForce 780SLi
 
 
#22
Jump to:
  • Back to Mobile