EVGA

Hot!Z170 2.01 BIOS Release

Page: 12 > Showing page 1 of 2
Author
EVGATech_DaveB
EVGA Tech Support
  • Total Posts : 4753
  • Reward points : 0
  • Joined: 2008/09/26 17:03:47
  • Status: online
  • Ribbons : 43
2017/02/21 10:43:16 (permalink)
BIOS 2.01 Updates 

  • Support added for Kaby Lake processors
  • Improved compatibility with PCI-E Devices
  • Other minor bug fixes
  

 
Windows Installation
  • Download the correct .zip file below for your motherboard:
         151-SS-E179-KR - EVGA Z170 Classified
         142-SS-E178-KR - EVGA Z170 Classified-K
         140-SS-E177-KR - EVGA Z170 FTW
         111-SS-E172-KR - EVGA Z170 Stinger
  • First go into your BIOS and load defaults, save and exit
  • Close all open programs.
  • Go into the folder where you unzipped this package and update.bat
  • Press Y to start the flash process
  • DO NOT TURN OFF POWER OR RESET DURING THE FLASH PROCESS
  • After the flashing is finished, the system will automatically shut down. Then power on again and go into BIOS to setup.
  • NOTE: If flash box immediately closes after flash attempt, the flash may need to be ran from a CMD prompt with administrator privileges or DOS version.
  
BIOS Installation
  • Extract the contents of .zip file to USB flash drive (must be formatted as FAT32)
  • Reboot the machine and go into the system BIOS
  • From the BIOS, navigate to the Save & Exit tab and open "Select BIOS File."
  • Select the .bin file you wish to flash.
post edited by EVGATech_DaveB - 2017/02/21 16:31:52
#1

41 Replies Related Threads

    un4givn85
    SSC Member
    • Total Posts : 710
    • Reward points : 0
    • Joined: 2011/02/01 14:35:34
    • Location: MT
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/21 12:43:30 (permalink)
    Is this the official, non-beta, BIOS then?

    EVGA GTX 980 SC @ 1581 hybridized



    #2
    EVGATech_DaveB
    EVGA Tech Support
    • Total Posts : 4753
    • Reward points : 0
    • Joined: 2008/09/26 17:03:47
    • Status: online
    • Ribbons : 43
    Re: Z170 2.01 BIOS Release 2017/02/21 13:01:02 (permalink)
    Yes it is.
    #3
    un4givn85
    SSC Member
    • Total Posts : 710
    • Reward points : 0
    • Joined: 2011/02/01 14:35:34
    • Location: MT
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/21 13:01:47 (permalink)
    Cool 

    EVGA GTX 980 SC @ 1581 hybridized



    #4
    nizmoboy8o8
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2016/12/12 14:53:41
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/21 14:57:50 (permalink)
    nice just flashed this on my z170 ftw works great thank you
    #5
    mrkwhlr2
    SSC Member
    • Total Posts : 585
    • Reward points : 0
    • Joined: 2008/05/26 13:53:35
    • Status: offline
    • Ribbons : 1
    Re: Z170 2.01 BIOS Release 2017/02/21 16:24:17 (permalink)
    Is this compatible with Z170K, and if so, any reason for non-Kaby Lake users to update?
    post edited by mrkwhlr2 - 2017/02/21 16:26:23

     
    Corsair Obsidian 800D |  EVGA Z170 Classified K | 2x EVGA 980 ti Classifieds w/modified EVGA Hydro Copper Classified Water Blocks in SLI | i7 6700K w/EK Supreme HF H20 block | 1x256gb Samsung EVO  | 1x500gb Samsung EVO | 4x4gb G.Skill DDR4 3200 16-16-16-35 | EVGA SuperNOVA 850 T2  | Fatal1ty X-Fi Sound | Asus ROG Swift 27" 165hz | r.i.p JH......


     
    #6
    EVGATech_DaveB
    EVGA Tech Support
    • Total Posts : 4753
    • Reward points : 0
    • Joined: 2008/09/26 17:03:47
    • Status: online
    • Ribbons : 43
    Re: Z170 2.01 BIOS Release 2017/02/21 16:30:50 (permalink)
    Non Kaby can use it just fine.  And in the initial post there was a link to Classified K.
    #7
    lowe0
    ACX Member
    • Total Posts : 267
    • Reward points : 0
    • Joined: 2008/12/01 17:53:11
    • Location: Indianapolis
    • Status: offline
    • Ribbons : 2
    Re: Z170 2.01 BIOS Release 2017/02/23 15:50:58 (permalink)
    No boot, shows error code 0d. Tried a CMOS clear, moved the DP cable to the onboard port instead of the GPU, nothing.

    Next up, I'll take the GPU and sound card out and try it again.
     
    Edit: nope.  Stripped it down to a CPU and two sticks of RAM, and it still won't get off of code 0d.  Unless anyone has a better suggestion, it sounds like I'm going to be pinging support tomorrow for a BIOS chip.  Suggestions and/or mocking are welcome.
     
    For anyone wondering why I flashed an otherwise working system: the previous BIOS caused my NVMe drive to start randomly corrupting the boot loader for Win10.  I was planning to re-test it w/ the new BIOS this weekend to see if I could go back to NVMe instead of SATA storage.
    post edited by lowe0 - 2017/02/23 17:11:12
    #8
    edirol
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2016/07/03 20:49:48
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/24 00:09:35 (permalink)
    lowe0
    No boot, shows error code 0d. Tried a CMOS clear, moved the DP cable to the onboard port instead of the GPU, nothing.

    Next up, I'll take the GPU and sound card out and try it again.
     
    Edit: nope.  Stripped it down to a CPU and two sticks of RAM, and it still won't get off of code 0d.  Unless anyone has a better suggestion, it sounds like I'm going to be pinging support tomorrow for a BIOS chip.  Suggestions and/or mocking are welcome.
     
    For anyone wondering why I flashed an otherwise working system: the previous BIOS caused my NVMe drive to start randomly corrupting the boot loader for Win10.  I was planning to re-test it w/ the new BIOS this weekend to see if I could go back to NVMe instead of SATA storage.




    I was testing some differences between v1.04 and v2.01 earlier in the week.
     
    1.04 to 2.01 - no issues
    2.01 to 1.04 - no issues
    1.04 to 2.01 - flash process failed verification
     
    System doesn't POST now.


    EVGA is sending me a new BIOS chip.
    #9
    JReynolds
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2015/10/07 01:33:09
    • Status: online
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/24 09:24:43 (permalink)
    Please may you tell us for which PCI-E devices compatibility has been improved? Any HBAs?
     
    Regds, J
    #10
    KDuque
    New Member
    • Total Posts : 27
    • Reward points : 0
    • Joined: 2013/05/04 08:17:36
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/24 21:57:29 (permalink)
    -_-" Corsair DDR4 Kit 4333mhz
    #11
    KDuque
    New Member
    • Total Posts : 27
    • Reward points : 0
    • Joined: 2013/05/04 08:17:36
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/24 21:58:37 (permalink)
    my system havê standbya configurar driver...
    #12
    KDuque
    New Member
    • Total Posts : 27
    • Reward points : 0
    • Joined: 2013/05/04 08:17:36
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/24 22:16:44 (permalink)
    windows Vista 32bit worked in z170 classified 4-Way . need 3 networked the internet and usb driver for vista the z170 classified 4-way and intel chipsetz170 for windows vista the upload imagem not worked only loading

    Attached Image(s)

    #13
    un4givn85
    SSC Member
    • Total Posts : 710
    • Reward points : 0
    • Joined: 2011/02/01 14:35:34
    • Location: MT
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/25 08:22:39 (permalink)
    I also got post code 0d and no boot.
    EVGA is sending a chip.
    Only posting for other people's information.

    EVGA GTX 980 SC @ 1581 hybridized



    #14
    rsabatino
    SSC Member
    • Total Posts : 916
    • Reward points : 0
    • Joined: 2010/02/04 14:00:46
    • Location: new jersey usa
    • Status: offline
    • Ribbons : 4
    Re: Z170 2.01 BIOS Release 2017/02/25 22:22:51 (permalink)
    the new bios screws up my fan speeds. under load my fans were running at 612 rpms my cpu was hitting 50c in never winter the old bios my fans hit about 1000 rpm have not gaming yet.

    my affiliate code is : DPSRRUOCHM
     Summary
      Operating System
       Windows 10 Pro 64-bit
      CPU
       Intel Core i7 6700K @ 4.00GHz 26 °C
       Skylake 14nm Technology
      RAM
       16.0GB Dual-Channel Unknown @ 1066MHz (15-15-15-36)
      Motherboard
       EVGA INTERNATIONAL CO.LTD 140-SS-E177 (U3E1) 27 °C
      Graphics
       ASUS VE278 (1920x1080@60Hz)
       4095MB NVIDIA GeForce GTX 1080 (EVGA) 40 °C
       4095MB NVIDIA GeForce GTX 1080 (EVGA) 34 °C
       ForceWare version: 375.70
       SLI Enabled
      Storage
       931GB Western Digital WDC WD1000DHTZ-04N21V0 (SATA) 30 °C
       1863GB Western Digital WDC WD20EZRX-00D8PB0 (SATA) 29 °C
      Optical Drives
       ASUS BC-12B1ST b
      Audio
     &n[/p
    #15
    KDuque
    New Member
    • Total Posts : 27
    • Reward points : 0
    • Joined: 2013/05/04 08:17:36
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/26 00:04:59 (permalink)
    my h60 Corsair havê dual fan ( San Ace High Performance F12 HHH 6000RPM 260CFM ) €150 for one go youtube and put > San Ace Goodness 6000RPM<. lock the monsters fan. my i7 7700k havê -02°F conneted the fan in the your full tower.
    post edited by KDuque - 2017/02/26 00:15:53
    #16
    rsabatino
    SSC Member
    • Total Posts : 916
    • Reward points : 0
    • Joined: 2010/02/04 14:00:46
    • Location: new jersey usa
    • Status: offline
    • Ribbons : 4
    Re: Z170 2.01 BIOS Release 2017/02/26 04:23:52 (permalink)
    that fan sounds like a jet turbine engine

    my affiliate code is : DPSRRUOCHM
     Summary
      Operating System
       Windows 10 Pro 64-bit
      CPU
       Intel Core i7 6700K @ 4.00GHz 26 °C
       Skylake 14nm Technology
      RAM
       16.0GB Dual-Channel Unknown @ 1066MHz (15-15-15-36)
      Motherboard
       EVGA INTERNATIONAL CO.LTD 140-SS-E177 (U3E1) 27 °C
      Graphics
       ASUS VE278 (1920x1080@60Hz)
       4095MB NVIDIA GeForce GTX 1080 (EVGA) 40 °C
       4095MB NVIDIA GeForce GTX 1080 (EVGA) 34 °C
       ForceWare version: 375.70
       SLI Enabled
      Storage
       931GB Western Digital WDC WD1000DHTZ-04N21V0 (SATA) 30 °C
       1863GB Western Digital WDC WD20EZRX-00D8PB0 (SATA) 29 °C
      Optical Drives
       ASUS BC-12B1ST b
      Audio
     &n[/p
    #17
    EPICenzo
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2017/01/05 10:26:37
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/02/28 13:44:54 (permalink)
    I have a Z170 Classified K. Updated to 2.01 today, to find out if I select XMP profile for my memory the sytem will not boot. If I select auto for RAM speed in bios 2.01 it will boot. When I switch the Bios switch to use the backup bios still on 1.04 it will boot using the XMP profile. (memory is F4-3200C15D-32GVK)
    #18
    mike406
    SSC Member
    • Total Posts : 538
    • Reward points : 0
    • Joined: 2015/02/21 18:17:33
    • Status: offline
    • Ribbons : 2
    Re: Z170 2.01 BIOS Release 2017/03/03 15:24:40 (permalink)
    EPICenzo
    I have a Z170 Classified K. Updated to 2.01 today, to find out if I select XMP profile for my memory the sytem will not boot. If I select auto for RAM speed in bios 2.01 it will boot. When I switch the Bios switch to use the backup bios still on 1.04 it will boot using the XMP profile. (memory is F4-3200C15D-32GVK)



    When setting the XMP profile, did you confirm that the correct voltage and timings are being set under the Memory tab in the UEFI interface? Did you clear CMOS after flashing?

    Motherboard: EVGA Z170 Classified K
    CPU: Intel Core i7-6700K
    RAM: G.Skill TridentZ (2 x 8GB) 3200 MHz CL-14
    Video Card: EVGA GTX 980 Ti FTW
    Boot Drive: Samsung 840 EVO 120GB
    Data Drive 1: Samsung 850 EVO 1TB
    Data Drive 2: Western Digital Black 1TB
    Power Supply: Corsair HX1000i
    OS: Windows 10
     
    If I helped you select an EVGA product for your build, please consider using my Affiliate Code FIX-0GZ-W4CY with product registration.
    #19
    un4givn85
    SSC Member
    • Total Posts : 710
    • Reward points : 0
    • Joined: 2011/02/01 14:35:34
    • Location: MT
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/03 15:37:51 (permalink)
    Just for everyones info, I got my replacement bios today and the system booted right up after a CMOS reset.
    Thanks EVGA for the great and fast customer service.

    EVGA GTX 980 SC @ 1581 hybridized



    #20
    EPICenzo
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2017/01/05 10:26:37
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/03 22:38:37 (permalink)
    Yea I cleared CMOS I set voltage, everything was right. It only does it in 2.01, when i switch to 1.04 I can set XMP with no issue. I was only trying to bring it to attention as I'm going to trade up to a Z270 classified since i'm still in my 90 days.
    #21
    edirol
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2016/07/03 20:49:48
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/10 01:51:52 (permalink)
    I installed a G4560 in the Stinger it doesn't boot if XMP is enabled.  I tried to set it to 2400Mhz and it doesn't boot either.  It does boot in auto but only at 2133.  Haven't had time to test other settings (voltage/speed/timings/etc).  Using the same mobo, my 6700k booted with XMP.
    #22
    Pathway
    New Member
    • Total Posts : 87
    • Reward points : 0
    • Joined: 2013/05/28 12:03:23
    • Location: Sweden
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/11 03:46:38 (permalink)
    I had no issues with XMP-profile on my Classified K MB


    One VERY good thing about this BIOS is that before when i used 1.04 BIOS i had problem with cold starts with finding M.2 NVME SSD like 80% of the times
    This certainly is fixed now.. now its only 10% of my boots :p **Big thumbs up**

    Intel 6700K@4.8GHz(1.4V), EVGA Z170 Classified K, HyperX Fury 32GB 2400MHz, Corsair H100i V2, 2x 1080TI FE, Samsung 950 Pro, Samsung EVO 850 250GB, Samsung EVO 850 1TB, FD Define S, AX 1200i, Windows 10 Pro x64, QPad QH-90, Acer X34

    #23
    edirol
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2016/07/03 20:49:48
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/13 21:59:44 (permalink)
    Had a chance to do some memory testing today with my setup:
    EVGA Stinger
    Intel Pentium G4560
    Corsair Vengeance LPX 3000Mhz (C15 2x8GB)
     
    Fail to POST:
    1. Setting Memory Profiles to XMP
    2. Leaving Memory Profiles at Auto and changing the Memory Frequency to anything but Auto including 2133Mhz!

    Success:
    1.  Leave everything default (clear CMOS).  This runs ram at 2133Mhz @ 1.2V
    2a.  After you reset the CMOS, set the DIMM Voltage to 1.35V.  Reboot so RAM is running at higher V.
    2b.  With 1.35V, you can change the Memory Frequency setting all the way up to 2667Mhz.  It will not POST past 2800Mhz.  I didn't try the frequencies in between 2667Mhz and 2800Mhz.
    2c.  After the mobo has been set to run 1.35V, you can now also change the memory profile to Manual and set your own frequency and timings.
    2d.  I've settled on running the RAM at 2400Mhz 14-16-16-31 @ 1.35V.
     
    Not sure why this board is so finicky.  Reviews online show other boards can run this CPU with RAM at 3000Mhz.


    - Edirol
    #24
    Infinaris
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2015/02/01 08:51:30
    • Status: online
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/14 05:44:18 (permalink)
    I tried this on my own mobo. Whatever this bios does it prevents me using custom ram memory settings in windows no matter what I program into the bios. on 1.04 ive set my ram to 3200mhz but on this one it wouldnt go beyond the default 2133mhz speed. The graphics memory and other category menus under advanced tuning in intel XTU also dissapered with it.
    #25
    gravioli
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2008/07/16 21:24:42
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/14 16:48:55 (permalink)
    I flashed from 1.04 to 2.01, and I am getting no post and the "0d" code like others in the thread. EVGA told me they are out if Z170 bios chips (must be a common problem), so they said they will send one when they have stock. Not what I wanted to hear, but not much I can do about it at this point.
    #26
    edirol
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2016/07/03 20:49:48
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/14 18:15:35 (permalink)
    They are probably out of chips since people are buying Z170 boards for their Kaby Lake chips.  Each one of those boards needs a pre-flashed BIOs chip with at least v2.00.  I don't think there will be new production of Z170 boards so every new board on the market will need a new chip if it's to be used with KL chips out of the box.
    #27
    EPICenzo
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2017/01/05 10:26:37
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/14 21:29:14 (permalink)
    Hey gravioli, are you using a classified k?
    #28
    gravioli
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2008/07/16 21:24:42
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/14 21:35:15 (permalink)
    I am using a FTW. Sure would be handy if they had a backup bios on board. I'm pretty sure the last two MB I've owned (not evga) had such a feature.
    #29
    EPICenzo
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2017/01/05 10:26:37
    • Status: offline
    • Ribbons : 0
    Re: Z170 2.01 BIOS Release 2017/03/14 21:37:12 (permalink)
    Did you try the cmos reset button on the rear i/o?
    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile