EVGA

Hot!Z170 2.01 BIOS Release

Page: < 12 Showing page 2 of 2
Author
gravioli
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2008/07/16 21:24:42
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/14 21:39:20 (permalink)
EPICenzo
Did you try the cmos reset button on the rear i/o?


Yes. It's a no go.
#31
EPICenzo
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2017/01/05 10:26:37
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/14 21:44:56 (permalink)
On previos boards I had there was a way to force it into "limp" mode by removing all memory dimms but 1, leaving one dimm in slot 2. not sure if this board has this feature but I am looking it up.
 
EDIT: Try only populating slot 3, maybe even try 1 slot at a time, its worth a shot.
post edited by EPICenzo - 2017/03/14 21:50:04
#32
gravioli
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2008/07/16 21:24:42
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/14 23:14:26 (permalink)
Thanks for the tips. I will try them tomorrow.
#33
nowcontrol
New Member
  • Total Posts : 36
  • Reward points : 0
  • Joined: 2015/12/22 06:29:54
  • Location: LDN/UK
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/15 07:10:03 (permalink)
I have updated to this bios from 1.09 a few weeks ago and have not yet had a single problem.
 
I can still OC my 6700k and 3000c15 memory to the same specs as i have had it at for over a year now.
 

 
 

post edited by nowcontrol - 2017/03/15 07:16:11

Intel Core i7-6700k / Corsair H110i GTX w/ 2x Corsair ML-140
EVGA Z170 FTW / Corsair Vengeance LPX 16GB @ 3600MHz
EVGA GTX 970 FTW+ / Corsair HX850i
Corsair Carbide Air 540 / Corsair Neutron XTi [240GB]

 


#34
profanum429
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2016/07/07 05:49:10
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/15 19:57:13 (permalink)
Upgrading from 1.04 to 2.01 in Windows 10 results in a 0d error for my Classified K also. Luckily it has the dual bios so I was able to restore back to 1.04.
#35
bildier
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2009/12/01 22:57:50
  • Location: Kyrgyzstan, Bishkek
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/16 06:59:18 (permalink)
upgraded my z170ftw and now i have d3 and 4 beeps than 98. System won't start. what should i do?
why you remove dual bios from ftw?
 
Update: i reflash GD25Q128CSIG via SPI programmer (used 1E177201.bin file). Now all working good!
Evga support said that BIOS chips is out of stock. All peoples who wait new chips: you can flash it yourself. It is very simply )))
 
arduino code:
#include "SPIFlash.h"
#include <SPI.h>
#include <avr/wdt.h>
SPIFlash flash(2, 0);
byte buf[1024];
void setup() {
  Serial.begin(115200);
  while (!Serial);
  if (flash.initialize())
    Serial.println("Init OK!");
  else
    Serial.println("Init FAIL!");
}
 
void loop() {
  char cmd;
  if (!Serial.available()) return;
  cmd = Serial.read();
  if (cmd == 't') {
    Serial.print("COM ok\n");
    return;
  }
  if (cmd == 'i')
  {
    Serial.print("DeviceID: ");
    Serial.print(flash.readDeviceId(), HEX);
    Serial.print('\n');
    return;
  }
  if (cmd == 'a')
  {
    flash.chipErase();
    while (flash.busy());
    Serial.print("OK");
    Serial.print('\n');
    return;
  }
  if (cmd == 'e')
  {
    long  sector = Serial.parseInt();
    Serial.read();
    flash.blockErase4K(sector);
    Serial.print("OK");
    Serial.print(sector);
    Serial.print('\n');
    return;
  }
  if (cmd == 'w')
  {
    long addr = Serial.parseInt();
    Serial.read();
    for (int bufsz = 0; bufsz < 128; bufsz++)
    {
      while (Serial.available() == 0);
      buf[bufsz] = Serial.read();
    }
    flash.writeBytes(addr, buf, 128);
    Serial.print("OK");
    Serial.print(addr);
    Serial.print('\n');
    return;
  }
  if (cmd == 'r') {
    long addr = Serial.parseInt();
    Serial.read();
    for (int i = 0; i < 4; i++)
    {
      flash.readBytes(addr + (i * 1024) + 0, buf, 1024);
      for (int j = 0; j < 1024; j++)
        Serial.write(buf[j]);
    }
    return;
  }
}
 
Software to flash http://skproj.ru/wp-conte...2/SpiEepromFlasher.zip
post edited by bildier - 2017/03/16 23:37:03

Attached Image(s)


Core i7-6700 on EVGA Z170FTW, Corsair Vengeance® — 16GB, EVGA GeForce GTX970 + Dell U3415w, Samsung SM951 512gb NVMe + 2xST3000DM001, Pioneer DVR-219L + Pioneer BDR-205, Seasonic Platinum SS-1000X, Silverstone Raven 2
HEATKILLER® CPU Rev3.0, EK-DDC X-Top + mod with Toshiba controller Swiftech MCP355, Black Ice GTX Xtreme 480, XSPC 5.25" Bay Reservoir, Scythe Gentle Typhoon, Tygon R3603 + Feser One
#36
lowe0
ACX Member
  • Total Posts : 267
  • Reward points : 0
  • Joined: 2008/12/01 17:53:11
  • Location: Indianapolis
  • Status: offline
  • Ribbons : 2
Re: Z170 2.01 BIOS Release 2017/03/17 17:45:30 (permalink)
I'm curious: is there a known issue w/ this BIOS?  The chip EVGA sent me (thanks!) has 2.00 beta on it, and I'm hesitant to flash it to 2.01 to get off of the beta.
#37
bildier
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2009/12/01 22:57:50
  • Location: Kyrgyzstan, Bishkek
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/17 19:59:59 (permalink)
lowe0
I'm curious: is there a known issue w/ this BIOS?  The chip EVGA sent me (thanks!) has 2.00 beta on it, and I'm hesitant to flash it to 2.01 to get off of the beta.


I use it two days. There are no any problems with 2.01. CPU (7700k) and memory overclock is stable.
But flashing under Win10 was fault and i reflashed BIOS chip by extenal programmer.

Core i7-6700 on EVGA Z170FTW, Corsair Vengeance® — 16GB, EVGA GeForce GTX970 + Dell U3415w, Samsung SM951 512gb NVMe + 2xST3000DM001, Pioneer DVR-219L + Pioneer BDR-205, Seasonic Platinum SS-1000X, Silverstone Raven 2
HEATKILLER® CPU Rev3.0, EK-DDC X-Top + mod with Toshiba controller Swiftech MCP355, Black Ice GTX Xtreme 480, XSPC 5.25" Bay Reservoir, Scythe Gentle Typhoon, Tygon R3603 + Feser One
#38
loveha
Omnipotent Enthusiast
  • Total Posts : 10253
  • Reward points : 0
  • Joined: 2009/09/26 01:51:22
  • Location: Beulah Michigan
  • Status: offline
  • Ribbons : 57
Re: Z170 2.01 BIOS Release 2017/03/17 20:40:38 (permalink)
lowe0
I'm curious: is there a known issue w/ this BIOS?  The chip EVGA sent me (thanks!) has 2.00 beta on it, and I'm hesitant to flash it to 2.01 to get off of the beta.


Sounds like it is hit or miss. I would not use it.


#39
gravioli
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2008/07/16 21:24:42
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/17 23:49:38 (permalink)
Based on my experience so far, I would say don't update unless you have a dual bios board.
Until this update, I've never once had an issue with a bios flash and have done a lot of them over the past 20 years.
post edited by gravioli - 2017/03/19 08:52:17
#40
bildier
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2009/12/01 22:57:50
  • Location: Kyrgyzstan, Bishkek
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/20 21:00:05 (permalink)
gravioli
Based on my experience so far, I would say don't update unless you have a dual bios board.......

or SPI programmer
I used EVGA mb over 8 years and flashed BIOSes many times. And there was no any problem with flashing except last one.

Core i7-6700 on EVGA Z170FTW, Corsair Vengeance® — 16GB, EVGA GeForce GTX970 + Dell U3415w, Samsung SM951 512gb NVMe + 2xST3000DM001, Pioneer DVR-219L + Pioneer BDR-205, Seasonic Platinum SS-1000X, Silverstone Raven 2
HEATKILLER® CPU Rev3.0, EK-DDC X-Top + mod with Toshiba controller Swiftech MCP355, Black Ice GTX Xtreme 480, XSPC 5.25" Bay Reservoir, Scythe Gentle Typhoon, Tygon R3603 + Feser One
#41
gravioli
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2008/07/16 21:24:42
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/21 18:38:37 (permalink)
Surprisingly, I received a new BIOS chip today even though support insisted they were out of stock.  Seems like there must be a communication disconnect at eVGA tech support.  Anyway, all is well with the replacement chip.  It says the BIOS is version 2.00.  No way I am going to update to 2.01 and risk bricking another chip.  I'm thinking about upgrading to a dual bios board to avoid future issues like this.  It might need to be a different manufacturer though considering the only available eVGA board with dual BIOS is the $300 Classified.
#42
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile