EVGA

Hot!Z170 2.01 BIOS Release

Page: < 123 > Showing page 2 of 3
Author
gravioli
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2008/07/16 21:24:42
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/14 21:39:20 (permalink)
EPICenzo
Did you try the cmos reset button on the rear i/o?


Yes. It's a no go.
#31
EPICenzo
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2017/01/05 10:26:37
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/14 21:44:56 (permalink)
On previos boards I had there was a way to force it into "limp" mode by removing all memory dimms but 1, leaving one dimm in slot 2. not sure if this board has this feature but I am looking it up.
 
EDIT: Try only populating slot 3, maybe even try 1 slot at a time, its worth a shot.
post edited by EPICenzo - 2017/03/14 21:50:04
#32
gravioli
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2008/07/16 21:24:42
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/14 23:14:26 (permalink)
Thanks for the tips. I will try them tomorrow.
#33
nowcontrol
New Member
  • Total Posts : 40
  • Reward points : 0
  • Joined: 2015/12/22 06:29:54
  • Location: LDN/UK
  • Status: online
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/15 07:10:03 (permalink)
I have updated to this bios from 1.09 a few weeks ago and have not yet had a single problem.
 
I can still OC my 6700k and 3000c15 memory to the same specs as i have had it at for over a year now.
 

 
 

post edited by nowcontrol - 2017/03/15 07:16:11

Intel Core i7-6700k / Corsair H110i GTX w/ 2x Corsair ML-140
EVGA Z170 FTW / Corsair Vengeance LPX 16GB @ 3600MHz
EVGA GTX 970 FTW+ / Corsair HX850i
Corsair Carbide Air 540 / Corsair Neutron XTi [240GB]

 


#34
profanum429
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2016/07/07 05:49:10
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/15 19:57:13 (permalink)
Upgrading from 1.04 to 2.01 in Windows 10 results in a 0d error for my Classified K also. Luckily it has the dual bios so I was able to restore back to 1.04.
#35
bildier
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2009/12/01 22:57:50
  • Location: Kyrgyzstan, Bishkek
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/16 06:59:18 (permalink)
upgraded my z170ftw and now i have d3 and 4 beeps than 98. System won't start. what should i do?
why you remove dual bios from ftw?
 
Update: i reflash GD25Q128CSIG via SPI programmer (used 1E177201.bin file). Now all working good!
Evga support said that BIOS chips is out of stock. All peoples who wait new chips: you can flash it yourself. It is very simply )))
 
arduino code:
#include "SPIFlash.h"
#include <SPI.h>
#include <avr/wdt.h>
SPIFlash flash(2, 0);
byte buf[1024];
void setup() {
  Serial.begin(115200);
  while (!Serial);
  if (flash.initialize())
    Serial.println("Init OK!");
  else
    Serial.println("Init FAIL!");
}
 
void loop() {
  char cmd;
  if (!Serial.available()) return;
  cmd = Serial.read();
  if (cmd == 't') {
    Serial.print("COM ok\n");
    return;
  }
  if (cmd == 'i')
  {
    Serial.print("DeviceID: ");
    Serial.print(flash.readDeviceId(), HEX);
    Serial.print('\n');
    return;
  }
  if (cmd == 'a')
  {
    flash.chipErase();
    while (flash.busy());
    Serial.print("OK");
    Serial.print('\n');
    return;
  }
  if (cmd == 'e')
  {
    long  sector = Serial.parseInt();
    Serial.read();
    flash.blockErase4K(sector);
    Serial.print("OK");
    Serial.print(sector);
    Serial.print('\n');
    return;
  }
  if (cmd == 'w')
  {
    long addr = Serial.parseInt();
    Serial.read();
    for (int bufsz = 0; bufsz < 128; bufsz++)
    {
      while (Serial.available() == 0);
      buf[bufsz] = Serial.read();
    }
    flash.writeBytes(addr, buf, 128);
    Serial.print("OK");
    Serial.print(addr);
    Serial.print('\n');
    return;
  }
  if (cmd == 'r') {
    long addr = Serial.parseInt();
    Serial.read();
    for (int i = 0; i < 4; i++)
    {
      flash.readBytes(addr + (i * 1024) + 0, buf, 1024);
      for (int j = 0; j < 1024; j++)
        Serial.write(buf[j]);
    }
    return;
  }
}
 
Software to flash http://skproj.ru/wp-conte...2/SpiEepromFlasher.zip
post edited by bildier - 2017/03/16 23:37:03

Attached Image(s)


Core i7-6700 on EVGA Z170FTW, Corsair Vengeance® — 16GB, EVGA GeForce GTX970 + Dell U3415w, Samsung SM951 512gb NVMe + 2xST3000DM001, Pioneer DVR-219L + Pioneer BDR-205, Seasonic Platinum SS-1000X, Silverstone Raven 2
HEATKILLER® CPU Rev3.0, EK-DDC X-Top + mod with Toshiba controller Swiftech MCP355, Black Ice GTX Xtreme 480, XSPC 5.25" Bay Reservoir, Scythe Gentle Typhoon, Tygon R3603 + Feser One
#36
lowe0
iCX Member
  • Total Posts : 270
  • Reward points : 0
  • Joined: 2008/12/01 17:53:11
  • Location: Indianapolis
  • Status: offline
  • Ribbons : 2
Re: Z170 2.01 BIOS Release 2017/03/17 17:45:30 (permalink)
I'm curious: is there a known issue w/ this BIOS?  The chip EVGA sent me (thanks!) has 2.00 beta on it, and I'm hesitant to flash it to 2.01 to get off of the beta.
#37
bildier
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2009/12/01 22:57:50
  • Location: Kyrgyzstan, Bishkek
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/17 19:59:59 (permalink)
lowe0
I'm curious: is there a known issue w/ this BIOS?  The chip EVGA sent me (thanks!) has 2.00 beta on it, and I'm hesitant to flash it to 2.01 to get off of the beta.


I use it two days. There are no any problems with 2.01. CPU (7700k) and memory overclock is stable.
But flashing under Win10 was fault and i reflashed BIOS chip by extenal programmer.

Core i7-6700 on EVGA Z170FTW, Corsair Vengeance® — 16GB, EVGA GeForce GTX970 + Dell U3415w, Samsung SM951 512gb NVMe + 2xST3000DM001, Pioneer DVR-219L + Pioneer BDR-205, Seasonic Platinum SS-1000X, Silverstone Raven 2
HEATKILLER® CPU Rev3.0, EK-DDC X-Top + mod with Toshiba controller Swiftech MCP355, Black Ice GTX Xtreme 480, XSPC 5.25" Bay Reservoir, Scythe Gentle Typhoon, Tygon R3603 + Feser One
#38
loveha
Omnipotent Enthusiast
  • Total Posts : 10373
  • Reward points : 0
  • Joined: 2009/09/26 01:51:22
  • Location: Beulah Michigan
  • Status: online
  • Ribbons : 62
Re: Z170 2.01 BIOS Release 2017/03/17 20:40:38 (permalink)
lowe0
I'm curious: is there a known issue w/ this BIOS?  The chip EVGA sent me (thanks!) has 2.00 beta on it, and I'm hesitant to flash it to 2.01 to get off of the beta.


Sounds like it is hit or miss. I would not use it.


#39
gravioli
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2008/07/16 21:24:42
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/17 23:49:38 (permalink)
Based on my experience so far, I would say don't update unless you have a dual bios board.
Until this update, I've never once had an issue with a bios flash and have done a lot of them over the past 20 years.
post edited by gravioli - 2017/03/19 08:52:17
#40
bildier
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2009/12/01 22:57:50
  • Location: Kyrgyzstan, Bishkek
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/20 21:00:05 (permalink)
gravioli
Based on my experience so far, I would say don't update unless you have a dual bios board.......

or SPI programmer
I used EVGA mb over 8 years and flashed BIOSes many times. And there was no any problem with flashing except last one.

Core i7-6700 on EVGA Z170FTW, Corsair Vengeance® — 16GB, EVGA GeForce GTX970 + Dell U3415w, Samsung SM951 512gb NVMe + 2xST3000DM001, Pioneer DVR-219L + Pioneer BDR-205, Seasonic Platinum SS-1000X, Silverstone Raven 2
HEATKILLER® CPU Rev3.0, EK-DDC X-Top + mod with Toshiba controller Swiftech MCP355, Black Ice GTX Xtreme 480, XSPC 5.25" Bay Reservoir, Scythe Gentle Typhoon, Tygon R3603 + Feser One
#41
gravioli
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2008/07/16 21:24:42
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/03/21 18:38:37 (permalink)
Surprisingly, I received a new BIOS chip today even though support insisted they were out of stock.  Seems like there must be a communication disconnect at eVGA tech support.  Anyway, all is well with the replacement chip.  It says the BIOS is version 2.00.  No way I am going to update to 2.01 and risk bricking another chip.  I'm thinking about upgrading to a dual bios board to avoid future issues like this.  It might need to be a different manufacturer though considering the only available eVGA board with dual BIOS is the $300 Classified.
#42
lowe0
iCX Member
  • Total Posts : 270
  • Reward points : 0
  • Joined: 2008/12/01 17:53:11
  • Location: Indianapolis
  • Status: offline
  • Ribbons : 2
Re: Z170 2.01 BIOS Release 2017/04/05 08:46:06 (permalink)
So was there any conclusion on what caused the bad flashes? I don't want to put my PC back together until I'm sure I won't have to take it apart again for another BIOS chip swap. Likewise, I don't want to run it on the beta BIOS.

Thanks in advance for any info you can provide!
#43
sebastiantjfisher
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2015/12/03 06:41:50
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/04/13 13:39:27 (permalink)
I'm getting an A2 code and a CMOS checksum error.
#44
NPNiles
New Member
  • Total Posts : 41
  • Reward points : 0
  • Joined: 2017/03/17 20:48:05
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/04/14 07:46:48 (permalink)
A2 Code might have to do with your HDD / SSD or the chip itself I think. 
 
What troubleshooting have you done so far sebastian? 
 
EDIT: I am also having the A2 IDE Detect code upon booting up now. 
As far as I know all the parts and software's in this build besides the tower is new. I don't have the time right now to look into this.
post edited by NPNiles - 2017/04/17 14:57:19
#45
warbuff25
New Member
  • Total Posts : 20
  • Reward points : 0
  • Joined: 2008/07/11 19:58:07
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/04/17 21:44:53 (permalink)
Just adding my name to the hat of 2.01 "0d" error code. I had just received a bios chip with 2.01 in order to be able to boot kaby lake. Booted fine but after a cmos clear was unable to boot. "0d" error code kept showing up. Contacted EVGA support and they will be sending my another bios chip.
#46
rgunner
New Member
  • Total Posts : 37
  • Reward points : 0
  • Joined: 2008/04/13 16:49:30
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/04/18 07:56:43 (permalink)
Is there a more recent list of compatible xeon processors with the EVGA z170 boards?
#47
PH0ENiX!
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2016/11/08 00:46:58
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/04/21 02:39:24 (permalink)
guys i Tried flashing the bios, on a z170 FTW, after some error that i did not document, the bat file closed and now, on restart i am getting F2, F9 error, How do i flash a new version of BIOS? 
post edited by PH0ENiX! - 2017/04/21 06:38:22
#48
loveha
Omnipotent Enthusiast
  • Total Posts : 10373
  • Reward points : 0
  • Joined: 2009/09/26 01:51:22
  • Location: Beulah Michigan
  • Status: online
  • Ribbons : 62
Re: Z170 2.01 BIOS Release 2017/04/21 18:14:45 (permalink)
People should stay away from this BIOS. Gives nothing but issues.


#49
warbuff25
New Member
  • Total Posts : 20
  • Reward points : 0
  • Joined: 2008/07/11 19:58:07
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/04/21 18:29:33 (permalink)
loveha
People should stay away from this BIOS. Gives nothing but issues.

Just to update my situation. I've received a second Bios chip with 2.01. This time i carefully picked my bios settings and made sure to not clear cmos. So far so good. But I am afraid that if I clear CMOS i'll get the "0d" error code again.
#50
NPNiles
New Member
  • Total Posts : 41
  • Reward points : 0
  • Joined: 2017/03/17 20:48:05
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/04/21 22:01:02 (permalink)
I contacted support on the A2 code error but prior to that I've been ignoring it as it isn't really something that needs to be checked. 
My machine boots up fine anyways and has been working good so far. 
 
@Warbuff25, I feel you man. Read some posts that bad things happen when a clear cmos is done :p 
#51
Oliverlewis92
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/05/05 23:35:18
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/05/05 23:37:48 (permalink)
Hi. Im having a massive problem. I was updating via windows from 1.05 to 2.01, and when the system rebooted.. all i get is error/post code 98. And the system will no longer even reach BIOS. I have tried unplugging and reseating everything along with CMOS and nothing. Please, any help would be much much appreciated, thank you, Ollie f
#52
loveha
Omnipotent Enthusiast
  • Total Posts : 10373
  • Reward points : 0
  • Joined: 2009/09/26 01:51:22
  • Location: Beulah Michigan
  • Status: online
  • Ribbons : 62
Re: Z170 2.01 BIOS Release 2017/05/06 03:09:17 (permalink)
Oliverlewis92
Hi. Im having a massive problem. I was updating via windows from 1.05 to 2.01, and when the system rebooted.. all i get is error/post code 98. And the system will no longer even reach BIOS. I have tried unplugging and reseating everything along with CMOS and nothing. Please, any help would be much much appreciated, thank you, Ollie f

If your motherboard has more than one bios, flip the switch and do not use this BIOS. Find the beta 2.00 if you need it for the newer CPU. If no BIOS switch contact EVGA and tell them their BIOS update bricked your board and you need another BIOS chip...

I keep saying it, and I'll say it again. Do not touch this BIOS!


#53
davidzech
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/05/07 16:55:08
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/05/08 00:52:15 (permalink)
bildier
lowe0
I'm curious: is there a known issue w/ this BIOS?  The chip EVGA sent me (thanks!) has 2.00 beta on it, and I'm hesitant to flash it to 2.01 to get off of the beta.


I use it two days. There are no any problems with 2.01. CPU (7700k) and memory overclock is stable.
But flashing under Win10 was fault and i reflashed BIOS chip by extenal programmer.


What tools do you have/need to reprogram it? 
#54
Anewbis
New Member
  • Total Posts : 24
  • Reward points : 0
  • Joined: 2010/11/01 16:33:19
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/05/08 20:29:05 (permalink)
Is "Firmware" in device manager supposed to just say "System Firmware" from 2006? I recall it used to say something else, like a brand name.
 
Why is the Secure Boot PK "Test (AMI)?" How is this secure?
 
Edit: Please update this BIOS. I see "secure MOR" was added, but NX protection and SMM mitigation have been left out. Too, nearly all the software under the downloads page is outdated. You aren't even offering the correct MEI for 11.6.0.1126.
 
___
 
On failed flashes: If you still have one working BIOS on the switch, boot with it and enter settings. Toggle the switch to the bad one and flash the desired firmware normally to resolve the issue.
post edited by Anewbis - 2017/05/08 21:28:43
#55
Jesper1152
New Member
  • Total Posts : 17
  • Reward points : 0
  • Joined: 2016/07/31 00:02:45
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/05/11 04:05:29 (permalink)
My Dartk Mode dosen't work anymore on my Z170 Stinger after BIOS Update...
#56
gorbi13G
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2011/07/04 14:21:12
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/06/08 01:53:33 (permalink)
I have bought 2x Z170 FTW.
 
I put Kaby Lake Intel Pentium G4560 and both mobos are stucked at error code 62 = Installation of the South Bridge Runtime Services
I think this is caused by the old BIOS.
Is it possible to flash new bios via:
F03 Recovery firmware image is found
F04 Recovery firmware image is loaded 
 
Or i must buy Skylake G3900 and reflash them to 2.01 with Skylake CPU to support Kabylake CPU?
 
Thank you for your advice.
#57
gorbi13G
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2011/07/04 14:21:12
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/06/08 05:22:55 (permalink)
bought G3900 Skylake, updated BIOS from 1.09 via USB flash to 2.01 - now kabylake G4560 is running well.
 
uff  - error code 62 gone... :-)
#58
Anewbis
New Member
  • Total Posts : 24
  • Reward points : 0
  • Joined: 2010/11/01 16:33:19
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/06/09 13:15:20 (permalink)
Did you just refurn it? For the future, EVGA will send you out a new BIOS chip for free, iirc. Don't quote me on the free part, but never heard of anyone mentioning costs.
#59
Flying-Sea-Sloth
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2016/07/19 13:50:01
  • Status: offline
  • Ribbons : 0
Re: Z170 2.01 BIOS Release 2017/07/03 17:42:31 (permalink)
Flashed using the live update thing and now my system won't post and it gets stuck at 18 on the debug then restarts. I thought updating my bios would improve my nvme performance(950 pro was at half the speed). One thing to note is that I have a es 2.8ghz CPU and I believe this bios might have dropped support or it's just bad and might be the explanation for my poor nvme performance. Maybe I need a new bios chip? Or maybe I need to pick up a kaby lake?
#60
Page: < 123 > Showing page 2 of 3
Jump to:
  • Back to Mobile