EVGA

Z15 LED red only certain keys

Author
deltachange
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2021/09/21 01:39:57
  • Status: offline
  • Ribbons : 0
2021/09/21 01:54:17 (permalink)
Hello,
   I have searched this forum and the FAQs as well as google and haven't gotten an answer. I currently have an entire group of keys that is red(even with all other LEDs turned off). It started spontaneously, and the keys still work(I'm typing on it right now). I did a factory reset, unplugged and plugged it back in etc. I have updated the RGB software, the firmware is up to date, and I don't know if I need to contact tech support or if it is something easy. The keys affected are: 1, q, a, z, L shift, L control, windows key, and L alt.
 
Any help would be greatly appreciated
#1

2 Replies Related Threads

    freakdaddy64
    SSC Member
    • Total Posts : 541
    • Reward points : 0
    • Joined: 2020/04/30 12:53:36
    • Location: tampa fl
    • Status: online
    • Ribbons : 5
    Re: Z15 LED red only certain keys 2021/09/21 06:51:23 (permalink)
    not sure on that one, i just got the z15 and i had to ask to find out how to color different keys from others and it was setting different layers profiles. make sure you are showing only one. good luck.



     asus rog strix b550 f  ryzen 5 5600x
     gskill trident neo 3600 evga rtx 2080ti xc ultra
     evga supernova 850 g+ nzxt 710i case
     nzxt kracken x73 360mm rgb cooler
     
     
     
     
    #2
    EVGA_James
    EVGA Product Manager
    • Total Posts : 879
    • Reward points : 0
    • Joined: 2012/12/14 14:54:29
    • Status: offline
    • Ribbons : 3
    Re: Z15 LED red only certain keys 2021/09/21 13:20:20 (permalink)
    are you able to adjust or select any of the preset LED lighting effects? 


    #3
    Jump to:
  • Back to Mobile