EVGA

Xpg nvme m.2 bios sees windows doesn't

Page: 12 > Showing page 1 of 2
Author
cndctrdj
New Member
  • Total Posts : 69
  • Reward points : 0
  • Joined: 2009/02/15 19:32:03
  • Status: offline
  • Ribbons : 0
2019/05/14 05:28:13 (permalink)
I got my first m.2 drive. Installed it in the z390ftw Mobo in the bottom slot. Bios sees it no problem. Windows doesn't see it. Disk manager doesn't see it. What do I need to do. The drive didn't come with software. Any ideas are appreciated.

Windows 10
Can't format it because I can't find it. It isn't my boot drive yet. I have 4 other drives in the machine
post edited by cndctrdj - 2019/05/14 08:18:53
#1

31 Replies Related Threads

    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 05:52:38 (permalink)
    cndctrdj
    I got my first m.2 drive. Installed it in the z390ftw Mobo in the bottom slot. Bios sees it no problem. Windows doesn't see it. Disk manager doesn't see it. What do I need to do. The drive didn't come with software. Any ideas are appreciated.

    Have you check in your BIOS setting > advance to enable for M.2? sorry you have!
    Did you format your M.2 first after you have installed M.2 SSD into motherboard!! You need boot up windows CD or USB whatever you have! You need to format on M.2 SSD!
     
    post edited by coolmistry - 2019/05/14 06:01:59

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #2
    EVGATech_JoseR
    EVGA Tech Support
    • Total Posts : 703
    • Reward points : 0
    • Joined: 2014/04/11 09:39:05
    • Status: offline
    • Ribbons : 1
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 07:31:39 (permalink)
    Since you're on Windows 7, there's a good chance you may have to download drivers for the M.2 from the manufacturer's  website. Check your device manager to see if it is being detected there. 
    You may find the following link helpful: https://support.microsoft.com/en-us/help/2990941/update-to-add-native-driver-support-in-nvm-express-in-windows-7-and-wi
    #3
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 08:14:52 (permalink)
    EVGATech_JoseR
    Since you're on Windows 7, there's a good chance you may have to download drivers for the M.2 from the manufacturer's  website. Check your device manager to see if it is being detected there. 
    You may find the following link helpful: https://support.microsoft.com/en-us/help/2990941/update-to-add-native-driver-support-in-nvm-express-in-windows-7-and-wi


    Ah Win 7  thanks

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #4
    cndctrdj
    New Member
    • Total Posts : 69
    • Reward points : 0
    • Joined: 2009/02/15 19:32:03
    • Status: offline
    • Ribbons : 0
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 08:19:27 (permalink)
    coolmistry
    cndctrdj
    I got my first m.2 drive. Installed it in the z390ftw Mobo in the bottom slot. Bios sees it no problem. Windows doesn't see it. Disk manager doesn't see it. What do I need to do. The drive didn't come with software. Any ideas are appreciated.

    Have you check in your BIOS setting > advance to enable for M.2? sorry you have!
    Did you format your M.2 first after you have installed M.2 SSD into motherboard!! You need boot up windows CD or USB whatever you have! You need to format on M.2 SSD!
     


    I can't format. I can't find it other than in bios
    #5
    cndctrdj
    New Member
    • Total Posts : 69
    • Reward points : 0
    • Joined: 2009/02/15 19:32:03
    • Status: offline
    • Ribbons : 0
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 08:20:31 (permalink)
    EVGATech_JoseR
    Since you're on Windows 7, there's a good chance you may have to download drivers for the M.2 from the manufacturer's  website. Check your device manager to see if it is being detected there. 
    You may find the following link helpful: https://support.microsoft.com/en-us/help/2990941/update-to-add-native-driver-support-in-nvm-express-in-windows-7-and-wi

    Windows 10.
    No drivers that I can find on the website. I am not sure if they make universal m.2 drivers.
    #6
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 08:26:05 (permalink)
    I hope this help Hotfix :- Update to add native driver support in NVM Express in Windows 7 and Windows Server 2008 R2
    No This hotfix is no longer available....
    post edited by coolmistry - 2019/05/14 08:29:24

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #7
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 09:02:27 (permalink)

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #8
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 09:06:31 (permalink)
    Can we have your full spec of your Xpg nvme m.2 please 
    Also you need put full spec of your PC system it help us know what system are you using now

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #9
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 15019
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 108
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 09:07:21 (permalink)
    Do you see it here ?
     
     

    Attached Image(s)


    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #10
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 09:09:19 (permalink)
    Cool GTX
    Do you see it here ?
     
     


    File Not Found!
    Not working can't see anything!

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #11
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 09:09:45 (permalink)
    Oh it working on my post

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #12
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 09:11:08 (permalink)
    Disk manager doesn't see it. what he trying saying this...
     

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #13
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 15019
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 108
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 09:22:06 (permalink)
    OK, missed that - after your post I reread OP first post

    Are you logged in as the Admin ?

    Which Version of Win 10 ?  -- 1803 or Newer ?

    Run Windows Update
     
    What do you see in Device Manager ?  - Any errors ?

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #14
    cndctrdj
    New Member
    • Total Posts : 69
    • Reward points : 0
    • Joined: 2009/02/15 19:32:03
    • Status: offline
    • Ribbons : 0
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 09:59:06 (permalink)
    Sorry after someone posted about windows 7 I deleted my info because it's so old.
    I have all the current updates on windows 10.
    Device manager did have an exclamation point on one thing but I skimmed over it last night because it didn't look like it had anything to do with the SSD.

    Also the adata xpg sx8200 pro 1tb is the model of m.2 drive

    Evga z390 ftw Mobo
    I5
    16gb ram
    1 60gb SSD
    1 1tb hdd 7200rpm
    2 2tb hdd 7200rpm

    Any other info I can share?
    #15
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 10:11:33 (permalink)
    Thanks for post PC spec. That nice SDD you got! 
    When I have my new Z370 and it my first time installed my M.2 SSD and install Windows 10 no problem and select first boot up to M.2 for Operate system Windows 10! 
    Can you see your M.2 SDD in your bios setting? you said yes that should be work...….but your windows don't.... One thing try reset your BIOS and start again what your setting before and try test again?
     
    did you see above what cool gtx said?

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #16
    cndctrdj
    New Member
    • Total Posts : 69
    • Reward points : 0
    • Joined: 2009/02/15 19:32:03
    • Status: offline
    • Ribbons : 0
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 10:12:33 (permalink)
    #17
    cndctrdj
    New Member
    • Total Posts : 69
    • Reward points : 0
    • Joined: 2009/02/15 19:32:03
    • Status: offline
    • Ribbons : 0
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 10:15:18 (permalink)
    Yes the bios sees it fine. I noticed there was a bios update for my board. I'm going to download that tonight.
    I just don't know why windows doesn't want to see the drive.
    Could I have put it in the wrong slot? Are my other drives interfering with it? The bios sees it fine so I'm pretty sure it isn't that way.
    When I get home I'll have more info as to what the problems is in hardware profile of windows
    #18
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 10:18:01 (permalink)
    Yeah sure!! Have a look in your manuals for your Z390FTW have read see what going on...
    Post us back as you can and am interesting what going on 

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #19
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 15019
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 108
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 10:19:13 (permalink)
    Did you follow pages 47, 48 & 49 in the Manual ?


    Did you try this ?
    included is Acronis True Image HD 2015 which is a software suite that can be used to migrate your old drive to the new one

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #20
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 10:19:56 (permalink)
    Cool GTX
    Did you follow pages 47, 48 & 49 in the Manual ?


    Did you try this ?
    included is Acronis True Image HD 2015 which is a software suite that can be used to migrate your old drive to the new one




    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #21
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 70661
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: offline
    • Ribbons : 66
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 10:25:23 (permalink)
    Did any of the suggestions work for you?

    Specs: AMD 2920X Threadripper, Corsair MP510 M.2, 64GB Corsair RGB Dominator,  ASRock X399 Taichi, Corsair 1000D, EVGA RTX 2080 Black




    #22
    cndctrdj
    New Member
    • Total Posts : 69
    • Reward points : 0
    • Joined: 2009/02/15 19:32:03
    • Status: offline
    • Ribbons : 0
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 11:13:53 (permalink)
    I'm at work and can't try anything right now. Won't be home for another 4 hours.
    #23
    cndctrdj
    New Member
    • Total Posts : 69
    • Reward points : 0
    • Joined: 2009/02/15 19:32:03
    • Status: offline
    • Ribbons : 0
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 16:04:27 (permalink)
    Ok.... Went in and reset the bios. Now windows won't load off my boot drive haha. I have to mess around a bit.

    Downloaded bios 1.07 updating now. See what happens.
    post edited by cndctrdj - 2019/05/14 16:13:52
    #24
    cndctrdj
    New Member
    • Total Posts : 69
    • Reward points : 0
    • Joined: 2009/02/15 19:32:03
    • Status: offline
    • Ribbons : 0
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 16:20:13 (permalink)
    I successfully loaded bios 1.07. Get post code a6. It sees all my SATA drives. But won't load to windows. It also sees my m.2.
    #25
    cndctrdj
    New Member
    • Total Posts : 69
    • Reward points : 0
    • Joined: 2009/02/15 19:32:03
    • Status: offline
    • Ribbons : 0
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 16:27:40 (permalink)
    Ok in windows 10. Device manager. A security device. Trusted platform module 2.0 has an exclamation point. No idea what that is.
    #26
    cndctrdj
    New Member
    • Total Posts : 69
    • Reward points : 0
    • Joined: 2009/02/15 19:32:03
    • Status: offline
    • Ribbons : 0
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 16:51:06 (permalink)
    Ok. I got it working. So far. I cloned my old c drive to the new m.2 drive. Now how do I change drive letters?
    #27
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 15019
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 108
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/14 16:59:00 (permalink)
    cndctrdj
    I successfully loaded bios 1.07. Get post code a6. It sees all my SATA drives. But won't load to windows. It also sees my m.2.


    Check Boot order & are your SATA set to AHCI in BIOS

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #28
    coolmistry
    FTW Member
    • Total Posts : 1745
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/15 00:37:40 (permalink)
    cndctrdj
    Ok. I got it working. So far. I cloned my old c drive to the new m.2 drive. Now how do I change drive letters?

    That great!! please check your BIOS Setting to select M.2 SSD first boot Windows what CoolGTX said! It should be working for now 

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1809 (Retail)
    i7 8086k @ 5125 ghz || EVGA Z370 Classifield K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 256 gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 160Hz G-Sync v2 Pro
     
    MSI Z87 X-Power
    XFX nForce 780SLi
     
     
    #29
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 15019
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 108
    Re: Xpg nvme m.2 bios sees windows doesn't 2019/05/15 08:53:09 (permalink)
    cndctrdj
    Ok in windows 10. Device manager. A security device. Trusted platform module 2.0 has an exclamation point. No idea what that is.



     Your new drive .. triggered a security alert .... change to system ... you may need to reset TPM in BIOS - [ Do Not Clear TPM, your data will be lost]
     
    Might need to disable Secure Boot, reboot then go back & turn Secure boot back On


    How to Enable or Disable Secure Boot on Windows 10 PC

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile