EVGA

AnsweredXoC OSD not working

Author
RazoR84
New Member
  • Total Posts : 24
  • Reward points : 0
  • Joined: 2016/10/15 05:09:33
  • Status: offline
  • Ribbons : 0
2018/06/13 23:26:04 (permalink)
Hello,
 
I have an FTW3 and i love it, but a have an "issue" with it. Because of the asynchronous fan control a must use the XoC, cause only this program can control the 3 fans simultaneously but the OSD doesn't working the games what i playing! I use the 6.2.7 version, i set up everything what i need to monitoring the stuffs, but the osd is not running while the game is running! For example R6Siege, The Division, PUBG, etc. Can anyone help me? Or can i run at the same time the XoC for the fan control and the Afterburner for monitoring? 
#1
Sajin
EVGA Forum Moderator
  • Total Posts : 29203
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 172
Re: XoC OSD not working 2018/06/13 23:30:09 (permalink)
RazoR84
Or can i run at the same time the XoC for the fan control and the Afterburner for monitoring? 

Yes.


#2
RazoR84
New Member
  • Total Posts : 24
  • Reward points : 0
  • Joined: 2016/10/15 05:09:33
  • Status: offline
  • Ribbons : 0
Re: XoC OSD not working 2018/06/13 23:50:42 (permalink)
This is the only one solution or can i make the XoC osd working somehow?
#3
Sajin
EVGA Forum Moderator
  • Total Posts : 29203
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 172
Re: XoC OSD not working 2018/06/13 23:57:14 (permalink)
It's the only solution, as the evga osd just doesn't work with some games


#4
RazoR84
New Member
  • Total Posts : 24
  • Reward points : 0
  • Joined: 2016/10/15 05:09:33
  • Status: offline
  • Ribbons : 0
Re: XoC OSD not working 2018/06/14 00:03:01 (permalink)
Can i get any problems, issues while use this two program (XoC, MSI AB) at the same time?
As i read the "OSD not working" problem is very old, do you know the reason? Will it be fixed in the future?
 
Any other way to control the three fan simultaneously? Or only the XoC? 
#5
Sajin
EVGA Forum Moderator
  • Total Posts : 29203
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 172
Re: XoC OSD not working 2018/06/14 00:04:30 (permalink) ☼ Best Answerby RazoR84 2018/06/14 00:05:30
As long as you only use the xoc software for lighting/fan control you should have no issues. Hopefully it will be fixed in the future. Only xoc can control all three fans on the ftw3.


#6
RazoR84
New Member
  • Total Posts : 24
  • Reward points : 0
  • Joined: 2016/10/15 05:09:33
  • Status: offline
  • Ribbons : 0
Re: XoC OSD not working 2018/06/14 00:08:37 (permalink)
So if the XoC is running all the time to control the fans and the Afterburner running at the same (all the) time and both programs will start with the Windows doesn't make any issue or crash or etc?
#7
Sajin
EVGA Forum Moderator
  • Total Posts : 29203
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 172
Re: XoC OSD not working 2018/06/14 00:15:22 (permalink)
It shouldn't, but if you're worried about it you could always set all three of your gpu fans manually to a static speed of 75% to 100% via the fan sliders inside xoc before playing your games.
 
Note: After setting your gpu fans manually to a static speed you can close precision xoc, and your fans will continue to run at the static speeds you set them to even when precision xoc is closed. 


#8
RazoR84
New Member
  • Total Posts : 24
  • Reward points : 0
  • Joined: 2016/10/15 05:09:33
  • Status: offline
  • Ribbons : 0
Re: XoC OSD not working 2018/06/14 01:02:41 (permalink)
I don't want to use static fan speed, i prefer fan curve but am i right, for this the XoC must be running all the time.
Well, thank you for your help! I will try today a same time using and will see.
 
#9
Sajin
EVGA Forum Moderator
  • Total Posts : 29203
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 172
Re: XoC OSD not working 2018/06/14 01:14:54 (permalink)
Yes, xoc needs to remain open when using a custom curve.


#10
Jump to:
  • Back to Mobile