EVGA

Hot!XMP profile issue - Z370 FTW

Author
TonyTang0725
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2018/09/20 18:58:14
  • Status: offline
  • Ribbons : 0
2018/09/20 20:18:33 (permalink)
It doesn't boot with the XMP profile 1 selected. I checked the mobo and it showed error code - 4C. 
Ram installed in slot 2 and 4.
Additionally, CPU-Z did detect my Ram but it's all empty in SPD. (like this) 
 
CPU - Intel i5-8500
Ram - Corsair VENGEANCE® LPX 16GB (2 x 8GB) DDR4 DRAM 3000MHz C15 (CMK16GX4M2B3000C15)
Mobo - Z370 
Bios: 1.0
Will it be solved if I updated my bios to v. 1.09?
Thanks for helping.
 

Attached Image(s)

#1

20 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 13154
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 92
    Re: XMP profile issue - Z370 FTW 2018/09/20 20:43:01 (permalink)

    Welcome to the Forums

    Try a Newer Version of CPU-Z
     
    Corsair should have the settings you need to manually set the RAM
     
    Manual setup timing & Voltage & Not XMP is usually a better choice for best stability
     

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 200P2     Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O
    EVGA Forums Terms of Use 
    The ultimate starter-thread for new members
     

    #2
    TonyTang0725
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2018/09/20 18:58:14
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2018/09/20 21:17:22 (permalink)
    I'm using the latest version of CPU-Z. That picture is only a sample.
    Does it mean that My mobo is not compatible with the Ram?
     
    Also, settings in XMP are exactly same as the recommended settings by Corsair. What can I change? 
     
    Anyway, thanks for your suggestions :)
    #3
    bcavnaugh
    The Crunchinator
    • Total Posts : 31966
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: XMP profile issue - Z370 FTW 2018/09/20 21:58:58 (permalink)
     I am using Two Kits of CMK16GX4M2B3000C15 on my Z370 FTW MB (Core i7-8700K) and they are working fine set to XMP Profile 1
    Change your CPU-Z to show Slot #2 as you are using Slots 2 and 4 correct?

     
    That picture is only a sample.  That image above is Not a sample, you had me going.
     
    Will your Motherboard Post with the Memory set to Auto?
     
    (C0–CF OEM BDS initialization codes) Check to see if you bent any CPU Socket Pins?
     
    ((Bios: 1.0)) Update your Bios to 1.09 Download Their are 6 Newer Bios out. I am on 1.09 with the same Memory.
    post edited by bcavnaugh - 2018/09/20 22:15:26

    Attached Image(s)




    #4
    TonyTang0725
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2018/09/20 18:58:14
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2018/09/20 22:37:50 (permalink)
    Ha Ha Sorry for that misleading image 
     
    It's still empty even though I switched to slot #2 and #4.
    Yup, it's totally fine with 2133 Mhz when I set it to auto.
    It crushed only when I turn on the XMP function and I have to reset Bios in order to reboot it.
    I'll check the cpu socket pins later but it should not be the problem as I built this pc two days ago. 
     
    Thank you so much 
    #5
    bcavnaugh
    The Crunchinator
    • Total Posts : 31966
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: XMP profile issue - Z370 FTW 2018/09/20 23:09:57 (permalink)
    Update your Bios before you Check for Bent CPU Socket Pins.
    Make Sure You Set The Bois Back To The Defaults as you did when you had to reset after changing to the XMP Profile.
    post edited by bcavnaugh - 2018/09/20 23:12:41



    #6
    jejeo
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2016/12/11 18:22:22
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2018/09/26 02:09:22 (permalink)
    It could be just a faulty ram. Some high frequency rams just don't boot up with their own xmp setting. I've heard so many cases and also had one of those (gskill) and returned it. I got a different gskill one and xmp works fine. 
    #7
    nadhim
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2018/10/21 02:37:52
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2018/10/21 02:48:08 (permalink)
    I just discover something strange. Also i cant change any cpu option speaking of manual multiplier and on cpuid the 3rd DIMM is reporting xmp 62? with a freqvency of 31 Mhz? lol 
    post edited by nadhim - 2018/10/21 11:04:20
    #8
    EVGATech_JoseC
    EVGA Tech Support
    • Total Posts : 237
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: EVGA
    • Status: offline
    • Ribbons : 2
    Re: XMP profile issue - Z370 FTW 2018/10/21 11:18:41 (permalink)
    nadhim
    I just discover something strange. Also i cant change any cpu option speaking of manual multiplier and on cpuid the 3rd DIMM is reporting xmp 62? with a freqvency of 31 Mhz? lol 


    As this sounds like it can be its own thread, email us at support@evga.com or give us a call at 1.888.881.3842 Our technical support team is here 24/7  Also provide a list of the components that are installed in your system that we can figure something out. Have two separate issues in a single thread may confuse others.
     
    As for Tony's issue, have your memory sticks in both slot 2 & 4, then go into BIOS set the DIMM voltage to 1.375 then Save and Exit. Then go back into your BIOS and set your XMP profile, see if that helps. 
     
    -Jose C. 
    #9
    Repere
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2019/02/08 23:52:36
    • Location: France
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2019/02/13 10:56:14 (permalink)
    Hi,
     
    I have exactly the same problem with the same configuration and model except that I have 32GB instead of 16GB (CMK32GX4M2D3000C16) and I upgraded to 1.10 BIOS version.
     
    Could you tell me how did you solved this ? Change your RAM ? Change your Mobo ? set default ?
     
    Thanks you !
    post edited by Repere - 2019/02/13 11:25:28
    #10
    ForTheWin
    New Member
    • Total Posts : 53
    • Reward points : 0
    • Joined: 2019/01/21 12:33:36
    • Location: FRANCE
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2019/02/17 13:30:10 (permalink)
    3000mhz memory modules are not very fast it's the standard now... the best way is to try with other sticks coming from another manufacturer and if the problem is still there the faulty will be the mobo and it will be time to change it for a newer chipset by choosing the z390 ftw if EVGA support allows that...

    Antec Nine Hundred II | Seasonic X-Fanless 460w Gold | EVGA Z390 FTW | i5-9600k | Be Quiet ! Pure Rock | 4X4Gb Ballistix Elite 3200 --> 3466 | EVGA GeForce Gtx 1060 Superclocked 6Gb | Plextor SSD M5s 256 Gb | Windows 10 Home 64 Fra |
    #11
    bcavnaugh
    The Crunchinator
    • Total Posts : 31966
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: XMP profile issue - Z370 FTW 2019/02/17 15:29:30 (permalink)
    Repere
    Hi,
     
    I have exactly the same problem with the same configuration and model except that I have 32GB instead of 16GB (CMK32GX4M2D3000C16) and I upgraded to 1.10 BIOS version.
     
    Could you tell me how did you solved this ? Change your RAM ? Change your Mobo ? set default ?
     
    Thanks you !


    Welcome to the Forum

    Did you reset the Bios Back to the Defaults Before you updated the Bios?
    If not then reset the Bios back to the defaults (Small Red Button) and upload the Bios.
    I do mine while in the Bios and have never had an issue, remember also you have another Bios.
    post edited by bcavnaugh - 2019/02/17 16:28:54



    #12
    Repere
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2019/02/08 23:52:36
    • Location: France
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2019/02/17 15:50:07 (permalink)
    Hi guys,
     
    Thanks for replies.
     
    I did reset Bios before update to 1.10.
     
    Same problem with Ballistic stick (BLS2K16G4D30BESB). XMP profile load -> mb stick on cycle mode which end on "4C" error code. I had to reset BIOS to start again.
     
    I will give a chance for upgrading to Z390 with the support.
    #13
    bcavnaugh
    The Crunchinator
    • Total Posts : 31966
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: XMP profile issue - Z370 FTW 2019/02/17 16:26:03 (permalink)
    Repere
    Hi guys,
     
    Thanks for replies.
     
    I did reset Bios before update to 1.10.
     
    Same problem with Ballistic stick (BLS2K16G4D30BESB). XMP profile load -> mb stick on cycle mode which end on "4C" error code. I had to reset BIOS to start again.
     
    I will give a chance for upgrading to Z390 with the support.

    Is that Memory Listed?
    https://www.evga.com/support/motherboard/ *No or Not Supported
    https://www.crucial.com/usa/en/bls2k16g4d30besb#spec
    https://www.crucial.com/usa/en/compatible-upgrade-for/EVGA/z370-ftw  *No or Not Supported
    * May or May Not Work.
    post edited by bcavnaugh - 2019/02/17 16:31:50



    #14
    Repere
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2019/02/08 23:52:36
    • Location: France
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2019/02/17 16:47:13 (permalink)
    bcavnaugh
    Repere
    Hi guys,
     
    Thanks for replies.
     
    I did reset Bios before update to 1.10.
     
    Same problem with Ballistic stick (BLS2K16G4D30BESB). XMP profile load -> mb stick on cycle mode which end on "4C" error code. I had to reset BIOS to start again.
     
    I will give a chance for upgrading to Z390 with the support.

    Is that Memory Listed?
     *No or Not Supported
     
      *No or Not Supported
    * May or May Not Work.


    From Crucial site BLS2K16G4D30BESB -> "This part is 100% compatible with EVGA Z370 FTW"
    From EVGA site Z370 FTW -> Corsair and Crucial memory stick that I tested are not specificaly listed on memory compatibility.
     
    And there is some typo on memory compatibility list, i.e : CMK32GX4M2A2400C14 -> listed as 2133Mhz instead of 2400 Mhz
    https://www.corsair.com/eu/en/Categories/Products/Memory/VENGEANCE%C2%AE-LPX-32GB-%282-x-16GB%29-DDR4-DRAM-2400MHz-C14-Memory-Kit---Red/p/CMK32GX4M2A2400C14R

    post edited by Repere - 2019/02/17 16:50:25
    #15
    bcavnaugh
    The Crunchinator
    • Total Posts : 31966
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: XMP profile issue - Z370 FTW 2019/02/17 17:05:55 (permalink)
    Repere
    bcavnaugh
    Repere
    Hi guys,
     
    Thanks for replies.
     
    I did reset Bios before update to 1.10.
     
    Same problem with Ballistic stick (BLS2K16G4D30BESB). XMP profile load -> mb stick on cycle mode which end on "4C" error code. I had to reset BIOS to start again.
     
    I will give a chance for upgrading to Z390 with the support.

    Is that Memory Listed?
     *No or Not Supported
     
      *No or Not Supported
    * May or May Not Work.


    From Crucial site BLS2K16G4D30BESB -> "This part is 100% compatible with EVGA Z370 FTW"
    From EVGA site Z370 FTW -> Corsair and Crucial memory stick that I tested are not specificaly listed on memory compatibility.
     
    And there is some typo on memory compatibility list, i.e : CMK32GX4M2A2400C14 -> listed as 2133Mhz instead of 2400 Mhz
    https://www.corsair.com/eu/en/Categories/Products/Memory/VENGEANCE%C2%AE-LPX-32GB-%282-x-16GB%29-DDR4-DRAM-2400MHz-C14-Memory-Kit---Red/p/CMK32GX4M2A2400C14R



    You are not in the US are you?  You can add your Location here> User Control Panel
    CMK32GX4M2A2400C14R  SPD Speed 2133MHz -v- Tested Speed 2400MHz
    Memory Configuration Dual / Quad Channel
    Memory Series VENGEANCE LPX
    Memory Type DDR4
    Memory Size 32GB Kit (2 x 16GB)
    Tested Latency 14-16-16-31
    Tested Voltage 1.2V
    Tested Speed 2400MHz
     
    SPD Latency 15-15-15-36
    SPD Speed 2133MHz
    SPD Voltage 1.2V
     
    I am not seeing this "From Crucial site BLS2K16G4D30BESB -> "This part is 100% compatible with EVGA Z370 FTW"" on Crucial Website.
     
    Corsair & Crucial are two different Companies.
    post edited by bcavnaugh - 2019/02/17 17:11:50



    #16
    Repere
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2019/02/08 23:52:36
    • Location: France
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2019/02/18 02:56:02 (permalink)
    It's my bad, let me explain again. I'm from France but I will try to make links with US website.
     
    I bought 2 memory sticks :
    - Corsair model CMK32GX4M2D3000C16. Error when XMP profil is loaded + Error when I set OC options by myself + Everything OK if I reset default BIOS option
    - Then I bought this one just after my problem with Corsair memory sticks (to be sure that the problem comes from my mobo) : Crucial (Ballistix) BLS2K16G4D30BESB. Error when XMP profil is loaded + Error when I set OC options by myself + Everything OK if I reset default BIOS option.
     
    From Crucial website, BLS2K16G4D30BESB is working at 100% for EVGA Z370 FTW.
     
    Both Corsair model CMK32GX4M2D3000C16 and Crucial model BLS2K16G4D30BESB are not listed on EVGA compatibility memory list.
     
    But, I'm not 100% confident with this EVGA memory compatibility list, because there are a lot of typo. I'm talking about tested speed and not SPD speed and I put the correct number in red and the wrong number in green text color :

    My source is Corsair US website :
    https://www.corsair.com/ww/en/Memory-Size/vengeance-lpx-black/p/CMK32GX4M4A2133C13

    post edited by Repere - 2019/02/18 03:48:14

    Attached Image(s)

    #17
    ForTheWin
    New Member
    • Total Posts : 53
    • Reward points : 0
    • Joined: 2019/01/21 12:33:36
    • Location: FRANCE
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2019/02/18 09:29:55 (permalink)
    Repere
    It's my bad, let me explain again. I'm from France but I will try to make links with US website.
     
    I bought 2 memory sticks :
    - Corsair model CMK32GX4M2D3000C16. Error when XMP profil is loaded + Error when I set OC options by myself + Everything OK if I reset default BIOS option
    - Then I bought this one just after my problem with Corsair memory sticks (to be sure that the problem comes from my mobo) : Crucial (Ballistix) BLS2K16G4D30BESB. Error when XMP profil is loaded + Error when I set OC options by myself + Everything OK if I reset default BIOS option.
     
    From Crucial website, BLS2K16G4D30BESB is working at 100% for EVGA Z370 FTW.
     
    Both Corsair model CMK32GX4M2D3000C16 and Crucial model BLS2K16G4D30BESB are not listed on EVGA compatibility memory list.
     
    But, I'm not 100% confident with this EVGA memory compatibility list, because there are a lot of typo. I'm talking about tested speed and not SPD speed and I put the correct number in red and the wrong number in green text color :

    My source is Corsair US website :
    https://www.corsair.com/ww/en/Memory-Size/vengeance-lpx-black/p/CMK32GX4M4A2133C13



    I've got four sticks of Ballistix Elite 3200 ble4g4d32aeea.k8fe overclocked at 3466mhz on my z390 ftw and absolutely no problem at all... Crucial is plenty recognized and 0 issue on EVGA boards 

    Antec Nine Hundred II | Seasonic X-Fanless 460w Gold | EVGA Z390 FTW | i5-9600k | Be Quiet ! Pure Rock | 4X4Gb Ballistix Elite 3200 --> 3466 | EVGA GeForce Gtx 1060 Superclocked 6Gb | Plextor SSD M5s 256 Gb | Windows 10 Home 64 Fra |
    #18
    bcavnaugh
    The Crunchinator
    • Total Posts : 31966
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: XMP profile issue - Z370 FTW 2019/02/18 10:20:01 (permalink)
    ForTheWin
    I've got four sticks of Ballistix Elite 3200 ble4g4d32aeea.k8fe overclocked at 3466mhz on my z390 ftw and absolutely no problem at all... Crucial is plenty recognized and 0 issue on EVGA boards 

    This is a Z370 FTW Motherboard and not a Z390 Motherboard.



    #19
    bcavnaugh
    The Crunchinator
    • Total Posts : 31966
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: XMP profile issue - Z370 FTW 2019/02/18 10:35:13 (permalink)
    CMK32GX4M4A2133C13
    CMK32GX4M2D3000C16
    Same only Red in Color (R)
    CMK32GX4M2A2400C14R
    CMK32GX4M2A2400C14
    For this you would need to contact EVGA "But, I'm not 100% confident with this EVGA memory compatibility list"
    US Contact Us

    Nous contacter

     
    I would then contact Crucial (Compatible upgrades guaranteed)
    From Crucial website, BLS2K16G4D30BESB is working at 100% for EVGA Z370 FTW.
    https://www.crucial.com/usa/en/bls2k16g4d30besb 
    BLS2K16G4D30BESB Configuration ID: CT13362748 Listed for the Z370
     
    https://www.crucial.com/usa/en/compatible-upgrade-for/EVGA/evga-z390-ftw#MEMORYFilters
    BLS2K16G4D30BESB Configuration ID: CT13412446 Listed for the Z390



    #20
    ForTheWin
    New Member
    • Total Posts : 53
    • Reward points : 0
    • Joined: 2019/01/21 12:33:36
    • Location: FRANCE
    • Status: offline
    • Ribbons : 0
    Re: XMP profile issue - Z370 FTW 2019/02/18 17:47:42 (permalink)
    bcavnaugh
    ForTheWin
    I've got four sticks of Ballistix Elite 3200 ble4g4d32aeea.k8fe overclocked at 3466mhz on my z390 ftw and absolutely no problem at all... Crucial is plenty recognized and 0 issue on EVGA boards 

    This is a Z370 FTW Motherboard and not a Z390 Motherboard.


    I guess i've well done buying the Z390 sooner than z370... they've cost the same when i ordered...

    Antec Nine Hundred II | Seasonic X-Fanless 460w Gold | EVGA Z390 FTW | i5-9600k | Be Quiet ! Pure Rock | 4X4Gb Ballistix Elite 3200 --> 3466 | EVGA GeForce Gtx 1060 Superclocked 6Gb | Plextor SSD M5s 256 Gb | Windows 10 Home 64 Fra |
    #21
    Jump to:
  • Back to Mobile