EVGA

Hot!X58 4 Way + 5 GPUs = Reset Loop

Author
b@llz0r
New Member
  • Total Posts : 36
  • Reward points : 0
  • Joined: 2009/04/07 21:13:58
  • Location: rrtech.net
  • Status: offline
  • Ribbons : 0
2010/01/19 15:57:32 (permalink)
Ive got a bit of a problem with my 4 Way build.

I want to run 2 single pcb 295s for quad sli and a 285 for physx but when I try to boot it gets to Verifying DMI Pool Data and then resets instead of going to the windows splash screen.

If i disable any one card using the jumpers it boots no problem, but wont boot with all three cards enabled.

Hardware is i7 920 D0, X58 SLI 4 Way, 2 Zotac 295s, 1 rev A evga 285, Silverstone ST1500 PSU, 12GB Corsair Doms, 2 128GB Gskil Titan SSDs

OS is W7 64

Ive got 295s in slots 1 and 3 and have tried the 285 in slots 6 and 7 without luck.




Ive tried: 
Selecting "reset configuration data" in bios 
Cleraring CMOS 
Flashing to latest BIOS  
Latest Nvidia Drivers
Powering the 285 off another PSU 
Fresh install of W7 64 
Fresh install of Vista 32 
8800 Ultra in Slot 7 and Slot 6

Now im starting to run outa ideas






post edited by b@llz0r - 2010/01/19 16:06:35
#1

11 Replies Related Threads

    sengutso
    FTW Member
    • Total Posts : 1322
    • Reward points : 0
    • Joined: 2009/09/16 23:32:52
    • Location: JerZe ShoRe
    • Status: offline
    • Ribbons : 2
    Re:X58 4 Way + 5 GPUs = Reset Loop 2010/01/19 16:07:03 (permalink)
    b@llz0r

    Ive got a bit of a problem with my 4 Way build.

    I want to run 2 single pcb 295s for quad sli and a 285 for physx but when I try to boot it gets to Verifying DMI Pool Data and then resets instead of going to the windows splash screen.

    If i disable any one card using the jumpers it boots no problem, but wont boot with all three cards enabled.

    Hardware is i7 920 D0, X58 SLI 4 Way, 2 Zotac 295s, 1 rev A evga 285, Silverstone ST1500 PSU, 12GB Corsair Doms, 2 128GB Gskil Titan SSDs

    OS is W7 64

    Ive got 295s in slots 1 and 3 and have tried the 285 in slots 6 and 7 without luck.




    Ive tried: 
    Selecting "reset configuration data" in bios 
    Cleraring CMOS 
    Flashing to latest BIOS 
    Powering the 285 off another PSU 
    Fresh install of W7 64 
    Fresh install of Vista 32 


    Now im starting to run outa ideas


    hello there try going to ur MEMORY FEATURE on ur bios and set ur MEMORY LOW GAP to 3GB instead of AUTO. try that and let me know the results. thanks and also go to PNP PCI CONFIGURATIONS on ur BIOS and set ur Maximum Payload Size to 128 MB dont worry u wont gain performance from 128 to 4096

    CPU: Intel i7 980 @ 4.60 Gzh 
    Mobo: Msi Big Bang Xpower
    Ram: 12 GB Patriot Viper 2000  MZH 10-11-10-28-1T
    Hard Drive: 2x Seagate Baracuda 1TB 7200.12 in Raid 0
    GPU: 3x EVGA GTX 580 in Tri-SLi
    Sound Card: Soundblaster X-Fi Titanium HD
    Case: Coolermaster HAF 932 wit 240MM Rad Push/Pull Water Loop
    Power Supply: Corsair AX1200 80 Plus Gold Certified 
    3Dmark 11: 17187 
    We Are Intel! Pom! Pom! Pom! Pom! Sponsors Of Tomorow.
     
    #2
    iride4u
    CLASSIFIED ULTRA Member
    • Total Posts : 5808
    • Reward points : 0
    • Joined: 2005/09/20 12:21:19
    • Location: Loveland Colorado
    • Status: offline
    • Ribbons : 26
    Re:X58 4 Way + 5 GPUs = Reset Loop 2010/01/19 17:17:25 (permalink)

    Mountain Mods Extended U2 UFO CYO With Pedeistal 
    ASUS Rampage IV Extreme    
    i7 3960X 
    32g Mushkin RED @ 2133  
    2  GTX580 Classified H2O 
    2 Corsair AX1200 
    Patriot Gaurd Rider
    #3
    b@llz0r
    New Member
    • Total Posts : 36
    • Reward points : 0
    • Joined: 2009/04/07 21:13:58
    • Location: rrtech.net
    • Status: offline
    • Ribbons : 0
    Re:X58 4 Way + 5 GPUs = Reset Loop 2010/01/20 02:15:26 (permalink)
    Its not the psu... i tried a HX1000W and the same thing happens.

    Ill try the bois settings sengutso posted
    #4
    b@llz0r
    New Member
    • Total Posts : 36
    • Reward points : 0
    • Joined: 2009/04/07 21:13:58
    • Location: rrtech.net
    • Status: offline
    • Ribbons : 0
    Re:X58 4 Way + 5 GPUs = Reset Loop 2010/01/20 02:21:27 (permalink)
    sengutso
    hello there try going to ur MEMORY FEATURE on ur bios and set ur MEMORY LOW GAP to 3GB instead of AUTO. try that and let me know the results. thanks and also go to PNP PCI CONFIGURATIONS on ur BIOS and set ur Maximum Payload Size to 128 MB dont worry u wont gain performance from 128 to 4096




    You rock dude!

    I set memory low gap to 3G and its all good!

    Thanks heaps
    #5
    ZachA
    CLASSIFIED ULTRA Member
    • Total Posts : 5071
    • Reward points : 0
    • Joined: 2007/01/22 20:11:18
    • Location: Ohio
    • Status: offline
    • Ribbons : 31
    Re:X58 4 Way + 5 GPUs = Reset Loop 2010/01/20 07:08:18 (permalink)
    b@llz0r

    sengutso
    hello there try going to ur MEMORY FEATURE on ur bios and set ur MEMORY LOW GAP to 3GB instead of AUTO. try that and let me know the results. thanks and also go to PNP PCI CONFIGURATIONS on ur BIOS and set ur Maximum Payload Size to 128 MB dont worry u wont gain performance from 128 to 4096




    You rock dude!

    I set memory low gap to 3G and its all good!

    Thanks heaps


    Glade to see it worked out well for you
     
    you should post up some test results for us! Interested in what you are able to do with all that GPU power.


    #6
    chump7431
    CLASSIFIED Member
    • Total Posts : 3143
    • Reward points : 0
    • Joined: 2008/03/28 20:24:34
    • Location: Wisconsin
    • Status: offline
    • Ribbons : 7
    Re:X58 4 Way + 5 GPUs = Reset Loop 2010/01/20 08:18:05 (permalink)
    he has a water cooled motherboard, gpu's, ram, but not the cpu haha.  it just looks funny.please h2o that cpu and let us know what that power house can do. 

    Build log +1
    EVGA X79 DARK, 2 EVGA 780 Classified's, I7 4930K, Custom EK H2O, 16G 2133 GSkill Ram, Corsair AX1200, 900DubsD, Logitech G700-19-35 
    #7
    Fendulon
    iCX Member
    • Total Posts : 359
    • Reward points : 0
    • Joined: 2007/01/03 17:15:57
    • Status: offline
    • Ribbons : 0
    Re:X58 4 Way + 5 GPUs = Reset Loop 2010/01/20 09:18:42 (permalink)
    Holy crap.... glad you got that figured out but uhh...

    WOW. You even have the full cover front and back PCB blocks for your 295s.... That build must have been fricken expensive. I must say it looks absolutely beautiful. Is there a log of your build at all? Could we get some more pictures? I am also interested in your temperatures on all those cards. 

    Also.... all that horsepower and a stock intel heatsink? Talk about a bottleneck. You need to watercool that CPU and overclock the out of it to keep up with Quad-SLI.
    post edited by the_Scarlet_one - 2021/02/23 10:21:54

    Mobo: EVGA e760 x58 Classified
    CPU: Intel Core i7 920 @ 4.4hz  
    GPU: EVGA GTX 570 HD
    RAM: 12gb Corsair XMS3 DDR3 1600mhz 
    PSU: In Win Commander 1200w
    Case: Custom Black Walnut Case
    HDDs: 10.25tb for storage and 2x Corsair Force GT 120gb in Raid 0
    Sound Card: HT Omega Striker 7.1
    Water Cooling: Swiftech Apogee XT, Koolance Classified Blocks, 2x Feser X-Changer 360, MCP-355
    OS: Windows 7 Ultimate x64
    #8
    b@llz0r
    New Member
    • Total Posts : 36
    • Reward points : 0
    • Joined: 2009/04/07 21:13:58
    • Location: rrtech.net
    • Status: offline
    • Ribbons : 0
    Re:X58 4 Way + 5 GPUs = Reset Loop 2010/01/20 15:17:23 (permalink)
    lol the stock cpu cooler is getting replaced with a phase change unit :)

    Its just on the bench till i get it all working properly

    build log here
    #9
    sengutso
    FTW Member
    • Total Posts : 1322
    • Reward points : 0
    • Joined: 2009/09/16 23:32:52
    • Location: JerZe ShoRe
    • Status: offline
    • Ribbons : 2
    Re:X58 4 Way + 5 GPUs = Reset Loop 2010/01/20 16:32:01 (permalink)
    hey i should i get a reward or somethin ahahhaah glad i could help

    CPU: Intel i7 980 @ 4.60 Gzh 
    Mobo: Msi Big Bang Xpower
    Ram: 12 GB Patriot Viper 2000  MZH 10-11-10-28-1T
    Hard Drive: 2x Seagate Baracuda 1TB 7200.12 in Raid 0
    GPU: 3x EVGA GTX 580 in Tri-SLi
    Sound Card: Soundblaster X-Fi Titanium HD
    Case: Coolermaster HAF 932 wit 240MM Rad Push/Pull Water Loop
    Power Supply: Corsair AX1200 80 Plus Gold Certified 
    3Dmark 11: 17187 
    We Are Intel! Pom! Pom! Pom! Pom! Sponsors Of Tomorow.
     
    #10
    ansun05
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2020/12/03 17:04:31
    • Status: offline
    • Ribbons : 0
    Re:X58 4 Way + 5 GPUs = Reset Loop 2021/02/21 21:38:08 (permalink)
    I just wanted to response 11 years later to say I had this problem and you sir helped me fix it. BLESS YOU
    #11
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 80595
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Scotland, UK
    • Status: offline
    • Ribbons : 72
    Re:X58 4 Way + 5 GPUs = Reset Loop 2021/02/23 07:03:25 (permalink)
    ansun05
    I just wanted to response 11 years later to say I had this problem and you sir helped me fix it. BLESS YOU


    Glad to see this old thread still helping others who still have the X58 chipset motherboards. 

    Specs: AMD Ryzen 9 5950X,  M.2 2TB, 128GB DDR4  Crosshair VIII Hero, EVGA RTX 3090 FTW3 Ultra,  Associate Code: H5U80QBH6BH0AXF

    #12
    Jump to:
  • Back to Mobile