EVGA

X299 dark all 4 sticks of ram not shown in bios but do in windows

Author
awalleyeguy
CLASSIFIED Member
  • Total Posts : 3416
  • Reward points : 0
  • Joined: 2007/10/27 09:21:56
  • Location: Next door to Elvis
  • Status: offline
  • Ribbons : 12
2021/10/10 18:53:52 (permalink)
Like it says, X299 dark all 4 sticks of ram not shown in bios but do in windows, Not sure when this started or even it ever did show correctly in bios I didn't notice. Only saw all was there in windows.
Reseated everything doesn't matter what sticks are were always the same in bios. Nothing is or has been overclocked.
#1

5 Replies Related Threads

    awalleyeguy
    CLASSIFIED Member
    • Total Posts : 3416
    • Reward points : 0
    • Joined: 2007/10/27 09:21:56
    • Location: Next door to Elvis
    • Status: offline
    • Ribbons : 12
    Re: X299 dark all 4 sticks of ram not shown in bios but do in windows 2021/10/13 20:00:17 (permalink)
     After a few things, I set my memory to XMP setting, and now all sticks show up all the time everywhere.  Wierd.
    #2
    wmmills
    CLASSIFIED ULTRA Member
    • Total Posts : 5442
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 33
    Re: X299 dark all 4 sticks of ram not shown in bios but do in windows 2021/10/14 03:35:31 (permalink)
    Im using Bios 1.26 and they all show up fine, but i have them setup custom/manual. They show up at the very top of the bios in that blue/green header too. Maybe you have a weak cmos battery??!? Too much overclock on the cpu pushing the imc too hard? Other than that just a oddball bug.

    MOBO: EVGA x299 Dark, CPU: I9 10900X, RAM: Patriot Viper RGB 3600 32gb, SSD: Samsung 860 EVO 1TB, M2: Samsung 970 EVO+ 1TB, PSU: CoolerMaster M2 1500, CPU HSF: EVGA 240 CLC HSF~ P/P 88CFM Yate Loons, G-CARD:EVGA RTX3090 FTW3 Ultra Gaming, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 10 Pro 64bit, MON: Alienware AW3821DW, HdSet: steelseries Siberia 

    Help Our Vets From K-2! https://strongholdfreedomfoundation.org
    [p
    #3
    awalleyeguy
    CLASSIFIED Member
    • Total Posts : 3416
    • Reward points : 0
    • Joined: 2007/10/27 09:21:56
    • Location: Next door to Elvis
    • Status: offline
    • Ribbons : 12
    Re: X299 dark all 4 sticks of ram not shown in bios but do in windows 2021/10/14 16:11:59 (permalink)
    I don't know. . Don't know why the CMOS battery would mean anything. Its purpose is to keep your settings, date, and time for when no power is applied to the motherboard. This is why I say it's weird. There was no overclocking on anything at all. Put settings back to auto on memory after using XMP, and all 4 sticks show up everywhere. When the issue was present DIMM 2 was always the one that did not show up in bios. And the led for that DIMM was red instead of white like it should be.
    #4
    startekselva
    iCX Member
    • Total Posts : 309
    • Reward points : 0
    • Joined: 2018/10/23 00:47:45
    • Status: offline
    • Ribbons : 6
    Re: X299 dark all 4 sticks of ram not shown in bios but do in windows 2021/10/15 19:44:51 (permalink)
    same thing for me how did you fixed it




    #5
    kram36
    The Destroyer
    • Total Posts : 20130
    • Reward points : 0
    • Joined: 2009/10/27 19:00:58
    • Location: United States
    • Status: online
    • Ribbons : 64
    Re: X299 dark all 4 sticks of ram not shown in bios but do in windows 2021/10/16 06:09:33 (permalink)
    startekselva
    same thing for me how did you fixed it


    Do you just read the title of the thread and none of the post? He answered your question.
     
    awalleyeguy
     After a few things, I set my memory to XMP setting, and now all sticks show up all the time everywhere.  Wierd.






    Use My Associates Code TCPVYLY1ETNXOWN & SAVE on your next purchase!
    #6
    Jump to:
  • Back to Mobile