EVGA

AnsweredX299 Dark Boot Problem

Author
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
2019/04/22 06:58:45 (permalink)
The system I use;
X299 Dark, 7820x, Corsair Dominator 4x8gb 3000Cl15, Ax1200i, 850evo-120gb and 850pro 1Tb
My Problem;
The system does not turn on when I switch off the ax1200 from the on / off switch.The lights on the motherboard are lit and there is no light on post screens and the bios is not activated.I am resetting the system with Cmos and doing the boot process.
I changed the battery twice, changed the 7820x from the warranty.
If I don't turn off the ax1200i, it's OK.
What should I do?
#1
bdary
Omnipotent Enthusiast
  • Total Posts : 8795
  • Reward points : 0
  • Joined: 2008/04/25 14:08:16
  • Location: Florida
  • Status: offline
  • Ribbons : 83
Re: X299 Dark Boot Problem 2019/04/22 07:28:16 (permalink)
A few things to try:
 
Check/recheck all your power connections from the PSU to the motherboard, especially the 24 pin & CPU connectors.  Disconnect them and reconnect making sure they're seated fully.
Try a different BIOS.  I believe that board has 2 or 3 BIOS's to use.
Contact Corsair tech support about this issue as well.  It could be some issue with the PSU.
 


 


 
 
 
#2
bcavnaugh
The Crunchinator
  • Total Posts : 35054
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: online
  • Ribbons : 226
Re: X299 Dark Boot Problem 2019/04/22 07:36:25 (permalink)
Welcome to the Forum
I have an older AX 1200i that would not power on 3 different X299 Dark Motherboards.
But works fine on my older X79 Motherboards.
Test with a different Power Supply.
post edited by bcavnaugh - 2019/04/22 07:57:21

  Associate Code: 9E88QK5L7811G3H
"Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



#3
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/04/22 07:40:37 (permalink)
2 and 3 does not open with the third bios.
I'm going to experiment with another psu.
The interesting thing is that the PSU is doing this problem when it is closed for 8-10 hours.
#4
bcavnaugh
The Crunchinator
  • Total Posts : 35054
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: online
  • Ribbons : 226
Re: X299 Dark Boot Problem 2019/04/22 07:47:29 (permalink)
vdtkc
2 and 3 does not open with the third bios.
I'm going to experiment with another psu.
The interesting thing is that the PSU is doing this problem when it is closed for 8-10 hours.

Are you saying that it did work at one time?
Are you using 1 EPS Cable or 2 (CPU 8-Pin)?
Page 18 Support Manual for EVGA X299 Dark (151-SX-E299)
"For optimal performance with Intel® Core™ X-series i9 Skylake-X processors, BOTH connectors must be plugged in with CPU power cables."
post edited by bcavnaugh - 2019/04/22 08:07:21

  Associate Code: 9E88QK5L7811G3H
"Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



#5
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/04/22 08:18:45 (permalink)
I am using 2x8 pin power cable.
I'm sorry for my bad english.
#6
bcavnaugh
The Crunchinator
  • Total Posts : 35054
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: online
  • Ribbons : 226
Re: X299 Dark Boot Problem 2019/04/22 08:30:46 (permalink) ☼ Best Answerby vdtkc 2019/04/22 08:34:27
vdtkc
I am using 2x8 pin power cable.
I'm sorry for my bad english.

It is ok
Let us know after you test with a different Power Supply.
Remember you do not want to use any cables from one power supply with another power supply.
Mixing Cables that is between two different Power Supplies.

  Associate Code: 9E88QK5L7811G3H
"Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



#7
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/04/22 08:36:33 (permalink)
I'il get the Ax1500i power supply from my friend.
I'il share the results in a few days.
#8
bruno_ro
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2012/04/09 10:06:56
  • Location: Romania
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/04/22 23:10:36 (permalink)
Try the Ax1500i, but I recommend trying with other PSU brand (Seasonic, Antec, EVGA, etc).


 
#9
jasoncodispoti
Superclocked Member
  • Total Posts : 146
  • Reward points : 0
  • Joined: 2013/03/18 14:40:28
  • Location: Nashville, TN
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/04/26 10:52:07 (permalink)
Trying to follow exactly what it is that you are doing, so please correct me if I have any of this wrong... 
 
1. You are shutting the PC down by going to start menu shutdown.
2. Once the PC is off you are than turning the power switch on the Power Supply off. 
 
Issue: 
When you follow the above steps the mother board appears as if it is still getting power? 
 
Side note the AX Series power supplies dont seem to have such hot reviews on them... I myself was going to get one and when I starting reading all of the issues people have with them decided to go with EVGA power supply. 

Intel Core i7-9800x | EVGA RTX 2080ti FTW3 Ultra HydroCopper | 32GB Corsair Dominator Platinum | EKWB Liquid Cooled Loop | Phanteks Enthoo Primo SE


#10
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/04/26 11:23:30 (permalink)
PC'yi açın / kapatın.
Sonra güç anahtarını kapatıyorum.
8-10 saat sonra, bilgisayarı açmak için düğmeyi açıp ana karttaki ışıklar yanıyor.
Başlat düğmesine bastığımda bios açılmıyor.
Qr kod ekranlarında bilgi yok ve altta üç kırmızı ışık yanıyor.
 

 
post edited by vdtkc - 2019/04/26 11:32:51
#11
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/04/26 12:00:33 (permalink)
I'il try again with the Corsair ax1500i.
#12
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/04/30 09:13:40 (permalink) ☄ Helpfulby Cool GTX 2019/05/19 07:08:00
I tried with the Ax1500i.There is no problem.
I've detected the problem with ax1200i.
Ax1200i also has a waking problem.
Corsair RMA opened and sent for Ax1200i exchange.
post edited by vdtkc - 2019/04/30 09:17:40
#13
GGTV-Jon
FTW Member
  • Total Posts : 1765
  • Reward points : 0
  • Joined: 2017/11/25 14:11:43
  • Location: WA, USA
  • Status: offline
  • Ribbons : 16
Re: X299 Dark Boot Problem 2019/04/30 09:21:19 (permalink)
Thank you for the follow up and confirmation that the issue was with that PSU


#14
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/04/30 09:46:22 (permalink)
I hope I help.
#15
bcavnaugh
The Crunchinator
  • Total Posts : 35054
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: online
  • Ribbons : 226
Re: X299 Dark Boot Problem 2019/04/30 09:57:41 (permalink)
vdtkc
I tried with the Ax1500i.There is no problem.
I've detected the problem with ax1200i.
Ax1200i also has a waking problem.
Corsair RMA opened and sent for Ax1200i exchange.

Keep us posted on this, I have a the Same PSU that I can send back to Corsair as well if yours works.
Maybe I should send back my EVGA 1300 G2 as well?

  Associate Code: 9E88QK5L7811G3H
"Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



#16
GGTV-Jon
FTW Member
  • Total Posts : 1765
  • Reward points : 0
  • Joined: 2017/11/25 14:11:43
  • Location: WA, USA
  • Status: offline
  • Ribbons : 16
Re: X299 Dark Boot Problem 2019/04/30 10:01:48 (permalink)
This is probably the issue with that AX1200i -

Adjustable Single/Multi 12V Rail: Yes

 
Looking at the pictures I do not see a hard switch, so if it is changeable it might be software side. If people are not installing the software and just running it in default mode it might be running in dual mode out of the box and limiting the current per plugin
post edited by GGTV-Jon - 2019/04/30 10:05:54


#17
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/04/30 10:02:03 (permalink)
bcavnaugh
vdtkc
I tried with the Ax1500i.There is no problem.
I've detected the problem with ax1200i.
Ax1200i also has a waking problem.
Corsair RMA opened and sent for Ax1200i exchange.

Keep us posted on this, I have a the Same PSU that I can send back to Corsair as well if yours works.
Maybe I should send back my EVGA 1300 G2 as well?


I'il try that when the new ax1200i arrives.
The ax1500i works fine.
#18
rjohnson11
EVGA Forum Moderator
  • Total Posts : 70661
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Europe
  • Status: offline
  • Ribbons : 66
Re: X299 Dark Boot Problem 2019/05/02 10:46:37 (permalink)
vdtkc
PC'yi açın / kapatın.
Sonra güç anahtarını kapatıyorum.
8-10 saat sonra, bilgisayarı açmak için düğmeyi açıp ana karttaki ışıklar yanıyor.
Başlat düğmesine bastığımda bios açılmıyor.
Qr kod ekranlarında bilgi yok ve altta üç kırmızı ışık yanıyor.
 
 
 


English only posts please

Specs: AMD 2920X Threadripper, Corsair MP510 M.2, 64GB Corsair RGB Dominator,  ASRock X399 Taichi, Corsair 1000D, EVGA RTX 2080 Black




#19
rjohnson11
EVGA Forum Moderator
  • Total Posts : 70661
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Europe
  • Status: offline
  • Ribbons : 66
Re: X299 Dark Boot Problem 2019/05/02 10:48:47 (permalink)
vdtkc
I tried with the Ax1500i.There is no problem.
I've detected the problem with ax1200i.
Ax1200i also has a waking problem.
Corsair RMA opened and sent for Ax1200i exchange.


Excellent troubleshooting

Specs: AMD 2920X Threadripper, Corsair MP510 M.2, 64GB Corsair RGB Dominator,  ASRock X399 Taichi, Corsair 1000D, EVGA RTX 2080 Black




#20
bcavnaugh
The Crunchinator
  • Total Posts : 35054
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: online
  • Ribbons : 226
Re: X299 Dark Boot Problem 2019/05/02 11:19:56 (permalink) ☄ Helpfulby Cool GTX 2019/05/19 07:09:21
This makes the 3rd Corsair AX1200i that would not work on the X299 Dark Motherboard.

  Associate Code: 9E88QK5L7811G3H
"Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!" “Do it for the sake of it"



#21
GGTV-Jon
FTW Member
  • Total Posts : 1765
  • Reward points : 0
  • Joined: 2017/11/25 14:11:43
  • Location: WA, USA
  • Status: offline
  • Ribbons : 16
Re: X299 Dark Boot Problem 2019/05/02 11:40:31 (permalink)
Probably has to do with how that PSU is trying to power balance itself and limit the power to 40 amps per plug. It was posted here on the EVGA forums, don't recall what section


#22
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/05/19 06:40:15 (permalink) ☄ Helpfulby Cool GTX 2019/05/19 07:09:34
Hi friends;
The new Ax1200i came and put it in the system.
The system works fine.
The wake-up problem is solved with the new Ax1200i.
#23
Cool GTX
EVGA Forum Moderator
  • Total Posts : 15019
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 108
Re: X299 Dark Boot Problem 2019/05/19 07:11:42 (permalink)
thanks for the update
 
Did Corsair happen to share - what they Learned about - Why the PSU was Not working with your system issue ?

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

Thank You for Your Support






#24
vdtkc
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2014/07/13 14:39:28
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/05/19 07:26:21 (permalink)
Corsair did not give a direct answer to the subject.
When the RMA opened with the problem of waking up, they went directly to change.
The Ax1200i, which went to RMA, was a five-year product.
Probably a defective product.
I don't know the exact cause of the problem.
Ax1500i and new Ax1200i also works well in the system.
So my comment is that the Ax1200i, which goes to RMA, is also awakening.
As I have seen in the forums, the Ax1200s of those who live with this problem are older PSUs like mine.
#25
jasoncodispoti
Superclocked Member
  • Total Posts : 146
  • Reward points : 0
  • Joined: 2013/03/18 14:40:28
  • Location: Nashville, TN
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/05/19 08:03:53 (permalink)
GGTV-Jon
This is probably the issue with that AX1200i -

Adjustable Single/Multi 12V Rail: Yes

 
Looking at the pictures I do not see a hard switch, so if it is changeable it might be software side. If people are not installing the software and just running it in default mode it might be running in dual mode out of the box and limiting the current per plugin




I can confirm Corsairs power supplies at least most of them are multi rail and its all controlled by software. 

Intel Core i7-9800x | EVGA RTX 2080ti FTW3 Ultra HydroCopper | 32GB Corsair Dominator Platinum | EKWB Liquid Cooled Loop | Phanteks Enthoo Primo SE


#26
jasoncodispoti
Superclocked Member
  • Total Posts : 146
  • Reward points : 0
  • Joined: 2013/03/18 14:40:28
  • Location: Nashville, TN
  • Status: offline
  • Ribbons : 1
Re: X299 Dark Boot Problem 2019/05/19 08:06:30 (permalink)
bcavnaugh
This makes the 3rd Corsair AX1200i that would not work on the X299 Dark Motherboard.




Corsairs power supplies seem to be plagued with issues... Especially the "higher end" AXi series... Just go look at the reviews on Amazon. Given the past issues Corsair has had and the issues people seem to be having recently with RTX GPUs and Corsair I will never purchase another power supply from Corsair. 

Intel Core i7-9800x | EVGA RTX 2080ti FTW3 Ultra HydroCopper | 32GB Corsair Dominator Platinum | EKWB Liquid Cooled Loop | Phanteks Enthoo Primo SE


#27
Jump to:
  • Back to Mobile