EVGA

Hot!X299 DARK - hard boot, getting "CMOS checksum error" ----> DEAD CMOS Battery

Page: 1234 > Showing page 1 of 4
Author
zerocool101
iCX Member
  • Total Posts : 382
  • Reward points : 0
  • Joined: 2006/04/18 20:05:33
  • Location: Wisconsin
  • Status: offline
  • Ribbons : 1
2018/12/16 17:00:08 (permalink)
When my pc is rebooted from being turned off (PSU turned off) I am always getting "CMOS checksum error". Are all the newer x299 DARK mobo's being shipped with a DEAD CMOS battery? This is the 3rd time hearing about this on the forums. This is going to be a pain to replace now with custom WCing and needing to take the mobo totally out to even get to the battery :(
 
 
Not quite sure how this happens on a new mobo (sealed).. no check quality service from evga??? Poor quality batteries on TOP quality mobo?
 
BATTERY specs for replacement: standard CR2032 3V
post edited by zerocool101 - 2019/02/16 22:54:13

i7 9800x @ 4.7ghz
EVGA X299 DARK (v1.14)
NV Titan XP w/ EK WB
Corsair Vengeance RGB Pro 4x8gb 3200mhz C14
Samsung 960 pro 1tb m.2
EVGA 850 G2 PSU
ROG Swift PG278Q-Gsync
Corsair 540 AiR Case
WIN 10 Pro x64
EK Custom WCing
 
#1

105 Replies Related Threads

    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/16 17:10:42 (permalink)
    Did we not tell you to change the Battery Before you installed your new Motherboard?
    https://forums.evga.com/FindPost/2896134 
    A known issue with some X299 Dark Motherboards is some Battery are Bad and should be replaced before you install it.

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #2
    zerocool101
    iCX Member
    • Total Posts : 382
    • Reward points : 0
    • Joined: 2006/04/18 20:05:33
    • Location: Wisconsin
    • Status: offline
    • Ribbons : 1
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/16 17:28:50 (permalink)
    Didn't think this was a wide spread issue. Joke if you ask me on a $500 MSRP mobo. This should be a STICKY on the front page when buying one of these mobo's.

    i7 9800x @ 4.7ghz
    EVGA X299 DARK (v1.14)
    NV Titan XP w/ EK WB
    Corsair Vengeance RGB Pro 4x8gb 3200mhz C14
    Samsung 960 pro 1tb m.2
    EVGA 850 G2 PSU
    ROG Swift PG278Q-Gsync
    Corsair 540 AiR Case
    WIN 10 Pro x64
    EK Custom WCing
     
    #3
    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/16 17:37:19 (permalink)
    zerocool101
    Didn't think this was a wide spread issue. Joke if you ask me on a $500 MSRP mobo. This should be a STICKY on the front page when buying one of these mobo's.



    But we don't joke about stuff like this, well that is Forum Members who really own the EVGA X299 Dark MB.
    We think it is just a bad lot number of batteries, no big deal to put in a new one, well that is Before you Mount it.

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #4
    zerocool101
    iCX Member
    • Total Posts : 382
    • Reward points : 0
    • Joined: 2006/04/18 20:05:33
    • Location: Wisconsin
    • Status: offline
    • Ribbons : 1
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 07:28:09 (permalink)
    I put in new CMOS battery and it looks like it fixed the issues. Sucks you need to remove the whole MB. Would have been nice if there was a trap door just for the Battery access just like they have for the M.2 access.

    i7 9800x @ 4.7ghz
    EVGA X299 DARK (v1.14)
    NV Titan XP w/ EK WB
    Corsair Vengeance RGB Pro 4x8gb 3200mhz C14
    Samsung 960 pro 1tb m.2
    EVGA 850 G2 PSU
    ROG Swift PG278Q-Gsync
    Corsair 540 AiR Case
    WIN 10 Pro x64
    EK Custom WCing
     
    #5
    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 07:32:05 (permalink)
    zerocool101
    I put in new CMOS battery and it looks like it fixed the issues. Sucks you need to remove the whole MB. Would have been nice if there was a trap door just for the Battery access just like they have for the M.2 access.


    Why we say Before you Install it
    I Feel The Pain, did it myself as well.
    Not all the Forum Members are here only to pull your chain.
    Anyway my links are all broken now anyway
    post edited by bcavnaugh - 2018/12/17 07:36:30

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #6
    EVGATech_AdamB
    Administrator
    • Total Posts : 697
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: EVGA
    • Status: offline
    • Ribbons : 3
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 09:30:21 (permalink)
    zerocool101
    I put in new CMOS battery and it looks like it fixed the issues. Sucks you need to remove the whole MB. Would have been nice if there was a trap door just for the Battery access just like they have for the M.2 access.


    Hello zerocool101! I am sorry to hear about the issue with the CMOS battery on your motherboard. We do test all products before shipping out and I apologize for any difficulty you had with setting up your X299 Dark. It is incredibly rare for a motherboard to arrive with a dead CMOS battery and I'm not quite sure how that happened. Our team is looking further into the issue to make sure that this doesn't happen again in the future. It sounds like replacing the battery resolved the issue but if there is anything I can do to help, please let me know.

    Have a moment? Please rate our service 
    #7
    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 09:57:28 (permalink)
    Just to note Adam Both my X299 Dark Motherboard Batteries came DOA as did my X299 FTW MB and even my X99 FTW K MB.
    Using a voltmeter they all read 1.2VDC or less.
    post edited by bcavnaugh - 2018/12/17 10:00:37

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #8
    EVGATech_AdamB
    Administrator
    • Total Posts : 697
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: EVGA
    • Status: offline
    • Ribbons : 3
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 09:59:01 (permalink)
    bcavnaugh
    Just to note Adam Both my X299 Dark Motherboards Batteries came DOA as did my X299 FTW MB and even my X99 FTW K MB.
    Using a voltmeter they all read 1.2VDC or less.




    That's very odd. I will send you a PM to gather further information.

    Have a moment? Please rate our service 
    #9
    Ravenmaster
    SSC Member
    • Total Posts : 606
    • Reward points : 0
    • Joined: 2008/10/24 18:02:00
    • Status: offline
    • Ribbons : 3
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 11:34:57 (permalink)
    zerocool101
    When my pc is rebooted from being turned off (PSU turned off) I am always getting "CMOS checksum error". Are all the newer x299 DARK mobo's being shipped with a DEAD CMOS battery? This is the 3rd time hearing about this on the forums. This is going to be a pain to replace now with custom WCing and needing to take the mobo totally out to even get to the battery :(
     
     
    Not quite sure who this happens on a new mobo (new an sealed).. no check quality service from evga??? Poor quality batteries on TOP quality mobo?


    Many of us got X299 Dark mobos with dead BIOS batteries yeah. I got mine two weeks ago and I had the same problem. I bought a new battery from my local hardware store for a 2 bucks and that solved the issue after replacing the dead one. Board works fine now with my i7 9800X CPU.
     
    Its a little annoying since you have to remove the M2 shroud and unscrew it to get to the BIOS battery but you should only need to do it once. Lithium Ion batteries usually last around 5-10 years (unless they're faulty).
    post edited by Ravenmaster - 2018/12/17 11:37:35

    EVGA X299 Dark  mobo | Core i7 9800X | 1x RTX 2080 Ti FE  | 1x EVGA GTX 1060 6GB (dedicated to PhyX | 64GB DDR4 RAM Ballistix Sport | Pioneer 4K Blu Ray Player | 2x Intel 760p 2TB M.2 SSD's in bootable RAID 0 (VROC) for OS | 2x Samsung 850 EVO 1TB SSD's (for backup) | Creative SB ZXR | Logitech Z-906 5.1 speakers | Asus ROG wift 27" 144hz G-sync monitor @ 1440p 

    #10
    SkullCracker
    iCX Member
    • Total Posts : 412
    • Reward points : 0
    • Joined: 2006/02/02 17:31:09
    • Status: offline
    • Ribbons : 0
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 12:07:38 (permalink)
    I'm so glad I just read this. I just received my X299 DARK a few weeks ago. I'm now waiting on the arrival of the CPU.
    #11
    GGTV-Jon
    FTW Member
    • Total Posts : 1660
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 15
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 12:25:32 (permalink)
    Skull please let us know if you find yours tests lower than the specified 3.3 v

    On my friends new X299 Dark install the battery tested out at .65v
    #12
    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 12:29:24 (permalink)
    GGTV-Jon
    Skull please let us know if you find yours tests lower than the specified 3.3 v

    On my friends new X299 Dark install the battery tested out at .65v

    +1

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #13
    SkullCracker
    iCX Member
    • Total Posts : 412
    • Reward points : 0
    • Joined: 2006/02/02 17:31:09
    • Status: offline
    • Ribbons : 0
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 18:50:03 (permalink)
    GGTV-Jon
    Skull please let us know if you find yours tests lower than the specified 3.3 v

    On my friends new X299 Dark install the battery tested out at .65v



     
    Can and will do.
    #14
    zerocool101
    iCX Member
    • Total Posts : 382
    • Reward points : 0
    • Joined: 2006/04/18 20:05:33
    • Location: Wisconsin
    • Status: offline
    • Ribbons : 1
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 20:13:41 (permalink)
    Just used a multimeter on my bad battery and it was at .32v. New battery I put in was at 3.31v.

    i7 9800x @ 4.7ghz
    EVGA X299 DARK (v1.14)
    NV Titan XP w/ EK WB
    Corsair Vengeance RGB Pro 4x8gb 3200mhz C14
    Samsung 960 pro 1tb m.2
    EVGA 850 G2 PSU
    ROG Swift PG278Q-Gsync
    Corsair 540 AiR Case
    WIN 10 Pro x64
    EK Custom WCing
     
    #15
    GGTV-Jon
    FTW Member
    • Total Posts : 1660
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 15
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 20:30:11 (permalink)
    zerocool101
    Just used a multimeter on my bad battery and it was at .32v. New battery I put in was at 3.31v.




    Whoever slipped that shipment in at the factory and got their palms greased needs a series crack upside the head
    #16
    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 20:46:40 (permalink)
    I wonder if they could have been put in Bad, like bent metal?
    I am pulling my first out end of the week to change Graphics Cards, I might as well pull the Motherboard.
    post edited by bcavnaugh - 2018/12/17 20:49:18

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #17
    GGTV-Jon
    FTW Member
    • Total Posts : 1660
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 15
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/17 20:50:53 (permalink)
    Probably had a passing surface voltage but by the time the boards left the factory and arrived at our doorsteps they are subpar
    #18
    ajn132
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2016/04/27 05:07:03
    • Status: offline
    • Ribbons : 0
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/18 21:54:42 (permalink)
    I'm seeing a similar issue. I get the bios checksum message every time I unplug the the computer from the wall or hit the power switch on the PSU. Means a battery replacement? The board is brand-new... 
     
    What's odd is that the CMOS seems to save my bios profile so I can restore my regular settings or select the 'use last settings' option under the boot menu. I'd think if the CMOS battery was dead then the profiles would be lost with the bios settings. Bios version is the X299 Dark 1.12 from Xdevs without the  patches. However, the CMOS checksum error persisted with the regular 1.12 bios, as well. 
     
    Is the battery part a standard CR2032 3V or something fancy?
     
    post edited by ajn132 - 2018/12/18 22:02:31

    Attached Image(s)

    #19
    Sajin
    EVGA Forum Moderator
    • Total Posts : 35466
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 191
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/19 00:43:06 (permalink)
    ajn132
    Is the battery part a standard CR2032 3V

    Yep.

    Want to save 5 to 10% on your next evga purchase? No problem. Just click on my evga associates banner to save, or enter my associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #20
    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/19 13:58:57 (permalink)
    ajn132
    I'm seeing a similar issue. I get the bios checksum message every time I unplug the the computer from the wall or hit the power switch on the PSU. Means a battery replacement? The board is brand-new... 
     
    What's odd is that the CMOS seems to save my bios profile so I can restore my regular settings or select the 'use last settings' option under the boot menu. I'd think if the CMOS battery was dead then the profiles would be lost with the bios settings. Bios version is the X299 Dark 1.12 from Xdevs without the  patches. However, the CMOS checksum error persisted with the regular 1.12 bios, as well. 
     
    Is the battery part a standard CR2032 3V or something fancy?
     


    Yes, CR2032: Lithium,  Do Not Use the Older Mercury Battery or Manganese Dioxide Battery.
    post edited by bcavnaugh - 2018/12/19 14:03:11

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #21
    Doomed83
    Superclocked Member
    • Total Posts : 126
    • Reward points : 0
    • Joined: 2018/02/01 09:06:36
    • Status: offline
    • Ribbons : 3
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/19 14:27:20 (permalink)
    Thanks for this thread. I'll be checking the battery in my X299 dark when it gets to me. (hopefully on Friday)



     
    #22
    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/19 14:30:57 (permalink)
    Doomed83
    Thanks for this thread. I'll be checking the battery in my X299 dark when it gets to me. (hopefully on Friday)


    Please post back here so the EVGA can collect some data on the Batteries.

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #23
    startekselva
    Superclocked Member
    • Total Posts : 127
    • Reward points : 0
    • Joined: 2018/10/23 00:47:45
    • Status: offline
    • Ribbons : 2
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/20 00:14:47 (permalink)
    change the battery with Panasonic  CR2032 made in japan then you are good to go i replaced the battery while installing the NVME drive

     

    #24
    ajn132
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2016/04/27 05:07:03
    • Status: offline
    • Ribbons : 0
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/20 08:56:19 (permalink)
    So... about 2 hours later.... the battery has been replaced. I might suggest a battery access hatch, as others have suggested, in the M.2 cooler top for the next gen X series board. I thought putting the WiFi card in was a challenge, but replacing the battery is about the same amount of work. 
     
    Confirmed that the battery that I removed was dead. Tested -40mV. Replaced with a tested Energizer CR2032 Lithium in a left-over pack from when my garage door opener battery died. The dead battery was a "D B V Lithium Battery CR2032 3V". No other markings on the face of the battery. On the rear there is a "7a" or maybe a "7C" lightly etched in the battery that you can make out if you hold it an angle in the light - hard to tell it's very faint. 
     
    Definitely the first time I've ever had to replace a CMOS battery in a brand new board. Not inline with what the user manual says about the battery on page 24.
     
    "29. CMOS Battery The +3V CMOS battery backup provides uninterruptable power to the BIOS/UEFI to keep all of the settings; otherwise, each boot would behave like you just reset the BIOS. These batteries typically last several years and rarely need to be replaced."
     
    Thanks for the help. 
     
     
    post edited by ajn132 - 2018/12/20 09:02:21

    Attached Image(s)

    #25
    ajn132
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2016/04/27 05:07:03
    • Status: offline
    • Ribbons : 0
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/20 08:58:32 (permalink)
    These are the best shots I could get of the stock "D B V" battery rear.
     
    Not sure about the V, but I think the D B stands for Dead Battery. 

    Attached Image(s)

    #26
    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/20 10:16:30 (permalink)
    ajn132
    Confirmed that the battery that I removed was dead. Tested -40mV.

    Tested -40mV
    Was The Positive and Negative set correct?
    Kind of to odd to see a Negative charge.

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #27
    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/20 10:25:07 (permalink)
    startekselva
    change the battery with Panasonic  CR2032 made in japan then you are good to go i replaced the battery while installing the NVME drive


     Made in Indonesia Not that it make a difference.
    I just use Energizer or DieHard here in the US.
     
    post edited by bcavnaugh - 2018/12/20 10:41:08

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #28
    GGTV-Jon
    FTW Member
    • Total Posts : 1660
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 15
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/20 10:27:40 (permalink)
    bcavnaugh
    ajn132
    Confirmed that the battery that I removed was dead. Tested -40mV.

    Tested -40mV
    Was The Positive and Negative set correct?
    Kind of to odd to see a Negative charge.




     
    He did have the leads crossed -
     

     

    Attached Image(s)

    #29
    bcavnaugh
    The Crunchinator
    • Total Posts : 33188
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 210
    Re: X299 DARK - hard boot, getting "CMOS checksum error" 2018/12/20 10:30:06 (permalink)
    GGTV-Jon
    bcavnaugh
    ajn132
    Confirmed that the battery that I removed was dead. Tested -40mV.
    Tested -40mV
    Was The Positive and Negative set correct?
    Kind of to odd to see a Negative charge.

     
    He did have the leads crossed -
     

     


    post edited by bcavnaugh - 2018/12/20 10:33:59

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #30
    Page: 1234 > Showing page 1 of 4
    Jump to:
  • Back to Mobile