EVGA

Wierd issue on 980 ACX 2.0. Only occurs during benchmarking

Author
jmike00
Superclocked Member
  • Total Posts : 144
  • Reward points : 0
  • Joined: 2008/09/25 13:59:35
  • Status: offline
  • Ribbons : 0
2018/02/12 22:06:59 (permalink)
The issue I'm having only shows up under benchmarking with any Unigine tool or Firestrike. It takes about 30min or so of stressing but eventually the screen will just go to black although the audio from Heaven continues to play on. Naturally the only way to get out of this is to hit the reset button or hold power til shut down. The odd occurrence here is I always get a "update escd success" message during boot after using the reset method. Going further, once back into Windows after the crash and reset I will get an intermittent black screen flicker which will simply go to black for about 2 sec every 2-3min. Doing a complete shut down corrects this problem. If I do a complete power down from the "crash" rather than a reset I will not get the "update escd success" message nor do I get the black screen flicker problem. Again this is only happening over HDMI and not Display Port. I've checked this on 2 T.V.s and a Monitor so it's not the display. I've also tested several cables. Specs on the PC are:
 
X58 FTW3
5680@4.0x5680@4.0
24GB Corsair Dominator
2x EVGA 980 ACX 2.0
Corsair AX860
 
The problem does happen if the card is alone. The problem does not happen if I flip the cards or if I run the 2nd 980 by itself. I've tried to duplicate this in GPU heavy games with no success. Temps are great(~75c) when this happens so it doesn't seem like a thermal issue. I've tried a +100, +150 and +200 OC in MSI afterburner to see if I could speed up the occurrence but it doesn't seem to really affect it.
 
Since it's only happening in benchmarks it doesn't seem like it should be much cause for concern. However the warranty on the card is up in March and it would be just my luck that everything is fine until then but as soon as the warranty expires the problem gets worse by spreading to normal gaming.
 
Anyone have any ideas before I ring up EVGA to see about RMAing?
post edited by jmike00 - 2018/02/15 09:08:57

**Build on hold til after Tax season

Asus Maximus X Formula|8700K|32gb Corsair Vengeance 3200|Samsung 960 EVO 1TB|WD Black 6tb|EVGA SuperNova P2 1200|EVGA DG-87 - Custom Loop Incoming

Desktop - Dead Mobo
Asus Maximus VII Formula|4790k@4.6|16GB Dominator Platinum@2133|EVGA 1080ti FTW3 x2|Soundblaster Z|Samsung 850 EVO 250gb x2| WD Black 4tb x2|EVGA 1000G3|Corsair H115|Corsair Air 540

#1

5 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 26985
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 159
    Re: Wierd issue on 980 ACX 2.0. Only occurs during benchmarking 2018/02/12 22:14:36 (permalink)
    Sounds like you got a faulty hdmi cable/output. As far as the error message... http://www.techsupportfor...cd-success-243588.html


    #2
    jmike00
    Superclocked Member
    • Total Posts : 144
    • Reward points : 0
    • Joined: 2008/09/25 13:59:35
    • Status: offline
    • Ribbons : 0
    Re: Wierd issue on 980 ACX 2.0. Only occurs during benchmarking 2018/02/12 23:42:12 (permalink)
    Definitely not a cable since the second card doesn't have the issue. The escd message isn't an error. It's just a message that's recognizing a hardware change. I'll get that even when doing something as simple as changing cpu frequency. I just found it on there was a recognized hardware change when this happens

    **Build on hold til after Tax season

    Asus Maximus X Formula|8700K|32gb Corsair Vengeance 3200|Samsung 960 EVO 1TB|WD Black 6tb|EVGA SuperNova P2 1200|EVGA DG-87 - Custom Loop Incoming

    Desktop - Dead Mobo
    Asus Maximus VII Formula|4790k@4.6|16GB Dominator Platinum@2133|EVGA 1080ti FTW3 x2|Soundblaster Z|Samsung 850 EVO 250gb x2| WD Black 4tb x2|EVGA 1000G3|Corsair H115|Corsair Air 540

    #3
    vick1000
    SSC Member
    • Total Posts : 778
    • Reward points : 0
    • Joined: 2006/10/24 08:30:27
    • Status: offline
    • Ribbons : 3
    Re: Wierd issue on 980 ACX 2.0. Only occurs during benchmarking 2018/02/13 02:21:24 (permalink)
    Driver was ding it to me, cleaned up with DDU, went back to 381.89 and went away.
    #4
    ty_ger07
    Omnipotent Enthusiast
    • Total Posts : 13150
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: Land of 10,000 lakes.
    • Status: offline
    • Ribbons : 116
    Re: Wierd issue on 980 ACX 2.0. Only occurs during benchmarking 2018/02/13 05:30:53 (permalink)
    Does it still happen when the CPU and video cards are all at stock speed?
    #5
    Dr.Death
    SSC Member
    • Total Posts : 762
    • Reward points : 0
    • Joined: 2016/06/29 19:17:44
    • Status: offline
    • Ribbons : 8
    Re: Wierd issue on 980 ACX 2.0. Only occurs during benchmarking 2018/02/13 07:38:36 (permalink)
    do a clean uninstall and try  this  driver   
     
    wni7 ect..
     http://www.nvidia.com/download/driverResults.aspx/90494/en-us
     
     
    win 10
    http://www.nvidia.com/download/driverResults.aspx/90500/en-us
     
    I find most all latest drivers suck  for my 900 cards   with lots of little issues I never got on the older ones released during the cards release  times ..     may help ? may not ? cant hurt to experiment  and see .. 
    post edited by Dr.Death - 2018/02/13 07:44:17
    #6
    Jump to:
  • Back to Mobile