EVGA

Helpful ReplyHot!Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to RMA

Author
Alan1080ti
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2018/01/12 18:55:34
  • Status: offline
  • Ribbons : 0
2020/01/20 09:49:41 (permalink)
Hi, 

I have an approved RMA due to my card overheating (I believe due to the pump failure, or coagulated fluid around the heat sink fins in the loop) but i didnt ship yet due to the high cost of shipping where I moved. Its around 110-130usd to ship not including insurance.

I hear grinding type sounds, and my temp in games goes to around 88-90 and it throttles. One line is hot, other is cold. When I shake the rad lightly you can hear the fluid move a bit, gush, and then temps move, but they go back to 88-90. Im thinking its either the fluid has coagulated around the fins on the heat sink in the loop.
 
I am weighing my options,
1. add the line to an older large CPU water cooling unit from antec,
2. cleaning the fins that I think are stuck (similar happened to another AIO cooler), this involves opening the cooler and will likely void the 1 year warranty I have left.
3. or just sending the RMA and getting the same card or the 2080 xc like other ppl (im on a 3440x1440p alienware so I appreciate the extra vram in the 1080ti for hires mods). 

What are your thoughts? Just rma? Clean the fins? Or is the pump broken and this AIO wont work even if I fix it - thus id have to attack to another loop at least that has a pump.
Had the card ~2 years without issue.
Thanks
Alan
#1
Cool GTX
EVGA Forum Moderator
  • Total Posts : 20557
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 115
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/20 11:03:59 (permalink) ☄ Helpfulby Alan1080ti 2020/01/20 11:27:22
it could be gunk in the AIO ... clogging the heatsink fins or the pump
 
Your Hot / Cold hose is indicating flow issues ... if the radiator is also Cold
 
finding an OEM pump assembly would be near impossible & cost as much or more than shipping.
 
Most third part AIO + adapters would cost more... still do not cool the VRM & Power section
 
Disassembly to clean ... IMO ... is a short term patch.  Why was the gunk in the loop would also need to be addressed & finding the Correct coolant would be a big issue ... I believe the radiators are aluminum .. though I'm not 100% sure of that ... wrong coolant and corrosion could cause Leaks  and destroy your PC
 
 
this is just a cover all bases question: the radiator is clean  - you vacuumed them on both sides for best airflow ?

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#2
Alan1080ti
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2018/01/12 18:55:34
  • Status: offline
  • Ribbons : 0
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/20 11:27:16 (permalink)
Yes ive removed the dust to ensure the airflow, however as both of us mentioned, with one line hot, one cold and the rad generally cold, the pump messed or gunk in heatsink is not letting the heat be removed.

I would not buy a new solution, simply clean the AIO and if the pump was broken join to my other larger antek cooler with 2 pumps, an older AIO cooler. Would take me around 4 hours id guess (plus would have to get proper fittings for the cutting the lines). That way the heatsink stays on the gpu, same with memory coolers and fan, Im just slicing the lines to join to a larger pump assembly. Question is, is the risk worth it at this point. Without any other videos/info on the forums about opening up the asatek coolers the oem (from their site I assume the pump is directly on the heatsink mounted on the gpu) I am pausing to think and thought to post on the forums for some feedback. 

Generally if I was adding in coolant I would likely add car rad fluid + tap water and not be concerned in general except after ~1 year. However, without more details of repair from others I will likely pack it up and check a few places to find the best shipping. 

One other thing. On the RMA info for the package it mentioned 2" of spacing around the card... however, in the original box with styrofoam, there isnt even 2" of spacing when they shipped it to me. Was a bit confused on that.
#3
Cool GTX
EVGA Forum Moderator
  • Total Posts : 20557
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 115
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/20 12:31:10 (permalink) ☄ Helpfulby Alan1080ti 2020/01/20 12:37:59
RE: 2 inches around card  -- Not the box inside the box - but better to error on over packing
 
You do Not Need to ship the Original retail box ... You Must protect the card & radiator .... lots of bubble wrap & foam peanuts ....
 
That is a requirement from shippers like UPS. [read the Terms from the shipper you choose]
 
If they (shipper) damage your card & then says you failed to adequately protect it with "proper minimum packing" --> UPS will / Can deny your claim for insurance
 
So, if EVGA decides to ship with less than 2 inches .... EVGA is taking the risk .... if You ship with less than 2 inches its on you - if shipper damages your card
 

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#4
FlyingFish73
New Member
  • Total Posts : 61
  • Reward points : 0
  • Joined: 2018/07/12 13:43:50
  • Location: uk
  • Status: offline
  • Ribbons : 2
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/20 12:37:00 (permalink) ☄ Helpfulby Alan1080ti 2020/01/20 12:48:26
If you've not seen it already, this might be a useful video to watch.

https://youtu.be/0gDGB1e1aTQ

Mick
#5
Cool GTX
EVGA Forum Moderator
  • Total Posts : 20557
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 115
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/20 12:37:31 (permalink) ☄ Helpfulby Alan1080ti 2020/01/20 12:44:15

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#6
Alan1080ti
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2018/01/12 18:55:34
  • Status: offline
  • Ribbons : 0
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/20 12:48:20 (permalink)
Upon checking the links you both posted, tomorrow I may spend an hour re tightening the screws which hold the pump fixture to the card. I read some of the youtube comments on some who had heat issues. I dont think mine is the same but it is possible. I have a hot line and hear vibration noises which started with my card overheating a couple months back.... maybe the screws came loose holding the sink to chip on the card. Ill report back after checking.
#7
HeavyHemi
Omnipotent Enthusiast
  • Total Posts : 14154
  • Reward points : 0
  • Joined: 2008/11/28 20:31:42
  • Location: Western Washington
  • Status: online
  • Ribbons : 97
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/20 13:42:49 (permalink)
Alan1080ti
Upon checking the links you both posted, tomorrow I may spend an hour re tightening the screws which hold the pump fixture to the card. I read some of the youtube comments on some who had heat issues. I dont think mine is the same but it is possible. I have a hot line and hear vibration noises which started with my card overheating a couple months back.... maybe the screws came loose holding the sink to chip on the card. Ill report back after checking.


My thoughts are, since it will not violate your warranty, is to repaste the GPU. It is not uncommon for the thermal paste to degrade on a GPU. This sounds more like your issue. As the pump is a single speed, it either runs (vibrates) or it does not. My Hybrid had high temps when I first installed it. I repasted with Conductonaut about a year ago. Stellar temps since. Not that I advise using LM. However, I would redo the thermal paste on your GPU.
 

EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
Fire Strike                        24,163
Fire  Strike Extreme        14,452 
Fire Strike Ultra                7,711 
Time Spy                        10,357

#8
Ghost13
Superclocked Member
  • Total Posts : 211
  • Reward points : 0
  • Joined: 2019/03/29 21:38:21
  • Status: offline
  • Ribbons : 0
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/20 13:59:58 (permalink)
me id RMA it .. i wouldnt take a chance of opening it up and trying to clean it and it never work at all ..
#9
Alan1080ti
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2018/01/12 18:55:34
  • Status: offline
  • Ribbons : 0
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/20 15:02:02 (permalink)
HeavyHemi

My thoughts are, since it will not violate your warranty, is to repaste the GPU. It is not uncommon for the thermal paste to degrade on a GPU. This sounds more like your issue. As the pump is a single speed, it either runs (vibrates) or it does not. My Hybrid had high temps when I first installed it. I repasted with Conductonaut about a year ago. Stellar temps since. Not that I advise using LM. However, I would redo the thermal paste on your GPU.
 


I did this month's ago, and about 3 months ago I started hearing like a fan bearing gone in my case, didn't think about it until intense gaming a couple months back with perf degredation.

Also an entire tube to the rad is hot, other cold, rad is relatively cool. The heatsink send to be absorbing heat but not moving it in the lines. Hmm. But then the other should be warm as well.

I will attempt one other time and to manipulate by moving around the pump/rad to see if somehow air is stuck.
#10
Sajin
EVGA Forum Moderator
  • Total Posts : 40040
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/21 14:31:27 (permalink) ☄ Helpfulby Alan1080ti 2020/01/22 04:35:54
Sounds like a faulty pump impeller.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#11
vsklar
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2018/01/08 14:11:26
  • Location: los angeles
  • Status: offline
  • Ribbons : 0
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/21 14:32:53 (permalink)

#12
Alan1080ti
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2018/01/12 18:55:34
  • Status: offline
  • Ribbons : 0
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/22 04:35:49 (permalink)
Took off the cooler shroud, manipulated the pump/rad, didnt matter, seems the water not flowing, overheating after the line heats up. Other line and rad cool, though the pump unit is vibrating, seems as mentioned by sajin, the impeller is bad. 

Noticed in another thread ppl getting back 2080xc in place of the 1080ti, with my monitor (3440x1440 120hz) it seems I will ask for the 1080ti to be shipped back and not the 2080xc (theres a thread in warranty on the performance comparison at higher resolution - tldr vram limited at higher res in 2080xc cant keep up with the 1080ti).

With my new location I have to send to taiwan. Now its pack up time and find the cheapest courier.
 
Thanks for the help guys
#13
FlyingFish73
New Member
  • Total Posts : 61
  • Reward points : 0
  • Joined: 2018/07/12 13:43:50
  • Location: uk
  • Status: offline
  • Ribbons : 2
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/22 11:47:01 (permalink)
Without hijacking the thread, does anyone know what pump the hybrid kit uses and if spares parts are available?

My 1080Ti FTW3 is fitted with the hybrid kit and is close to coming out of warranty, with no sign of the kit being stocked anywhere nowadays. If my pump fails I'm a bit screwed 🙁
#14
Cool GTX
EVGA Forum Moderator
  • Total Posts : 20557
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 115
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/22 11:59:10 (permalink)
FlyingFish73
Without hijacking the thread, does anyone know what pump the hybrid kit uses and if spares parts are available?

My 1080Ti FTW3 is fitted with the hybrid kit and is close to coming out of warranty, with no sign of the kit being stocked anywhere nowadays. If my pump fails I'm a bit screwed 🙁



I think it is the Asetek gen 5

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#15
Alan1080ti
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2018/01/12 18:55:34
  • Status: offline
  • Ribbons : 0
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/22 12:26:08 (permalink)
It's in no way hijacking. My warranty will be up in 8 months and I'm seriously considering retrofitting an antec kuhler 1250 to the GPU water block and just leaving the rest as is(after adding in new coolant and flushing the lines).

Someone else stated it's like 150+ usd to get another system similar(or more, can't find these readily available anymore). Why not reuse the water block with another cooling system? For me the issue is it's gonna cost 100+ and 2 weeks to send it to maybe get back a good 1080ti or 2080xc (which I don't want). Then I've got warranty for another 8 months.

Or just spend another hour to splice the lines into the antec after flushing lines etc. It's a hard choice and I havnt fully decided yet. These aio's seem to suck though (1 failed due to build up on the CPU fins on the block - antec, and this one for the ftw3 failed - not sure why haven't opened the water block as I'd lose any warranty left), probably go with air next time.
#16
Alan1080ti
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2018/01/12 18:55:34
  • Status: offline
  • Ribbons : 0
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/22 13:05:19 (permalink)
Sajin
Sounds like a faulty pump impeller.


I thought about this but am leaning more towards build up of gunk. One line remains generally cold while the other is very hot, so I think there is some small suction/push, but debris has built so much the flow is too little to remove heat. No way to know unless opened.

For the warranty you can change coolers/thermal paste but I guess you cannot open an AIO to inspect otherwise warranty void?
#17
FlyingFish73
New Member
  • Total Posts : 61
  • Reward points : 0
  • Joined: 2018/07/12 13:43:50
  • Location: uk
  • Status: offline
  • Ribbons : 2
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/22 13:17:25 (permalink)
I'd be really surprised if its gunk clogged in the fins. If a build up was occurring then temps would increase over time as the build up increased. A sudden temp increase looks more like impeller failure or seizure. Perhaps from an airlock causing motor overheat? Who knows?

I like the way the hybrid kit fits and if it ever fails I'd like to be able to repair it without changing its design. I'll probably worry about it when it happens. 😁
#18
Sajin
EVGA Forum Moderator
  • Total Posts : 40040
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: Wheres the pump driver in the 1080ti FTW3 hybrid - liq cooler failed and wondering to 2020/01/22 14:50:02 (permalink)
Alan1080ti
For the warranty you can change coolers/thermal paste but I guess you cannot open an AIO to inspect otherwise warranty void?

Correct.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#19
Jump to:
  • Back to Mobile