EVGA

Weird ticking noise coming from 3080 FTW3 right after firmware update?

Author
hyped1337
New Member
  • Total Posts : 27
  • Reward points : 0
  • Joined: 2020/09/01 13:19:12
  • Status: offline
  • Ribbons : 0
2021/03/03 16:11:09 (permalink)
Finally got around to checking out Precision software and it had me do a Firmware or bios upgrade (?) that I apparently haven't updated in a few months and now all of a sudden (within an hour if installing new firmware) my GPU is making a single clicking/ticking noise varying in loudness, sometimes quiet, sometimes pretty darn loud (sounds like a capacitor or something) every few minutes (I've read it can be the fans turning on and off? or the GPU thinking it needs to turn the fans on and off?, maybe a bug in the firmware?) I did notice it's either when there's GPU activity or the fans are changed manually it has a chance of doing it.. But so far it's completely random (from what I can tell).. 
 
It's far and few in-between but it's just a bit worrisome that something may get worse in the future.
 
Is there anybody else out there that is experiencing a similar issue? Is there a test I should do to further diagnose the possible issue?
 
Thanks for taking a look!
#1

8 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 25625
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 119
    Re: Weird ticking noise coming from 3080 FTW3 right after firmware update? 2021/03/04 09:45:23 (permalink)
    X1 would possibly update the Firmware
     
    It could be a start/stop of a fan .... are All 3 fans set to the same RPM ?
     
    so with all fans set to the same fixed speed ... say 80 % - does the "noise" happen ?

    RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified 3-GPU Water cooled 1600P2 AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support      I'm a Volunteer Moderator on the EVGA Forums ... Not an EVGA employee

    #2
    degamad
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2016/07/07 12:12:29
    • Status: offline
    • Ribbons : 0
    Re: Weird ticking noise coming from 3080 FTW3 right after firmware update? 2021/03/04 10:46:10 (permalink)
    When it updates, it blasts the fans full blast, I posit this moved a wire and it's now hitting a fan.
    #3
    hyped1337
    New Member
    • Total Posts : 27
    • Reward points : 0
    • Joined: 2020/09/01 13:19:12
    • Status: offline
    • Ribbons : 0
    Re: Weird ticking noise coming from 3080 FTW3 right after firmware update? 2021/03/04 14:00:15 (permalink)
    Cool GTX
    X1 would possibly update the Firmware
     
    It could be a start/stop of a fan .... are All 3 fans set to the same RPM ?
     
    so with all fans set to the same fixed speed ... say 80 % - does the "noise" happen ?




    Yeah, now that you mention it all 3 fans are indeed fixed. From what I can tell setting any fan speed % over 35% can trigger it. It'll just become a bit louder and more frequent with higher fan speeds like 80% (every 10min vs every hour). Sort of does it randomly like during a YouTube video as well which I found weird (?) (so long as the GPU has some sort of activity it seems there's a chance the fans will make that noise every now and then, maybe the fan auto-turn on/off under load is malfunctioning with my unit?).
     
    I will experiment and see if adjusting the fans speeds separate from each other can reproduce the issue to a single fan.
     
    I appreciate you taking a look and suggesting some advice!
     
     
    #4
    glenn37216
    FTW Member
    • Total Posts : 1161
    • Reward points : 0
    • Joined: 2007/02/09 11:43:25
    • Location: Nashville , Tn 37216
    • Status: offline
    • Ribbons : 6
    Re: Weird ticking noise coming from 3080 FTW3 right after firmware update? 2021/03/04 14:46:46 (permalink)
    I've recently had to send back an ROG STRIX 3080 which started making almost the same noise you described . The fan eventually failed  ( middle fan). This seems to be a common problem with Rog 3080's... and this could be what your experiencing.. fan rattling which eventually could lead to fan failure.

    I 3d print stuff ! :P 
    https://www.thingiverse.com/glenn37216/designs
    Rig 1 of 6
    Ryzen 9 5900X @4.7ghz 1.275v (All Core)
    NZXT KRAKEN X73 360MM w/ Fractal De​sign Prism​a AL-12 fans PUSH/PULL
    GIGABYTE X570 AORUS Master (F33c Bios)
    RAID 0 ARRAY - 2x SAMSUNG 980 PRO 500GB NVMe - SAMSUNG 860 PRO SSD 1TB (4x)
    32GB G.Skill Trident Z Neo DDR4 3600MHZ 
    CASE - Phanteks Eclipse P500A - (Front Panel FAN modded) -
    PSU - EVGA G2 1300
    NO GPU YET ! WAITING ON EVGA queue
    Pics (Minus the GPU):
    https://photos.app.goo.gl/YtKpZurZPd8JF84FA
    #5
    RiChess
    CLASSIFIED Member
    • Total Posts : 3659
    • Reward points : 0
    • Joined: 2009/04/11 11:03:21
    • Location: µTorrent Land™
    • Status: offline
    • Ribbons : 10
    Re: Weird ticking noise coming from 3080 FTW3 right after firmware update? 2021/03/04 14:56:48 (permalink)
    I had to RMA for a bad fan on my 2080, sounds exactly like what you're experiencing. Sometimes it was quiet, sometimes it was loud, sometimes it didn't make any noise for days. Sounds exactly like a wire hitting the fan, but it's a bad or slipped bearing. 
     
    Try taking the GPU out, turn it fans down, shake it lightly, then turn it back over and press firmly on the fan hubs. Might be able to fix the bearing that way. Also try flicking the fans while its out, if any of them spin and and come to a halt much faster than the other fans, that's def a bad fan.
     
    Here's the video of my bad fan I sent to EVGA support when I RMAed: https://www.youtube.com/watch?v=lzQl9qChET4 

    Heatware Profile 
    Asus TUF Gaming x570 Plus Mobo - AMD 5900x CPU - Dark Rock 4 Pro Cooler - EVGA GTX 2080 XC - G.Skill V 3600mhz 32GB - EVGA 850w - GS SAMSUNG 1TB SSD - Phanteks Enthoo Pro Case


    #6
    Hoggle
    EVGA Forum Moderator
    • Total Posts : 6980
    • Reward points : 0
    • Joined: 2003/10/13 22:10:45
    • Location: Eugene, OR
    • Status: offline
    • Ribbons : 4
    Re: Weird ticking noise coming from 3080 FTW3 right after firmware update? 2021/03/04 15:11:59 (permalink)
    It never hurts to contact support.

    Use an Associates Code & SAVE 5% - 10% on your purchase. Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it. 
     
     
    #7
    schulmaster
    SSC Member
    • Total Posts : 501
    • Reward points : 0
    • Joined: 2011/06/27 19:48:02
    • Status: offline
    • Ribbons : 7
    Re: Weird ticking noise coming from 3080 FTW3 right after firmware update? 2021/03/04 20:31:43 (permalink)
    RiChess
    I had to RMA for a bad fan on my 2080, sounds exactly like what you're experiencing. Sometimes it was quiet, sometimes it was loud, sometimes it didn't make any noise for days. Sounds exactly like a wire hitting the fan, but it's a bad or slipped bearing. 
     
    Try taking the GPU out, turn it fans down, shake it lightly, then turn it back over and press firmly on the fan hubs. Might be able to fix the bearing that way. Also try flicking the fans while its out, if any of them spin and and come to a halt much faster than the other fans, that's def a bad fan.
     
    Here's the video of my bad fan I sent to EVGA support when I RMAed: https://www.youtube.com/watch?v=lzQl9qChET4 




    Though Grace Kelly's advice may be diagnostically sound, it is equally inappropriate to be cast unto the shoulders of a recent buyer. RMA or Refund ASAP.
     
    SM

    Case: --InWin LE S-Frame #111/500--
    Board: ASUS x299 SAGE WS 
    CPU: i9 10980XE (18C/36T) @ [4.2GHz - 4.6GHz]
    CPU Cooling: Noctua NHD15S 
    RAM:
    64GB Vengeance PRO Quad Channel @ 3.0GHz 
    GPU: ASUS RTX 3090 STRIX OC Edition
    Display:
    27" 2560x1440 Asus Swift 165Hz IPS GSYNC
    Storage:
    2x 1TB Micron 1100s SSDs RAID0 (OS)
    4TB WD Enterprise 
    1TB 10000RPM Velociraptor
    SPU: Creative AE7 
    PSU: Corsair AX1600i  
    #8
    Sajin
    EVGA Forum Moderator
    • Total Posts : 44472
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Weird ticking noise coming from 3080 FTW3 right after firmware update? 2021/03/05 08:38:19 (permalink)
    Go back to older firmware if you think the firmware is the issue... https://forums.evga.com/R...ate-Tool-m3214879.aspx

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #9
    Jump to:
  • Back to Mobile