EVGA

Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed.

Author
Mcwrah
Superclocked Member
  • Total Posts : 105
  • Reward points : 0
  • Joined: 2018/05/26 09:40:05
  • Location: EU
  • Status: offline
  • Ribbons : 0
2019/05/24 17:08:43 (permalink)
Hey guys so I got a problem with my kingpin that I got today... My temps on mem1 idle and mem2 seem to be pretty damn high compared to mem3 and gpu2 (actual memory temp)... Also have to add that my fan speed is stuck on 100% and I cannot control it. This is really weird behaviour lol. Whats wrong with it? I tried many thing like reinstalling drivers and precision x1, reseating card etc. I have a 2080 TI FTW3 with the hybrid kit and got 0 problem with temps, mem1 usually staying at 35C with perf mode, mem2 being 34C, mem3 32C and GPU2 around 30-32C.
post edited by Mcwrah - 2019/05/24 17:14:09

Attached Image(s)

#1

14 Replies Related Threads

    TMatzelle60
    Superclocked Member
    • Total Posts : 102
    • Reward points : 0
    • Joined: 2016/01/30 08:52:47
    • Location: Levittown, NY
    • Status: offline
    • Ribbons : 0
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/24 17:12:08 (permalink)
    This Pinned post might have something to do with you
     
    https://forums.evga.com/F...U-Update-m2883369.aspx
    #2
    bcavnaugh
    The Crunchinator
    • Total Posts : 36578
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 249
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/24 17:14:15 (permalink)
    TMatzelle60
    This Pinned post might have something to do with you
     
    https://forums.evga.com/F...U-Update-m2883369.aspx

    Not on the EVGA GeForce RTX 2080 Ti K|NGP|N GAMING, 11G-P4-2589-KR Graphics Card.
    post edited by bcavnaugh - 2019/05/24 17:16:42


    #3
    bcavnaugh
    The Crunchinator
    • Total Posts : 36578
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 249
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/24 17:16:04 (permalink)
    Your Temperatures are fine. 
    We Cannot see your Fan Settings in this Image.
    Also you should not tread this card as if it is a RTX 2080 Ti FTW3 Graphics Card.
     

     
     
    It looks more like you installed your Graphics Card without doing a Clean Up of the Older Drivers and PX1.
     
    PX1 Clean Up https://forums.evga.com/FindPost/2947719 & https://forums.evga.com/FindPost/2947737
    post edited by bcavnaugh - 2019/05/24 17:25:55


    #4
    TMatzelle60
    Superclocked Member
    • Total Posts : 102
    • Reward points : 0
    • Joined: 2016/01/30 08:52:47
    • Location: Levittown, NY
    • Status: offline
    • Ribbons : 0
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/24 17:16:30 (permalink)
    My bad they should state that in the pin 
    #5
    Mcwrah
    Superclocked Member
    • Total Posts : 105
    • Reward points : 0
    • Joined: 2018/05/26 09:40:05
    • Location: EU
    • Status: offline
    • Ribbons : 0
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/24 17:34:15 (permalink)
    Managed to fix the fans by resetting everything I could (also followed the instructions to clean precision X1 properly), put settings back in and fans are working, temps are still really high in idle with perf mode. Attached fan speeds too. I replaced the fans with noctua NF-a12x25s right now as well while trying to fix the fans, so the fans now should be much better than the stock ones yet the temps are exactly the same.
    post edited by Mcwrah - 2019/05/24 17:37:08

    Attached Image(s)

    #6
    HawkOculus
    Superclocked Member
    • Total Posts : 202
    • Reward points : 0
    • Joined: 2019/04/10 10:50:51
    • Status: offline
    • Ribbons : 0
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/24 19:18:41 (permalink)
    28 C at idle is hot? Lol what??
    #7
    Mcwrah
    Superclocked Member
    • Total Posts : 105
    • Reward points : 0
    • Joined: 2018/05/26 09:40:05
    • Location: EU
    • Status: offline
    • Ribbons : 0
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/24 19:20:34 (permalink)
    Was meant for mem1 and mem2 temps (mem1 going into low 60s during gameplay with maxed out fans in OC bios), mem 2 58C, mem 3 and gpu 2 low 50s... Its just weird coming from FTW3 hybrid that had lower idle temps on memory with perf setting (especially mem 1 and mem 2 by almost 10C)
    post edited by Mcwrah - 2019/05/24 19:26:37
    #8
    bcavnaugh
    The Crunchinator
    • Total Posts : 36578
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 249
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/24 19:21:31 (permalink)
    Mcwrah
    Managed to fix the fans by resetting everything I could (also followed the instructions to clean precision X1 properly), put settings back in and fans are working, temps are still really high in idle with perf mode. Attached fan speeds too. I replaced the fans with noctua NF-a12x25s right now as well while trying to fix the fans, so the fans now should be much better than the stock ones yet the temps are exactly the same.


    Also some of us update the OC Bios with the LN2 Bios to get Full Fan Speed.
    https://xdevs.com/guide/2080ti_kpe/#biost   LN2 BIOS (Red LED), Version 90.02.30.00.79
    This is NOT the XOC Bios I am talking about
     
    Post a Photo of your computer showing how your card is installed so we can see the Air Flow and so on.
    post edited by bcavnaugh - 2019/05/24 19:26:46


    #9
    HawkOculus
    Superclocked Member
    • Total Posts : 202
    • Reward points : 0
    • Joined: 2019/04/10 10:50:51
    • Status: offline
    • Ribbons : 0
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/24 19:34:25 (permalink)
    Mcwrah
    Was meant for mem1 and mem2 temps (mem1 going into low 60s during gameplay with maxed out fans in OC bios), mem 2 58C, mem 3 and gpu 2 low 50s... Its just weird coming from FTW3 hybrid that had lower idle temps on memory with perf setting (especially mem 1 and mem 2 by almost 10C)


    Those temperatures aren’t hot either. Mine hits high 60s C routinely on the memory because it’s in a hot case.

    Idle temperatures aren’t indicative of much because lots of different factors can affect that.
    #10
    Bepzinky
    Superclocked Member
    • Total Posts : 170
    • Reward points : 0
    • Joined: 2016/04/30 13:15:31
    • Status: offline
    • Ribbons : 1
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/25 06:13:35 (permalink)
    Can confirm MEM1 sensor reporting a lot higher temps on the KP.

    i9 9900K @ 5.2GHZ | ASUS Maximus XI APEX Z390 | 2x8GB G.Skill 4600 CL18 | Kingpin 2080Ti @ 2115/8000 w. 4x Noctua 12x25 PP | Samsung 970PRO 1TB | Samsung 860EVO 2TB | Fractal R6 TG | Corsair HX1200V2 | Corsair H150i w. 3x Noctua 12x25
    #11
    Mcwrah
    Superclocked Member
    • Total Posts : 105
    • Reward points : 0
    • Joined: 2018/05/26 09:40:05
    • Location: EU
    • Status: offline
    • Ribbons : 0
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/25 08:55:12 (permalink)
    Yeah this at least puts me at ease that theres nothing wrong. Thanks to all of you.
    post edited by Mcwrah - 2019/05/25 09:54:41
    #12
    AHowes
    CLASSIFIED ULTRA Member
    • Total Posts : 5529
    • Reward points : 0
    • Joined: 2005/09/20 15:38:10
    • Location: Macomb MI
    • Status: offline
    • Ribbons : 18
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/25 09:36:32 (permalink)
    Yup mem1 runs the hottest. Been that way for the 1080ti ftw3 as well and 2080ti ftw3.

    Intel i9 9900K @ 5.2Ghz Dual Custom Water Loops.
    Asus Z390 ROG Extreme XI MB
    G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
    EVGA 2080ti K|NGP|N   
    34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
    Thermaltake Tower 900 w/ 2x EK D5 pump/Res combo, 2 EK XE 480 rads.
    #13
    Bepzinky
    Superclocked Member
    • Total Posts : 170
    • Reward points : 0
    • Joined: 2016/04/30 13:15:31
    • Status: offline
    • Ribbons : 1
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/26 07:37:40 (permalink)
    Can someone from EVGA tell us where the MEM1 sensor is located? The picture in PX1 shows left of the PCB but on the 2080Ti there is no memory, rather another VRM section, which is also a bit further from the fan so the higher temp would seem perfectly normal.

    i9 9900K @ 5.2GHZ | ASUS Maximus XI APEX Z390 | 2x8GB G.Skill 4600 CL18 | Kingpin 2080Ti @ 2115/8000 w. 4x Noctua 12x25 PP | Samsung 970PRO 1TB | Samsung 860EVO 2TB | Fractal R6 TG | Corsair HX1200V2 | Corsair H150i w. 3x Noctua 12x25
    #14
    bcavnaugh
    The Crunchinator
    • Total Posts : 36578
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 249
    Re: Weird 2080 Ti KINGPIN temps and radiator fan stuck at full speed. 2019/05/26 10:05:36 (permalink)
    Bepzinky
    Can someone from EVGA tell us where the MEM1 sensor is located? The picture in PX1 shows left of the PCB but on the 2080Ti there is no memory, rather another VRM section, which is also a bit further from the fan so the higher temp would seem perfectly normal.

    As Shown but as how it fits in the Window in PX1

    RTX Card

     
     GTX, PX1 Image is based on the GTX PCB Layout.

     
    https://www.evga.com/support/manuals/files/400-HC-1189-B1.pdf Show layout of the XC Cards
    https://www.evga.com/support/manuals/files/400-HC-1489-B1.pdf Show layout of the FTW3 Cards
     
       
     
    If you need an answer from EVGA this is the Best way to Contact them.

    Contact Us

    post edited by bcavnaugh - 2019/05/26 10:31:48

    Attached Image(s)



    #15
    Jump to:
  • Back to Mobile