EVGA

Hot!SuperNOVA 850 B2 80+ Bronze issues

Author
ObsidianPhoenix
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2009/11/29 08:33:01
  • Status: offline
  • Ribbons : 0
2020/08/09 19:08:30 (permalink)
I have had this PSU for a while now, and never got it to power up when I bought it.
 
But I bought one of the PSU testers and the screen says everything passes.  I have tried on 2 mainboards:
 
EVGA X58 and MSI X470 Gaming Plus Max.
 
Both will not power up with the PSU, but I put it on the tester, and the fan spins up and all of the readings look normal:
 
-12v: 12.1
+12v: 12.1
5vsb: 5.1
PG: 260ms
+5v: 5.1
+12V1: 12.0
+3.3v: 3.3
 
Anyone have any ideas why it will not power up the system?
#1

17 Replies Related Threads

    EVGATech_PeterN
    EVGA Tech Support
    • Total Posts : 39
    • Reward points : 0
    • Joined: 2020/06/05 11:10:20
    • Status: online
    • Ribbons : 0
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/09 22:11:50 (permalink)
    Hi ObsidianPhoenix,
     
    I am sorry the PSU is not working with the motherboard.  I do see here it passes with a PSU tester, so it is probably an installation issue with the board setup.  You can try making sure the Jumpers are connected from the Motherboard to the PC case Power and Reset button, and they are installed according to the motherboard manual.
     
    Regards,
    Peter N

    Like our service? Please provide feedback for us at the link . 
    #2
    ObsidianPhoenix
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2009/11/29 08:33:01
    • Status: offline
    • Ribbons : 0
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 05:07:02 (permalink)
    They are, on both mainboards.  The thing is, I can use a Xclio Greatpower 850 with both mainboards just fine.  It is only the EVGA PSU that will not let them power up.
     
    They are both hooked up the exact same way, and both are partial modular boards.  The Jumpers for the power switch and reset switch are hooked up the same way in both systems.  I set both up with the EVGA PSU, and nothing will power up.  Just no reaction.  I remove the EVGA PSU and hook up the Xclio PSU the exact same way, and both systems will power up just fine.
    #3
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7227
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 602
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 08:53:47 (permalink)
    Does the PSU tester (which one?) you used check the 24pin Motherboard and the 4+4pin CPU power connectors too?

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #4
    ObsidianPhoenix
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2009/11/29 08:33:01
    • Status: offline
    • Ribbons : 0
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 08:55:28 (permalink)
    Yes it has both the 24 pin and the 8 (4+4) pin connections.
     
    #5
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7227
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 602
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 08:59:03 (permalink)
    And you're not using any cables, such as SATA power, from another PSU?..You're using only the cables that came with the 850 B2?

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #6
    ObsidianPhoenix
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2009/11/29 08:33:01
    • Status: offline
    • Ribbons : 0
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 09:01:10 (permalink)
    It is possible I have one from another PSU.  I would have to compare all of the cables pretty closely.  But I will check it out.
     
    #7
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7227
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 602
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 09:06:25 (permalink)
    ObsidianPhoenix
    It is possible I have one from another PSU.  

     
    That could definitely do it.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #8
    ObsidianPhoenix
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2009/11/29 08:33:01
    • Status: offline
    • Ribbons : 0
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 09:20:00 (permalink)
    Ok, I'm an idiot.  I was trying to use one from another PSU...  I could not find my extra cables that came with the original package, and I borrowed one from my other PSU since I had added a couple more SATA Drives and needed power.  
     
    Time to tear apart the house to find the cables...
     
    Ugh...
    #9
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7227
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 602
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 09:25:31 (permalink)
    Yep yep..Hopefully no SATA drives got smoked, you can feel lucky if they're OK..Cables are not interchangeable between PSUs the vast and overwhelming majority of the time.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #10
    ObsidianPhoenix
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2009/11/29 08:33:01
    • Status: offline
    • Ribbons : 0
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 09:33:26 (permalink)
    All the drives are good.  They all power up fine, so yeah....  Just going to be a chore finding the original box.  I bet the extra cables I did not take out of the box when I first got it are still in there.  
     
    Thanks for helping me get pointed in the right direction!
    #11
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7227
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 602
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 09:44:06 (permalink)
    No problemo..Let us know how it works out.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #12
    ObsidianPhoenix
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2009/11/29 08:33:01
    • Status: offline
    • Ribbons : 0
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 18:55:27 (permalink)
    Hey bob16314...
     
    Quick question...  I have almost all that I need on the B2 PSU I have, aside from the SATA modular cable.
     
    Would this one work?
     
    Ok, so my link is not saving.  Guess I do not have a high enough post count...  Anyways, it is part number W001-00-000149 from the EVGA products/power supplies/cables selection.  The 4x SATA modular cable...
     
    I checked the compatibility list and B2 is not listed, but B3 is.  I checked around and saw that you "can", I just want to be sure before I order.
     
    I ransacked my house and garage, and I am fairly certain that they were in something that I did not know about, that got tossed in my garage purge last year...
    post edited by ObsidianPhoenix - 2020/08/10 19:01:14
    #13
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7227
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 602
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/10 21:28:18 (permalink)
    You can put spaces in the URL (like I put below) and it should show up here for you..But yeah, that should work according to the Which EVGA Modular Cables are compatible with my PSU? FAQ that shows B2 and B3 cable sets are compatible.
     
    https:// www. evga.com/products/product.aspx?pn=W001-00-000149
     
    You could buy (or borrow) an El Cheapo multimeter like some of these for under 10 bones at Walmart or just about any auto parts store that will do the job and then re-pin the cable you have now..I use one like this..Lift the little tabs up slightly on the connector and pull the terminals out the back and rearrange them according to the pinout diagram, no biggie..Component-end connector pinout is Intel industry-standard..Pinouts are show as if you're looking into the connector end unless otherwise specified..A multimeter is always handy to have around.
     
    Ultimate Self-Starter Thread For New Members

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #14
    ObsidianPhoenix
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2009/11/29 08:33:01
    • Status: offline
    • Ribbons : 0
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/12 14:59:07 (permalink)
    Thanks for the info!
     
    I ended up ordering the cables, as I will need the current extra for when I setup my son's PC with the PSU I am using now.  I hope to get the EVGA one working with these new cables, that way I can setup the other tower.
    #15
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7227
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 602
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/12 19:42:29 (permalink)
    I feel confident in saying that after you get the new cables, it will be fine..Anyway, let us know how things work out.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #16
    ObsidianPhoenix
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2009/11/29 08:33:01
    • Status: offline
    • Ribbons : 0
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/19 07:02:37 (permalink)
    Well, the EVGA PSU is working fine now with the correct cables!
     
    Lesson learned!  
    #17
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7227
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 602
    Re: SuperNOVA 850 B2 80+ Bronze issues 2020/08/19 07:49:14 (permalink)
    ObsidianPhoenix
    Well, the EVGA PSU is working fine now with the correct cables!
     
    Lesson learned!  



    Ta-da! 

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #18
    Jump to:
  • Back to Mobile