EVGA

Hot!Stuck on and wont post

Author
fjm9898
Superclocked Member
  • Total Posts : 152
  • Reward points : 0
  • Joined: 2006/12/24 01:24:09
  • Status: offline
  • Ribbons : 0
2019/12/12 16:33:28 (permalink)
One day i went to fire up my PC and it wouldnt post. The 7 segment was frozen in what looked like a transition to the next code. the fist digit looks like a C but part of the display is dim so its like i twas trying to get to 0 and the second display is blank. i tired to hold down my power button to turn it off but nothing happened. i tried using the buttons on the MB but nothing happens. I had to pull the power supply cord to get it to turn off. As soon as i plug the power supply cord back in it automatically fires up again and freezes at the same point. So right now i have to keep the computer unplugged until i find my issue.
#1

4 Replies Related Threads

    kougar
    FTW Member
    • Total Posts : 1520
    • Reward points : 0
    • Joined: 2006/05/08 10:11:19
    • Location: Texas
    • Status: offline
    • Ribbons : 6
    Re: Stuck on and wont post 2019/12/13 01:38:05 (permalink)
    Make sure the video card, RAM, and all power connectors and external cables on the back are firmly seated and that nothing has come loose. After that you should follow the BIOS reset procedure for your board.  If all else fails then try disconnecting all the USB devices including the mouse/keyboard if applicable. 
     
    Once you've ruled out the above it's time to remove all but one memory module and try booting to each one. You will need to make sure to use the correct slot before doing this.


    Have water, will cool. 
    #2
    fjm9898
    Superclocked Member
    • Total Posts : 152
    • Reward points : 0
    • Joined: 2006/12/24 01:24:09
    • Status: offline
    • Ribbons : 0
    Re: Stuck on and wont post 2019/12/13 12:47:49 (permalink)
    i reseated all cards, removed all memory but 1 stick (swapped sticks in and out.) and only have the power cord in the PC. also removed al SATA connections. i tried the CMOS button press for 60 seconds and nothing happened.
     
    I really think the B might have died since its the only thing that gives the command to turn on. As soon as i plug my power supply in the PC fires and the board instantly freezes where i see that half "C" on the 7 segment and nothing on the second 7 segment.
    #3
    fjm9898
    Superclocked Member
    • Total Posts : 152
    • Reward points : 0
    • Joined: 2006/12/24 01:24:09
    • Status: offline
    • Ribbons : 0
    Re: Stuck on and wont post 2020/02/18 19:15:14 (permalink)
    Still looking for help if anyone has any. apparently these MBs are worth their weight in gold and i dont want to spend $400 on a used one on ebay.
    #4
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 14211
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 100
    Re: Stuck on and wont post 2020/02/19 00:07:57 (permalink)
    fjm9898
    Still looking for help if anyone has any. apparently these MBs are worth their weight in gold and i dont want to spend $400 on a used one on ebay.



    Would be excellent to at least know the basics of your hardware. Have you reseated the CPU? Have you tried a different PSU?

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #5
    Jump to:
  • Back to Mobile