EVGA

Showing Negative Folding Points

Author
sarmstr5
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/03/25 13:59:17
  • Status: offline
  • Ribbons : 0
2017/05/16 10:48:56 (permalink)
I received an error this morning showing that I have negative ~ 8 million points.  Obviously that is not correct haha, my actual points should be ~ 2 million.  Attached is a picture showing my point count.  Any ideas?
 
 
 

Attached Image(s)

#1

1 Reply Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 7688
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic, USA
    • Status: offline
    • Ribbons : 70
    Re: Showing Negative Folding Points 2017/05/16 11:08:53 (permalink)
    This issue is already in at least two other threads:
     
    https://forums.evga.com/FindPost/2670016
     
    https://forums.evga.com/FindPost/2669601
     
    Current issue with serve; EVGA is aware and taking action

    Nibbler - EVGA X99 Classified, I7-5960X, 2-Titan X Pascal & 1 EVGA 1080FE, EK WB, Custom loop, modded Phanteks Enthoo Primo Case, 32GB GSkill Ripjaws DDR4-3000, Intel NVMe PCIe 750 SSD, Win10 Pro, PSU EVGA 1600 P2 Folding ~3.5M PPD @2100MHz, 4K Acer XB280HK monitor
    #2 ASUS Z97-WS, i7-4790K@4.5GHz,  2Way-SLI - EVGA Titan X SC - EK WB/BP, Custom loop, 32GB GSkill Ripjaws DDR3-2400, Samsumg Pro 850 SSD, 2-2TB WD Black, Win 10 Pro 64bit, EVGA 1200 P2 Supernova PSU, Folding  1.6M PPD, modded Corsair 760T case   Affiliate code 05MLLDCG6B

     
     
     
     
     
    [image]http://folding.extre
    #2
    Jump to:
  • Back to Mobile