EVGA

Setting the bar to 100% is not full fan speed. Precision X1

Author
Sandman74blue
New Member
  • Total Posts : 41
  • Reward points : 0
  • Joined: 2009/10/22 12:01:12
  • Status: offline
  • Ribbons : 0
2021/12/04 13:42:02 (permalink)
I have a EVGA 980 GTX and a EVGA 1080 Ti and both have the fan speed bar to the max. Even the all the 3 fans for the 1080 Ti.
I have work running on both GPUs and one is getting hot (980 GTX). Which is to be expected. Speed is at 100% at 4200 RPM, but when my GPU reaches 92c the RPMs go to 6200 RPM.
Why can't I keep it at 6200 RPM?
The saying should be that "The cooler the longer the lifespan or longevity".  Also, I don't like to hear the fan speed up and slow down every 30 sec on manual 100% fan speed.
 
Also, I seen this happen on my 1080 Ti as well but right now because it's not reaching that 92 temp right now because it's not running the same work that can make any GPU run hot. But when it does my 1080 Ti does the same when at 100% fan speed which is all 3 fans around 3200 RPMs will go faster than that when getting to that temp. I assume it's 92c as well.
 
Running Prime Gride 'Do You Fell Lucky?' for GPUs from BOINC will make any GPU run HOT.
 
Precision X1 v1.2.2
 
Note: I had 2 EVGA GPUs that you could only max out at 80% of the RPMs because Precision said so and waited for a GPU BIOS update to go to 100%. Is that happing to these GPUs too?
And NOW Precision X1 says it's at 100% but when it hits 92c it goes 2000 RPMs more.
 
P.S. I cannot upload any images because when selecting "From Gallery / Upload" is blank only showing "Select from an option below:". Using Edge.
#1

5 Replies Related Threads

    harley262
    New Member
    • Total Posts : 43
    • Reward points : 0
    • Joined: 2021/11/16 07:59:41
    • Status: offline
    • Ribbons : 0
    Re: Setting the bar to 100% is not full fan speed. Precision X1 2021/12/05 17:38:46 (permalink)
    i dont think you can post pics until you have 50 posts.
     
    as for your xi issue there is this thread you can post in. (oops, i cant post links..)
    there is an x1 thread in the x1 subforum
     
    how loud are 3 fans at 6200 rpm?
     
    post edited by harley262 - 2021/12/05 17:40:28
    #2
    HeavyHemi
    Insert Custom Title Here
    • Total Posts : 15136
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 118
    Re: Setting the bar to 100% is not full fan speed. Precision X1 2021/12/06 01:15:21 (permalink)
    Sandman74blue
    I have a EVGA 980 GTX and a EVGA 1080 Ti and both have the fan speed bar to the max. Even the all the 3 fans for the 1080 Ti.
    I have work running on both GPUs and one is getting hot (980 GTX). Which is to be expected. Speed is at 100% at 4200 RPM, but when my GPU reaches 92c the RPMs go to 6200 RPM.
    Why can't I keep it at 6200 RPM?
    The saying should be that "The cooler the longer the lifespan or longevity".  Also, I don't like to hear the fan speed up and slow down every 30 sec on manual 100% fan speed.
     
    Also, I seen this happen on my 1080 Ti as well but right now because it's not reaching that 92 temp right now because it's not running the same work that can make any GPU run hot. But when it does my 1080 Ti does the same when at 100% fan speed which is all 3 fans around 3200 RPMs will go faster than that when getting to that temp. I assume it's 92c as well.
     
    Running Prime Gride 'Do You Fell Lucky?' for GPUs from BOINC will make any GPU run HOT.
     
    Precision X1 v1.2.2
     
    Note: I had 2 EVGA GPUs that you could only max out at 80% of the RPMs because Precision said so and waited for a GPU BIOS update to go to 100%. Is that happing to these GPUs too?
    And NOW Precision X1 says it's at 100% but when it hits 92c it goes 2000 RPMs more.
     
    P.S. I cannot upload any images because when selecting "From Gallery / Upload" is blank only showing "Select from an option below:". Using Edge.


    Yes that is correct. As far as I am aware, they all limit manual control of fan speed to 80% of the rated 100% speed. In other words, 100% fan speed in Precision or Afterburner is actually ~80% of the rated fan speed. The GPU over temp protection overrides this at ~92C to send +12v to the fan to run at full speed.  If you don't like to hear the fan noise, you need a better cooling solution for the GPU's.

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #3
    BiggyNewton
    New Member
    • Total Posts : 64
    • Reward points : 0
    • Joined: 2021/04/15 10:26:03
    • Status: offline
    • Ribbons : 1
    Re: Setting the bar to 100% is not full fan speed. Precision X1 2021/12/06 07:49:52 (permalink)
    Consider undervolting/lowering power % OP.  Your cards will thank you and this is not a great time to have to go buy a new GPU.


     
    Associate code: EKA5I8R4C7M401L
    Thanks to anyone using my code!
    #4
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 19265
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 231
    Re: Setting the bar to 100% is not full fan speed. Precision X1 2021/12/06 12:03:26 (permalink)
    I have to imagine that you have already repasted the GPU recently, right? I hope.

    ASRock Z77 • Intel Core i7 3770K • EVGA GTX 1080 • Samsung 850 Pro • Seasonic PRIME 600W Titanium
    My EVGA Score: 1397 • All from Blue Ribbons • Zero Associates Points • I don't shill
    #5
    BizSAR
    EGC Lead Admin / EVGA Forum Moderator
    • Total Posts : 1415
    • Reward points : 0
    • Joined: 2007/07/13 00:27:46
    • Location: Oregon, USA
    • Status: offline
    • Ribbons : 0
    Re: Setting the bar to 100% is not full fan speed. Precision X1 2021/12/06 17:16:25 (permalink)
    Moved to proper sub-forum.

    BizSAR
    EVGA 3070Ti FTW3 Ultra - ASUS ROG PG279QM


    #6
    Jump to:
  • Back to Mobile