EVGA

Second monitor turns on upon boot but quickly goes to sleep.

Author
Oseano47
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2018/12/10 09:54:43
  • Status: offline
  • Ribbons : 0
2018/12/10 10:07:52 (permalink)
Hey all, Enjoying my new 2080ti ftw3 here. Though one issue and I cant seem to straighten it out. When I do a fresh boot my secondary monitor flashes BIOS then before I even log in to win10 pro. That monitor goes to sleep and all picture is moved to my main monitor. I can unplug the 2nd monitor (hdmi) and plug it back in and it works fine, but I certainly want to take care of this before i do this 100 times in my new card. That being said I've been searching for a solution all morning, and have yet to find an answer. I did manage to disable "fast boot" but that didn't seem to change anything. Am I missing something?? This is also a new build and it's the only issue I have had so far, any input would be much appreciated. Thank you!
 
specs:
2080tiftw3
i9 9900k
16GB ddr4
NZXT Kraken x62 cooler
AsRock z390 taichi ultimate
750W plat psu
#1

8 Replies Related Threads

    Oseano47
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2018/12/10 09:54:43
    • Status: offline
    • Ribbons : 0
    Re: Second monitor turns on upon boot but quickly goes to sleep. 2018/12/10 10:08:52 (permalink)
    I have also tried command options such as ctrl+shift+win+b , and no such luck
    #2
    aka_STEVE_b
    EGC Admin
    • Total Posts : 16854
    • Reward points : 0
    • Joined: 2006/02/26 06:45:46
    • Location: OH
    • Status: online
    • Ribbons : 63
    Re: Second monitor turns on upon boot but quickly goes to sleep. 2018/12/10 11:38:00 (permalink)
    I also had this type of problem on a Dell monitor & another system years ago -  turned out it was the monitor needed updated drivers/ bios update to be more compatible with Windows 10 when using display port cables.
     
    HDMI cables it wouldn't have the issue, but display port did.  
     
    Similar to newer systems / monitors having intermittent loss of signal w/ using display port also.......

    AMD RYZEN 9 5900X  12-core cpu~ Gigabyte X570 Aorus Elite board ~ EVGA RTX 3080 Ti FTW3~ G.SKILL Trident Z NEO 32GB DDR4-3600 ~ Phanteks Eclipse P400s red case ~ EVGA SuperNOVA 1000 G+ PSU ~ Intel 660p M.2 drive~ Crucial MX300 275 GB SSD ~WD 2TB SSD ~CORSAIR H115i RGB Pro XT 280mm cooler ~ CORSAIR Dark Core RGB Pro mouse ~ CORSAIR K68 Mech keyboard ~ HGST 4TB Hd.~ AOC AGON 32" monitor 1440p @ 144Hz ~ Win 10 x64 .....Associate Code: E54ARBK1Q0ZQ84O .........
    ................ GET UP TO A 10% DISCOUNT ON PURCHASES BY CLICKING ............


    #3
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 26456
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 119
    Re: Second monitor turns on upon boot but quickly goes to sleep. 2018/12/10 12:04:56 (permalink)

    RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified 3-GPU Water cooled 1600P2 AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support      I'm a Volunteer Moderator on the EVGA Forums ... Not an EVGA employee

    #4
    GGTV-Jon
    FTW Member
    • Total Posts : 1821
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 19
    Re: Second monitor turns on upon boot but quickly goes to sleep. 2018/12/10 13:04:34 (permalink)
    The above image is no longer correct for the new RTX 20xx cards
     
    Oseano47 If you have not done so try moving the DP cable to the top DP slot on the card (#2 in the image)
     
    If you open up GPU-Z go to the advanced tab / nvidia bios drop down at the bottom you will see the port order / connectors the card will use
     
    An image of said GPU-Z section can be seen in post #27 here - https://forums.evga.com/FindPost/2873805
     
    You will see that the GPU-Z image with connector order does not match the reported order in the image
    post edited by GGTV-Jon - 2018/12/10 13:32:58
    #5
    GGTV-Jon
    FTW Member
    • Total Posts : 1821
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 19
    Re: Second monitor turns on upon boot but quickly goes to sleep. 2018/12/10 13:28:25 (permalink)
    What brought about finding the above -
    Helped a friend put together his new X299 Dark / RTX 2080 XC build this past Saturday
    Initial bench testing was done with a monitor hooked up to the HDMI port
    Put it all in the case, installed the OS with the small monitor in the HDMI port
    After everything was together and moved into his office he initially hooked up a new 1440 monitor via DP and the small monitor we were using for initial testing was then hooked up with a longer DP-HDMI cable. He put the DP-HDMI in the top port and the new cable in the port below the HDMI port - was booting with bios on the small monitor
    I swapped the cables / ports and all was good. Driver installs were completed
    Then we hooked up an HDMI cable that runs to a capture card on another system for streaming and recording, all was good
    Sunday he pulled the system out and we worked on cable management clean up and attempted to add some RGB strip lights to the system (light were bad out of the box, waste of time)
    Put the system back into his office and I left while he was hooking up the the system, buy the time I got home and on discord he was having a meltdown
    He randomly put the monitor cables back in and now the HDMI was the first device - bios could only be seen on the capture machine and was messing with his resolution settings (capture card is an 1080 card, not 4k)
    After looking over the thread Cool GTX linked above and looking at GPU-Z we confirmed the port order is as GPU-Z reports and now goes top to bottom
    Something has changed since that original thread, since it had been reported it was DP ports first, then HDMI and lastly the USB
    At this point if someone is having an issue with port order they need to check it in GPU-Z and adjust their order accordingly, as I would guess some early cards / bioses are like the image above
     
    Cheers all
     
    #6
    GGTV-Jon
    FTW Member
    • Total Posts : 1821
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 19
    Re: Second monitor turns on upon boot but quickly goes to sleep. 2018/12/10 13:59:18 (permalink)
    Oseano47 a quick question about how you shut stuff down / start stuff up
    When you shut everything down do you also turn off the monitors?
    If you are turning the monitors on off are you turning them on before the PC?
    Does power cycling the monitor not bring it back up?
     
    I am running an 1080ti FTW3
    I have 1 monitor on HDMI and one on DVI - the DVI is primary. Works fine for getting into the bios but the stupid monitor like to hunt across the inputs too fast if signal is lost (cannot change this in the monitor settings directly). The signal loss between bios and OS load is just enough to trigger that and the cycle time to get back to the DVI port is too long for me. Now I just wait for the bios post / beep and then turn that monitor on and the OS is loading in time for things to be OK
     
    Perhaps your monitors sleep timer can be adjusted, as it sound like the signal loss between bios / OS load is just long enough to trigger sleep.
    #7
    Sajin
    EVGA Forum Moderator
    • Total Posts : 45351
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 198
    Re: Second monitor turns on upon boot but quickly goes to sleep. 2018/12/10 19:25:16 (permalink)
    Have you tried messing around with the setup multiple displays menu inside the nvidia control panel?

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #8
    Oseano47
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2018/12/10 09:54:43
    • Status: offline
    • Ribbons : 0
    Re: Second monitor turns on upon boot but quickly goes to sleep. 2018/12/18 08:34:19 (permalink)
    Hey all, Sorry for the late response. I have been busy with work and holiday coming up. It seems to happen only sometimes now. Thanks all for all the input. I NEVER power my monitors down when i turn the PC off. The best work around that i have found so far is to turn monitor 2 off for about 10 seconds (via the power button) and turn it back on. Monitor 1 is  1440p 144hz monitor from display port. Monitor 2 is a 1440p 60hz monitor using hdmi port.
    #9
    Jump to:
  • Back to Mobile