EVGA

AnsweredHot!Reinstalled 3080 ti ftw3 ultra and performance has dropped.

Page: 12 > Showing page 1 of 2
Author
lightningfoot
New Member
  • Total Posts : 27
  • Reward points : 0
  • Joined: 2016/11/11 14:31:12
  • Status: offline
  • Ribbons : 0
2021/12/01 14:38:22 (permalink)
I have been running a 3080 ti FTW3 Ultra for a couple of months and all was fine.  I had to remove the video card to address a usb issue on my motherboard.  When finished I re-assembled my rig and re-installed the video card.  All looked fine.  No red lights on video card, computer booted and works fine for mundane usage.  However, when I ran Time Spy I noticed there was a jerkiness rather than a smooth flow.  Also, my score was down a few thousand points.  I have re-seated the video card, turned off game mode in windows 11 and nothing seems to get my card running like it was before. Also, my maximum temps were 69.4 for my gpu and 80 for the memory junction when running 3DMark (so I don't think the temp[s are an issue). I have an MSI Z490 Ace motherboard, 64 gig of ram memory, an i7 10400k CPU and am running windows 11 x64.  According to HWInfo my maximum GPU power draw was 374.5 W.  That seems within the normal range when benchmarking.  I am at a loss since everything worked so well before I removed and re-installed the car.  I even re-installed it twice to make sure it was firmly seated. Any help will be appreciated. 
post edited by lightningfoot - 2021/12/01 14:42:20
#1
Cool GTX
EVGA Forum Moderator
  • Total Posts : 28671
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 120
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 14:48:35 (permalink)
CK Nvidia control panel - did your settings change ?
 
Did MS sneak an update or new Nvidia drive onto your rig?
 
cK GPU-Z & look @ sensor tab while running a benchmark - for clues of what the limit is
 
- no issues in Device Manager ?
 

Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members I am a Volunteer Moderator not an EVGA employee
RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified EVGA 3080Ti FTW3 Ultra 1600P2
Save $$$ @EVGA.com use ANYONE's Associate code @ checkout --> Even if your an Associate You can SAVE (on most items) 3% - 10% Depends on item

#2
Sajin
EVGA Forum Moderator
  • Total Posts : 47473
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 198
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 15:12:46 (permalink)
What did you work on when you removed the card? Did the motherboard have to be replaced?

Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
 
#3
Kingofroam
iCX Member
  • Total Posts : 300
  • Reward points : 0
  • Joined: 2021/02/02 13:17:40
  • Status: offline
  • Ribbons : 1
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 15:35:57 (permalink)
Cool GTX
CK Nvidia control panel - did your settings change ?
 
Did MS sneak an update or new Nvidia drive onto your rig?
 
cK GPU-Z & look @ sensor tab while running a benchmark - for clues of what the limit is
 
- no issues in Device Manager ?
 


Sajin
What did you work on when you removed the card? Did the motherboard have to be replaced?


These are both amazing places to start, just had an issue with performance on my card. I was sure it was hardware related, but it indeed was software.

 
24G-P5-3998-KR 05/24/2021 3:46:31 PM PT Yes Passed
12G-P5-3969-KR 06/03/2021 9:05:24 AM PT Yes Bought 
CASE: Phanteks Eclipse p600s COOL: NZXT Kraken x72, ftw3 hybrid kit
CPU: Ryzen 5600x GPU: EVGA 3080ti FTW3 Hydro Copper
PSU: Corsair RM850x MOBO: Asus Prime x470-pro
 Don't use my associate code.
#4
lightningfoot
New Member
  • Total Posts : 27
  • Reward points : 0
  • Joined: 2016/11/11 14:31:12
  • Status: offline
  • Ribbons : 0
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 15:47:38 (permalink)
Motherboard was not replaced.  I unplugged and replugged a double usb cable for the usb ports on the top front of my computer bequiet 900 pro case.  That did not fix the usb issue only 1 of 3 ports working.  As to Cool GTX, nothing seems to have change on my device manager, MS did not sneak a driver as I did a clean install for geoforce 472.12.  GPPU-Z image of max data during 3dmark is attached:
 

 
Sorry image is so small. When I tried to list the link to  it wouldn't let me  
post edited by lightningfoot - 2021/12/01 15:52:58
#5
Cool GTX
EVGA Forum Moderator
  • Total Posts : 28671
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 120
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 16:01:57 (permalink)
you have the MAX captured & not "live" capture
 
What software are you running for the test ?
 
PerfCap Reason  is at idle ?
GPU did hit 2025 GHz - earlier
 
GPU load 100% at some point

Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members I am a Volunteer Moderator not an EVGA employee
RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified EVGA 3080Ti FTW3 Ultra 1600P2
Save $$$ @EVGA.com use ANYONE's Associate code @ checkout --> Even if your an Associate You can SAVE (on most items) 3% - 10% Depends on item

#6
lightningfoot
New Member
  • Total Posts : 27
  • Reward points : 0
  • Joined: 2016/11/11 14:31:12
  • Status: offline
  • Ribbons : 0
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 16:12:10 (permalink)
I used 3dMark, Time Spy.  I thought the max numbers would be indicative of what happened during the benchmark.  When I try to capture it live time spy quits.
post edited by lightningfoot - 2021/12/01 16:14:56
#7
kraade
FTW Member
  • Total Posts : 1870
  • Reward points : 0
  • Joined: 2020/10/18 09:05:52
  • Location: Georgia
  • Status: offline
  • Ribbons : 4
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 16:24:16 (permalink)
Looks like the card ramped up when it was poled by 3d mark then it stays idle when the test starts, needs more info


#8
lightningfoot
New Member
  • Total Posts : 27
  • Reward points : 0
  • Joined: 2016/11/11 14:31:12
  • Status: offline
  • Ribbons : 0
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 16:26:27 (permalink)
My problem is I am not sure what all of the numbers mean and which data is not normal.
 
#9
CraptacularOne
Omnipotent Enthusiast
  • Total Posts : 14167
  • Reward points : 0
  • Joined: 2006/06/12 17:20:44
  • Location: Florida
  • Status: offline
  • Ribbons : 208
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 16:26:46 (permalink)
What was your previous score vs the current score?
 
Also there is no such thing as a i7 10400K CPU, did you mean a 10700K? If it's a "10400" CPU you have it's a 6 core 12 thread CPU with no overclocking support

Intel i7 12700K ...............................Ryzen 7 5800X 
XFX RX6900XT Merc 319...................Gigabyte RTX 3080 12GB Eagle OC
Samsung Odyssey G9.......................Oculus Rift S
ASUS ROG Strix Z690-F Gaming.........ASUS TUF Gaming X570 WiFi
32GB T-Force Delta RGB 6400Mhz......32GB Corsair Vengeance LPX 3600Mhz
EVGA G3 SuperNova 1000w...............EVGA G3 SuperNova 850w
#10
kraade
FTW Member
  • Total Posts : 1870
  • Reward points : 0
  • Joined: 2020/10/18 09:05:52
  • Location: Georgia
  • Status: offline
  • Ribbons : 4
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 16:32:11 (permalink)
I vaguely remember someone having this issue and the solve was something weird like reseating the CPU and clearing the CMOS was what fixed it, could you have bumped another component loose while doing the usb diagnostic
 


#11
lightningfoot
New Member
  • Total Posts : 27
  • Reward points : 0
  • Joined: 2016/11/11 14:31:12
  • Status: offline
  • Ribbons : 0
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 16:34:14 (permalink)
Oops, my bad. Yes i7 10700k.  Don't remember exact score but it was in the top 99 percent.  Current score 11 thousand and some.
#12
Sajin
EVGA Forum Moderator
  • Total Posts : 47473
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 198
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 16:35:54 (permalink)
Try restoring your system to a day when everything was working correctly using windows system restore. See if that does anything for you.

Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
 
#13
CraptacularOne
Omnipotent Enthusiast
  • Total Posts : 14167
  • Reward points : 0
  • Joined: 2006/06/12 17:20:44
  • Location: Florida
  • Status: offline
  • Ribbons : 208
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 16:44:35 (permalink)
lightningfoot
Oops, my bad. Yes i7 10700k.  Don't remember exact score but it was in the top 99 percent.  Current score 11 thousand and some.


Were you running regular Time Spy or Time Spy Extreme? Do you have a link to your score so we can look at it? Calling out random numbers and "top 99 percent" means literally nothing, as your "top 99 percent" score will drop as time moves forward as more and more people run benchmarks and bring the mean average up thus dropping your placement relatively speaking. 
 
Since you have a low post count here, just remove or space out the url and we can fix it as needed to see your score like this:
 
https://www.3dmark.com/spy/24514414
 
Actually all we really need is the sequence of numbers after the "/" slash to find your results. 
post edited by CraptacularOne - 2021/12/01 16:54:15

Intel i7 12700K ...............................Ryzen 7 5800X 
XFX RX6900XT Merc 319...................Gigabyte RTX 3080 12GB Eagle OC
Samsung Odyssey G9.......................Oculus Rift S
ASUS ROG Strix Z690-F Gaming.........ASUS TUF Gaming X570 WiFi
32GB T-Force Delta RGB 6400Mhz......32GB Corsair Vengeance LPX 3600Mhz
EVGA G3 SuperNova 1000w...............EVGA G3 SuperNova 850w
#14
lightningfoot
New Member
  • Total Posts : 27
  • Reward points : 0
  • Joined: 2016/11/11 14:31:12
  • Status: offline
  • Ribbons : 0
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 18:03:01 (permalink)
https  ://www.  3dmark.com/  3dm/69059354  It was regular Time Spy, not Extreme.
post edited by lightningfoot - 2021/12/01 18:07:48
#15
CraptacularOne
Omnipotent Enthusiast
  • Total Posts : 14167
  • Reward points : 0
  • Joined: 2006/06/12 17:20:44
  • Location: Florida
  • Status: offline
  • Ribbons : 208
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 18:11:15 (permalink) ☄ Helpfulby Cool GTX 2021/12/02 16:28:42
lightningfoot
https  ://www.  3dmark.com/  3dm/69059354


Your CPU score is MASSIVELY off for a 10700K. It should be roughly double what you are getting. It's either downclocking and throttling heavily or you limited it's available power in the BIOS to something like 65w. You card is performing just fine from the looks of it. You could have a bad mount on your CPU cooler or perhaps you forgot to apply thermal grease? 
 
That's the root of your issue. If you bring your CPU score up, your graphics score will be where it should be. You could have possible bumped or loosened your CPU cooler causing a bad mount. Start looking there. 
 
Try going into your BIOS and load optimized defaults and before you do anything, even enabling XMP run a test and post the results. (but definitely remount your CPU cooler first) 
post edited by CraptacularOne - 2021/12/01 18:14:08

Intel i7 12700K ...............................Ryzen 7 5800X 
XFX RX6900XT Merc 319...................Gigabyte RTX 3080 12GB Eagle OC
Samsung Odyssey G9.......................Oculus Rift S
ASUS ROG Strix Z690-F Gaming.........ASUS TUF Gaming X570 WiFi
32GB T-Force Delta RGB 6400Mhz......32GB Corsair Vengeance LPX 3600Mhz
EVGA G3 SuperNova 1000w...............EVGA G3 SuperNova 850w
#16
lightningfoot
New Member
  • Total Posts : 27
  • Reward points : 0
  • Joined: 2016/11/11 14:31:12
  • Status: offline
  • Ribbons : 0
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 18:34:21 (permalink)
CraptacularOne
lightningfoot
https  ://www.  3dmark.com/  3dm/69059354


Your CPU score is MASSIVELY off for a 10700K. It should be roughly double what you are getting. It's either downclocking and throttling heavily or you limited it's available power in the BIOS to something like 65w. You card is performing just fine from the looks of it. You could have a bad mount on your CPU cooler or perhaps you forgot to apply thermal grease? 
 
That's the root of your issue. If you bring your CPU score up, your graphics score will be where it should be. You could have possible bumped or loosened your CPU cooler causing a bad mount. Start looking there. 
 
Try going into your BIOS and load optimized defaults and before you do anything, even enabling XMP run a test and post the results. (but definitely remount your CPU cooler first) 


Will check the cpu tomorrow afternoon and report back.  Thanks for the input to everyone.
#17
Sajin
EVGA Forum Moderator
  • Total Posts : 47473
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 198
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 19:32:05 (permalink)
Looks like a good benchmark result to me considering this is the fastest score for 3dmark time spy with a 3080 ti & 12700k...

https://www.3dmark.com/spy/24573307

Yours...

https://www.3dmark.com/spy/24514414

Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
 
#18
lightningfoot
New Member
  • Total Posts : 27
  • Reward points : 0
  • Joined: 2016/11/11 14:31:12
  • Status: offline
  • Ribbons : 0
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 19:45:56 (permalink)
 
Sajin
Looks like a good benchmark result to me considering this is the fastest score for 3dmark time spy with a 3080 ti & 12700k...

https://www.3dmark.com/spy/24573307

Yours...

https://www.3dmark.com/spy/24514414



Well, I wish that were mine, but it is CraptacularOne score. Mine is /69059354
 
#19
Sajin
EVGA Forum Moderator
  • Total Posts : 47473
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 198
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 19:49:17 (permalink)
Haha. You're correct. I was using my phone at the time. Back at my pc at the moment. 

Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
 
#20
CraptacularOne
Omnipotent Enthusiast
  • Total Posts : 14167
  • Reward points : 0
  • Joined: 2006/06/12 17:20:44
  • Location: Florida
  • Status: offline
  • Ribbons : 208
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 19:49:50 (permalink)
Sajin
Looks like a good benchmark result to me considering this is the fastest score for 3dmark time spy with a 3080 ti & 12700k...

https://www.3dmark.com/spy/24573307

Yours...

https://www.3dmark.com/spy/24514414

Thanks man 
 
Jokes aside, I beat that score but my driver is "unapproved" I think because it's a hotfix driver 
https://www.3dmark.com/spy/24325117
 
For everyone else, here is his score since he can't post links yet
 
12,613
https://www.3dmark.com/3dm/69059354
 
His CPU score was super low like about half as much as it should be for his 10700K. 
post edited by CraptacularOne - 2021/12/01 19:52:42

Intel i7 12700K ...............................Ryzen 7 5800X 
XFX RX6900XT Merc 319...................Gigabyte RTX 3080 12GB Eagle OC
Samsung Odyssey G9.......................Oculus Rift S
ASUS ROG Strix Z690-F Gaming.........ASUS TUF Gaming X570 WiFi
32GB T-Force Delta RGB 6400Mhz......32GB Corsair Vengeance LPX 3600Mhz
EVGA G3 SuperNova 1000w...............EVGA G3 SuperNova 850w
#21
Sajin
EVGA Forum Moderator
  • Total Posts : 47473
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 198
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 19:51:29 (permalink)
CraptacularOne
Sajin
Looks like a good benchmark result to me considering this is the fastest score for 3dmark time spy with a 3080 ti & 12700k...

https://www.3dmark.com/spy/24573307

Yours...

https://www.3dmark.com/spy/24514414

Thanks man 
 
Jokes aside, I beat that score but my driver is "unapproved" I think because it's a hotfix driver 
https://www.3dmark.com/spy/24325117




Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
 
#22
rjbarker
CLASSIFIED Member
  • Total Posts : 3177
  • Reward points : 0
  • Joined: 2008/03/20 10:07:05
  • Location: Vancouver Isle - Westcoast Canada
  • Status: offline
  • Ribbons : 21
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 20:03:33 (permalink)
For what its worth I had something very similar whereby started Timespy and it seemed really jerky (1st Graphics test) then would up with an overall score a few thousand pts off what I should have gotten (based on previous scores)....turned out it was my CPU downclocking.
I cant remember for sure but I believe I disabled a bunch of power saving features in BIOS (Speed Step...Speed Shift..C1 States), may even have enabled Performance mode in Windows and it sorted itself out.
 
Also had a time when I left Gsync enabled and that affected my score substantially.

I9 12900K EK Velocity2 / ROG Z690 Apex/ 32G Dominator DDR5 6000/ Evga RTX 3080Ti FTW3  EK Vector / 980 Pro 512G / 980 Pro 1TB/ Samsung 860 Pro 500G/ WD 4TB Red / AX 1600i /  Corsair 900D & XSPC 480 * 360 * 240 Rads   XSPC Photon 170 Rez-Vario Pump Combo - Alienware 3440*1440p 120Hz/ W11
 
#23
Sajin
EVGA Forum Moderator
  • Total Posts : 47473
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 198
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 20:08:24 (permalink)
Well clearly the cpu is the op's problem, but looks like the cpu didn't get too hot while running time spy cpu test according to his gpu-z screenshot.

Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
 
#24
CraptacularOne
Omnipotent Enthusiast
  • Total Posts : 14167
  • Reward points : 0
  • Joined: 2006/06/12 17:20:44
  • Location: Florida
  • Status: offline
  • Ribbons : 208
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 20:13:25 (permalink)
Sajin
Well clearly the cpu is the op's problem, but looks like the cpu didn't get too hot while running time spy cpu test according to his gpu-z screenshot.


Yeah good point, I missed the CPU temp in his GPUZ screen shot. Something is definitely wrong with his CPU settings in his BIOS if that 71C max CPU temp is accurate. He should definitely load optimized defaults in his BIOS or even better reset his CMOS and test agian. 

Intel i7 12700K ...............................Ryzen 7 5800X 
XFX RX6900XT Merc 319...................Gigabyte RTX 3080 12GB Eagle OC
Samsung Odyssey G9.......................Oculus Rift S
ASUS ROG Strix Z690-F Gaming.........ASUS TUF Gaming X570 WiFi
32GB T-Force Delta RGB 6400Mhz......32GB Corsair Vengeance LPX 3600Mhz
EVGA G3 SuperNova 1000w...............EVGA G3 SuperNova 850w
#25
rjbarker
CLASSIFIED Member
  • Total Posts : 3177
  • Reward points : 0
  • Joined: 2008/03/20 10:07:05
  • Location: Vancouver Isle - Westcoast Canada
  • Status: offline
  • Ribbons : 21
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 20:15:08 (permalink)
Sajin
Well clearly the cpu is the op's problem, but looks like the cpu didn't get too hot while running time spy cpu test according to his gpu-z screenshot.




Yep...I would try removing all the power saving features and run again ..also dont "re-start" the PC but go thru a complete shut down cycle..clear CMOS or Load Optimal Defaults would certainly be my next go to....my problem is I never try "one thing at a time" to narrow it down, but dive all in .....them go thru the "elimination process" ;)
post edited by rjbarker - 2021/12/01 20:17:19

I9 12900K EK Velocity2 / ROG Z690 Apex/ 32G Dominator DDR5 6000/ Evga RTX 3080Ti FTW3  EK Vector / 980 Pro 512G / 980 Pro 1TB/ Samsung 860 Pro 500G/ WD 4TB Red / AX 1600i /  Corsair 900D & XSPC 480 * 360 * 240 Rads   XSPC Photon 170 Rez-Vario Pump Combo - Alienware 3440*1440p 120Hz/ W11
 
#26
Sajin
EVGA Forum Moderator
  • Total Posts : 47473
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 198
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 20:16:54 (permalink)
CraptacularOne
Sajin
Well clearly the cpu is the op's problem, but looks like the cpu didn't get too hot while running time spy cpu test according to his gpu-z screenshot.


Yeah good point, I missed the CPU temp in his GPUZ screen shot. Something is definitely wrong with his CPU settings in his BIOS if that 71C max CPU temp is accurate. He should definitely load optimized defaults in his BIOS or even better reset his CMOS and test agian. 


I agree a bios reset should fix it if it's a bios setting issue. If a bios reset doesn't fix it then I would restore the system to a day when everything was working properly using windows system restore to fix any software issues.

Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
 
#27
Sajin
EVGA Forum Moderator
  • Total Posts : 47473
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 198
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 20:19:52 (permalink)
rjbarker
Sajin
Well clearly the cpu is the op's problem, but looks like the cpu didn't get too hot while running time spy cpu test according to his gpu-z screenshot.




Yep...I would try removing all the power saving features and run again ..also dont "re-start" the PC but go thru a complete shut down cycle..clear CMOS or Load Optimal Defaults would certainly be my next go to....my problem is I never try "one thing at a time" to narrow it down, but dive all in .....them go thru the "elimination process" ;)


Elimination process is best for me. 

Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
 
#28
rjbarker
CLASSIFIED Member
  • Total Posts : 3177
  • Reward points : 0
  • Joined: 2008/03/20 10:07:05
  • Location: Vancouver Isle - Westcoast Canada
  • Status: offline
  • Ribbons : 21
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 20:21:23 (permalink)
Sajin
rjbarker
Sajin
Well clearly the cpu is the op's problem, but looks like the cpu didn't get too hot while running time spy cpu test according to his gpu-z screenshot.




Yep...I would try removing all the power saving features and run again ..also dont "re-start" the PC but go thru a complete shut down cycle..clear CMOS or Load Optimal Defaults would certainly be my next go to....my problem is I never try "one thing at a time" to narrow it down, but dive all in .....them go thru the "elimination process" ;)


Elimination process is best for me. 





Cause we want immediate results....now ;) ....one of these 5 parameters I just changed should fix it!
 
Funny you mentioned "rolling back to a restore point".....did that after I managed to bork things updating Chipset Drivers.....but it worked !
post edited by rjbarker - 2021/12/01 20:23:01

I9 12900K EK Velocity2 / ROG Z690 Apex/ 32G Dominator DDR5 6000/ Evga RTX 3080Ti FTW3  EK Vector / 980 Pro 512G / 980 Pro 1TB/ Samsung 860 Pro 500G/ WD 4TB Red / AX 1600i /  Corsair 900D & XSPC 480 * 360 * 240 Rads   XSPC Photon 170 Rez-Vario Pump Combo - Alienware 3440*1440p 120Hz/ W11
 
#29
Sajin
EVGA Forum Moderator
  • Total Posts : 47473
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 198
Re: Reinstalled 3080 ti ftw3 ultra and performance has dropped. 2021/12/01 20:27:11 (permalink)


Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
 
#30
Page: 12 > Showing page 1 of 2
Jump to:
  • Back to Mobile