EVGA

Hot!RTX 2070 Randomly Will Not Downclock at Idle

Author
dcx4610
New Member
  • Total Posts : 15
  • Reward points : 0
  • Joined: 2016/10/22 21:12:34
  • Status: offline
  • Ribbons : 0
2020/07/29 21:13:28 (permalink)
I've had an issue for quite a while where randomly, my RTX 2070 will stay clocked at a high memory and GPU and will not downclock to the minimum usage. I've tried clean driver installs and both Adaptive/Full Power options in the Nvidia Control Panel and after awhile, they both do the same thing.

if I reboot, it will immediately clock down at idle and everything will be fine but eventually, it'll clock back high and stay high until I reboot again. I don't believe it's the GPU because because before this card, I had a 1070 and before that, a 970 and they all did the same thing on different builds.

I have a single monitor and I am running 144hz. I've seen several threads saying to lower your refresh rate to 120 but why have the option if you can't use it without issues? Is this a Nvidia driver problem or an issue with Windows? Why would 120 work and 144 cause issues? Has anyone had success lowering to 120? I'm baffled how this issue has persisted for years and years without resolution. I'd really like to get to the bottom of it as it's annoying feeling my room get hot, I open PrecisionX and see the GPU temp is high because the clocks are stuck and have to reboot.

Any tips out there?
#1

25 Replies Related Threads

    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7252
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 606
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/07/29 21:46:14 (permalink)

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #2
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 23843
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 117
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/07/30 09:40:34 (permalink)
    bob16314
    See Why do my GPU clocks remain high when my system is idle? in the EVGA FAQs.


    +1
     
    use Adaptive or Optimal ... & Not Full Power --> the demand from your monitor is the usual suspect along with multi-monitor setup ( you state only using 1 monitor)
     
    Because you mention several generations of GPU inside of different builds, read this from the FAQ link above ... might be part of your experience


    (excerpt of FAQ link)
        Background programs can affect this behavior as well. Any hardware monitoring software or screen capture software (including Nvidia's own ShadowPlay) can cause the card to
    run at higher clocks. Any programs that use 3D models or have specific plug-ins for CUDA acceleration (common on professional programs from Adobe, Autodesk and others) may keep the clocks high. To see if background programs play a part in this issue, we would recommend that you try a clean boot of Windows. A clean boot ensures that minimal, if any, programs will be running in the background when you first boot up Windows. Instructions on how to perform a clean boot in Windows are provided by Microsoft in the link provided

    RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
    AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #3
    reinvented
    Superclocked Member
    • Total Posts : 147
    • Reward points : 0
    • Joined: 2006/05/22 13:18:49
    • Status: offline
    • Ribbons : 0
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/07/30 10:24:29 (permalink)
    Are you using RTX voice by chance?  That will keep your memory clocks high when idle for sure. 

    Looking to join some like-minded gamers?  Join us on Discord! http://www.discord.gg/PHeYXrm
     

    #4
    dcx4610
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/10/22 21:12:34
    • Status: offline
    • Ribbons : 0
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/07/30 15:07:27 (permalink)
    I've tried everything mentioned above. I run a single monitor at 144hz, Adaptive Power Settings (Tried Optimal as well), Nvidia Experience/ShadowPlay are not installed and nothing using 3D acceleration is running in the background during the bug. The issue is not that it never downclocks. The GPU clocks up and down normally as it should but eventually, it gets stuck and doesn't clock down. This may be days or weeks but I'll open X1 and see that the GPU temp is at 51 and the memory and GPU clock speeds are stuck.
     
    While the clocks are stuck, I can open Task Manager and the GPU activity is 1-3% usage. I can close every app and background process possible and the clocks remain stuck until I reboot. I can also go into Task Manager and remove and reinstall the driver and it will fix the issue. This tells me it's a hardware bug or a driver issue.
     
    My PC remains on 24 hours (I know...) and could be part of the problem. This is a thread I was involved in 4 years ago for a similar issue. In this case, the clock speed would get stuck at a low frequency and not ramp up. It ultimately ended up being a bug in the driver. This is the opposite that is happening now.
     

     
    I guess I'll need to go back to Nvidia but was curious if anyone else was running into this and had any workarounds.
    #5
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42494
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/07/30 15:24:12 (permalink)
    If turning down your monitors refresh rate fixes the issue that is completely normal.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #6
    dcx4610
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/10/22 21:12:34
    • Status: offline
    • Ribbons : 0
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/08 22:50:55 (permalink)
    Turning down the refresh rate does not fix the issue.
     
    It just happened again. Here's a screenshot from the Nvidia Inspector. It shows that there is 0% GPU usage and the P state is 0 (the highest). Nothing is running in the back. It seems like after an excessive idle period or after playing a video or game (this could be weeks or days), the GPU will randomly get stuck in a P State of 0 and there is nothing you can do to fix it other than reboot or remove and reinstall the driver from Device Manager to reset. It's beyond frustrating.
     

    post edited by dcx4610 - 2020/08/08 22:53:48
    #7
    wmmills
    CLASSIFIED ULTRA Member
    • Total Posts : 5064
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 28
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 00:14:25 (permalink)
    What are your windows power options set at? It may be that windows is taking over control once your out of games,at desktop etc...

    MOBO: EVGA P67 FTW, CPU: I5 2500K, RAM: Gskill PI 1600 CAS 6, SSD: Samsung 830 128gb, HDD: WD Caviar Black 750gb, PSU: CoolerMaster V-1000, CPU HSF: EVGA ScC HSF~ P/P 88CFM Yate Loons, G-CARD:EVGA GTX780 w/ EVGA 980ti Hybrid AIO Cooler, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 7 Ultimate 64bit, MON: AOC i2367F, HdSet: steelseries Siberia 
     


    Jan 28th Is Data Privacy Day!!             &
    #8
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7252
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 606
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 00:20:35 (permalink)
    Kinda sounds like a driver issue, I dunno..Did you use DDU to wipe the driver and optional driver components in Safe Mode?..Install only the driver and PhysX?..Right-click on "Show Overclocking" in NVIDIA Inspector and set the "Multi Display Power Saver" 3D Usage to 20- 30%?..Try Hotfix Driver 451.85?..Set the "PCI Express Link State Power Management" to "Maximum power savings" in the Windows Power Options?

    In GPU-Z, the "Bus Interface" should be showing "PCIe x16 3.0 @ x16 1.1" instead of "PCIe x16 3.0 @ x16 3.0" in power saving mode.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #9
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 16713
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: online
    • Ribbons : 171
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 05:41:15 (permalink)
    If your computer is idling with zero usage, why don't you turn it off or put it to sleep? I know that isn't the solution to your problem, but it is a valid question.
    #10
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42494
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 09:58:39 (permalink)
    Here are the top causes of why a GPU would run at elevated clocks at idle...
     
    #1 You're running multiple monitors. Fix: Enable mutil display power saver using nvidia inspector.
    #2 Your machine has a virus. Fix: Scan computer using malwarebytes.
    #3 One or more programs running in the background are using your GPU. Fix: Perform a clean boot of windows.
    #4 Power management mode inside the nvidia control panel is set to prefer maximum performance. Fix: Set power management mode to adaptive then reboot your computer.
    #5 Running a resolution of 2560x1440 @ 144Hz. Fix: Change refresh rate to 120Hz.
    #6 K-Boost is enabled inside Precision X. Fix: Disable K-Boost.
    #7 Shadowplay is enabled inside geforce experience. Fix: Disable shadowplay inside geforce experience OR completely uninstall geforce experience from your machine (highly recommended)
     
    You can also reset the driver without having to reboot the system, or reinstalling the driver by using nvidia inspector, and creating a simple .bat file on your desktop with the following command inside of it...
     
    "C:\Program Files (x86)\nvidiainspector\nvidiaInspector.exe" -restartdisplaydriver
     
    After creating the .bat file on your desktop simply click on it and the driver will reset.
     
     

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #11
    dcx4610
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/10/22 21:12:34
    • Status: offline
    • Ribbons : 0
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 11:17:47 (permalink)
    @bob16314 I usually use the Nvidia clean install but I'll try a DDU wipe. I only install the driver and Physx. I only use a single display. I haven't tried the new driver yet but it doesn't mention anything related. I'll still try it with DDU. I tried the PCI Express setting recently and it still eventually locked.
     
    @ty_ger07 IRC/Discord and just being used to leaving my rig running 24/7. I know it's a waste of energy but I've always done it.
     
    @Sajin Just not a fan of the 120hz suggestion. Why should I have to do this? I want to run my games at 144hz since my eyes can see the difference. If this is a known issue, why isn't it being addressed? I'll try running 120hz for a couple of weeks to see how it goes but that's not a solution in my opinion. Thanks for the bat. I'll at least use that instead of having to reboot.
    #12
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42494
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 11:25:00 (permalink)
    Running 120hz on the desktop shouldn’t affect your games unless the game is linked to your desktop refresh rate. Most games allow you set your refresh rate inside the game itself. The core clock/mem clock running at elevated clocks when running 144hz is normal for nvidia. It’s to prevent screen corruption from occurring because of the increased bandwidth that the higher refresh rate demands.
    post edited by Sajin - 2020/08/09 11:28:03

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #13
    dcx4610
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/10/22 21:12:34
    • Status: offline
    • Ribbons : 0
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 17:40:41 (permalink)
    Sajin
    Running 120hz on the desktop shouldn’t affect your games unless the game is linked to your desktop refresh rate. Most games allow you set your refresh rate inside the game itself. The core clock/mem clock running at elevated clocks when running 144hz is normal for nvidia. It’s to prevent screen corruption from occurring because of the increased bandwidth that the higher refresh rate demands.



    The issue is that running 144hz works perfectly fine most of the time and it downclocks as it should. After several days or weeks, it stops and gets stuck at elevated clocks. I'm running 120 now to see if it happens again.
     
    I'll try running 120hz for a few weeks and see how it goes. I didn't realize I could force the desktop to 120 and still use 144hz in game by tweaking a few settings. I'll test it and report back. Thanks for the suggestions.
    #14
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42494
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 17:44:03 (permalink)
    No problem.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #15
    dcx4610
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/10/22 21:12:34
    • Status: offline
    • Ribbons : 0
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 19:27:40 (permalink)
    Well, I thought that was a solid solution but didn't work. I have Nvidia Control Panel set to 120hz and the Preferred Refresh Rate to Highest Available. When I enter games, the monitor is still showing it's running at 120hz despite the game giving the option of 144hz. Is there something I'm missing?
    #16
    veganfanatic
    FTW Member
    • Total Posts : 1546
    • Reward points : 0
    • Joined: 2015/06/20 18:08:41
    • Status: offline
    • Ribbons : 0
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 20:19:31 (permalink)
    My panel is only 60 Hz but the color quality is what I wanted. Not many games leverage 4K UHD yet but slowly they will become more common with the new console cycle.
     
    Most online games are only 30-60 ticks per second so what is the point of a faster panel, spinning my wheels is not my style.
     


    • Cooler Master HAF 932 with the Corsair HX1000i PSU
    • I have been a vegan since 1969. I have experienced more prejudice than anyone could possibly ever imagine.
    #17
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42494
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 20:25:52 (permalink)
    I always leave my desktop set to 120hz, and am able to set my games to 144hz inside the games without any issues, but I’m running a predator x27 monitor. I have noticed though that some games are linked to the desktop refresh rate, and I’ll have to adjust my desktop refresh rate to 144hz before playing those said games, but that is only like 1 to 2 games, and the rest are able to be set within the games themselves.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #18
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42494
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 20:38:48 (permalink)
    Are you able to get 144 fps inside the game since it’s set to 144 inside the game? If no, and you max out at 120 FPS then that game is linked to your desktop refresh rate. If yes, your monitor is most likely only reading the desktop refresh rate setting and can be ignored.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #19
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7252
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 606
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/09 23:21:07 (permalink)
    dcx4610
    After several days or weeks, it stops and gets stuck at elevated clocks.

     
    I suppose it might.
     
    Windows 10?..Have the latest version?..Use the Update Assistant and click "Update now" and then "Run" to be sure.
     
    Win10/8: You can also press Win + Ctrl + Shift + B keys to reset the graphics driver.
     
    Just throwing a few darts here.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #20
    Ultimate5dition
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2020/05/09 09:06:01
    • Status: offline
    • Ribbons : 0
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/11 13:43:21 (permalink)
    ok the question I ask myself is why it is just the EVGA graphics card that does that. I had an ASUS for years is it never done that
    #21
    dc8flyer
    iCX Member
    • Total Posts : 457
    • Reward points : 0
    • Joined: 2016/02/23 00:10:47
    • Status: online
    • Ribbons : 7
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/12 08:49:41 (permalink)
    dcx4610
    Well, I thought that was a solid solution but didn't work. I have Nvidia Control Panel set to 120hz and the Preferred Refresh Rate to Highest Available. When I enter games, the monitor is still showing it's running at 120hz despite the game giving the option of 144hz. Is there something I'm missing?



    I may have missed reading the type of monitor you have but try this.
     
    If the monitor is G-SYNC compatible the game you are loading may be automatically enabling G-SYNC. If you have G-SYNC off in Control Panel some games will automatically turn G-SYNC on (like BFV). You will notice this as the screen flashes as the game loads. Once you close out the game the G-SYNC remains enabled and will cause the GPU memory to run high. This hasn't been much of an issue with single monitors but is something you can look into.
     
    If this turns out to help one poster suggested making nvidia control panel read only. If you dont want to do that you can select CP, G-SYNC as the game is loading and place a check mark in the G-Sync box and the remove it immediately and then select apply, and then close nvidia control panel.
     
     

    2009 Alienware Aurora x58
    i7 990x oc to 4.14
    Three ASUS ROG PG278Q Black 27" WQHD 2560 x 1440 - 144 Hz 1ms (GTG) NVIDIA G-Sync Gaming Monitors
    RTX 2080ti EVGA Black XC oc 1200/150
    CORSAIR Vengeance 24GB (6 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 memory
    2TB 860evo SSD
    Corsair Hydro Series H80i V2 Water/Liquid CPU Cooler
    Two 120mm push/pull NF-F12 iPPC-3000 PWM Fan with Focused Flow
    Windows 10 - always the latest
    #22
    kougar
    CLASSIFIED Member
    • Total Posts : 2064
    • Reward points : 0
    • Joined: 2006/05/08 10:11:19
    • Location: Texas
    • Status: offline
    • Ribbons : 10
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/12 15:36:40 (permalink)
    I may be wrong, but are you sure it isn't an issue with the program you're using to measure clockspeeds?
     
    Case in point, GPU-Z shows "Current clocks" just like your screenshot, but these readings are not the current clockspeeds of the actual hardware. I'd recommend you double check by downloading GPU-Z and using the Sensors tab to see the live clockspeed counter. GPU-Z only updates the info on the Sensors tab, even though at first glance most people would assume "GPU Clocks" would be the current frequency. (might need to open the image in a new tab to see)
     



    Have water, will cool. 
     
    Don't forget to use an Associate Code at checkout for extra savings! Associate Code: FWBXGF17CKOMCIV
    #23
    dcx4610
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/10/22 21:12:34
    • Status: offline
    • Ribbons : 0
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/14 08:31:41 (permalink)
    dc8flyer
    dcx4610
    Well, I thought that was a solid solution but didn't work. I have Nvidia Control Panel set to 120hz and the Preferred Refresh Rate to Highest Available. When I enter games, the monitor is still showing it's running at 120hz despite the game giving the option of 144hz. Is there something I'm missing?



    I may have missed reading the type of monitor you have but try this.
     
    If the monitor is G-SYNC compatible the game you are loading may be automatically enabling G-SYNC. If you have G-SYNC off in Control Panel some games will automatically turn G-SYNC on (like BFV). You will notice this as the screen flashes as the game loads. Once you close out the game the G-SYNC remains enabled and will cause the GPU memory to run high. This hasn't been much of an issue with single monitors but is something you can look into.
     
    If this turns out to help one poster suggested making nvidia control panel read only. If you dont want to do that you can select CP, G-SYNC as the game is loading and place a check mark in the G-Sync box and the remove it immediately and then select apply, and then close nvidia control panel.
     
     




    Good suggestion. I'll keep an eye out on Gsync. I did test a few games and as suggested by someone else, the monitor is just reading the desktop setting. The game still allows me to pick 144 and the FPS in the game isn't locked to 120. So far so good by keeping my monitor at 120 on the desktop. If that ends up working, I'll live with it but I think that's something that needs to be addressed by Nvidia and/or Microsoft if there's something specific about 144hz that would keep it from downclocking randomly.
    #24
    dcx4610
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/10/22 21:12:34
    • Status: offline
    • Ribbons : 0
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/14 08:36:57 (permalink)
    kougar
    I may be wrong, but are you sure it isn't an issue with the program you're using to measure clockspeeds?
     
    Case in point, GPU-Z shows "Current clocks" just like your screenshot, but these readings are not the current clockspeeds of the actual hardware. I'd recommend you double check by downloading GPU-Z and using the Sensors tab to see the live clockspeed counter. GPU-Z only updates the info on the Sensors tab, even though at first glance most people would assume "GPU Clocks" would be the current frequency. (might need to open the image in a new tab to see)
     





    The readings were accurate. The way I know is GPU temp. I can literally feel my room being hotter than normal. My GPU normally idles around 34-35C. When the clocks get stuck, it'll be 51-52C. I can confirm this within Nvidia Inspector and EVGA Precision. When the problem isn't happening, they are properly downclocked.
     
    Anyway, I'm about a week in at keeping my desktop at 120hz and so far so good but the issue is so random that it might take a few more weeks of testing.
    post edited by dcx4610 - 2020/08/14 08:42:51
    #25
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42494
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: RTX 2070 Randomly Will Not Downclock at Idle 2020/08/14 08:38:25 (permalink)
    dcx4610
    I did test a few games and as suggested by someone else, the monitor is just reading the desktop setting. The game still allows me to pick 144 and the FPS in the game isn't locked to 120. So far so good by keeping my monitor at 120 on the desktop. If that ends up working, I'll live with it but I think that's something that needs to be addressed by Nvidia and/or Microsoft if there's something specific about 144hz that would keep it from downclocking randomly.

    👍
    post edited by Sajin - 2020/08/14 08:41:02

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #26
    Jump to:
  • Back to Mobile