EVGA

Hot!RMA #2 2080 TI FTW

Page: 12 > Showing page 1 of 2
Author
Tyver
Superclocked Member
  • Total Posts : 150
  • Reward points : 0
  • Joined: 2018/11/28 17:25:55
  • Location: Illinios
  • Status: offline
  • Ribbons : 1
2019/02/10 18:25:15 (permalink)
Anyone having issues with driver 418.81? I was playing Apex Legends for a couple hours and all of a sudden Im getting graphic card removal errors. The same errors that started showing up when the first card failed. I have yet to see artifacts so I was wondering if anyone has had issues with the Nvidia driver.

Just a novice following the dream to be a master

#1

30 Replies Related Threads

    bcavnaugh
    The Crunchinator
    • Total Posts : 31964
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: RMA #2 2080 TI FTW 2019/02/10 18:32:41 (permalink)
    What is a "graphic card removal errors"?
    Seems 417.71 drivers fixed it. 
    https://www.reddit.com/r/nvidia/comments/an208i/driver_41881_faqdiscussion/
    https://www.reddit.com/r/nvidia/comments/an208i/driver_41881_faqdiscussion/efv2z9h/
     
    Seems 418.81 is not the best Driver Out ATM
     
    Not thinking you need to start a 2nd RMA ATM
    Seems to be a Driver and or Game Issue.
     
    http://surveys.nvidia.com/index.jsp?pi=6e7ea6bb4a02641fa8f07694a40f8ac6
    post edited by bcavnaugh - 2019/02/10 18:40:50



    #2
    Sajin
    EVGA Forum Moderator
    • Total Posts : 34623
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 191
    Re: RMA #2 2080 TI FTW 2019/02/10 19:25:55 (permalink)
    Unstable overclock can cause that. You running your card at stock clocks?


    #3
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/10 19:30:35 (permalink)
    bcavnaugh
     
    Not thinking you need to start a 2nd RMA ATM




     
    I agree, just seeing the same error I was seeing as when I had to RMA my card. I will grab a screen shot next time I see the issue
     
    Sajin
    Unstable overclock can cause that. You running your card at stock clocks?




    I backed my OC back a couple times before posting it this and it was still seeing "crashes". Went back to stock setting and its running good so far so maybe I jumped the gun on this one. Just got worried since it was a similar issue as before. Will monitor and let you know if anything changes.
     

    Just a novice following the dream to be a master

    #4
    Sajin
    EVGA Forum Moderator
    • Total Posts : 34623
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 191
    Re: RMA #2 2080 TI FTW 2019/02/10 19:34:07 (permalink)



    #5
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/11 21:32:53 (permalink)

     
    Here is the error I keep getting. Its showed up twice tonight with all setting on all components on stock settings. I have only been playing Apex Legend so I have yet to see it on other games because I have yet to play any. Going to let Heaven run for a while to see if I can get it to show up on there too. 
    post edited by Tyver - 2019/02/11 21:38:34

    Attached Image(s)


    Just a novice following the dream to be a master

    #6
    Sajin
    EVGA Forum Moderator
    • Total Posts : 34623
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 191
    Re: RMA #2 2080 TI FTW 2019/02/11 21:42:25 (permalink)
    Yep, looks like your factory oc may be unstable.


    #7
    Baratak
    New Member
    • Total Posts : 57
    • Reward points : 0
    • Joined: 2018/12/05 09:04:27
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/12 07:03:25 (permalink)
    Or you have something corrupted in the OS.  If you are on card #2 with the same issue, it may be time to try a reimage.  
     
    I have had a couple crashes from OCing that required a full OS install or restore if I had a good backup to clean it up.



    #8
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/12 10:03:44 (permalink)
    I got to looking around and the message isnt the exact same but similar. I also had significantly more issues on the other card. The first card had artifacts and eventually the computer started to fail boot if the card was installed. The first card for sure had issues.

    Could this be bad game install issue? I did a clean OS install when did this last install 2 months ago. Hard to see how it went bad all of a sudden considering I was in the field and not using it for half the time and the other half never showed the issue. Only new thing is the game itself, new Nvidia drivers, and OS version.

    My current plan is to do a fresh install after work of the graphics drivers and the game itself. Also making all software/drivers/bios are all up to date still. Will update if I see issues still. If can think of anything else to try before a OS clean install, please let me know.

    Just a novice following the dream to be a master

    #9
    Sajin
    EVGA Forum Moderator
    • Total Posts : 34623
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 191
    Re: RMA #2 2080 TI FTW 2019/02/12 11:05:50 (permalink)
    I'd try underclocking the card to max negative values on the core & memory to see if that helps stop the issue.


    #10
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/12 15:49:26 (permalink)
    I will do that if I have issues with tonights run. It appears to be happening after longer gaming runs but once it starts its frequent. Id say it was a temp issue if I wasnt at stock settings, fans still on my OC curve, and liquid cooled at 50 C under load. Cant see how that could be it.
     
    What Ive done tonight to prep:
    DDU and reinstall 418.81
    Uninstall and reinstall Apex Legends
    Update OS
    Update bios
    Running all items at stock setting other than fan curve/pump speed
     
     
    Havent ran a game yet but it appears to be running smoother at the menu. I have all the same settings and my frame rate was never over 100 fps, now its running over 265 most of the time. Wondering if I was frequency locked for some reason or had some bad code somewhere because I double checked the settings to make extra sure nothing was different. Thats a huge performance jump for it to just be nothing to do with what steps Ive taken this afternoon.

    Just a novice following the dream to be a master

    #11
    bcavnaugh
    The Crunchinator
    • Total Posts : 31964
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: RMA #2 2080 TI FTW 2019/02/12 16:04:46 (permalink)

     Setting to 10 bpc fixed mine
    post edited by bcavnaugh - 2019/02/12 16:09:42



    #12
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/12 16:07:47 (permalink)
    Interesting. So you were seeing the same error? I see you're running 2160p, I'm running 1440p, think that may have any difference on it?

    Just a novice following the dream to be a master

    #13
    bcavnaugh
    The Crunchinator
    • Total Posts : 31964
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: RMA #2 2080 TI FTW 2019/02/12 16:09:51 (permalink)
    Apex Legend is Known to have Many Issues with the RTX Graphics Cards
    https://forums.geforce.com/default/topic/1098079/-apex-legends-crashing-on-rtx-2080-as-of-418-81-error_device_hung-/?offset=6
    It is not going to help to reinstall Driver 418.81
     
    Did you ever install Driver 417.71?
     
    Seems 417.71 drivers fixed it. 
    https://www.reddit.com/r/nvidia/comments/an208i/driver_41881_faqdiscussion/
    https://www.reddit.com/r/nvidia/comments/an208i/driver_41881_faqdiscussion/efv2z9h/
     
    Seems 418.81 is not the best Driver Out ATM
     
    Not thinking you need to start a 2nd RMA ATM
    Seems to be a Driver and or Game Issue.
     
    http://surveys.nvidia.com/index.jsp?pi=6e7ea6bb4a02641fa8f07694a40f8ac6
    post edited by bcavnaugh - 2019/02/12 16:13:50



    #14
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/12 16:15:42 (permalink)
    I had seen some people having issues but my quick research at lunch the other day didnt see anyone posting the same issue at the time. Glad to hear it's the game not the card.


    *sigh* this card was supposed to be an upgrade. I like my higher frames but RTX is in nothing, the first batch of cards was bad, and seems like every game has trouble with RTX cards on start up. This is starting to feel like a $1300 downgrade.

    Just a novice following the dream to be a master

    #15
    bcavnaugh
    The Crunchinator
    • Total Posts : 31964
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: RMA #2 2080 TI FTW 2019/02/12 16:32:43 (permalink)
    Tyver
    I had seen some people having issues but my quick research at lunch the other day didnt see anyone posting the same issue at the time. Glad to hear it's the game not the card.


    *sigh* this card was supposed to be an upgrade. I like my higher frames but RTX is in nothing, the first batch of cards was bad, and seems like every game has trouble with RTX cards on start up. This is starting to feel like a $1300 downgrade.

    I am up to 12 games that no longer run at All.
    Rail Simulator is one that I will really miss. (January 16, 2008) Old Yes But Fun
    https://www.origin.com/usa/en-us/store/rail-simulator/rail-simulator
    post edited by bcavnaugh - 2019/02/12 16:36:27



    #16
    bcavnaugh
    The Crunchinator
    • Total Posts : 31964
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: RMA #2 2080 TI FTW 2019/02/12 16:37:13 (permalink)
    Also the Topic Tile "RMA #2 2080 TI FTW" is a little deceiving.



    #17
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/12 16:53:40 (permalink)
    I play a select few so I haven't tried too many of my older one.

    Missing the old game you could try this one. It's a train simulator.

    https://youtu.be/yfeMH60FxzU

    Just a novice following the dream to be a master

    #18
    bcavnaugh
    The Crunchinator
    • Total Posts : 31964
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: RMA #2 2080 TI FTW 2019/02/12 17:00:23 (permalink)



    #19
    Sajin
    EVGA Forum Moderator
    • Total Posts : 34623
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 191
    Re: RMA #2 2080 TI FTW 2019/02/12 17:04:35 (permalink)
    Let us know if the older driver resolves your issue.


    #20
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/12 18:09:53 (permalink)
    Just crashed. Items I mentioned previously did not help. I.e
    DDU and reinstall 418.81
    Uninstall and reinstall Apex Legends
    Update OS
    Update bios
    Running all items at stock setting other than fan curve/pump speed
     
     
     
    bcavnaugh
    Also the Topic Tile "RMA #2 2080 TI FTW" is a little deceiving.


    Yes but it was disconnecting similar to my first card and I jumped the gun. If it can be changed I dont mind it being changed but I didnt think it could be. 
     
    bcavnaugh

     Setting to 10 bpc fixed mine


    Mine only shows 8 bpc, I have no other options.
     
     
     
    Going to let it run again before it implement a test fix. If it crashes again, would it be better to step down the load on the card or underclock? WOuld it be worth reverting drivers?

    Just a novice following the dream to be a master

    #21
    Sajin
    EVGA Forum Moderator
    • Total Posts : 34623
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 191
    Re: RMA #2 2080 TI FTW 2019/02/12 18:30:02 (permalink)
    Trying the older driver wouldn't hurt anything, and it might solve your issue. Gotta test it to find out. If the older driver doesn't help fix the issue you can then try to underclock it.


    #22
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/12 18:40:14 (permalink)
    I just wanted to make sure it was reapeatable tonight. It is. Same issue, saying the graphics card was removed. Here is the event log event. Both times tonight have the same description.
     

     
    Going to revert before I underclock.

    Attached Image(s)


    Just a novice following the dream to be a master

    #23
    bcavnaugh
    The Crunchinator
    • Total Posts : 31964
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: RMA #2 2080 TI FTW 2019/02/12 18:47:42 (permalink)
    I get that if I OC the GPU to high or my CPU and GPU.
    Set your CPU and Memory on your Motherboard Back to Auto.
     
    But if this is all over One Game, I would move on and test under Other Games.



    #24
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/12 18:54:57 (permalink)
    I have no OC, this is all on stock settings for the last 2 days. I have reverted to see if that helps. I have only been playing Apex Legends but I did let Heaven run a couple hours and it showed now issues. Ill try the revert then if that fails, the underclock, if that fails Ill deal or change games. The one things thats puzzling me is that it runs fine for a couple hours then starts crashing. Once it crashes it then continues to crash about every 15-30 minutes consistently.

    Just a novice following the dream to be a master

    #25
    bcavnaugh
    The Crunchinator
    • Total Posts : 31964
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: RMA #2 2080 TI FTW 2019/02/12 19:02:51 (permalink)
    We Know Apex Legends has issues on your Computer and Graphics Card, what about other Games?
     
    Is this Score on your First Card https://www.3dmark.com/3dm/33314446 or This Second Card?
     
    What Bios are you Running on your EVGA Z370 FTW Motherboard?
     
    Are you asking for Help/Support over on Apex Legends Website?
    post edited by bcavnaugh - 2019/02/12 19:07:07



    #26
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/12 22:01:45 (permalink)
    bcavnaugh
    We Know Apex Legends has issues on your Computer and Graphics Card, what about other Games?
     
    Is this Score on your First Card https://www.3dmark.com/3dm/33314446 or This Second Card?
     
    What Bios are you Running on your EVGA Z370 FTW Motherboard?
     
    Are you asking for Help/Support over on Apex Legends Website?




     
    I have yet to play other games.
     
    The second card when all components were over clocked
     
    what version but it was the latest on their site this afternoon
     
    Ive been reading things on there but have yet to ask anything
     
     
     
     
    Reverting the drivers appears to help. I have not had it crash since I reverted. However a longer run will be done tomorrow to make sure it "fixed" it. Unfortunately I was in the field when 418.87 Im just now getting around to messing with it.

    Just a novice following the dream to be a master

    #27
    Tyver
    Superclocked Member
    • Total Posts : 150
    • Reward points : 0
    • Joined: 2018/11/28 17:25:55
    • Location: Illinios
    • Status: offline
    • Ribbons : 1
    Re: RMA #2 2080 TI FTW 2019/02/13 14:23:44 (permalink)
    Well I ran to about midnight with no other issues. As a software test engineer Im kinda ashamed I jumped to RMA so fast but I guess it hits home a little more when its your hardware failing for some reason. Im going to just move on since I wont be in town long and 418.91 just came out.

    Just a novice following the dream to be a master

    #28
    Sajin
    EVGA Forum Moderator
    • Total Posts : 34623
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 191
    Re: RMA #2 2080 TI FTW 2019/02/13 14:32:19 (permalink)



    #29
    bcavnaugh
    The Crunchinator
    • Total Posts : 31964
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA CO, Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 196
    Re: RMA #2 2080 TI FTW 2019/02/13 14:40:09 (permalink)
    https://www.nvidia.com/Download/driverResults.aspx/142736/en-us  Windows 10 64-bit 418.91 Came out Today.



    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile