EVGA

Hot!Problems with Z15 and Unleash Software

Author
racctor
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2022/05/03 10:31:31
  • Status: offline
  • Ribbons : 0
2022/05/03 10:45:00 (permalink)
Hello!
I am using the german layout of the Z15 and I have the following problems:
* The key left of 1,(below ESC), which is  ^/° is recognized in Unleash as a \
* The key left of the Backspace key is not recognized at all (neither in word, chrome... nor in Unleash). It should give me apostrophes
* When typing Z & Y it works correctly in windows. When I create a macro using Y in Unleash it is shown correctly as Y in the macro editor, but as soon as i use the macro ingame it presses Z instead (so the macro doesnt work) .... Z & Y are switched on the german keyboard compared to the enlish layout
 
How can i fix that? And yes, my Windows layout is german ofc
 
greetings
rac
#1

2 Replies Related Threads

    racctor
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2022/05/03 10:31:31
    • Status: offline
    • Ribbons : 0
    Re: Problems with Z15 and Unleash Software 2022/06/03 06:17:19 (permalink)
    any updates on the matter?
    #2
    EVGA_James
    EVGA Product Manager
    • Total Posts : 1001
    • Reward points : 0
    • Joined: 2012/12/14 14:54:29
    • Status: offline
    • Ribbons : 3
    Re: Problems with Z15 and Unleash Software 2022/06/16 17:07:27 (permalink)
    If you have the German lang board try a factory reset. If certain keys are not working pull out the switch and check to see if the hotswap socket is still attached or if the pins on the switch are bent if you had ever removed any of them. 


    #3
    Jump to:
  • Back to Mobile