EVGA

Please help fan on evga 1070 hybrid is driving me insane!

Author
HunterTeel
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2018/12/23 14:37:41
  • Status: offline
  • Ribbons : 0
2021/01/16 12:08:24 (permalink)
I have 2 evga 1070 hybrids in sli. They are both running the same bios version, 86.04.3b.00.70. The drivers are 27.21.14.6109
One of them runs around 1070 rpm and the other runs at 6050 rpm I am using this loud one as my main gpu. BTW both of them say they are at 28% fan speed even though the rpms are so different. I am using techpowerup gpu-z to see this. I have tried evga precision xoc, cupid, msi afterburner. I also installed a bios that evga sent me to put on them but nothing helps. I can't change the fan curve no matter what I try. I've had these cards for 2 years and it's always been this way its just so so so loud i can't take it. Please please any advice besides get a better graphics card lol! Thank you!!!
post edited by HunterTeel - 2021/01/16 12:16:19
#1

2 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 44284
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 197
    Re: Please help fan on evga 1070 hybrid is driving me insane! 2021/01/16 13:52:34 (permalink)
    Rma time.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #2
    HunterTeel
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2018/12/23 14:37:41
    • Status: offline
    • Ribbons : 0
    Re: Please help fan on evga 1070 hybrid is driving me insane! 2021/01/16 16:21:39 (permalink)
    :(
    #3
    Jump to:
  • Back to Mobile