EVGA

PWR4 and MEM2 EVGA 1080 Ti FTW3 DT

Author
lifebox
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2020/04/28 15:00:10
  • Location: Ukraine, Kyiv
  • Status: offline
  • Ribbons : 0
2021/10/08 09:20:22 (permalink)
Hey)
It's been almost a year of using the PWR4 and EVGA 1080 Ti FTW3 DT. I got it in exchange for my first 1080 Ti FTW3, which was out of order.
I use 80% of my computer for video editing. And 20% for CS: GO
I ran into a problem yesterday. EVGA Precision X1 only saw 1 fan and 1 temperature sensor. My attempts to fix this programmatically ended in failure. After removing the video card, I saw drips. The thermal pads looked terrible. I decided to disassemble the card, clean it and replace the thermal pads.
A new day. I bought thermal pads and board cleaning fluid. I cleaned everything, replaced the thermal paste, replaced almost all thermal pads.
After inserting it into the PC, I did not see the changes :) After, I tried to insert the card into another PSIe port and it worked. The PC saw 3 fans and all the sensors on the video card. I don't know what it was, but I was very scared.
Actually, the question is, after replacing the thermal pads and thermal paste, I saw a high temperature on the PWR4 and MEM2 sensors. I don't remember the values ​​before the replacement.
Can someone tell me where are the temperature sensors on the PWR4 and MEM2 board? Perhaps I put in a little thermal pad? I can install a copper plate so that these components are well cooled


I would be grateful for your help ♥


P.S. Sorry for the bad english)


P.S.S. Temperatures when rendering GPU-accelerated Premiere Pro video ^^

Fractal Design Meshify C, Asus Crosshair VII, 2700X 4.2GHz, 64GB 3066MHz, EVGA 1080 Ti FTW3 DT, EVGA NU Audio, Dark Rock Pro 4, WD 4TB, Samsung Evo Plus 970 512GB
#1

8 Replies Related Threads

    HeavyHemi
    Insert Custom Title Here
    • Total Posts : 15102
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 117
    Re: PWR4 and MEM2 EVGA 1080 Ti FTW3 DT 2021/10/08 11:10:15 (permalink)
    lifebox
    Hey)
    It's been almost a year of using the PWR4 and EVGA 1080 Ti FTW3 DT. I got it in exchange for my first 1080 Ti FTW3, which was out of order.
    I use 80% of my computer for video editing. And 20% for CS: GO
    I ran into a problem yesterday. EVGA Precision X1 only saw 1 fan and 1 temperature sensor. My attempts to fix this programmatically ended in failure. After removing the video card, I saw drips. The thermal pads looked terrible. I decided to disassemble the card, clean it and replace the thermal pads.
    A new day. I bought thermal pads and board cleaning fluid. I cleaned everything, replaced the thermal paste, replaced almost all thermal pads.
    After inserting it into the PC, I did not see the changes :) After, I tried to insert the card into another PSIe port and it worked. The PC saw 3 fans and all the sensors on the video card. I don't know what it was, but I was very scared.
    Actually, the question is, after replacing the thermal pads and thermal paste, I saw a high temperature on the PWR4 and MEM2 sensors. I don't remember the values ​​before the replacement.
    Can someone tell me where are the temperature sensors on the PWR4 and MEM2 board? Perhaps I put in a little thermal pad? I can install a copper plate so that these components are well cooled


    I would be grateful for your help ♥


    P.S. Sorry for the bad english)


    P.S.S. Temperatures when rendering GPU-accelerated Premiere Pro video ^^




    Looks fine to me with normal temps. Memory is rated to around 100C as are PWM. GPU ~90C.
    post edited by HeavyHemi - 2021/10/08 11:11:49

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #2
    lifebox
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2020/04/28 15:00:10
    • Location: Ukraine, Kyiv
    • Status: offline
    • Ribbons : 0
    Re: PWR4 and MEM2 EVGA 1080 Ti FTW3 DT 2021/10/08 11:13:35 (permalink)
    HeavyHemi
     
    Looks fine to me with normal temps. Memory is rated to around 100C as are PWM. GPU ~90C.




    I do not argue that the temperature is exactly normal. But I'm interested in the big difference in the maximum and minimum temperature of the components? Therefore, I would like to know, if possible, where these sensors are located on the board in order to try to fix it :)
    Thanks for the answer!




    Fractal Design Meshify C, Asus Crosshair VII, 2700X 4.2GHz, 64GB 3066MHz, EVGA 1080 Ti FTW3 DT, EVGA NU Audio, Dark Rock Pro 4, WD 4TB, Samsung Evo Plus 970 512GB
    #3
    HeavyHemi
    Insert Custom Title Here
    • Total Posts : 15102
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 117
    Re: PWR4 and MEM2 EVGA 1080 Ti FTW3 DT 2021/10/08 11:16:02 (permalink)
    lifebox
    HeavyHemi
     
    Looks fine to me with normal temps. Memory is rated to around 100C as are PWM. GPU ~90C.




    I do not argue that the temperature is exactly normal. But I'm interested in the big difference in the maximum and minimum temperature of the components? Therefore, I would like to know, if possible, where these sensors are located on the board in order to try to fix it :)
    Thanks for the answer!







    Fix what? Temperature senors are NOT supposed to be insulated. They are there for sensing temperature change. If you INSULATE THEM, they will not work properly. They are SUPPOSED to vary. Don't
    'fix' what ain't broken. Depending upon your ambient temps, no load or idle temps from 20-30C are normal. Load temps for memory, PWM and GPU in the 80C range could be normal, depending upon load and ambient temps. Your temps under load, look good.
    post edited by HeavyHemi - 2021/10/08 15:32:50

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #4
    lifebox
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2020/04/28 15:00:10
    • Location: Ukraine, Kyiv
    • Status: offline
    • Ribbons : 0
    Re: PWR4 and MEM2 EVGA 1080 Ti FTW3 DT 2021/10/09 02:26:05 (permalink)
    HeavyHemi
     
    Fix what? Temperature senors are NOT supposed to be insulated. They are there for sensing temperature change. If you INSULATE THEM, they will not work properly. They are SUPPOSED to vary. Don't
    'fix' what ain't broken. Depending upon your ambient temps, no load or idle temps from 20-30C are normal. Load temps for memory, PWM and GPU in the 80C range could be normal, depending upon load and ambient temps. Your temps under load, look good.




    Perhaps I put it wrong. Or you misunderstood me :)


    Look, I don't know what the temperatures were before this measurement. But now, during the test (including in the game), I have high temperatures on two sensors PWR4 and MEM2 (10 ° -15 ° above all others).


    Perhaps I made some mistake and did something wrong. Therefore, I want to find out where these sensors are located in order to see and probably fix the problem.




    Fractal Design Meshify C, Asus Crosshair VII, 2700X 4.2GHz, 64GB 3066MHz, EVGA 1080 Ti FTW3 DT, EVGA NU Audio, Dark Rock Pro 4, WD 4TB, Samsung Evo Plus 970 512GB
    #5
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 18753
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 215
    Re: PWR4 and MEM2 EVGA 1080 Ti FTW3 DT 2021/10/09 06:41:13 (permalink)
    Does the image not show approximately where they are located?
    I would not try to fix what is not broken.
    #6
    HeavyHemi
    Insert Custom Title Here
    • Total Posts : 15102
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 117
    Re: PWR4 and MEM2 EVGA 1080 Ti FTW3 DT 2021/10/09 12:55:24 (permalink)
    lifebox
    HeavyHemi
     
    Fix what? Temperature senors are NOT supposed to be insulated. They are there for sensing temperature change. If you INSULATE THEM, they will not work properly. They are SUPPOSED to vary. Don't
    'fix' what ain't broken. Depending upon your ambient temps, no load or idle temps from 20-30C are normal. Load temps for memory, PWM and GPU in the 80C range could be normal, depending upon load and ambient temps. Your temps under load, look good.




    Perhaps I put it wrong. Or you misunderstood me :)


    Look, I don't know what the temperatures were before this measurement. But now, during the test (including in the game), I have high temperatures on two sensors PWR4 and MEM2 (10 ° -15 ° above all others).


    Perhaps I made some mistake and did something wrong. Therefore, I want to find out where these sensors are located in order to see and probably fix the problem.







    There's no problem. You do not have high temperatures on any sensor. You have normal temps. That you believe they should all read the same or close to the same temperature is silly. Your GPU appears to be functioning normally and reporting temperatures normally. Again, *high temps' would be in the 80C plus range for those sensors you are citing.
    Let me repeat myself
     
    Your temps under load, look good.
     

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #7
    lifebox
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2020/04/28 15:00:10
    • Location: Ukraine, Kyiv
    • Status: offline
    • Ribbons : 0
    Re: PWR4 and MEM2 EVGA 1080 Ti FTW3 DT 2021/10/10 03:59:20 (permalink)



    Ok, sorry guys) You calmed me down
    Thanks for the help and advice ♥

    Fractal Design Meshify C, Asus Crosshair VII, 2700X 4.2GHz, 64GB 3066MHz, EVGA 1080 Ti FTW3 DT, EVGA NU Audio, Dark Rock Pro 4, WD 4TB, Samsung Evo Plus 970 512GB
    #8
    HeavyHemi
    Insert Custom Title Here
    • Total Posts : 15102
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 117
    Re: PWR4 and MEM2 EVGA 1080 Ti FTW3 DT 2021/10/13 19:15:50 (permalink)
    lifebox



    Ok, sorry guys) You calmed me down
    Thanks for the help and advice ♥


    Those two sensors that are somewhat higher temp? They are physically located approximately where they are indicated in the app. As they are both right above the GPU and heat rises, it is expected they would show somewhat higher temps. As I indicated, your temps are good for being under load, particularly if it's been under load for some time. It's generally around a half hour for your temps to stabilize under a steady load. In a small area, eventually your temps will rise as you begin to increase the ambient air temp around the PC. Always consider your ambient temps when determining if you're having an issue.

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #9
    Jump to:
  • Back to Mobile