EVGA

No signal on my Alienware x51 r2 to monitor powers on

Author
Booger35
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2019/07/02 03:59:48
  • Status: offline
  • Ribbons : 0
2019/07/02 04:03:17 (permalink)
I have new motherboard i7 4790 cpu no drivers though blank hard drive how do I get signal this is a scratch built computer
#1

2 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 19774
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 114
    Re: No signal on my Alienware x51 r2 to monitor powers on 2019/07/02 04:50:08 (permalink)
    Build details might help
     
    Can you open the BIOS screen ?
     
    Is the card fully seated, seen in BIOS ?
     
    Are the external power plugs on the card fully populated ?

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #2
    Sajin
    EVGA Forum Moderator
    • Total Posts : 39492
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 196
    Re: No signal on my Alienware x51 r2 to monitor powers on 2019/07/02 11:02:24 (permalink)
    Try using the onboard video output if you can't get a signal from your gpu.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #3
    Jump to:
  • Back to Mobile