EVGA

AnsweredNew x570 Code D6 (two different gpus 2 different risers)

Author
Evanmareyes
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2013/10/18 15:41:45
  • Status: offline
  • Ribbons : 0
2022/05/14 07:12:02 (permalink)
As title states I have a new EVGA x570 Dark that I’ve tried installing my 3080 12gb FTW and older 1080ti in the board with two different riser cables and I cannot get past the d6 code.

Steps I’ve taken:
1. Clear CMOS - no change
2. pull battery from the motherboard - no change
3. Try different graphics cards and or riser cables - no change

I have not tried reflashing the bios as it’d be difficult for me to get it on a usb, but that’s my next step.

Anyone else have any ideas on what else I should be trying? I guess I can also pull everything out of the rig to try a pcie card slotted directly, except it’s a custom water build….
#1
Evanmareyes
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2013/10/18 15:41:45
  • Status: offline
  • Ribbons : 0
Re: New x570 Code D6 (two different gpus 2 different risers) 2022/05/14 08:20:51 (permalink)
Update: followed the manual on flashing the bios - got an E4 code which is currently reserved for the future according to the error codes page.
#2
loveha
Omnipotent Enthusiast
  • Total Posts : 10484
  • Reward points : 0
  • Joined: 2009/09/26 01:51:22
  • Location: Beulah Michigan
  • Status: offline
  • Ribbons : 65
Re: New x570 Code D6 (two different gpus 2 different risers) 2022/05/14 13:25:47 (permalink) ☼ Best Answerby Evanmareyes 2022/05/15 09:01:56
What I would do is do a bare bench test outside the case on the MOBO box. Just to make sure it's not something else.
If it boots with bare essentials, then start adding things in one at a time like the riser cable till it doesn't.

Case - Phanteks Enthoo Evolv X
Mobo - EVGA X570 FTW
CPU - AMD Ryzen 9 5900X @ 4.8GHz 1.375V
RAM - 32GB Trident Z Royal 3600MHz 14-14-14-34
GPU - EVGA RTX 3080 Ti FTW3 Ultra Gaming
PSU - Seasonic Prime TX-1000
Heatkiller IV CPU Waterblock / Heatkiller V GPU Waterblock
Heatkiller V EBC Active Backplate / Heatkiller Rad 360 L & S
Noctua NF-A12x25 & NF-A12x15 / Heatkiller Eheim Pump
#3
_Gir_
iCX Member
  • Total Posts : 302
  • Reward points : 0
  • Joined: 2016/02/02 20:12:10
  • Status: offline
  • Ribbons : 2
Re: New x570 Code D6 (two different gpus 2 different risers) 2022/05/14 14:44:03 (permalink)
^ same plus using OEM PSU cables and minimal accessories e.g no riser cards, one stick ram etc.
#4
Merciless_Rick
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2020/10/27 15:24:16
  • Status: offline
  • Ribbons : 0
Re: New x570 Code D6 (two different gpus 2 different risers) 2022/05/14 15:17:06 (permalink) ☄ Helpfulby Evanmareyes 2022/05/15 09:01:49
Evanmareyes
As title states I have a new EVGA x570 Dark that I’ve tried installing my 3080 12gb FTW and older 1080ti in the board with two different riser cables and I cannot get past the d6 code.

Steps I’ve taken:
1. Clear CMOS - no change
2. pull battery from the motherboard - no change
3. Try different graphics cards and or riser cables - no change

I have not tried reflashing the bios as it’d be difficult for me to get it on a usb, but that’s my next step.

Anyone else have any ideas on what else I should be trying? I guess I can also pull everything out of the rig to try a pcie card slotted directly, except it’s a custom water build….

read the post right under yours on the main forum page
TLDR
try an hdmi cable...even if your DP cable is fully plugged in, try an hdmi
there is an issue with 30 series cards and some type of DP version verification that certain monitors do
boot up with HDMI and then update your 3080 bios using X1
if no update available, head over to the 30 series forums and you should find a pinned post about this issue with a link to an Nvidia released update
Ive had this issue occur on my 3080ti and my 3090 with this board
#5
Evanmareyes
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2013/10/18 15:41:45
  • Status: offline
  • Ribbons : 0
Re: New x570 Code D6 (two different gpus 2 different risers) 2022/05/15 09:04:59 (permalink)
loveha
What I would do is do a bare bench test outside the case on the MOBO box. Just to make sure it's not something else.
If it boots with bare essentials, then start adding things in one at a time like the riser cable till it doesn't.


Merciless_Rick
Evanmareyes
As title states I have a new EVGA x570 Dark that I’ve tried installing my 3080 12gb FTW and older 1080ti in the board with two different riser cables and I cannot get past the d6 code.

Steps I’ve taken:
1. Clear CMOS - no change
2. pull battery from the motherboard - no change
3. Try different graphics cards and or riser cables - no change

I have not tried reflashing the bios as it’d be difficult for me to get it on a usb, but that’s my next step.

Anyone else have any ideas on what else I should be trying? I guess I can also pull everything out of the rig to try a pcie card slotted directly, except it’s a custom water build….

read the post right under yours on the main forum page
TLDR
try an hdmi cable...even if your DP cable is fully plugged in, try an hdmi
there is an issue with 30 series cards and some type of DP version verification that certain monitors do
boot up with HDMI and then update your 3080 bios using X1
if no update available, head over to the 30 series forums and you should find a pinned post about this issue with a link to an Nvidia released update
Ive had this issue occur on my 3080ti and my 3090 with this board





Thank you both for your suggestions; these ended up being the right paths.  It appears taking the motherboard out of the case and onto the bench showed I either didn't have a good enough connection between the PCIE Riser Cable and the x16 slot on the motherboard; HDMI seemed to work like a charm as well when having the 3080 connected. .
 
 
 
 
 
 
 
 
#6
Jump to:
  • Back to Mobile