EVGA

New build Z270FTW K Post codes cycling, repeats will not get to BIOS

Author
Banjo-player
iCX Member
  • Total Posts : 275
  • Reward points : 0
  • Joined: 2008/03/12 18:06:47
  • Status: offline
  • Ribbons : 0
2018/02/12 13:54:30 (permalink)
New board, new i7-7700K CPU, new Corsair 4X4 gig memory, new Corsair CX550M power supply.
Front header cables not installed, system powers on as soon as rear power supply main switch is turned on.
Post codes start out with 00, 4C,od,30(cycles real fast) then starts all over again. Never gets past this cycle. Reset BIOS, no change.
I'm stuck, any ideas anybody?
Time to RMA board?
Thanks for any clues!!!
 
 
EDIT: Disregard below system, that was my last build.
post edited by Banjo-player - 2018/02/12 13:56:38

Antec 900 case
Win 7 64 bit
10 fans
780i SLI
G.SKILL 8GB (4 x 2GB) 240-Pin DDR2 SDRAM DDR2 1100 
BFG EX series 1000 watt Power supply (new)
E8400 @3.6 GHz  1600.0 MHz FSB
EVGA SSC 460 FTW (1373-AR) 
2 LG DVD CDRW
2 1 TB SATA drives
2 EIDE drives
26 in LG Flatron monitor 
 
=EGC= Viper-Snipe 
Resistaince is futile.....
#1

5 Replies Related Threads

    bcavnaugh
    Insert Custom Title Here
    • Total Posts : 24802
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: Colorado Affiliate Code: E5L3CTGE12
    • Status: offline
    • Ribbons : 116
    Re: New build Z270FTW K Post codes cycling, repeats will not get to BIOS 2018/02/12 18:49:21 (permalink)
    Is the 8-Pin EPS Cable (CPU Power Cable) Locked in place?
     
    What is this "Front header cables not installed" What Cables?
    If this is the 24-Pin Cable then you are Required to plug this Cable in as well as your 8-Pin EPS Cable or CPU Power Cable. 
     
    What CPU Cooler did you install?
    post edited by bcavnaugh - 2018/02/12 18:54:16

    Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
     


    #2
    quadlatte
    CLASSIFIED ULTRA Member
    • Total Posts : 6774
    • Reward points : 0
    • Joined: 2006/09/14 16:52:58
    • Location: Greensboro, NC
    • Status: offline
    • Ribbons : 50
    Re: New build Z270FTW K Post codes cycling, repeats will not get to BIOS 2018/02/13 06:01:32 (permalink)
    since the front header (im assuming you mean the power switch and reset switch) is not installed and it turns on straight away i would guess a short on the back of the board or a defect in the board. check the onboard power button also and make sure its not stuck. if all that checks out then i would contact evga support.

                                   
                                                 Heatware: http://heatware.com/eval.php?id=72498
    #3
    bcavnaugh
    Insert Custom Title Here
    • Total Posts : 24802
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: Colorado Affiliate Code: E5L3CTGE12
    • Status: offline
    • Ribbons : 116
    Re: New build Z270FTW K Post codes cycling, repeats will not get to BIOS 2018/02/13 15:18:10 (permalink)
    We may assume to much now a days.

    Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
     


    #4
    quadlatte
    CLASSIFIED ULTRA Member
    • Total Posts : 6774
    • Reward points : 0
    • Joined: 2006/09/14 16:52:58
    • Location: Greensboro, NC
    • Status: offline
    • Ribbons : 50
    Re: New build Z270FTW K Post codes cycling, repeats will not get to BIOS 2018/02/14 18:40:46 (permalink)
    bcavnaugh
    We may assume to much now a days.


    well i would think the 24 pin would be connected since the board would even post at all if it wasn't lol

                                   
                                                 Heatware: http://heatware.com/eval.php?id=72498
    #5
    bcavnaugh
    Insert Custom Title Here
    • Total Posts : 24802
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: Colorado Affiliate Code: E5L3CTGE12
    • Status: offline
    • Ribbons : 116
    Re: New build Z270FTW K Post codes cycling, repeats will not get to BIOS 2018/02/14 19:02:08 (permalink)
    Well something is up as the OP has not come back with an update.

    Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
     


    #6
    Jump to:
  • Back to Mobile