EVGA

Hot!New Z270/Z170/X99 BIOS updates 7/11/19

Author
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1875
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
2019/07/11 14:32:00 (permalink)
We have some new BIOS updates today.  Updated microcode for the Z270/Z170 motherboards, and all motherboards (Z270/Z170/X99) receive a fix to an issue that prevented BIOS passwords from being reset in some instances. 
 
BIOS Z270/Z170/X99 Updates:

  • Update CPU microcode*
  • Fix minor issue**
*Z270/Z170 motherboards only
**Fix issue where users could not reset a BIOS password.
 


Windows Installation
  • Download the correct .zip file below for your motherboard:
Z270 Motherboards:
         134-KS-E279-KR - EVGA Z270 Classified K - v1.09
         132-KS-E277-KR - EVGA Z270 FTW - v1.08
         111-KS-E272-KR - EVGA Z270 Stinger - v1.07
Z170 Motherboards:
         151-SS-E179-KR - EVGA Z170 Classified - v2.06
         142-SS-E178-KR - EVGA Z170 Classified-K - v2.06
         140-SS-E177-KR - EVGA Z170 FTW - v2.06
         111-SS-E172-KR - EVGA Z170 Stinger - v2.06
X99 Motherboards:
         151-HE-E999-KR - EVGA X99 Classified - v2.09
         150-HE-E097-KR - EVGA X99 FTW-K - v2.08
         150-HE-E997-KR - EVGA X99 FTW - v2.08
         131-HE-E995-KR - EVGA X99 Micro - v2.08
         131-HE-E095-KR - EVGA X99 Micro2 - v2.08
  • First go into your BIOS and load defaults, save and exit
  • Close all open programs.
  • Go into the folder where you unzipped this package and double-click update.bat
  • Press Y to start the flash process
  • DO NOT TURN OFF POWER OR RESET DURING THE FLASH PROCESS
  • After the flashing is finished, the system will automatically shut down. Then power on again and go into BIOS to setup.
  • NOTE: If flash box immediately closes after flash attempt, the flash may need to be run from a CMD prompt with administrator privileges or DOS version.
  
BIOS Installation
  • Extract the contents of .zip file to USB flash drive (must be formatted as FAT32)
  • Reboot the machine and go into the system BIOS
  • From the BIOS, navigate to the Save & Exit tab and open "Select BIOS File."
  • Select the .bin file you wish to flash.
 
Please let me know if anyone runs into problems with this update.  Thanks!
 
#1

22 Replies Related Threads

    bcavnaugh
    The Crunchinator
    • Total Posts : 38112
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 276
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2019/07/11 14:33:47 (permalink)
    Thank you for not forgetting about us old mid timers EVGA
    post edited by bcavnaugh - 2019/07/11 14:36:05

    Affiliate Code: E5L3CTGE12 & Associate Code: 9E88QK5L7811G3H


     
    #2
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 1875
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2019/07/11 14:36:44 (permalink)
    bcavnaugh
    Thank you for not forgetting about us old timers EVGA


    Well, it was thanks to one of the H370 users that it was brought to our attention.  The MB team went back and looked at other boards that had similar issues and provided updates.  As for the microcode updates, I think we are just updating to the latest.  I wasn't given any additional details or particular concerns for them (i.e. a security update, etc.).
    #3
    batboy88
    Superclocked Member
    • Total Posts : 225
    • Reward points : 0
    • Joined: 2018/03/07 16:01:58
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2019/08/03 14:44:54 (permalink)
    I already flashed newer one. That's you don't want flash it and maybe brick it...why the hell just didn't send a spare chip?

    7700k/5.2ghz-1.34v/ FTW K/ custom Loop/ Crucial/Micron Ballistix- 3200mhz/ Vega 56 Reference/ Cooler Master GXII Pro 750w
     
    2600x/MSI X470 4.3ghz
    #4
    fusionxmikeyp
    Superclocked Member
    • Total Posts : 156
    • Reward points : 0
    • Joined: 2009/10/20 05:40:15
    • Location: Rhode Island
    • Status: offline
    • Ribbons : 1
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2019/09/12 03:15:55 (permalink)
    I have a Z170 classified K and flashed to 2.06 and now I'm getting a 0d post code, any suggestions? 
    #5
    Sajin
    EVGA Forum Moderator
    • Total Posts : 40465
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 197
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2019/09/12 16:23:59 (permalink)
    fusionxmikeyp
    I have a Z170 classified K and flashed to 2.06 and now I'm getting a 0d post code, any suggestions? 

    Switch to the other bios, and then do this... https://forums.evga.com/FindPost/2796350 to fix the bad one.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #6
    psu190
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2016/09/17 20:28:51
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2019/09/14 20:51:40 (permalink)
    fusionxmikeyp
    I have a Z170 classified K and flashed to 2.06 and now I'm getting a 0d post code, any suggestions? 


    Mine did the same thing, i had to switch to the 2nd one and it finally boots but it's on the original bios.  Thanks for the link.  I want to update my 2nd bios but i'm afraid because i don't want to brick that one. 
     
    Thank you, i'll let you know how it goes.
    #7
    VaMpIrE-KiNg
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2015/11/13 00:40:21
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2019/09/26 21:22:35 (permalink)
    Update CPU microcode means z170 does support 8700K?
    #8
    SuperConker
    iCX Member
    • Total Posts : 253
    • Reward points : 0
    • Joined: 2010/08/22 14:55:25
    • Status: offline
    • Ribbons : 3
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2019/10/27 13:38:52 (permalink)
    Will there ever be a Bios update for the X99 Classified that gives the onboard audio it's correct name?
     
    I can't be the only one who is wondering why the onboard "Creative Core-3D" is called "Azalia" in the Bios.
    post edited by SuperConker - 2019/10/27 21:36:11

    Attached Image(s)



    #9
    marcosmaxi
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/01/03 01:41:01
    • Location: London
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/01/03 02:06:14 (permalink)
    Thank you for not forgetting about us mid timers EVGa
    #10
    snake_solid
    Superclocked Member
    • Total Posts : 108
    • Reward points : 0
    • Joined: 2019/01/21 12:33:36
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/01/10 17:48:47 (permalink)
    VaMpIrE-KiNg
    Update CPU microcode means z170 does support 8700K?


    Even though it is the same LGA1151 socket, 8th and 9th gen cpus won't run on Z170/Z270 chipsets but only on the Z370 and Z390... 

    EVGA Z390 FTW | 9600K 4.7GHZ | 4X BALLISTIX ELITE 3600 | EVGA GTX 1060 6GB SUPERCLOCKED | 
    #11
    Airwolf24
    Superclocked Member
    • Total Posts : 124
    • Reward points : 0
    • Joined: 2010/06/24 07:46:49
    • Status: offline
    • Ribbons : 1
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/01/17 10:01:11 (permalink)
    I tried the bios update v1.08 on my EVGA Z270 FTW K (bought the mb on ebay 5/10/19 like new) and my windows 10 build 1909 (clean install) and it kept getting a bsod driver power state failure only once on every cold boot so I though 1909 was still bugged so tried reinstaing windows 10 again but version 1903 instead that I know works but I was wrong, windows still bsod so I tried flashed the motherboard back to 1.07 and the bsod issue went away 

    Intel i7-6700K @4.6GHz (v1.36) Adaptive mode 
    G Skill Ripjaws V DDR4 32GB (2x16GB) 1.35v @3200MHz
    X2 EVGA GeForce GTX 970 SSC (3975) ACX 2.0 (Nvidia Driver V376.09)
    ASUS Maximus Hero VIII (Bios: 2202)
    Samsung 840 EVO 250GB SSD
    EVGA SuperNOVA 850W G2 PSU
    Corsair H100i CPU Cooler
    #12
    batboy88
    Superclocked Member
    • Total Posts : 225
    • Reward points : 0
    • Joined: 2018/03/07 16:01:58
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/01/17 20:57:56 (permalink)
    My FTWK is fine, updated BIOS to 1.08v, kinda trying not to dog it out too bad...I use Ryzen mostly for that and the 2600x and msi mobo. Just a handful of titles the Ryzen bogs down in 4k...the 7700k doesn't of course....figures. And the bad memory performance with Ryzen and Latency....

    7700k/5.2ghz-1.34v/ FTW K/ custom Loop/ Crucial/Micron Ballistix- 3200mhz/ Vega 56 Reference/ Cooler Master GXII Pro 750w
     
    2600x/MSI X470 4.3ghz
    #13
    Governator
    CLASSIFIED Member
    • Total Posts : 2836
    • Reward points : 0
    • Joined: 2008/02/04 13:29:47
    • Location: Bozeman, MT
    • Status: online
    • Ribbons : 3
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/01/30 07:39:23 (permalink)
    5x5 on 1.08 (Z270 FTW K), thanks guys

    HEATWARE
    Associate Code: L0TVSFWITOD8Q9U
    #14
    batboy88
    Superclocked Member
    • Total Posts : 225
    • Reward points : 0
    • Joined: 2018/03/07 16:01:58
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/02/09 22:01:08 (permalink)
    yeahhh buddy man ftwk still rockin. new cmos battery.

    7700k/5.2ghz-1.34v/ FTW K/ custom Loop/ Crucial/Micron Ballistix- 3200mhz/ Vega 56 Reference/ Cooler Master GXII Pro 750w
     
    2600x/MSI X470 4.3ghz
    #15
    locke1775
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2011/09/27 15:44:46
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/02/09 22:13:01 (permalink)
    Sajin
    fusionxmikeyp
    I have a Z170 classified K and flashed to 2.06 and now I'm getting a 0d post code, any suggestions? 

    Switch to the other bios, and then do this... to fix the bad one.

    Hi,
     
    I am having this problem with my Z170 Classified K.  I first tried to flash 2.06 in the default bios switch location.  I then got the 0d post code.  I used the bios switch to switch to the backup bios, and am able to boot to windows.  I've tried what you posted (putting the switch back to its default position and then flashing while in windows), but still receive the 0d post code.  I have tried previous bios versions aswell, and get either a "0d" or "98" post code.  I don't want to flash the backup bios and risk bricking my motherboard.  Any suggestions would be appreciated.  Thanks.
    #16
    Sajin
    EVGA Forum Moderator
    • Total Posts : 40465
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 197
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/02/10 14:11:15 (permalink)
    locke1775
    Sajin
    fusionxmikeyp
    I have a Z170 classified K and flashed to 2.06 and now I'm getting a 0d post code, any suggestions? 

    Switch to the other bios, and then do this... to fix the bad one.

    Hi,
     
    I am having this problem with my Z170 Classified K.  I first tried to flash 2.06 in the default bios switch location.  I then got the 0d post code.  I used the bios switch to switch to the backup bios, and am able to boot to windows.  I've tried what you posted (putting the switch back to its default position and then flashing while in windows), but still receive the 0d post code.  I have tried previous bios versions aswell, and get either a "0d" or "98" post code.  I don't want to flash the backup bios and risk bricking my motherboard.  Any suggestions would be appreciated.  Thanks.


    If the bios that is messed up is the one that is replaceable then I would suggest contacting evga support to get a replacement bios chip.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #17
    batboy88
    Superclocked Member
    • Total Posts : 225
    • Reward points : 0
    • Joined: 2018/03/07 16:01:58
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/02/10 19:27:57 (permalink)
    1.08v up and fresh...I want find a better cmos battery tho..I have no idea with this no name one...I think its correct orientation hottt side pointing toward the tabb it's marked like that etc. and yeah it's great the Ballistix kit benching superrrrr bro...idk maybe that Hynix is dogged out intermittent...some weird **** a few times with it...man we should get a backup bios chip tho man just in case.

    7700k/5.2ghz-1.34v/ FTW K/ custom Loop/ Crucial/Micron Ballistix- 3200mhz/ Vega 56 Reference/ Cooler Master GXII Pro 750w
     
    2600x/MSI X470 4.3ghz
    #18
    Ataraxia_UK
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2015/09/12 07:33:55
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/02/28 10:44:39 (permalink)
    EVGATech_LeeM
            - v2.06
     
    Please let me know if anyone runs into problems with this update.  Thanks!

    Hi Lee,
     
    I followed the instructions and ran this update on my PC but now it won't boot :(
     
    Power on -> no monitor output, no beeps, no power to mouse/kb, white LED on bottom of mobo, debug code 98 (maybe 86?)
    After pressing reset CMOS then power on it reset cycles twice but otherwise results in the same as above.

    I have tried unplugging the power for an extended priod also, but no change.
     
    Can you provide any assistance?
     
    Thanks,
    #19
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 21441
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 116
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/02/28 12:38:13 (permalink)
    Ataraxia_UK
    EVGATech_LeeM
            - v2.06
     
    Please let me know if anyone runs into problems with this update.  Thanks!

    Hi Lee,
     
    I followed the instructions and ran this update on my PC but now it won't boot :(
     
    Power on -> no monitor output, no beeps, no power to mouse/kb, white LED on bottom of mobo, debug code 98 (maybe 86?)
    After pressing reset CMOS then power on it reset cycles twice but otherwise results in the same as above.

    I have tried unplugging the power for an extended priod also, but no change.
     
    Can you provide any assistance?
     
    Thanks,


     
    Can you Open the BIOS screen ?

    Which MB do you have ?
    What OS ?
     
    If your MB has two or more BIOS - move the BIOS switch
     
     
     

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #20
    Ataraxia_UK
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2015/09/12 07:33:55
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/02/28 16:52:56 (permalink)
    Ah, it removed the link..
     
    Z170 Stinger mITX board
    No BIOS screen - no video output to either onboard HDMI or GFX card outputs
    Windows 10 (in-windows BIOS flash ran successfully)
    Only one BIOS on this board I believe..
    #21
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 14208
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 100
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/02/28 19:37:55 (permalink)
    Ataraxia_UK
    Ah, it removed the link..
     
    Z170 Stinger mITX board
    No BIOS screen - no video output to either onboard HDMI or GFX card outputs
    Windows 10 (in-windows BIOS flash ran successfully)
    Only one BIOS on this board I believe..


    Lets have you try a complete BIOS reset. Remove power from the system, unplug the PSU. Remove the CMOS Battery. Press and hold the CMOS reset button for 30 seconds. Leave the battery out for 15 minutes. Reinstall the battery, plug the PSU back in and see if the system will now boot.

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #22
    Ataraxia_UK
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2015/09/12 07:33:55
    • Status: offline
    • Ribbons : 0
    Re: New Z270/Z170/X99 BIOS updates 7/11/19 2020/02/29 06:12:49 (permalink)
    Thanks, I have tried this but no change. I've submited a support ticket.
     
    Regards
    #23
    Jump to:
  • Back to Mobile