EVGA

New WU stops downloading for hours ... Stanford issue or my hardware ?

Author
Cool GTX
EVGA Forum Moderator
  • Total Posts : 12381
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Mid-Atlantic
  • Status: offline
  • Ribbons : 90
2018/12/05 18:54:57 (permalink)
Have had several of these strange lockups, where the New (next) WU never finishes downloading ?  Only 4 or 5 times in the last week

1) I've noticed several times the last (current) WU completes and then the normal clean up. 

2) The New WU get around 34% downloaded & the GPU just sits there waiting for the new WU to download .... sometimes Hours go by, unless I catch it
 
So, is this some sort of Failure from Stanford or my Hardware ?  (network, MB ....)
 
The previous WU that completed - did not have any errors
 
The Failure only happens while "getting" the new WU from Stanford .... download just stops
 
Anyone else seeing these issues ?
 
When this happens, the other GPU in the same PC is happy and producing PPD
 
 


 
1 hour later still stuck around 34% download of new WU (image above)



Several "Pause and resume cycles" .... still stuck (image above)


 
I Usually pause all cards, close Folding, Reboot, activate cards "fold" & see if it will continue or even abandon the stuck download.
 
When all else fails - I pause the slot & nuke it.  After a reboot all is back to normal
 

 
 
 
******************************* Date: 2018-12-05 *******************************
17:39:38:WU02:FS01:Connecting to 65.254.110.245:8080
17:39:38:WU02:FS01:Assigned to work server 140.163.4.231
17:39:38:WU02:FS01:Requesting new work unit for slot 01: RUNNING gpu:1:TU102 [GeForce RTX 2080 Ti Rev. A] M 13448 from 140.163.4.231
17:39:38:WU02:FS01:Connecting to 140.163.4.231:8080
17:39:38:WU02:FS01:Downloading 11.29MiB
17:39:40:WU02:FS01:Download complete
17:39:40:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:11720 run:0 clone:2162 gen:54 core:0x21 unit:0x000000448ca304e75bbce9a5e430b447
17:39:40:WU02:FS01:Starting
17:39:40:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:\Users\Johnny Five\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe" -dir 02 -suffix 01 -version 705 -lifeline 7412 -checkpoint 3 -gpu-vendor nvidia -opencl-platform 0 -opencl-device 1 -cuda-device 1 -gpu 1
17:39:40:WU02:FS01:Started FahCore on PID 500
17:39:40:WU02:FS01:Core PID:10888
17:39:40:WU02:FS01:FahCore 0x21 started
17:39:41:WU02:FS01:0x21:*********************** Log Started 2018-12-05T17:39:40Z ***********************
17:39:41:WU02:FS01:0x21:Project: 11720 (Run 0, Clone 2162, Gen 54)
17:39:41:WU02:FS01:0x21:Unit: 0x000000448ca304e75bbce9a5e430b447
17:39:41:WU02:FS01:0x21:CPU: 0x00000000000000000000000000000000
17:39:41:WU02:FS01:0x21:Machine: 1
17:39:41:WU02:FS01:0x21:Reading tar file core.xml
17:39:41:WU02:FS01:0x21:Reading tar file integrator.xml
17:39:41:WU02:FS01:0x21:Reading tar file state.xml
17:39:41:WU02:FS01:0x21:Reading tar file system.xml
17:39:41:WU02:FS01:0x21:Digital signatures verified
17:39:41:WU02:FS01:0x21:Folding@home GPU Core21 Folding@home Core
17:39:41:WU02:FS01:0x21:Version 0.0.18
17:39:44:WU02:FS01:0x21:Completed 0 out of 5000000 steps (0%)
17:39:44:WU02:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
17:40:15:WU02:FS01:0x21:Completed 50000 out of 5000000 steps (1%)
17:40:45:WU02:FS01:0x21:Completed 100000 out of 5000000 steps (2%)
17:41:16:WU02:FS01:0x21:Completed 150000 out of 5000000 steps (3%)
17:41:46:WU02:FS01:0x21:Completed 200000 out of 5000000 steps (4%)
17:42:17:WU02:FS01:0x21:Completed 250000 out of 5000000 steps (5%)
17:42:48:WU02:FS01:0x21:Completed 300000 out of 5000000 steps (6%)
17:43:18:WU02:FS01:0x21:Completed 350000 out of 5000000 steps (7%)
17:43:49:WU02:FS01:0x21:Completed 400000 out of 5000000 steps (8%)
17:44:20:WU02:FS01:0x21:Completed 450000 out of 5000000 steps (9%)
17:44:50:WU02:FS01:0x21:Completed 500000 out of 5000000 steps (10%)
17:45:21:WU02:FS01:0x21:Completed 550000 out of 5000000 steps (11%)
17:45:52:WU02:FS01:0x21:Completed 600000 out of 5000000 steps (12%)
17:46:22:WU02:FS01:0x21:Completed 650000 out of 5000000 steps (13%)
17:46:53:WU02:FS01:0x21:Completed 700000 out of 5000000 steps (14%)
17:47:23:WU02:FS01:0x21:Completed 750000 out of 5000000 steps (15%)
17:47:54:WU02:FS01:0x21:Completed 800000 out of 5000000 steps (16%)
17:48:24:WU02:FS01:0x21:Completed 850000 out of 5000000 steps (17%)
17:48:55:WU02:FS01:0x21:Completed 900000 out of 5000000 steps (18%)
17:49:25:WU02:FS01:0x21:Completed 950000 out of 5000000 steps (19%)
17:49:55:WU02:FS01:0x21:Completed 1000000 out of 5000000 steps (20%)
17:50:27:WU02:FS01:0x21:Completed 1050000 out of 5000000 steps (21%)
17:50:57:WU02:FS01:0x21:Completed 1100000 out of 5000000 steps (22%)
17:51:28:WU02:FS01:0x21:Completed 1150000 out of 5000000 steps (23%)
17:51:58:WU02:FS01:0x21:Completed 1200000 out of 5000000 steps (24%)
17:52:29:WU02:FS01:0x21:Completed 1250000 out of 5000000 steps (25%)
17:53:00:WU02:FS01:0x21:Completed 1300000 out of 5000000 steps (26%)
17:53:30:WU02:FS01:0x21:Completed 1350000 out of 5000000 steps (27%)
17:54:00:WU02:FS01:0x21:Completed 1400000 out of 5000000 steps (28%)
17:54:31:WU02:FS01:0x21:Completed 1450000 out of 5000000 steps (29%)
17:55:01:WU02:FS01:0x21:Completed 1500000 out of 5000000 steps (30%)
17:55:32:WU02:FS01:0x21:Completed 1550000 out of 5000000 steps (31%)
17:56:03:WU02:FS01:0x21:Completed 1600000 out of 5000000 steps (32%)
17:56:33:WU02:FS01:0x21:Completed 1650000 out of 5000000 steps (33%)
17:57:03:WU02:FS01:0x21:Completed 1700000 out of 5000000 steps (34%)
17:57:34:WU02:FS01:0x21:Completed 1750000 out of 5000000 steps (35%)
17:58:05:WU02:FS01:0x21:Completed 1800000 out of 5000000 steps (36%)
17:58:35:WU02:FS01:0x21:Completed 1850000 out of 5000000 steps (37%)
17:59:06:WU02:FS01:0x21:Completed 1900000 out of 5000000 steps (38%)
17:59:36:WU02:FS01:0x21:Completed 1950000 out of 5000000 steps (39%)
18:00:07:WU02:FS01:0x21:Completed 2000000 out of 5000000 steps (40%)
18:00:38:WU02:FS01:0x21:Completed 2050000 out of 5000000 steps (41%)
18:01:08:WU02:FS01:0x21:Completed 2100000 out of 5000000 steps (42%)
18:01:39:WU02:FS01:0x21:Completed 2150000 out of 5000000 steps (43%)
18:02:09:WU02:FS01:0x21:Completed 2200000 out of 5000000 steps (44%)
18:02:39:WU02:FS01:0x21:Completed 2250000 out of 5000000 steps (45%)
18:03:11:WU02:FS01:0x21:Completed 2300000 out of 5000000 steps (46%)
18:03:41:WU02:FS01:0x21:Completed 2350000 out of 5000000 steps (47%)
18:04:11:WU02:FS01:0x21:Completed 2400000 out of 5000000 steps (48%)
18:04:42:WU02:FS01:0x21:Completed 2450000 out of 5000000 steps (49%)
18:05:12:WU02:FS01:0x21:Completed 2500000 out of 5000000 steps (50%)
18:05:44:WU02:FS01:0x21:Completed 2550000 out of 5000000 steps (51%)
18:06:14:WU02:FS01:0x21:Completed 2600000 out of 5000000 steps (52%)
18:06:45:WU02:FS01:0x21:Completed 2650000 out of 5000000 steps (53%)
18:07:15:WU02:FS01:0x21:Completed 2700000 out of 5000000 steps (54%)
18:07:45:WU02:FS01:0x21:Completed 2750000 out of 5000000 steps (55%)
18:08:17:WU02:FS01:0x21:Completed 2800000 out of 5000000 steps (56%)
18:08:47:WU02:FS01:0x21:Completed 2850000 out of 5000000 steps (57%)
18:09:18:WU02:FS01:0x21:Completed 2900000 out of 5000000 steps (58%)
18:09:48:WU02:FS01:0x21:Completed 2950000 out of 5000000 steps (59%)
18:10:18:WU02:FS01:0x21:Completed 3000000 out of 5000000 steps (60%)
18:10:50:WU02:FS01:0x21:Completed 3050000 out of 5000000 steps (61%)
18:11:20:WU02:FS01:0x21:Completed 3100000 out of 5000000 steps (62%)
18:11:51:WU02:FS01:0x21:Completed 3150000 out of 5000000 steps (63%)
18:12:21:WU02:FS01:0x21:Completed 3200000 out of 5000000 steps (64%)
18:12:51:WU02:FS01:0x21:Completed 3250000 out of 5000000 steps (65%)
18:13:23:WU02:FS01:0x21:Completed 3300000 out of 5000000 steps (66%)
18:13:53:WU02:FS01:0x21:Completed 3350000 out of 5000000 steps (67%)
18:14:23:WU02:FS01:0x21:Completed 3400000 out of 5000000 steps (68%)
18:14:54:WU02:FS01:0x21:Completed 3450000 out of 5000000 steps (69%)
18:15:24:WU02:FS01:0x21:Completed 3500000 out of 5000000 steps (70%)
18:15:55:WU02:FS01:0x21:Completed 3550000 out of 5000000 steps (71%)
18:16:26:WU02:FS01:0x21:Completed 3600000 out of 5000000 steps (72%)
18:16:56:WU02:FS01:0x21:Completed 3650000 out of 5000000 steps (73%)
18:17:26:WU02:FS01:0x21:Completed 3700000 out of 5000000 steps (74%)
18:17:57:WU02:FS01:0x21:Completed 3750000 out of 5000000 steps (75%)
18:18:28:WU02:FS01:0x21:Completed 3800000 out of 5000000 steps (76%)
18:18:59:WU02:FS01:0x21:Completed 3850000 out of 5000000 steps (77%)
18:19:29:WU02:FS01:0x21:Completed 3900000 out of 5000000 steps (78%)
18:20:00:WU02:FS01:0x21:Completed 3950000 out of 5000000 steps (79%)
18:20:30:WU02:FS01:0x21:Completed 4000000 out of 5000000 steps (80%)
18:21:02:WU02:FS01:0x21:Completed 4050000 out of 5000000 steps (81%)
18:21:32:WU02:FS01:0x21:Completed 4100000 out of 5000000 steps (82%)
18:22:03:WU02:FS01:0x21:Completed 4150000 out of 5000000 steps (83%)
18:22:33:WU02:FS01:0x21:Completed 4200000 out of 5000000 steps (84%)
18:23:04:WU02:FS01:0x21:Completed 4250000 out of 5000000 steps (85%)
18:23:35:WU02:FS01:0x21:Completed 4300000 out of 5000000 steps (86%)
18:24:06:WU02:FS01:0x21:Completed 4350000 out of 5000000 steps (87%)
18:24:36:WU02:FS01:0x21:Completed 4400000 out of 5000000 steps (88%)
18:25:07:WU02:FS01:0x21:Completed 4450000 out of 5000000 steps (89%)
18:25:37:WU02:FS01:0x21:Completed 4500000 out of 5000000 steps (90%)
18:26:09:WU02:FS01:0x21:Completed 4550000 out of 5000000 steps (91%)
18:26:39:WU02:FS01:0x21:Completed 4600000 out of 5000000 steps (92%)
18:27:09:WU02:FS01:0x21:Completed 4650000 out of 5000000 steps (93%)
18:27:40:WU02:FS01:0x21:Completed 4700000 out of 5000000 steps (94%)
18:28:11:WU02:FS01:0x21:Completed 4750000 out of 5000000 steps (95%)
18:28:42:WU02:FS01:0x21:Completed 4800000 out of 5000000 steps (96%)
18:29:12:WU02:FS01:0x21:Completed 4850000 out of 5000000 steps (97%)
18:29:43:WU02:FS01:0x21:Completed 4900000 out of 5000000 steps (98%)
18:30:13:WU02:FS01:0x21:Completed 4950000 out of 5000000 steps (99%)
18:30:44:WU02:FS01:0x21:Completed 5000000 out of 5000000 steps (100%)
18:30:45:WU02:FS01:0x21:Saving result file logfile_01.txt
18:30:45:WU02:FS01:0x21:Saving result file checkpointState.xml
18:30:45:WU02:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
18:30:45:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11720 run:0 clone:2162 gen:54 core:0x21 unit:0x000000448ca304e75bbce9a5e430b447
18:30:45:WU02:FS01:Uploading 7.01MiB to 140.163.4.231
18:30:45:WU02:FS01:Connecting to 140.163.4.231:8080
18:30:51:WU02:FS01:Upload 99.85%
18:30:51:WU02:FS01:Upload complete
18:30:51:WU02:FS01:Server responded WORK_ACK (400)
18:30:51:WU02:FS01:Final credit estimate, 70849.00 points
18:30:51:WU02:FS01:Cleaning up
19:57:21:WU02:FS01:Connecting to 65.254.110.245:8080
19:57:21:WU02:FS01:Assigned to work server 140.163.4.231
19:57:21:WU02:FS01:Requesting new work unit for slot 01: RUNNING gpu:1:TU102 [GeForce RTX 2080 Ti Rev. A] M 13448 from 140.163.4.231
19:57:21:WU02:FS01:Connecting to 140.163.4.231:8080
19:57:22:WU02:FS01:Downloading 33.30MiB
19:57:28:WU02:FS01:Download 7.51%
20:01:15:WU02:FS01:Download 9.95%
20:01:21:WU02:FS01:Download 21.58%
20:01:27:WU02:FS01:Download 33.97% <-------- Stuck download

Attached Image(s)


RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



#1

21 Replies Related Threads

    the_Scarlet_one
    EVGA Forum Moderator
    • Total Posts : 18351
    • Reward points : 0
    • Joined: 2013/11/13 02:48:57
    • Location: East Coast
    • Status: offline
    • Ribbons : 70
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 18:59:38 (permalink)
    I am going to say it is your hardware strictly on the basis that neither of my systems do this at all. So far, I haven’t seen anyone else mentioning this issue.
    #2
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12381
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 90
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 19:02:14 (permalink)
    Crazy thing is a reboot of the PC does not usually fix the issue
     
    I've also rebooted my network: switches, router, modem
     
    I've paused & rebooted 4 times, then run several Pause / Fold cycles on that slot ... finally Nuke the slot & reboot again.
     
    I'm not sure why it hangs (partial download) and refuses to restart.
     
    It has only happened a 4 or 5 times... but boy does this ever kill PPD
     
    Longest one was like 4 hours .... it never downloaded the rest of the WU
     
    I always get the crazy Collection Server 0.0.0.0 address in the control panel when this happens
     


    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #3
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12381
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 90
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 19:07:19 (permalink)
    The other GPU is Folding its heart out  & Will get a New WU even if the one GPU is "stuck waiting for the new WU" to finish downloading

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #4
    the_Scarlet_one
    EVGA Forum Moderator
    • Total Posts : 18351
    • Reward points : 0
    • Joined: 2013/11/13 02:48:57
    • Location: East Coast
    • Status: offline
    • Ribbons : 70
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 19:13:47 (permalink)
    Have you tried down locking your gpu slightly (doubt that will change anything) and have you tried uninstalling and fully reinstalling the folding and home program?

    If the issue is specific to one card, I would think the card is issue, but I wouldn’t know why that would happen.
    #5
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12381
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 90
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 19:15:49 (permalink)
    Have not reinstalled Folding software ... TZC and all
     
    It is a new issue the last couple of days

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #6
    Xavier Zepherious
    CLASSIFIED ULTRA Member
    • Total Posts : 5598
    • Reward points : 0
    • Joined: 2010/07/04 12:53:39
    • Location: Medicine Hat ,Alberta, Canada
    • Status: offline
    • Ribbons : 15
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 19:17:30 (permalink)

     
    take note you are also failing to upload sometimes too
    19:58:20 warning WU01:FS01:Exception: Failed to send results to work server: Transfer failed
     
    look at compatibility issue
    ie - Network driver updated and is MB Bios updated?
    unstable cpu overclock?
    router going?
     
    also post the problem at Folding forums
     
    the other issue is folding @ home programming 
    the program throws exceptions when  it fails to upload(network issue) and the software fixes it
    they may not have included an exception for a failed download - thus it hangs  when something happens to the network
     
     
    my honest belief - if you using multiple rigs and this is happen on all of them then look at a systemic problem like a router
    if its only failing on one card then you may have a poorly seated card or a card with instablity
     
    post edited by Xavier Zepherious - 2018/12/05 19:54:48

     
       


    Primes found        Affiliate Code:YN2AHK39LH
     
     
    #7
    the_Scarlet_one
    EVGA Forum Moderator
    • Total Posts : 18351
    • Reward points : 0
    • Joined: 2013/11/13 02:48:57
    • Location: East Coast
    • Status: offline
    • Ribbons : 70
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 19:19:54 (permalink)
    Reinstalling folding at home takes less than 5 minutes. I just went through the whole process so that I could move my 2070 to the bottom slot and give the gpu more airflow. I had to remove folding at home, redo drivers and then reinstall folding at home. Drivers take a while, folding at home does not.

    How does your device managers page look? Any warning icons? Are you using Lan cable or WiFi?
    post edited by the_Scarlet_one - 2018/12/05 19:21:03
    #8
    Xavier Zepherious
    CLASSIFIED ULTRA Member
    • Total Posts : 5598
    • Reward points : 0
    • Joined: 2010/07/04 12:53:39
    • Location: Medicine Hat ,Alberta, Canada
    • Status: offline
    • Ribbons : 15
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 19:52:58 (permalink)
    have you tried pausing the card in question when it hangs and cleaning out that particular slot's folder?
     
    the reason a reboot doesn't work is because you have a corrupt DL and - until the folder that houses the failed DL is cleaned out it will not work
     
     
    post edited by Xavier Zepherious - 2018/12/05 19:59:41

     
       


    Primes found        Affiliate Code:YN2AHK39LH
     
     
    #9
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12381
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 90
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 20:00:16 (permalink)
    Device manager is Clean  Win 10 Pro 1803
     
    Nvidia 416.16
    X1 0.2.9
     
    RTX is in the same room as the modem Cat 5 cables
     
    Its the randomness of it all that hits me as strange --- days of No issue ... then bam, when I see low PPD reported ... I start checking Rigs
     
    I should have kept better (any) notes so I would know for sure if it is just one MB or GPU ....
     
    8 GPU over 4 RIgs should not overwhelm a Gigabit network on a cable modem 12 or 20 Mb up & 400Mb down

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #10
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12381
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 90
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 20:11:57 (permalink)
    Xavier Zepherious
    have you tried pausing the card in question when it hangs and cleaning out that particular slot's folder?
     
    the reason a reboot doesn't work is because you have a corrupt DL and - until the folder that houses the failed DL is cleaned out it will not work
     
     




    Can not delete the Folder, folder open in .... error ... even when I pause that GPU or both GPU
     
    even failed to delete folder with Folding actually closed - as in I used the Quit command from task bar & not just closing the Adv Control window

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #11
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12381
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 90
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 20:17:40 (permalink)
    If it was Windows Defender - I'd think it would happen more often or always
     
    Update: things I've changed
     
    Moved RTX to direct connection to Router (removed from switch)
     
    Closed a few background items (CCleaner & SuperAntiSpyware)
     
    Room 7 C its not too warm even with 1700 Watts of heat being produced.  That is how we get (2) 2080Ti down to 46C & 50 C on air

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #12
    Xavier Zepherious
    CLASSIFIED ULTRA Member
    • Total Posts : 5598
    • Reward points : 0
    • Joined: 2010/07/04 12:53:39
    • Location: Medicine Hat ,Alberta, Canada
    • Status: offline
    • Ribbons : 15
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 20:29:58 (permalink)
    i didn't say delete folder - i said delete contents of folder
    this was the way we did it in the old days - when we had many problems with WU failures
     
    folder is readonly
     
     
     
    post edited by Xavier Zepherious - 2018/12/05 20:32:48

     
       


    Primes found        Affiliate Code:YN2AHK39LH
     
     
    #13
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12381
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 90
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 20:56:09 (permalink)
    Xavier Zepherious
    i didn't say delete folder - i said delete contents of folder
    this was the way we did it in the old days - when we had many problems with WU failures
     
    folder is readonly
     
     
     



    If it happens again (hope not till after TZC)  I'll try to delete the one item that was in the folder --- and not the fold
     
    I made this post because it happened again earlier today --- ended up Nuking the slot  to get it working after PC reboot
     
    Thanks for your Help

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #14
    Teknogroovie
    Superclocked Member
    • Total Posts : 149
    • Reward points : 0
    • Joined: 2018/05/23 17:19:38
    • Location: Cental, IL
    • Status: offline
    • Ribbons : 0
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/05 22:22:51 (permalink)
    I have not had any issues with any of my 7 rigs, they are split between 3 switches that run into a route.  I do have all rigs and switches wired with cat 7 cables with and my internet speed is 1 gig down and 257 meg up.   Before I upgraded everything (wire and internet provider) I had cat 5e with internet speeds of 75 meg down and 15 up, with no issues.   But I don't have any 20 series cards, so not sure if that would make a difference or not. 

     My Affiliate Code: LR3I6SS70W

     

     
     
    #15
    ipkha
    FTW Member
    • Total Posts : 1879
    • Reward points : 0
    • Joined: 2015/02/10 21:01:40
    • Location: Indiana
    • Status: offline
    • Ribbons : 3
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/06 06:59:10 (permalink)
    I got 1 error message about not getting a work unit.  I think it boils down to bad design in the Server Assignment process.  Remember when they tracked down a server with no tasks to distribute.  We found out you have manually remove assignment servers from the pool.  That or we are overloading that 1 assignment server with our contest.  Of course my network is pretty well run if I do say so myself.  I picked up a bunch of Unifi gear and have all the things cabled in directly.  Only mobile devices get wireless access.

    #16
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12381
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 90
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/06 07:35:26 (permalink)
    ipkha
    I got 1 error message about not getting a work unit.  I think it boils down to bad design in the Server Assignment process.  Remember when they tracked down a server with no tasks to distribute.  We found out you have manually remove assignment servers from the pool.  That or we are overloading that 1 assignment server with our contest.  Of course my network is pretty well run if I do say so myself.  I picked up a bunch of Unifi gear and have all the things cabled in directly.  Only mobile devices get wireless access.




    I get plenty of errors about not Getting a WU ... sad but true
     
    This is about a - Partial download - of the - Issued WU

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #17
    bcavnaugh
    The Crunchinator
    • Total Posts : 29537
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA, Affiliate Code: E5L3CTGE12
    • Status: offline
    • Ribbons : 172
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/06 09:53:46 (permalink)
    Same here I had to Pause the current running WU because I had 3 Completed but not uploading.
    After I exited the Client Software and waited 1 minute and stated the Client Software back up all 3 uploaded.



    #18
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12381
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 90
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/06 10:15:57 (permalink)
    So far today ..... No issues 
     
    TZC will be over early tomorrow AM
     
     

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #19
    notfordman
    Omnipotent Enthusiast
    • Total Posts : 8607
    • Reward points : 0
    • Joined: 2007/08/09 23:52:23
    • Location: In a van, down by the RIVER!!!!!!!!
    • Status: offline
    • Ribbons : 21
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/06 11:06:59 (permalink)
    Cool GTX
    So far today ..... No issues 
     
    TZC will be over early tomorrow AM
     
     


    Bummer!...  I mean Cool! lol Glad it's working for you CoolGTX, having issues can be very frustrating.
    #20
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 12381
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 90
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/07 11:30:17 (permalink)
    Since moving RTX over directly to the Router (bypass the switch) - No returning Issues ... so far
     
     

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 1200P2
    Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O 4K Acer-XB280HK  Folding@EVGA



    #21
    Teknogroovie
    Superclocked Member
    • Total Posts : 149
    • Reward points : 0
    • Joined: 2018/05/23 17:19:38
    • Location: Cental, IL
    • Status: offline
    • Ribbons : 0
    Re: New WU stops downloading for hours ... Stanford issue or my hardware ? 2018/12/07 12:42:02 (permalink)
    Cool GTX
    Since moving RTX over directly to the Router (bypass the switch) - No returning Issues ... so far
     
     


    Hopefully that fixes the issue.

     My Affiliate Code: LR3I6SS70W

     

     
     
    #22
    Jump to:
  • Back to Mobile