EVGA

Hot!NU Audio card drivers failing to install

Author
Rangejw
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2019/12/30 13:54:54
  • Status: offline
  • Ribbons : 0
2019/12/30 14:32:04 (permalink)
Recently I build a new computer and bought this audio card for it. But for some reason no matter what I do I always get a message saying that the drivers have failed to install and that I need to restart the system and try re-installing them, well I have done that over 15 times now and I am still getting the same message. I have fallowed everything on the FAQ page, and none of it has seemed to help me. Does anyone know why this might be happening? Running the most recent update of Windows 10 64bit on a gigabyte x470 aorus gaming 7 Wifi-50 board.
#1

10 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 20453
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 115
    Re: NU Audio card drivers failing to install 2019/12/31 11:28:04 (permalink)
     
     
    When installing ...are you getting several security alerts to be generated in Windows 10 ... "blocked program" ... you need to: check "Windows Security"
     
    "Allow an App through Controlled folder access"
     
    check the: "Recently blocked apps" ---> if you noticed a Security pop-up during the Software's install
     
    Handy step by step how to:   Add or Remove Allowed Apps for Controlled Folder Access
     
     





    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #2
    Rangejw
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2019/12/30 13:54:54
    • Status: offline
    • Ribbons : 0
    Re: NU Audio card drivers failing to install 2019/12/31 14:56:37 (permalink)
    The only thing I'm getting is the basic user account control "Do you wish to allow this app to make changes to your device?" at the start of the installer and once after the reboot. And with looking into the windows security my controlled folder access is turned off so I do not think that it will be causing the problems that I am running into.
    #3
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 1777
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: NU Audio card drivers failing to install 2019/12/31 15:53:04 (permalink)
    Have you installed all the Gigabyte drivers/utilities for the motherboard, including the USB 3.1 ASMedia driver?  Have you tried disabling the onboard audio in the motherboard BIOS?
    #4
    Rangejw
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2019/12/30 13:54:54
    • Status: offline
    • Ribbons : 0
    Re: NU Audio card drivers failing to install 2020/01/01 06:25:45 (permalink)
    I checked to make sure that the usb 3.1 ASMedia driver was installed and up to date, it is. I just tried it again after disabling the onboard audio in the BIOS and still the same thing. Is it something to do with "Disconnect the device and reconnect it" at the end of the set up wizard? Like what am I supposed to be doing there? And I have made sure to un-install all other onboard audio drivers and disable them when doing my install.
    #5
    DamonLynch
    Superclocked Member
    • Total Posts : 138
    • Reward points : 0
    • Joined: 2017/12/05 17:47:40
    • Location: South Bend, IN
    • Status: offline
    • Ribbons : 1
    Re: NU Audio card drivers failing to install 2020/01/01 12:19:26 (permalink)
    Rangejw
    Is it something to do with "Disconnect the device and reconnect it" at the end of the set up wizard? Like what am I supposed to be doing there?




    Now this might sound really bizarre — but you may actually have to power off your PC, remove the power cord / flip the PSU switch, open up your case, remove the card, reboot, and then repeat but this time put the card in again. That might actually work. My understanding from talking with an EVGA tech on the phone is that may need to be done in some circumstances, but he was not sure if it was still the case, and if so, what the exact circumstances are.
    #6
    vapolution
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2019/11/15 21:55:20
    • Status: offline
    • Ribbons : 0
    Re: NU Audio card drivers failing to install 2020/01/01 13:01:10 (permalink)
    I also got stuck in the reboot cycle/failure. I did a full shutdown in place of a restart and the driver installed. I hope it works for you.
    #7
    Rangejw
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2019/12/30 13:54:54
    • Status: offline
    • Ribbons : 0
    Re: NU Audio card drivers failing to install 2020/01/01 16:13:27 (permalink)
    So I tried the full shut down, no help there sadly. Then I took did a full shut down, flipped the PSU switch on my power supply, removed the cable, then completely removed the card, powered the system back on, turned it off after everything loaded up, put the card back into the same PCI-E slot (x1), then powered it back on and tried to do the install, still the same thing as usual. So I completed the whole thing again but putting the card into the PCI-E x8 slot this time, still the same "disconnect the device and reconnect it later" thing. Could it be something with sound device manager, every time I do this I have nothing selected for audio cause all my options are on-board audio or my monitor. I will not try my PCI-E x4 cause it shares with my M.2 SSD and I kinda need that thing and my x16 has my graphics card which I would like to stay there. The pre-install of the driver always works, and it doesn't seem like the card is dead, the RGB works perfectly and I can hear it click on when ever I turn on the system.
    #8
    Burke888
    New Member
    • Total Posts : 65
    • Reward points : 0
    • Joined: 2010/07/11 11:37:58
    • Status: offline
    • Ribbons : 0
    Re: NU Audio card drivers failing to install 2020/01/17 09:10:12 (permalink)
    I'm having the same issue. I can't seem to get the drivers installed. I just purchased the new Nu card Tuesday. I contacted EVGA and they suggested I RMA the new card.
    I haven't received the new card, but it seems to me this is some sort of software issue?
    #9
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 1777
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: NU Audio card drivers failing to install 2020/01/17 09:24:52 (permalink)
    Burke888
    I'm having the same issue. I can't seem to get the drivers installed. I just purchased the new Nu card Tuesday. I contacted EVGA and they suggested I RMA the new card.
    I haven't received the new card, but it seems to me this is some sort of software issue?


    New drivers are going up today.  I'd suggest giving those a shot first.
    #10
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 20453
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 115
    Re: NU Audio card drivers failing to install 2020/01/17 09:40:09 (permalink)
    Good to know there is a driver update

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #11
    Jump to:
  • Back to Mobile