EVGA

Hot!NU Audio This device cannot start. (Code 10)

Author
DragonChao
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2019/05/23 09:52:15
  • Status: offline
  • Ribbons : 0
2020/02/09 09:47:23 (permalink)
Hi All,
My card was totally fine until 2/8/2020. Driver was 0.2.0.7
Software app can run but won't open so I can't adjust anything.
Decided to upgrade driver to 0.2.1.7 / 0.2.1.9 but now device manager can't even recognize the card.
Property on EVGA NU Audio said "This device cannot start. (Code 10)"
I did try install ASMedia driver but not working as well.
However, card was on the board all the time. Do I need to disconnect and get the driver installed before plug it back?
Thank you guys
#1

5 Replies Related Threads

    ceco2000
    New Member
    • Total Posts : 14
    • Reward points : 0
    • Joined: 2019/03/16 10:59:15
    • Status: offline
    • Ribbons : 0
    Re: NU Audio This device cannot start. (Code 10) 2020/02/09 10:40:00 (permalink)
    Uninstall the card drivers from the control panel.
    Uninstall ASMedia drive, which I guess you have now implemented, but overlap with an old installation of the same. This can be seen in device manager / universal serial bus controllers /. They have to be there
    ASMedia USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)
    ASMedia USB 3.1eXtensible Host Controller - 1.10 (Microsoft)
    After all this, try installing drivers 0.2.1.9
    #2
    DragonChao
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2019/05/23 09:52:15
    • Status: offline
    • Ribbons : 0
    Re: NU Audio This device cannot start. (Code 10) 2020/02/09 22:43:05 (permalink)
    Still not working.
    Device manager will shows unknown device "The drivers for this device are not installed. (Code 28)"
    Once I hit update driver from windows update it will install usb 2.0 audio then back to 
    EVGA NU Audio said "This device cannot start. (Code 10)"
    Again.
    #3
    Sajin
    EVGA Forum Moderator
    • Total Posts : 41966
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 197
    Re: NU Audio This device cannot start. (Code 10) 2020/02/10 00:52:47 (permalink)
    Try using system restore to restore your system to a day when everything was working correctly.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #4
    DragonChao
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2019/05/23 09:52:15
    • Status: offline
    • Ribbons : 0
    Re: NU Audio This device cannot start. (Code 10) 2020/02/11 20:49:05 (permalink)
    Seems ok now.
    I updated AMD X470 chipset driver, update to 0.2.1.7, install Asmedia.
    Not working until today. So probably windows update mess up.
    Thank you all guys.
    #5
    playboyer
    New Member
    • Total Posts : 74
    • Reward points : 0
    • Joined: 2007/07/18 01:36:24
    • Status: offline
    • Ribbons : 0
    Re: NU Audio This device cannot start. (Code 10) 2020/02/13 23:59:47 (permalink)
    I suggest you uninstall the NU Drivers and install 0.2.1.6 driver and then update to 0.2.1.7 
    #6
    Jump to:
  • Back to Mobile