EVGA

Memories xmp frequency show wrong in Z390 dark bios

Author
ChenJohnson
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2018/01/24 23:05:02
  • Status: offline
  • Ribbons : 0
2019/11/12 00:50:44 (permalink)
I have tried many memories that all are 4266mhz xmp , but in bios their xmp all show 4133mhz freq, can you guys solve this issue?
#1

3 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 19774
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 114
    Re: Memories xmp frequency show wrong in Z390 dark bios 2019/11/12 05:42:55 (permalink)
    Why not Just set your RAM manually -- that is usually the most stable anyways
     
    Did you use RAM from the EVGA List or RAM Mfg Tested combination list ?
     
    What are your other BIOS settings that are not set to "Auto"

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #2
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 6161
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 492
    Re: Memories xmp frequency show wrong in Z390 dark bios 2019/11/12 06:04:56 (permalink)
    1. Make sure you have the latest Mobo BIOS (1.07 as of now) installed from the EVGA Download Center.
     
    2. Stay tuned for a new BIOS update that may fix the issue..Check frequently.
     
    3. Contact EVGA Customer Service about it and see what they say.
     
    4. Do what CoolGTX said and set the RAM frequency/timing/voltage manually to the mfgr's. rated specs and with a 2T/2N or 3T/3N CMD (Command Rate)..You can try 1T/1N and if it boots/works, lucky you.
     

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    Confucius say "He who has the most guns wins"
     
     
     
    #3
    ChenJohnson
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2018/01/24 23:05:02
    • Status: offline
    • Ribbons : 0
    Re: Memories xmp frequency show wrong in Z390 dark bios 2019/11/13 08:30:57 (permalink)
    I got this Zadak Shield ram which xmp speed is 4266mhz

    And in bios the xmp shows 4133mhz, my bios is the latest v1.07

    post edited by ChenJohnson - 2019/11/14 22:13:52
    #4
    Jump to:
  • Back to Mobile