EVGA

Hot!Macro Problems?

Author
DonovanK
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2014/06/15 19:59:03
  • Status: offline
  • Ribbons : 0
2014/06/25 17:44:05 (permalink)
Hello, everyone.
I was just curious if anyone else has problems getting macros to play out after making them. I've tried putting a simple "asdf" macro on both the left buttons and the mouse wheel button but it won't play it at all. running FW ver 1.17 and AP ver 1.4.6
#1

5 Replies Related Threads

    mpoffo
    SSC Member
    • Total Posts : 616
    • Reward points : 0
    • Joined: 2009/06/19 16:10:21
    • Location: Milwaukee,Wisconsin
    • Status: offline
    • Ribbons : 2
    Re: Macro Problems? 2014/06/25 19:05:55 (permalink)
    I just recorded a new macro for "asdf" as well.  Once I recorded it I saved it and renamed it.  I then went to the button settings, selected button "6" for my test and then assigned the newly saved macro to that button.  I opened up notepad and tried it as text and it worked in notepad.

    X299 System:
    Windows 10 Pro 64-bit | Intel Core i9 7900x (4.4 GHz)| ASUS Rampage VI 
    Extreme | 32 GB 3200 G.SKILL TridentZ RGB 
    Corsair 900D | Corsair AX 1200i PSU | Corsair H115i Elite Capellix (in Push/Pull) | EVGA RTX 3090 FTW3 Ultra & 1080 8 GB
    Samsung 870 PRO 2 TB | Samsung 850 EVO 500 GB | Intel 520 SATA SSD 240GB HD | 2 & 4 TB WD Black Hard Drive 
    Creative Sound Blaster Z | Logitech THX 5.1 speaker setup | LG Blu-ray burner | Corsair AF 120 and 140 Fans
    Acer x34 Predator (G-Sync) | 2 x Samsung SyncMaster PX2370  

    #2
    PhantomApollyon
    Superclocked Member
    • Total Posts : 206
    • Reward points : 0
    • Joined: 2010/01/27 23:49:20
    • Status: offline
    • Ribbons : 1
    Re: Macro Problems? 2014/06/30 20:37:07 (permalink)
    I've been messing with this and mine don't seem to work at all no matter what I record.
     
    EDIT: the buttons definitely work, if I set them to anything other than a macro they work fine... screenshot attached if anyone see's something wrong let me know  I'm trying to make these buttons press the numbers 6 and 7 but I have tried just typing asdf as well and had no luck.  I can just set them as the "Keyboard" option and they do work that way...just not as macro.
     
     
    post edited by PhantomApollyon - 2014/06/30 20:57:42

    Attached Image(s)


    ASUS Maximus XI CODE // i7 8700K(5.0Ghz delid) // EVGA 3090 FTW3 ULTRA // 16Gb 3200Mhz // EVGA 1600 T2
    #3
    PhantomApollyon
    Superclocked Member
    • Total Posts : 206
    • Reward points : 0
    • Joined: 2010/01/27 23:49:20
    • Status: offline
    • Ribbons : 1
    Re: Macro Problems? 2014/07/01 04:51:59 (permalink)
    UPDATE:  If i change to Profile 2, these issues no longer happen and things work appropriately...change back to Profile 1 and the issue comes back...very strange

    ASUS Maximus XI CODE // i7 8700K(5.0Ghz delid) // EVGA 3090 FTW3 ULTRA // 16Gb 3200Mhz // EVGA 1600 T2
    #4
    Speedrookie
    New Member
    • Total Posts : 75
    • Reward points : 0
    • Joined: 2014/06/08 10:31:39
    • Location: New Brunswick, Canada
    • Status: offline
    • Ribbons : 2
    Re: Macro Problems? 2014/08/13 19:52:30 (permalink)
    I cant get any of my macros to work! Can someone do a tutorial or something?
     
    I go to macros record it, save it and apply. then I go to Button Settings and set the button I want with "macro" and the name of my macro. I click apply and the anything I try it in does not work!

    CPU: Intel® Core i7-6700K OC @4.6GHz
    GPU: EVGA GeForce GTX 1070 SC
    RAM: 16GB G.Skill TridentZ @ 3600MHz CAS 16 
    SSD: Samsung 850 Pro 240GB
    HDD: Seagate 2TB 7200 RPM SSHD
    ---------------------------------------------------
    Headset: Astro A40
    Mouse: Logitech G502 Spectrum RGB 
    Keyboard: Corsair K70 Cherry MX Red
    #5
    9rince
    New Member
    • Total Posts : 40
    • Reward points : 0
    • Joined: 2016/09/28 23:11:12
    • Status: offline
    • Ribbons : 0
    Re: Macro Problems? 2021/07/01 19:50:29 (permalink)
    Kind of old now but I got it to work with Company of Heros.  Waiting for X15.  I can do simple stuff with mice to figure this out but I hate new motherboards that come out and no one knows whats wrong with it.
    post edited by 9rince - 2021/07/01 19:52:16

    The greatest horror of war is the fateful transformation of our children into heroes. - Scifi Channel
    #6
    Jump to:
  • Back to Mobile