EVGA

Hot!Low ppd

Page: < 12 Showing page 2 of 2
Author
Ducrider
iCX Member
  • Total Posts : 328
  • Reward points : 0
  • Joined: 2010/06/01 18:38:12
  • Location: Guyton GA
  • Status: offline
  • Ribbons : 0
Re: Low ppd 2021/09/25 19:03:04 (permalink)
Took the loop down. Removed the 2070 from the system. Got loop back together and running. X1 was running on boot. Showed my 1080ti. Then X1 needed a update. Did update and now it won't load. Yet another issue to look into. Made a small loop for the 2070. got it up and running. Anyone want to guess???? X1 will not load on it. Lol. using afterburner able to monitor the temps. Temps great but still low on ppd. Checked the RGB connector on the card. After looking at the EVGA instructions it is installed correctly. Still no RGB on it.Shut down my main rig I took the 2070 out of and moved my 3060ti to it. Temps were getting out of hand in my folding rig. It's putting out great ppd in the slot the 2070 was in. So that rules out the slot as a issue. BTW the RGB does not work on the 3060ti in my main rig. So...... No I have not made any progress on the 2070 issues. Actually made a few more things to figure out.

I9 10850K
MSI MPG Z490 Gaming Edge
Gigabyte 1080ti Aorus
Corsair HX1050
Cougar Dark Blade
Win10 64 bit
 Elite ID https://www.evga.com/memb...id=92AD5FMPFQC6Y9R5XNU
950 at 4.427  http://valid.canardpc.com/show_oc.php?id=1471094
Heatware=http://www.heatware.com/eval.php?id=72404
Hwbot:http://www.hwbot.org/user/ducrider/

#31
SmookinJoe
SSC Member
  • Total Posts : 769
  • Reward points : 0
  • Joined: 2019/11/15 15:59:33
  • Status: offline
  • Ribbons : 4
Re: Low ppd 2021/09/25 19:17:12 (permalink)
Oh boy!...
I feel your pain.
Is the 2070 whitelisted by folding at home?
Dont ask me the details...Not an expert..
But I remember 2070's having issues but I don't want to use artistic license as an excuss...lol
The conversation I remember was they used different chips/hardware in the manufacture of the 2070's and that made some whitelisted and some not...don't hold me to that exactly...lol
Run the details at the folding at home forum..
 
 
https://foldingforum.org/viewforum.php?f=83
Joe
 
PS...Scott was the go-to guy for this info...he was always on top of the folding at home forum...from my perspective.
post edited by SmookinJoe - 2021/09/27 14:57:33


Big Thank You Everyone for using my Associate Code

Don't forget to upload your invoice in time
#32
SmookinJoe
SSC Member
  • Total Posts : 769
  • Reward points : 0
  • Joined: 2019/11/15 15:59:33
  • Status: offline
  • Ribbons : 4
Re: Low ppd 2021/09/25 20:26:00 (permalink)
Oh..When you removed (2070) and installed the (1080) did you do a bootup with no gpu installed?
I have found that keeps trouble at bay
I have had to install different versions of X1 on top of one another to help clean up issues..That and run a registry cleaner between the installs or uninstalls..
Auslogics or CCleaner both work good!


Big Thank You Everyone for using my Associate Code

Don't forget to upload your invoice in time
#33
notfordman
Omnipotent Enthusiast
  • Total Posts : 9995
  • Reward points : 0
  • Joined: 2007/08/09 23:52:23
  • Location: In a van, down by the RIVER!!!!!!!!
  • Status: offline
  • Ribbons : 25
Re: Low ppd 2021/09/27 10:23:09 (permalink)
I'm just hunting here, are you using the latest drivers, or the ones you have used with folding success before? Latest version of Precision? I would recommend DDU for driver cleaning between [driver] installs. Joe, says he knows nothing.....but his replies are good. I know enough to get me in trouble, and that's not much. Truly wish I could help more. 
#34
Ducrider
iCX Member
  • Total Posts : 328
  • Reward points : 0
  • Joined: 2010/06/01 18:38:12
  • Location: Guyton GA
  • Status: offline
  • Ribbons : 0
Re: Low ppd 2021/09/27 12:20:23 (permalink)
notfordman
I'm just hunting here, are you using the latest drivers, or the ones you have used with folding success before? Latest version of Precision? I would recommend DDU for driver cleaning between [driver] installs. Joe, says he knows nothing.....but his replies are good. I know enough to get me in trouble, and that's not much. Truly wish I could help more. 


Yes using latest drivers. Yes using known good drivers. Yes latest version of X1 and Yes previous versions. I have been using DDU between changes. As of this weekend. It's in a benching rig. Mocked up 240 rad to cool it. Using win 7 this time. Win 7 is what it folded good on. I think I have a old hard drive I can wipe and do a clean win 10 or maybe a win 7 64 bit install on. Load everything from fresh and see if there is any change.
Looked into the white list and black list. Does not seem to be the issue.
Looked into a vbios update but kind of not sure if that's a possibility. My client says it's a Rev A card. Aka close to the ppd it has been getting. Not the current ppd. The vbios I find for it is not the same number I have. On techpowerup.com. So I'm not sure if maybe the whole time. Incorrect vbios or they have a updated vbios.
Unplugged the rgb/fan connector a d let it fold. No change in ppd.
Something I have noticed as I did at the start of this. The core clock is only going to base clock speeds. Before it has run on boosted clocks while folding. Something I am thinking might be the issue. BUT what is causing that?????
post edited by Ducrider - 2021/09/27 12:22:25

I9 10850K
MSI MPG Z490 Gaming Edge
Gigabyte 1080ti Aorus
Corsair HX1050
Cougar Dark Blade
Win10 64 bit
 Elite ID https://www.evga.com/memb...id=92AD5FMPFQC6Y9R5XNU
950 at 4.427  http://valid.canardpc.com/show_oc.php?id=1471094
Heatware=http://www.heatware.com/eval.php?id=72404
Hwbot:http://www.hwbot.org/user/ducrider/

#35
SmookinJoe
SSC Member
  • Total Posts : 769
  • Reward points : 0
  • Joined: 2019/11/15 15:59:33
  • Status: offline
  • Ribbons : 4
Re: Low ppd 2021/09/27 14:53:31 (permalink)
Ducrider
...
Looked into the white list and black list. Does not seem to be the issue.
...

Seem?
Might want to post the issue on the official Folding at home forum.
https://foldingforum.org/
Have you tried running any gaming benchtests to see how the card performs under normal use?
Joe
 
post edited by SmookinJoe - 2021/09/27 14:54:47


Big Thank You Everyone for using my Associate Code

Don't forget to upload your invoice in time
#36
Ducrider
iCX Member
  • Total Posts : 328
  • Reward points : 0
  • Joined: 2010/06/01 18:38:12
  • Location: Guyton GA
  • Status: offline
  • Ribbons : 0
Re: Low ppd 2021/09/27 15:40:26 (permalink)
SmookinJoe
Ducrider
...
Looked into the white list and black list. Does not seem to be the issue.
...

Seem?
Might want to post the issue on the official Folding at home forum.
https://foldingforum.org/
Have you tried running any gaming benchtests to see how the card performs under normal use?
Joe
 


No I haven't. That's a good idea. I have Heaven on the hard drive that its running on. Just run it on a few cards I was selling.

I have actually thought about posting the issues up. I did on extreme over lockers. You know where we get stats from and.got no help. Just might have to do that.
post edited by Ducrider - 2021/09/27 15:41:46

I9 10850K
MSI MPG Z490 Gaming Edge
Gigabyte 1080ti Aorus
Corsair HX1050
Cougar Dark Blade
Win10 64 bit
 Elite ID https://www.evga.com/memb...id=92AD5FMPFQC6Y9R5XNU
950 at 4.427  http://valid.canardpc.com/show_oc.php?id=1471094
Heatware=http://www.heatware.com/eval.php?id=72404
Hwbot:http://www.hwbot.org/user/ducrider/

#37
SmookinJoe
SSC Member
  • Total Posts : 769
  • Reward points : 0
  • Joined: 2019/11/15 15:59:33
  • Status: offline
  • Ribbons : 4
Re: Low ppd 2021/09/27 18:44:45 (permalink)
Ducrider
SmookinJoe
Ducrider
...
Looked into the white list and black list. Does not seem to be the issue.
...

Seem?
Might want to post the issue on the official Folding at home forum.
https://foldingforum.org/
Have you tried running any gaming benchtests to see how the card performs under normal use?
Joe
 


No I haven't. That's a good idea. I have Heaven on the hard drive that its running on. Just run it on a few cards I was selling.

I have actually thought about posting the issues up..snip.. Just might have to do that.

If it isn't folding as expected that is the forum we look to for help and it is also the one that wants to know of any issues.
Good Luck Buddy!


Big Thank You Everyone for using my Associate Code

Don't forget to upload your invoice in time
#38
yodap
CLASSIFIED Member
  • Total Posts : 4412
  • Reward points : 0
  • Joined: 2011/05/15 06:13:40
  • Location: NY, Upstate
  • Status: offline
  • Ribbons : 8
Re: Low ppd 2021/10/10 17:26:39 (permalink)
Any update? I'm getting 60% of normal right now on 17804 wu. I really thought FAH would have brought these up to par by now. Been almost a year.


Affiliate Code JU8MGZI1V0

                                    
        

 
#39
Ducrider
iCX Member
  • Total Posts : 328
  • Reward points : 0
  • Joined: 2010/06/01 18:38:12
  • Location: Guyton GA
  • Status: offline
  • Ribbons : 0
Re: Low ppd 2021/10/11 11:42:24 (permalink)
yodap
Any update? I'm getting 60% of normal right now on 17804 wu. I really thought FAH would have brought these up to par by now. Been almost a year.


Nothing new on a update. Started a thread in the 20xx section.

This weekend the stock air cooler is going back on. Then see if it stays with no boost clocks. It's still under warranty. So if it stays at 1410 then I'll start a RMA on it.

I9 10850K
MSI MPG Z490 Gaming Edge
Gigabyte 1080ti Aorus
Corsair HX1050
Cougar Dark Blade
Win10 64 bit
 Elite ID https://www.evga.com/memb...id=92AD5FMPFQC6Y9R5XNU
950 at 4.427  http://valid.canardpc.com/show_oc.php?id=1471094
Heatware=http://www.heatware.com/eval.php?id=72404
Hwbot:http://www.hwbot.org/user/ducrider/

#40
SmookinJoe
SSC Member
  • Total Posts : 769
  • Reward points : 0
  • Joined: 2019/11/15 15:59:33
  • Status: offline
  • Ribbons : 4
Re: Low ppd 2021/10/11 13:29:55 (permalink)
Ducrider
yodap
Any update? I'm getting 60% of normal right now on 17804 wu. I really thought FAH would have brought these up to par by now. Been almost a year.


Nothing new on a update. Started a thread in the 20xx section.

This weekend the stock air cooler is going back on. Then see if it stays with no boost clocks. It's still under warranty. So if it stays at 1410 then I'll start a RMA on it.

I saw your post at EOC ...
Did you post in the FAH forum?
https://foldingforum.org/
I couldn't find one if you did...


Big Thank You Everyone for using my Associate Code

Don't forget to upload your invoice in time
#41
yodap
CLASSIFIED Member
  • Total Posts : 4412
  • Reward points : 0
  • Joined: 2011/05/15 06:13:40
  • Location: NY, Upstate
  • Status: offline
  • Ribbons : 8
Re: Low ppd 2021/10/11 13:37:10 (permalink)
My bad for crapping on this thread Ducrider. Obviously the wrong place.


Affiliate Code JU8MGZI1V0

                                    
        

 
#42
SmookinJoe
SSC Member
  • Total Posts : 769
  • Reward points : 0
  • Joined: 2019/11/15 15:59:33
  • Status: offline
  • Ribbons : 4
Re: Low ppd 2021/10/11 13:42:06 (permalink)
yodap
My bad for crapping on this thread Ducrider. Obviously the wrong place.


lol
Haven't done that for along time...three or five posts goin on at once...ah those were the days..


Big Thank You Everyone for using my Associate Code

Don't forget to upload your invoice in time
#43
Ducrider
iCX Member
  • Total Posts : 328
  • Reward points : 0
  • Joined: 2010/06/01 18:38:12
  • Location: Guyton GA
  • Status: offline
  • Ribbons : 0
Re: Low ppd 2021/10/11 14:54:33 (permalink)
yodap
My bad for crapping on this thread Ducrider. Obviously the wrong place.


All good. Yes some work units are still not getting good ppd on all cards. I average 3.2-3.6 mil on most work units with my 3060ti but have seen it as low as 1.8 mil on a few.

I9 10850K
MSI MPG Z490 Gaming Edge
Gigabyte 1080ti Aorus
Corsair HX1050
Cougar Dark Blade
Win10 64 bit
 Elite ID https://www.evga.com/memb...id=92AD5FMPFQC6Y9R5XNU
950 at 4.427  http://valid.canardpc.com/show_oc.php?id=1471094
Heatware=http://www.heatware.com/eval.php?id=72404
Hwbot:http://www.hwbot.org/user/ducrider/

#44
Ducrider
iCX Member
  • Total Posts : 328
  • Reward points : 0
  • Joined: 2010/06/01 18:38:12
  • Location: Guyton GA
  • Status: offline
  • Ribbons : 0
Re: Low ppd 2021/10/17 16:43:17 (permalink)
Update  
 
OK just put stock cooler back on. Had to wait on a some thermal pads. Card has the side led flashing red from the get go on power up. Fans spin up during windows load. Once in Windows the fans shut off. Then fans ramp up when Precision starts then shut back down once the drivers crash. Using Win 10 I can not get any over clock as before. In Win 7 which is my folding Windows. It keeps crashing display drivers. So with the stock cooler back on it's even worse than before. I could at least fold on it with the Hydro Copper block installed.

I9 10850K
MSI MPG Z490 Gaming Edge
Gigabyte 1080ti Aorus
Corsair HX1050
Cougar Dark Blade
Win10 64 bit
 Elite ID https://www.evga.com/memb...id=92AD5FMPFQC6Y9R5XNU
950 at 4.427  http://valid.canardpc.com/show_oc.php?id=1471094
Heatware=http://www.heatware.com/eval.php?id=72404
Hwbot:http://www.hwbot.org/user/ducrider/

#45
SmookinJoe
SSC Member
  • Total Posts : 769
  • Reward points : 0
  • Joined: 2019/11/15 15:59:33
  • Status: offline
  • Ribbons : 4
Re: Low ppd 2021/10/17 17:12:32 (permalink)
Warranty?


Big Thank You Everyone for using my Associate Code

Don't forget to upload your invoice in time
#46
Ducrider
iCX Member
  • Total Posts : 328
  • Reward points : 0
  • Joined: 2010/06/01 18:38:12
  • Location: Guyton GA
  • Status: offline
  • Ribbons : 0
Re: Low ppd 2021/10/17 17:24:58 (permalink)
SmookinJoe
Warranty?


Yes still in warranty. Support ticket sent in already. Awaiting reply back. Double checked all the pads were installed correctly. Not sure what happened during the whole process. Def not my first time installing a water block or reapplying TIM.

I9 10850K
MSI MPG Z490 Gaming Edge
Gigabyte 1080ti Aorus
Corsair HX1050
Cougar Dark Blade
Win10 64 bit
 Elite ID https://www.evga.com/memb...id=92AD5FMPFQC6Y9R5XNU
950 at 4.427  http://valid.canardpc.com/show_oc.php?id=1471094
Heatware=http://www.heatware.com/eval.php?id=72404
Hwbot:http://www.hwbot.org/user/ducrider/

#47
SmookinJoe
SSC Member
  • Total Posts : 769
  • Reward points : 0
  • Joined: 2019/11/15 15:59:33
  • Status: offline
  • Ribbons : 4
Re: Low ppd 2021/10/17 17:56:24 (permalink)
Glad you have found a possible solution.
Never know what can happen with technology...
Chit happens


Big Thank You Everyone for using my Associate Code

Don't forget to upload your invoice in time
#48
Ducrider
iCX Member
  • Total Posts : 328
  • Reward points : 0
  • Joined: 2010/06/01 18:38:12
  • Location: Guyton GA
  • Status: offline
  • Ribbons : 0
Re: Low ppd 2021/10/19 11:33:40 (permalink)
Rma at step 2. I'll pack it up this evening a d get it shipped off.

I9 10850K
MSI MPG Z490 Gaming Edge
Gigabyte 1080ti Aorus
Corsair HX1050
Cougar Dark Blade
Win10 64 bit
 Elite ID https://www.evga.com/memb...id=92AD5FMPFQC6Y9R5XNU
950 at 4.427  http://valid.canardpc.com/show_oc.php?id=1471094
Heatware=http://www.heatware.com/eval.php?id=72404
Hwbot:http://www.hwbot.org/user/ducrider/

#49
SmookinJoe
SSC Member
  • Total Posts : 769
  • Reward points : 0
  • Joined: 2019/11/15 15:59:33
  • Status: offline
  • Ribbons : 4
Re: Low ppd 2021/10/19 12:09:29 (permalink)
FYI..
I almost sent my RMA's back in the original packaging till I read the packing instructions...
They don't return anything original!
I was sooo surprised and glad I read it all!


Big Thank You Everyone for using my Associate Code

Don't forget to upload your invoice in time
#50
Ducrider
iCX Member
  • Total Posts : 328
  • Reward points : 0
  • Joined: 2010/06/01 18:38:12
  • Location: Guyton GA
  • Status: offline
  • Ribbons : 0
Re: Low ppd 2021/10/19 13:30:59 (permalink)
Yes. Never send back more than just the card. You will never see any of.ot back.

I9 10850K
MSI MPG Z490 Gaming Edge
Gigabyte 1080ti Aorus
Corsair HX1050
Cougar Dark Blade
Win10 64 bit
 Elite ID https://www.evga.com/memb...id=92AD5FMPFQC6Y9R5XNU
950 at 4.427  http://valid.canardpc.com/show_oc.php?id=1471094
Heatware=http://www.heatware.com/eval.php?id=72404
Hwbot:http://www.hwbot.org/user/ducrider/

#51
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile