EVGA

Hot!Issues with wire connection on x570 ftw board

Author
saga3180
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2020/04/30 21:42:34
  • Status: offline
  • Ribbons : 0
2022/10/23 14:51:06 (permalink)
Recently iv had the issue of wired connection not working but bluetooth and wifi work perfectly fine. Tried deleting drivers and re installing to no success. 
 
What else could i do?
#1

10 Replies Related Threads

    _Gir_
    iCX Member
    • Total Posts : 314
    • Reward points : 0
    • Joined: 2016/02/02 20:12:10
    • Status: offline
    • Ribbons : 2
    Re: Issues with wire connection on x570 ftw board 2022/10/23 17:17:34 (permalink)
    Wired as in … audio, networking, usb?
    #2
    saga3180
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2020/04/30 21:42:34
    • Status: offline
    • Ribbons : 0
    Re: Issues with wire connection on x570 ftw board 2022/10/23 17:42:08 (permalink)
    _Gir_
    Wired as in … audio, networking, usb?



     
    Porbably should have specified but for ethernet connection
     
    #3
    _Gir_
    iCX Member
    • Total Posts : 314
    • Reward points : 0
    • Joined: 2016/02/02 20:12:10
    • Status: offline
    • Ribbons : 2
    Re: Issues with wire connection on x570 ftw board 2022/10/23 17:48:18 (permalink)
    Networking issues, yay lol. What OS? It shows normally in device manager? Does the port light up? Try different cable, reset windows networking settings?
    #4
    saga3180
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2020/04/30 21:42:34
    • Status: offline
    • Ribbons : 0
    Re: Issues with wire connection on x570 ftw board 2022/10/23 17:49:39 (permalink)
    _Gir_
    Networking issues, yay lol. What OS? It shows normally in device manager? Does the port light up? Try different cable, reset windows networking settings?

    WIN 11. Tried multiple cables on different devices so my cables work. port does not light up and as far as device manager onl intel wireless comes up but nothing for intel LAN driver.
    #5
    _Gir_
    iCX Member
    • Total Posts : 314
    • Reward points : 0
    • Joined: 2016/02/02 20:12:10
    • Status: offline
    • Ribbons : 2
    Re: Issues with wire connection on x570 ftw board 2022/10/23 18:38:39 (permalink)
    Ethernet device is enabled in the BIOS?
    #6
    saga3180
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2020/04/30 21:42:34
    • Status: offline
    • Ribbons : 0
    Re: Issues with wire connection on x570 ftw board 2022/10/24 14:52:48 (permalink)
    Yes i disabled it and re enabled it to no success
     
    #7
    _Gir_
    iCX Member
    • Total Posts : 314
    • Reward points : 0
    • Joined: 2016/02/02 20:12:10
    • Status: offline
    • Ribbons : 2
    Re: Issues with wire connection on x570 ftw board 2022/10/24 17:20:57 (permalink)
    My Dark is currently dissembled so I can't try to compare on my end.  My last thoughts before possible RMA/support ticket is with W11.  If you'd like to try, there is the Network Reset under Windows Settings-> Adv Network Settings->Network Reset.  There's also a multitude of PowerShell scripts for clearing out tons of networking settings.
    #8
    Azureblood2
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2021/01/13 10:41:21
    • Status: offline
    • Ribbons : 0
    Re: Issues with wire connection on x570 ftw board 2022/11/04 21:42:37 (permalink)
    I was having constant issues with networking dropping out with the X570 FTW3... it was one of the many reasons I ripped the board out of my system and went back to my Aorus Master X570s.
    #9
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 94718
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Netherlands
    • Status: online
    • Ribbons : 79
    Re: Issues with wire connection on x570 ftw board 2022/11/14 00:32:31 (permalink)
    saga3180
    Recently iv had the issue of wired connection not working but bluetooth and wifi work perfectly fine. Tried deleting drivers and re installing to no success. 
     
    What else could i do?


    Contact EVGA tech support to see if an RMA is needed. 

    AMD Ryzen 9 7950X,  Corsair Mp600 Pro M.2, 32GB Corsair DDR5  X670E Steel Legend, MSI RTX 4090 Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

    #10
    wmmills
    CLASSIFIED ULTRA Member
    • Total Posts : 5624
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 38
    Re: Issues with wire connection on x570 ftw board 2022/11/17 08:25:59 (permalink)
    Did you look in event viewer and see if anything referenced is networking related? Didnt disable the adapter in Network and sharing Center - adapter properties? Did you try setting up a new wired network connection from there? What does it say under device manager for network adapters? Did you check the services tab under computer management and make sure main networking services are enabled and running like Network connections, Network store interface service, wired auto config, etc.... are running? You have the mobo chipset drivers, ethernet drivers installed?

    MOBO: EVGA x299 Dark, CPU: I9 10900X, RAM: Patriot Viper RGB 3600 32gb, SSD: Samsung 860 EVO 1TB, M2: Samsung 970 EVO+ 1TB, PSU: CoolerMaster M2 1500, CPU HSF: EVGA 240 CLC HSF~ P/P EK Furious Vardar, G-CARD:EVGA RTX3090 FTW3 Ultra Gaming w/Hybrid kit and Noctua IPPC 3000 P/P, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 10 Pro 64bit, MON: Alienware AW3821DW

     New EVGA product? Register it NOW with this link:
    http://www.evga.com/register/default.asp?affiliatecode=4QFQRAMOII
     Help Our Vets From K-2!
    [link=https://strongholdfreedom
    #11
    Jump to:
  • Back to Mobile