EVGA

Helpful ReplyHot!I'm seeing some WU

Page: 12 > Showing page 1 of 2
Author
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
2020/03/19 15:27:38 (permalink)
FaH must have released more WU ... I am currently see my GPUs get Work
 
 and Rebooted the assign servers
 
https://apps.foldingathome.org/serverstats

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#1
STR1D3R_2
SSC Member
  • Total Posts : 762
  • Reward points : 0
  • Joined: 2017/09/15 16:13:53
  • Location: Hudson Valley NY
  • Status: offline
  • Ribbons : 2
Re: I'm seeing some WU 2020/03/19 15:42:33 (permalink)
Just finished checking my rigs and 7 of 7 cards are chugging away!! Turned on another rig and it picked up a 11776 wu right away.
Getting some heat in here now (let my oil tank run out so I can move it to a new location, outside to in the garage at my insurance co's demand. Bastidz lol)
 


 Affiliate Code: E1HEL4HYPS
 
It's a start
#2
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
Re: I'm seeing some WU 2020/03/19 15:49:15 (permalink)
STR1D3R_2
Just finished checking my rigs and 7 of 7 cards are chugging away!! Turned on another rig and it picked up a 11776 wu right away.
Getting some heat in here now (let my oil tank run out so I can move it to a new location, outside to in the garage at my insurance co's demand. Bastidz lol)
 


Have to build a catchment of 150% of tanks full volume or buy a double wall tank ?

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#3
STR1D3R_2
SSC Member
  • Total Posts : 762
  • Reward points : 0
  • Joined: 2017/09/15 16:13:53
  • Location: Hudson Valley NY
  • Status: offline
  • Ribbons : 2
Re: I'm seeing some WU 2020/03/19 16:38:26 (permalink)
Actually had 3 275 gallon tanks and recently picked up a new 330 gallon. Planned to scrap two of the oldest and pipe the 330 to the newest 275. This was the plan and I had piped each tank to pull from the base and drained each one of the oldest 1 at a time. Tore out one of the oldest, set it aside and poured a new pad after jack hammering the old pad. Set the 330 and I guess thats when they did a random inspection (new company, 3500.00 less per year). 
 
Moved the 330 into the garage and cut the others up and scrapped them. Sent them pics and they approved it. L O L
They never asked about containment. I've been blocking up a wall and getting concrete fingerprints on a couple keyboards all week.
At least the pads look nice and now form a nice sidewalk around one end of our house.
Now This has gotten off topic but you asked, ha!
 
Just happy to be folding again and I hope it lasts. My hat goes off to those getting everything working again under this tremendous needed overload and also a big thumbs up to all the new folders. Hopefully with this new influx, the importance of what is being accomplished with our efforts will get the acknowledgement and funding it so desperately needs. I also hope a majority of  these newcomers stick around after covid-19
<\/,,
 
edit, bold and underlined
post edited by STR1D3R_2 - 2020/03/19 16:51:57


 Affiliate Code: E1HEL4HYPS
 
It's a start
#4
notfordman
Omnipotent Enthusiast
  • Total Posts : 9186
  • Reward points : 0
  • Joined: 2007/08/09 23:52:23
  • Location: In a van, down by the RIVER!!!!!!!!
  • Status: offline
  • Ribbons : 24
Re: I'm seeing some WU 2020/03/19 16:56:18 (permalink)
Yep, I'm finally seeing a few. I hope it continues. 
 
STR1D3R_2
Actually had 3 275 gallon tanks and recently picked up a new 330 gallon. Planned to scrap two of the oldest and pipe the 330 to the newest 275. This was the plan and I had piped each tank to pull from the base and drained each one of the oldest 1 at a time. Tore out one of the oldest, set it aside and poured a new pad after jack hammering the old pad. Set the 330 and I guess thats when they did a random inspection (new company, 3500.00 less per year). 
 
Moved the 330 into the garage and cut the others up and scrapped them. Sent them pics and they approved it. L O L
They never asked about containment. I've been blocking up a wall and getting concrete fingerprints on a couple keyboards all week.
At least the pads look nice and now form a nice sidewalk around one end of our house.
Now This has gotten off topic but you asked, ha!
 
Just happy to be folding again and I hope it lasts. My hat goes off to those getting everything working again under this tremendous needed overload and also a big thumbs up to all the new folders. Hopefully with this new influx, the importance of what is being accomplished with our efforts will get the acknowledgement and funding it so desperately needs. I also hope a majority of  these newcomers stick around after covid-19
<\/,,
 
edit, bold and underlined




That would be cool STR1D3R! Folders and crunchers. 
#5
STR1D3R_2
SSC Member
  • Total Posts : 762
  • Reward points : 0
  • Joined: 2017/09/15 16:13:53
  • Location: Hudson Valley NY
  • Status: offline
  • Ribbons : 2
Re: I'm seeing some WU 2020/03/19 17:06:04 (permalink)
notfordman
That would be cool STR1D3R! Folders and crunchers. 

amen!!

Aaaaaaand just like THAT,                0             point update for 6 pm. lmao
 
                                                   
post edited by STR1D3R_2 - 2020/03/19 17:07:21


 Affiliate Code: E1HEL4HYPS
 
It's a start
#6
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
Re: I'm seeing some WU 2020/03/19 17:11:11 (permalink)
Wait till the 9 PM update @ 10:05 - gets released to the stats page

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#7
STR1D3R_2
SSC Member
  • Total Posts : 762
  • Reward points : 0
  • Joined: 2017/09/15 16:13:53
  • Location: Hudson Valley NY
  • Status: offline
  • Ribbons : 2
Re: I'm seeing some WU 2020/03/19 17:17:28 (permalink)
Cool GTX
Wait till the 9 PM update @ 10:05 - gets released to the stats page

I always love a bunch of 0 updates in a row and then that WHOPPER! when you know the room has been warm. 7:07, 10:07, 1:07,,,


7:07am I'd sweep up the popcorn but am at work (again)
post edited by STR1D3R_2 - 2020/03/19 17:22:18


 Affiliate Code: E1HEL4HYPS
 
It's a start
#8
STR1D3R_2
SSC Member
  • Total Posts : 762
  • Reward points : 0
  • Joined: 2017/09/15 16:13:53
  • Location: Hudson Valley NY
  • Status: offline
  • Ribbons : 2
Re: I'm seeing some WU 2020/03/19 18:02:45 (permalink)
Not getting the insta BAD GATEWAY message!!! takes a moment but, it's back!!!
https://stats.foldingathome.org/donor/
 
                 
 
Edit, Just checked in on a single card rig and saw something new,
Currently running a WU and 2 waiting to upload. They must be doing something new behind the scenes.
post edited by STR1D3R_2 - 2020/03/19 18:48:38


 Affiliate Code: E1HEL4HYPS
 
It's a start
#9
slurm1
New Member
  • Total Posts : 57
  • Reward points : 0
  • Joined: 2018/11/26 21:28:35
  • Status: online
  • Ribbons : 0
Re: I'm seeing some WU 2020/03/19 23:54:18 (permalink)
Things are definitely getting better, both my GPU's are getting WU's pretty consistely now.
#10
notfordman
Omnipotent Enthusiast
  • Total Posts : 9186
  • Reward points : 0
  • Joined: 2007/08/09 23:52:23
  • Location: In a van, down by the RIVER!!!!!!!!
  • Status: offline
  • Ribbons : 24
Re: I'm seeing some WU 2020/03/20 02:41:21 (permalink)
wpzhou
Things are definitely getting better, both my GPU's are getting WU's pretty consistely now.


+1 same. 
#11
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
Re: I'm seeing some WU 2020/03/20 09:49:23 (permalink)
Woke this morning to 1 GPU on each multi GPU rig ... "stuck" ... sigh
 
Still much better than previously
 
Had to Nuke the slots on 1 machine .... Reboot .... then added the slots to make them "get work"
 
Keep Folding

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#12
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
Re: I'm seeing some WU 2020/03/21 11:27:44 (permalink)
stuck Again this morning ,,,, & several times today

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#13
castrator86
Superclocked Member
  • Total Posts : 188
  • Reward points : 0
  • Joined: 2010/07/24 09:33:21
  • Status: offline
  • Ribbons : 0
Re: I'm seeing some WU 2020/03/21 11:50:39 (permalink)
Mine's been going strong since 3AM.


#14
slurm1
New Member
  • Total Posts : 57
  • Reward points : 0
  • Joined: 2018/11/26 21:28:35
  • Status: online
  • Ribbons : 0
Re: I'm seeing some WU 2020/03/21 12:00:25 (permalink)
castrator86
Mine's been going strong since 3AM.


Same here, ran all night, only issue I have is one of my WU's can't upload:
 
18:45:37:WU00:FS01:Uploading 55.24MiB to 155.247.164.213
18:45:37:WU00:FS01:Connecting to 155.247.164.213:8080
18:45:37:WARNING:WU00:FS01:Exception: Failed to send results to work server: Transfer failed
18:45:37:WU00:FS01:Trying to send results to collection server
18:45:37:WU00:FS01:Uploading 55.24MiB to 155.247.164.214
18:45:37:WU00:FS01:Connecting to 155.247.164.214:8080
18:45:37:ERROR:WU00:FS01:Exception: Transfer failed
#15
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
Re: I'm seeing some WU 2020/03/21 13:37:22 (permalink)
I'm running 9 - GPU on 4 different PCs
 
Only some of the GPU "get stuck"

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#16
chrism101
SSC Member
  • Total Posts : 555
  • Reward points : 0
  • Joined: 2010/05/21 06:47:05
  • Status: offline
  • Ribbons : 0
Re: I'm seeing some WU 2020/03/21 15:04:07 (permalink)
so i am now not getting anything... so is it the lab all went home, or the call for more folders to join was overwhelming success?


I7 6850|ASROCK x99 FATAL1TY i7 Gaming | EVGA GTX1080Ti FTW3| EVO 960| 
Water 3.0 360 RGB| Corsair 780T | 32GB Ripjaws 3200 | EVGA G3 1000 


#17
whiskywarrior89
New Member
  • Total Posts : 45
  • Reward points : 0
  • Joined: 2019/01/09 09:49:49
  • Status: offline
  • Ribbons : 0
Re: I'm seeing some WU 2020/03/21 15:54:48 (permalink)
It's still hit or miss on my rigs. If I'm not actively monitoring them I tend to see gaps in my log of a couple hours where they are sitting dormant. Otherwise, I can hit pause and start and it tends to get some work, or close the service altogether and start it back up to reset the timer. There is undoubtedly a shortage of WUs to go around with all of the new folders online lately.
 
In other news: https://futurism.com/neoscope/fastest-supercomputer-finds-potential-covid-treatments
Looks like they have some promising avenues to look into for cures or vaccines. I wonder how many PPD that rig is capable of? Maybe they are the ones taking all our WUs.

9900K w/ EVGA CLC 360 and EVGA 2080Ti KPE on ASUS ROG Maximus XI Hero

#18
STR1D3R_2
SSC Member
  • Total Posts : 762
  • Reward points : 0
  • Joined: 2017/09/15 16:13:53
  • Location: Hudson Valley NY
  • Status: offline
  • Ribbons : 2
Re: I'm seeing some WU 2020/03/21 17:02:05 (permalink)
8 cards have been chugging along all day with an occasional pause/fold press. Getting and sending WU's without issue but still seeing a drastic cut in points on EOC end. 
Rig 1 constantly reading 1.7mil ppd to 1.9
Rig 2 1.5 to 1.7
Rig 3 1.3 to 1.5
Rig 4 1.5 to 1.7
total up the averages and that's 6.4 mil ppd. but not seeing anything like that @ the stats page for some reason. instead

 
Checking logs there have not been any errors, not getting fast return bonus perhaps? Happy to be getting heat all the same lol

 
OK, now I'm certain somethings up

post edited by STR1D3R_2 - 2020/03/21 19:12:51


 Affiliate Code: E1HEL4HYPS
 
It's a start
#19
whiskywarrior89
New Member
  • Total Posts : 45
  • Reward points : 0
  • Joined: 2019/01/09 09:49:49
  • Status: offline
  • Ribbons : 0
Re: I'm seeing some WU 2020/03/21 19:46:50 (permalink)
You may be running into issues like I did where my points were only base amount and no bonus.

9900K w/ EVGA CLC 360 and EVGA 2080Ti KPE on ASUS ROG Maximus XI Hero

#20
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
Re: I'm seeing some WU 2020/03/22 15:16:40 (permalink)
Constant downtime today
 
Stupid FaH assignment server ... keeps sending my slots to servers with NO Work   ... though Server Stats Reports says there is WU 
 
So is the Assignment Server messed-up - why does the Assignment Server NOT know where to send you for Actual Work ?

Or is the Server Stats out of date  ---- they show Work available, but is it ?
 
Lets Hope the "staff"@ FaH, can reboot more Servers & Produce more WU for the volunteers to Work

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#21
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
Re: I'm seeing some WU 2020/03/22 18:18:02 (permalink)
Looks like some servers were Rebooted
 
see better WU flow

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#22
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
Re: I'm seeing some WU 2020/03/23 06:36:06 (permalink)
FaH is having Issues with the Huge response from New Volunteers
 
FaH is trying to bring more Servers online
 
FaH .... Still hangs .... assignment servers have some sort of Code Issue ---> why send the slot to a Server that can't assign work ?
 
It is "the New Normal" for the Slot to sit idle, for Hours --> FaH Server Stats say they have work --> Yet you can't get it
 
1) Pause the slot --->  close the "Advanced Client Control" (this Does NOT close the App)... Reopen Advance Client Control ---> Un-pause your slots
 
2) If Still idle & All WU have Completed & Uploaded  "Quit the Client" (closes the App), open & clear the "Work Folder" .... restart the Folding Client

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#23
cfemrite
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2007/01/12 13:58:20
  • Status: offline
  • Ribbons : 0
Re: I'm seeing some WU 2020/03/23 09:18:39 (permalink)
Hi, Cool GTX.   Where is the "work folder"?


#24
cfemrite
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2007/01/12 13:58:20
  • Status: offline
  • Ribbons : 0
Re: I'm seeing some WU 2020/03/23 09:22:05 (permalink)
Nevermind.  Found it.
 


#25
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
Re: I'm seeing some WU 2020/03/23 10:28:46 (permalink)
cfemrite
Hi, Cool GTX.   Where is the "work folder"?


cfemrite
Nevermind.  Found it.
 





Just in case Someone else has not looked around the Folding App
 
From the Windows --> Start Button
     --> FAHClient
            --> Data Directory
               --> Work
 

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#26
cfemrite
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2007/01/12 13:58:20
  • Status: offline
  • Ribbons : 0
Re: I'm seeing some WU 2020/03/24 06:33:22 (permalink)
Cool GTX

1) Pause the slot --->  close the "Advanced Client Control" (this Does NOT close the App)... Reopen Advance Client Control ---> Un-pause your slots





This just worked for me.  I don't understand why this manual manipulation is necessary.   It's like resetting the session with the server, but why is that needed?


#27
ipkha
CLASSIFIED Member
  • Total Posts : 2083
  • Reward points : 0
  • Joined: 2015/02/10 21:01:40
  • Location: Indiana
  • Status: offline
  • Ribbons : 5
Re: I'm seeing some WU 2020/03/24 16:42:54 (permalink)
The clients sometimes get bad data and ping a server with no work to distribute. Thos also resets the escalation of the retry timer which gets progressively longer.


#28
whiskywarrior89
New Member
  • Total Posts : 45
  • Reward points : 0
  • Joined: 2019/01/09 09:49:49
  • Status: offline
  • Ribbons : 0
Re: I'm seeing some WU 2020/03/24 22:13:05 (permalink)
Ive been getting solid WU all day, but has anyone else noticed that the core22 workloads that are coming out (138xx) seem to be taxing the CPU a lot more than expected even though I'm folding on a GPU slot only?

9900K w/ EVGA CLC 360 and EVGA 2080Ti KPE on ASUS ROG Maximus XI Hero

#29
Cool GTX
EVGA Forum Moderator
  • Total Posts : 21348
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 116
Re: I'm seeing some WU 2020/03/25 10:02:02 (permalink)
whiskywarrior89
Ive been getting solid WU all day, but has anyone else noticed that the core22 workloads that are coming out (138xx) seem to be taxing the CPU a lot more than expected even though I'm folding on a GPU slot only?




I'll have to check ... the 138xx I've been see those as well - never looked @ CPU load though
 
Sigh, Both 2080Ti were idle this morning .... for several hours
 
I  Do Not Care about the Points at this Time ...... I'm trying to Do the WU - to help CV-19 research .... hours of idle time
 
Anyone Know:  If FaH servers "report having WU" does this Also include WU that have been "assigned" & "Not Yet Returned to FaH" ?
 
Or - are those actual WU numbers [reported by Server Stats] that have Not been assigned ?
 
 

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#30
Page: 12 > Showing page 1 of 2
Jump to:
  • Back to Mobile