EVGA

Hot!I overclocked my GTX 960 2gb and now my boost clock stays at 405 hz and my game lags to 30

Author
xNoM_NoMx
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2020/10/11 10:43:36
  • Status: offline
  • Ribbons : 0
2020/10/11 10:46:13 (permalink)
Hi so as the title says I overclocked my gpu, sawa artifacts and immediately restore original settings. My clock speed remains well till the game runs then it goes down lower and lower till it reaches 405mhz going from 60 fps to 30-40 fps
#1

5 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 43253
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 197
    Re: I overclocked my GTX 960 2gb and now my boost clock stays at 405 hz and my game lags t 2020/10/11 12:30:16 (permalink)
    Have you tried kboost? How hot is your card getting when this happens?

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #2
    xNoM_NoMx
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/10/11 10:43:36
    • Status: offline
    • Ribbons : 0
    Re: I overclocked my GTX 960 2gb and now my boost clock stays at 405 hz and my game lags t 2020/10/12 13:05:50 (permalink)
    Sajin
    Have you tried kboost? How hot is your card getting when this happens?

    not that hot...40 C....cpu temps are also good
    #3
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7397
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 620
    Re: I overclocked my GTX 960 2gb and now my boost clock stays at 405 hz and my game lags t 2020/10/12 13:22:06 (permalink)
    I would uninstall any card control software such as EVGA Precision, MSI Afterburner, whatever..Then run Display Driver Uninstaller in Windows Safe Mode to uninstall the Graphics Driver and optional driver components..Then install the Graphics Driver again..Then install card control software again..See how that rolls.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #4
    xNoM_NoMx
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/10/11 10:43:36
    • Status: offline
    • Ribbons : 0
    Re: I overclocked my GTX 960 2gb and now my boost clock stays at 405 hz and my game lags t 2020/10/14 17:20:03 (permalink)
    bob16314
    I would uninstall any card control software such as EVGA Precision, MSI Afterburner, whatever..Then run in Windows Safe Mode to uninstall the Graphics Driver and optional driver components..Then install the Graphics Driver again..Then install card control software again..See how that rolls.


    yea i used DDU to uninstall it but i never tried uninstalling the overclocking apps. Ill let u kno how that goes...gonna do it rn
    #5
    xNoM_NoMx
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/10/11 10:43:36
    • Status: offline
    • Ribbons : 0
    Re: I overclocked my GTX 960 2gb and now my boost clock stays at 405 hz and my game lags t 2020/10/14 23:02:01 (permalink)
    bob16314
    I would uninstall any card control software such as EVGA Precision, MSI Afterburner, whatever..Then run in Windows Safe Mode to uninstall the Graphics Driver and optional driver components..Then install the Graphics Driver again..Then install card control software again..See how that rolls.


    no unfortunately still doing it.  What i notice tho is that my cpu is hitting above 80C around when it happens and it goes to 405hz and lags out aftyer like 10 secs at constant 60 fps
    #6
    Jump to:
  • Back to Mobile