EVGA

AnsweredHot!How can I have PX1 to automatically apply a profile at startup?

Author
Nikolas12312
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2020/11/19 14:38:33
  • Status: offline
  • Ribbons : 1
2021/03/02 06:23:43 (permalink)
I am trying to figure out what am I supposed to do to have Precision X1 apply the overclock I have saved when it starts with windows. I have checked start with os and apply previous settings on load in settings but it just loads with the default values and I have to manually select and apply the profile.

Isn't the apply previous settings on load option in PX1 supposed to do the exact same thing with the windows logo startup button on MSI Afterburner? What should I do to get it working?
post edited by Nikolas12312 - 2021/03/02 06:25:49
#1
Nikolas12312
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2020/11/19 14:38:33
  • Status: offline
  • Ribbons : 1
Re: How can I have PX1 to automatically apply a profile at startup? 2021/03/02 07:51:40 (permalink)
I figured out a solution so please delete or lock the post
#2
BizSAR
EGC Lead Admin / EVGA Forum Moderator
  • Total Posts : 1208
  • Reward points : 0
  • Joined: 2007/07/13 00:27:46
  • Location: Oregon, USA
  • Status: offline
  • Ribbons : 0
Re: How can I have PX1 to automatically apply a profile at startup? 2021/03/02 16:39:06 (permalink)
What was your solution?

~BizSAR
EVGA 2080Ti FTW3 Ultra - ASUS ROG PG279Q


 
#3
Nikolas12312
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2020/11/19 14:38:33
  • Status: offline
  • Ribbons : 1
Re: How can I have PX1 to automatically apply a profile at startup? 2021/03/02 22:49:46 (permalink) ☄ Helpfulby XrayMan 2021/03/07 01:14:04
BizSAR
What was your solution?


It was actually a visual issue. When I open PX1 after a reboot it shows the default values, but if I check with GPU-z the overclock is applied just fine.
#4
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7665
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 650
Re: How can I have PX1 to automatically apply a profile at startup? 2021/03/03 02:42:29 (permalink) ☼ Best Answerby Nikolas12312 2021/03/03 03:20:52
Nikolas12312
It was actually a visual issue. When I open PX1 after a reboot it shows the default values, but if I check with GPU-z the overclock is applied just fine.



Yes, it's been an issue..Version 1.1.2 was the last one to show the correct OC settings for me after a reboot, any newer version shows the default settings even though the OC settings are actually applied/active when "Apply previous settings on load" is enabled.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (20H1) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#5
Jump to:
  • Back to Mobile