EVGA

Hot!Help getting into BIOS in Z97 FTW

Page: 12 > Showing page 1 of 2
Author
jmacc
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2020/09/05 17:59:58
  • Status: offline
  • Ribbons : 0
2020/09/05 18:05:14 (permalink)
I've had a Z97 FTW since new and have single booted it the whole time. I want to dual boot and and so need to boot from USB to install on a second drive so I need to change the boot order.
If I try to get into the BIOS by pressing DELETE on boot I get a blinking cursor in the upper left of the screen and nothing further happens. If I don't press DELETE it boots normally, into GRUB and then Linux.
I've pressed the CMOS reset button, both on the back and on the motherboard. Neither seemed to change this behavior. I've held the button down for > 5 seconds and this also doesn't seem to change the behavior.
Any suggestions would be appreciated.
 
#1

30 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 42664
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 00:50:35 (permalink)
    Spam F7 when powering on the pc to see if you can get the quick boot menu to appear, and then just select the usb.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #2
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 10:33:20 (permalink)
    If I hit F7 it takes me to a screen with text that says this.
     
    Version 2.15.1238. Copyright (C) 2013 American Megatrends. Inc.
    BIOS Date: 10/09/2014 10>49:19: E977 187
     
    It just sits there with this. I hit a bunch of keys, but that didn't seem to have any effect.
    #3
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7296
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 607
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 11:03:23 (permalink)
    Spam the Esc key during/after POST if you haven't yet, to bring up a list of bootable devices.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #4
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 11:36:19 (permalink)
    If I spam Esc during boot it has no effect; it just boots normally to the Grub menu.
    If I spam Esc after F7 it has no effect. It just sits at the BIOS copyright notice text (as above.)
    #5
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42664
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 11:51:41 (permalink)
    Take the cmos battery out for 5 minutes. Unplug all your sata drives. Put battery back in. Start system with drives unplugged. See if you can get in then.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #6
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 12:44:56 (permalink)
    I get a flashing cursor in the upper left of the screen and 'A2' in the lower right of the screen.
    #7
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 12:50:53 (permalink)
    This now happens even if I plug the SATA back in
     
     
    #8
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 14:00:43 (permalink)
    I replaced the cmos battery with a new one but nothing has changed
    #9
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 14:14:41 (permalink)
    I'm back to SATA working again, but I still can't get to bios.
    (I was looking at the blinking cursor and 'A2' and started hitting random keys. When I hit F1 a message briefly flashed on the screen that started with something like "CMOS checksum error; press F1 to continue, F2 to..." and then it went away. After that it just booted to the blinking cursor, but when I reatacched the SATA is now boots into the original state.)
    #10
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 14:18:07 (permalink)
    Now when I boot the clock starts off wrong.
    $ date
    Wed Aug 26 02:42:18 PM PDT 2020
     
    It should say this:
    $ date
    Sun Sep 6 02:16:04 PM PDT 2020
     
    I'm assuming this is due to the CMOS being reset. 
    #11
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7296
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 607
    Re: Help getting into BIOS in Z97 FTW 2020/09/06 21:44:51 (permalink)
    You connecting to the red SATA ports like you should be, not the black ones which (I think) are for data-only and won't support an OS drive?

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #12
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 13:00:56 (permalink)
    I can boot to SATA now. I still can't get into the BIOS though.
    #13
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7296
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 607
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 13:24:51 (permalink)
    Weird..Real weird..Extra weird..I'm thinking that maybe your keyboard isn't being initialized at POST for some reason and consequently the keys aren't working and letting you enter BIOS, try it in other USB ports or maybe try another keyboard if you have one around.

    Can you do this?: How to access UEFI (BIOS) using Settings

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #14
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 14:06:51 (permalink)
    If I mash the DELETE key on boot all I get is the blinking cursor in the upper left.
    If I hit F7 I get to the BIOS copyright screen (reproduced above).
    I've tried two keyboards with multiple different USB ports, some USB 2, some USB 3.
     
     
    #15
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 14610
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 105
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 14:12:30 (permalink)
    jmacc
    I can boot to SATA now. I still can't get into the BIOS though.




    First things first. Have you ever replaced the CMOS battery? You need a CR2032 3 Volt Lithium coin cell. If not, now would be a good time. As Bob suggested, have you tried booting with everything BUT drives installed? You do not need a drive attached to boot into Windows. I've seen where a corrupt OS boot drive has caused this. Only a format of the OS drive would fix it. If your system will not get into the BIOS from this point, we'll need to consider other options.

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #16
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 14:54:46 (permalink)
    When I couldn't boot to SATA yesterday I went out and bought a new battery, so that's brand new now.
    I've tried booting with no drives and get the flashing cursor in the upper right. Normally it just sits there.
    If I've just removed and replaced the battery though (or hit the cmos reset button) I've found I can hit F1 or F12 and the following message shows up for about a second then it goes back to the flashing cursor.
     
    CMOS checksum error
    Press F1 Skip. F12 Enter Setup
    Version 2.15.1238. Copyright (C) 2013 American Megatrends. Inc.
    BIOS Date: 10/09/2014 10>49:19: E977 187
    Press <DEL> or <F2> to enter setup.
     
    This message disappears very quickly. The only reason I know what it is is that I managed to take a picture as I hit F12.
    I've tried hitting DEL and F2 before hitting F1 or F12 and neither does anything. I've tried hitting them very quickly after hitting F1 or F12 and it seems to have no effect. I get back to the blinking cursor and no key has any further effect that I can see.
    #17
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7296
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 607
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 15:28:57 (permalink)
    Did you try switching to the other BIOS that mobo has?..The one it's on now may be corrupted..Slide the BIOS Selector Switch to the other position and restart.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #18
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 15:34:09 (permalink)
    Yeah, I've tried the second bios and it has the same behavior. If I hit F2 or DEL it goes to the blinking cursor and sits there.
     
    #19
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7296
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 607
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 15:43:34 (permalink)
    What kind of drive/drives are you using and exactly what OS's are on it/them?

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #20
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 15:49:59 (permalink)
    Normally I have a single Samsung 850 EVO 500GB SSD running Manjaro, with Grub 2.04 as the bootloader. (When I'm booting without drives as per some of the steps above, I of course have nothing.)
    #21
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7296
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 607
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 15:58:54 (permalink)
    Well, I do not know..Hope you get it figured out soon..Good luck.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #22
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 14610
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 105
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 16:33:18 (permalink)
    jmacc
    When I couldn't boot to SATA yesterday I went out and bought a new battery, so that's brand new now.
    I've tried booting with no drives and get the flashing cursor in the upper right. Normally it just sits there.
    If I've just removed and replaced the battery though (or hit the cmos reset button) I've found I can hit F1 or F12 and the following message shows up for about a second then it goes back to the flashing cursor.
     
    CMOS checksum error
    Press F1 Skip. F12 Enter Setup
    Version 2.15.1238. Copyright (C) 2013 American Megatrends. Inc.
    BIOS Date: 10/09/2014 10>49:19: E977 187
    Press <DEL> or <F2> to enter setup.
     
    This message disappears very quickly. The only reason I know what it is is that I managed to take a picture as I hit F12.
    I've tried hitting DEL and F2 before hitting F1 or F12 and neither does anything. I've tried hitting them very quickly after hitting F1 or F12 and it seems to have no effect. I get back to the blinking cursor and no key has any further effect that I can see.




    Okay new CMOS battery. Have you done a complete BIOS reset? By this I mean, remove power completely. Remove the CMOS battery, press and hold the CMOS reset for 30 seconds. Let the system set for at least 5 minutes with no power, and no battery. Reinstall the battery and power and see if you can boot into the BIOS with no drives attached.

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #23
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 17:17:45 (permalink)
    I haven't done 30 seconds; I've done 5 seconds but with power enabled. So just to clarify, 30 seconds with no power and no battery?
    #24
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 14610
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 105
    Re: Help getting into BIOS in Z97 FTW 2020/09/07 18:04:53 (permalink)
    jmacc
    I haven't done 30 seconds; I've done 5 seconds but with power enabled. So just to clarify, 30 seconds with no power and no battery?


    Oh yeah...if you've not actually done a complete BIOS reset, I'd try that. Hold the CMOS button for 30 seconds with no battery and no power. Let the system set for at least 5 minutes prior to reinstalling the battery and applying power.

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #25
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/08 12:56:52 (permalink)
    I tried the complete BIOS reset and still have the blinking cursor in the upper left when I boot. 
    #26
    jmacc
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2020/09/05 17:59:58
    • Status: offline
    • Ribbons : 0
    Re: Help getting into BIOS in Z97 FTW 2020/09/08 13:35:09 (permalink)
     I figured it out!!
     
    The problem was I was using a 4K monitor and apparently the BIOS has no idea what to do with that so it just displays a blinking cursor! If I use a 1920x1080 pos monitor the BIOS comes right up.
     
    Haha I hate to think how many hours I spent messing with this.
    #27
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7296
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 607
    Re: Help getting into BIOS in Z97 FTW 2020/09/08 13:40:08 (permalink)
    Wow, weird..Glad you got it figured out 

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #28
    Sajin
    EVGA Forum Moderator
    • Total Posts : 42664
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Help getting into BIOS in Z97 FTW 2020/09/08 14:20:28 (permalink)
    👍

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #29
    kougar
    CLASSIFIED Member
    • Total Posts : 2116
    • Reward points : 0
    • Joined: 2006/05/08 10:11:19
    • Location: Texas
    • Status: offline
    • Ribbons : 12
    Re: Help getting into BIOS in Z97 FTW 2020/09/09 05:07:14 (permalink)
    jmacc
     I figured it out!!
     
    The problem was I was using a 4K monitor and apparently the BIOS has no idea what to do with that so it just displays a blinking cursor! If I use a 1920x1080 pos monitor the BIOS comes right up.
     
    Haha I hate to think how many hours I spent messing with this.




    That's worrying, I hope the issue doesn't occur with newer EVGA boards.   Glad you got it resolved though!!


    Have water, will cool. 
     
    Don't forget to use an Associate Code at checkout for extra savings! Associate Code: FWBXGF17CKOMCIV
    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile