EVGA

HDMI Audio loss, or dampening. (GT720 2GB Passive)

Author
mr_scary
Superclocked Member
  • Total Posts : 194
  • Reward points : 0
  • Joined: 2008/02/22 20:56:06
  • Status: offline
  • Ribbons : 2
2017/03/14 14:54:56 (permalink)
GT720 2GB Passive 02G-P3-2712-KR
 
When watching a movie the audio fades out then will slowly come back.
It does this throughout the entire movie.
It's like some sort of smart sound that's malfunctioning.
 
I've looked all in windows audio properties, and Nvidia Control panel.
Can't find any audio features, I have disabled all audio enhancements in windows properties for the Nvidia High Definition Audio
 
I have this card installed in an HP Media PC attached to a 1080P TV with HDMI.
 
HP P6620F | Windows 10 64-bit | AMD Phenom II X4 | 6GB 
http://support.hp.com/us-en/product/HP-Pavilion-p6600-Desktop-PC-series/4269976/model/4295119?sku=BM419AA
 
I have tried disabling all sound features on the television.
 
Was previously using an 8600GT Composite video with on-board audio 3.5MM-to-RCA, and did not have the issue.
 
Any help will be appreciated

 
#1

4 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 24072
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 145
    Re: HDMI Audio loss, or dampening. (GT720 2GB Passive) 2017/03/14 15:22:26 (permalink)
    Uninstall nvidia hd audio driver from add/remove programs. Reboot PC. Retest.


    #2
    mr_scary
    Superclocked Member
    • Total Posts : 194
    • Reward points : 0
    • Joined: 2008/02/22 20:56:06
    • Status: offline
    • Ribbons : 2
    Re: HDMI Audio loss, or dampening. (GT720 2GB Passive) 2017/03/14 17:45:47 (permalink)
    Will do... Thanks.

     
    #3
    mr_scary
    Superclocked Member
    • Total Posts : 194
    • Reward points : 0
    • Joined: 2008/02/22 20:56:06
    • Status: offline
    • Ribbons : 2
    Re: HDMI Audio loss, or dampening. (GT720 2GB Passive) 2017/03/20 22:11:39 (permalink)
    I uninstalled the driver from add/remove programs.
    Although windows installs it back in device manager..  where it would usually be (High Def Audio Device) it still shows (Nvidia Device)
     
    I turned on voice leveling in the TV menu, and changed some EQ settings.
    It's about 80% better, but still at times there is some audio missing, or at least really low you can barley hear.
     
    I Can't go back to Analog audio as there is no input on the TV along side the HDMI.
     
    Oh well. I will keep messing with it, maybe a driver update in the future will address it, or at least the ability to disable it.
    It may in fact be the TV, and not GPU at all. Although I did not have issue using component A/V

     
    #4
    Sajin
    EVGA Forum Moderator
    • Total Posts : 24072
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 145
    Re: HDMI Audio loss, or dampening. (GT720 2GB Passive) 2017/03/20 22:58:39 (permalink)
    Doing all the steps listed here should keep windows from re-installing it.


    #5
    Jump to:
  • Back to Mobile