EVGA

Hot!Geforce Game Ready Driver 436.30

Author
squall-leonhart
CLASSIFIED Member
  • Total Posts : 2891
  • Reward points : 0
  • Joined: 2009/07/27 19:57:03
  • Location: Australia
  • Status: offline
  • Ribbons : 23
2019/09/10 05:41:33 (permalink)
ManuelGuzmanNVOur latest GeForce Game Ready driver 436.30 provides increased performance and the optimal gaming experience for the Call of Duty: Modern Warfare PC Open Beta along with Gears 5, Borderlands 3, The Surge 2, FIFA 20, and Code Vein:
 
https://www.nvidia.com/en...s-3-game-ready-driver/
 
It also adds support for six new G-SYNC compatible monitors
 
To download and install, simply fire up GeForce Experience and click the "Drivers" tab. Alternatively, you may download the driver from our driver downloads page:

https://www.geforce.com/drivers

Providing Feedback:
This is a peer to peer support forum. While we try to read every end user feedback, we are unable to provide support to each and every user through the forums. If you require a response to a support inquiry, please visit the NVIDIA Support website where our Live Chat NVIDIA Customer Care team is available 24/7 (English only):

http://www.nvidia.com/support

To report a software issue, please fill out the NVIDIA driver feedback form. This will help us collect the specific information needed to reproduce your issue and prioritize driver fixes: https://forms.gle/kJ9Bqcaicvjb82SdA

 
Windows 10 64-bit
Windows 10 64-bit DCH
Windows 7 64-bit, Windows 8.1 64-bit, Windows 8 64-bits

 
Note that Turing products are not officially supported on Windows 8 and 8.1, and the USBC port manager is not included.
Turing USB is not supported on Windows 7 where a built in XHCI driver is not included.

Release Notes
 

Fixed Issues :
  • [Fortnite][CS:Go]: Eliminated cases of stutter when Ultra low latency mode was enabled. [2682105]
  • [Forza Motorsport 6/7]: The game may crash during gameplay. [2686338]
  • [World of Warcraft]: The game may flicker at the character-selection screen. [2684628]
  • [Notebook][GeForce GTX 970M]: The GPU clock speed on some notebooks is stuck at the base clock speed and does not boost. [2683147]
  • [GeForce RTX 20 series][Forza Horizon 4][Gears of War 4][Gears 5]: Colored corruption may appear on some surfaces throughout the game. [200544234]
  • [Firefox][G-SYNC]: When G-SYNC is enabled, flickering occurs with YouTube full-screen video playback on FireFox when hovering over the timeline. [200544130]
  • [Control][DirectX 12 ][Pascal GPUs]: Blue-screen crash occurs pointing to nvlddmkm.sys when in-game software Ray Tracing is enabled. [200543646]
 
Open Issues :
  • [G-SYNC]: NVIDIA G-SYNC might not be enabled automatically for monitors newly approved as G-SYNC-Compatible upon updating the driver. [200544252]
    • To work around, enable the monitor by opening the NVIDIA Control Panel->Display->Set Up G-SYNC page, then select the display and select Enable settings for the selected display.
  • [SpaceEngine]: The game crashes when launched. [2684322]
  • [UBOAT]: The game crashes due to memory allocation issues when launching Sandbox mode from the main menu. [2694301]
  • [Tom Clancy's The Division II]: The game may crash when played in DirectX 12 mode.[200406322]
  • [FIFA 19]: The game may crash to the desktop. [2690624]

  • [Windows 7][Vulkan-based games]: Error message appears in the game when invoking GeForce Experience Freestyle or Ansel using the hot keys. [200549987]
 

post edited by squall-leonhart - 2019/09/10 07:01:24

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:BenQ G2400WD, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme
#1

19 Replies Related Threads

    aka_STEVE_b
    EGC Admin
    • Total Posts : 13518
    • Reward points : 0
    • Joined: 2006/02/26 06:45:46
    • Location: Wouldn't you like to know....
    • Status: online
    • Ribbons : 42
    Re: Geforce Game Ready Driver 436.30 2019/09/10 05:56:07 (permalink)
    Nice to see 'GEARS' fixes &  Control  taken care of....

    AMD RYZEN 9 3900X  12-core cpu~ Gigabyte X570 Aorus Elite board ~ EVGA RTX 2080 SUPER XC2 ULTRA OC~ G.SKILL Trident Z NEO 16 GB DDR4 3600 ~ Phanteks Eclipse P400s red case ~ EVGA SuperNOVA 1000 G+ PSU ~ Intel 660p M.2 drive~ Crucial MX300 275 Gig SSD ~ CORSAIR H80i v2 cooler ~ CORSAIR M65 elite mouse ~ CORSAIR K68 RGB Mechanical Keyboard~ HGST 4TB Hd.~ AOC AGON 31.5" Gaming monitor 2560 X 1440 (144Hz) ~ Win 10 x64 
    ................ GET UP TO A 10% DISCOUNT ON PURCHASES BY CLICKING ....VVVVVVVVV.........
     
    #2
    bobmitch
    CLASSIFIED Member
    • Total Posts : 3883
    • Reward points : 0
    • Joined: 2007/05/07 09:36:29
    • Status: offline
    • Ribbons : 32
    Re: Geforce Game Ready Driver 436.30 2019/09/10 06:14:05 (permalink)


    EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
    Heatware:  http://www.heatware.com/eval.php?id=72402     
     


    #3
    dc8flyer
    iCX Member
    • Total Posts : 305
    • Reward points : 0
    • Joined: 2016/02/23 00:10:47
    • Status: offline
    • Ribbons : 4
    Re: Geforce Game Ready Driver 436.30 2019/09/10 07:18:54 (permalink)
    This must be what is causing an occasional crash as well as automatically turning on Gsync.
     
    Open Issues :
    • [G-SYNC]: NVIDIA G-SYNC might not be enabled automatically for monitors newly approved as G-SYNC-Compatible upon updating the driver. [200544252]
    I don't use Gsync so automatically turning on Gsync despite having it off in GF Control panel is a problem. This auto turn-on is whenever you turn on the computer as well as starting a game.
     
    As Larabee on last man standing would say, "NOT COOL!"
    #4
    alberbort79
    New Member
    • Total Posts : 23
    • Reward points : 0
    • Joined: 2017/04/15 03:06:18
    • Location: Italy
    • Status: offline
    • Ribbons : 0
    Re: Geforce Game Ready Driver 436.30 2019/09/10 07:28:22 (permalink)
    Good news! Just in time for try my brand new 2080 Ti FTW3 ULTRA
    #5
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 74132
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: offline
    • Ribbons : 68
    Re: Geforce Game Ready Driver 436.30 2019/09/10 09:01:35 (permalink)
    moving to the sticky section

    Specs: AMD 2920X Threadripper, Corsair MP510 M.2, 64GB Corsair RGB Dominator,  ASRock X399 Taichi, Corsair 1000D, EVGA RTX 2080ti Black

    Associate Code: H5U80QBH6BH0AXF



    #6
    chrisdglong
    CLASSIFIED ULTRA Member
    • Total Posts : 6740
    • Reward points : 0
    • Joined: 2008/11/08 15:21:25
    • Status: offline
    • Ribbons : 5
    Re: Geforce Game Ready Driver 436.30 2019/09/10 11:10:20 (permalink)
    dc8flyer
    This must be what is causing an occasional crash as well as automatically turning on Gsync.
     
    Open Issues :
    • [G-SYNC]: NVIDIA G-SYNC might not be enabled automatically for monitors newly approved as G-SYNC-Compatible upon updating the driver. [200544252]
    I don't use Gsync so automatically turning on Gsync despite having it off in GF Control panel is a problem. This auto turn-on is whenever you turn on the computer as well as starting a game.
     
    As Larabee on last man standing would say, "NOT COOL!"


    Yeah, I hate this. My monitor's Gsync light is on right now, even though Gsync is disabled in the control panel. Next time around, I do not plan on buying a Gsync monitor. I never use it anyway (as it adds lag no matter how you configure it) and it is buggy (turning on when it shouldn't be). 


    #7
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 17511
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 114
    Re: Geforce Game Ready Driver 436.30 2019/09/10 11:24:29 (permalink)
    Thanks

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #8
    dc8flyer
    iCX Member
    • Total Posts : 305
    • Reward points : 0
    • Joined: 2016/02/23 00:10:47
    • Status: offline
    • Ribbons : 4
    Re: Geforce Game Ready Driver 436.30 2019/09/10 17:22:18 (permalink)
    chrisdglong
    dc8flyer
    This must be what is causing an occasional crash as well as automatically turning on Gsync.
     
    Open Issues :
    • [G-SYNC]: NVIDIA G-SYNC might not be enabled automatically for monitors newly approved as G-SYNC-Compatible upon updating the driver. [200544252]
    I don't use Gsync so automatically turning on Gsync despite having it off in GF Control panel is a problem. This auto turn-on is whenever you turn on the computer as well as starting a game.
     
    As Larabee on last man standing would say, "NOT COOL!"


    Yeah, I hate this. My monitor's Gsync light is on right now, even though Gsync is disabled in the control panel. Next time around, I do not plan on buying a Gsync monitor. I never use it anyway (as it adds lag no matter how you configure it) and it is buggy (turning on when it shouldn't be). 




    Ridiculous to have to turn something off that is already selected off. After every computer start, into GF CP, and even though Gsync is not selected but on - put a checkmark in the box and then remove it then hit apply. And now a feature that was selected off but forced on, is now off as it should have been.
     
    When a game starts sometimes gsync will turn itself back off but other times it stays on. Hit window key + TAB key then back out of it. That will usually force gsync back off.
     
    Who thought this up wasn't thinking.
    #9
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 63662
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 107
    Re: Geforce Game Ready Driver 436.30 2019/09/10 21:37:20 (permalink)
     
       

                My Affiliate Code: 8WEQVXMCJL
     
            Associate Code: VHKH33QN4W77V6A
     
                 
     
     
                      
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
     &nbsp
    #10
    nofearek9
    iCX Member
    • Total Posts : 356
    • Reward points : 0
    • Joined: 2010/11/16 03:03:33
    • Location: Cyprus
    • Status: offline
    • Ribbons : 7
    Re: Geforce Game Ready Driver 436.30 2019/09/10 22:39:39 (permalink)
    thanks

    Asus Rampage IV Black Edition,Intel Xeon e5-1680v2@4,7ghz,Corsair XMS3 64GB DDR3(8x8),Samsung 950 PRO 256GB,EVGA GeForce RTX 2070 XC GAMING 8GB,Lian Li PC-60FNWB ,Corsair Gold AX750PSU,Noctua NH-D15 .
    Asus Rampage III Gene,Intel Xeon X5660@ 4,5ghz,Corsair XMS3 24GB DDR3(3x8),Samsung 950 PRO 256GB.

    Register your evga products           Buy evga products with discount
    #11
    chrisdglong
    CLASSIFIED ULTRA Member
    • Total Posts : 6740
    • Reward points : 0
    • Joined: 2008/11/08 15:21:25
    • Status: offline
    • Ribbons : 5
    Re: Geforce Game Ready Driver 436.30 2019/09/11 11:24:22 (permalink)
    dc8flyer
    chrisdglong
    dc8flyer
    This must be what is causing an occasional crash as well as automatically turning on Gsync.
     
    Open Issues :
    • [G-SYNC]: NVIDIA G-SYNC might not be enabled automatically for monitors newly approved as G-SYNC-Compatible upon updating the driver. [200544252]
    I don't use Gsync so automatically turning on Gsync despite having it off in GF Control panel is a problem. This auto turn-on is whenever you turn on the computer as well as starting a game.
     
    As Larabee on last man standing would say, "NOT COOL!"


    Yeah, I hate this. My monitor's Gsync light is on right now, even though Gsync is disabled in the control panel. Next time around, I do not plan on buying a Gsync monitor. I never use it anyway (as it adds lag no matter how you configure it) and it is buggy (turning on when it shouldn't be). 




    Ridiculous to have to turn something off that is already selected off. After every computer start, into GF CP, and even though Gsync is not selected but on - put a checkmark in the box and then remove it then hit apply. And now a feature that was selected off but forced on, is now off as it should have been.
     
    When a game starts sometimes gsync will turn itself back off but other times it stays on. Hit window key + TAB key then back out of it. That will usually force gsync back off.
     
    Who thought this up wasn't thinking.


    I got it fixed, except for BF5 (no surprise, what a POS that game is). I uninstalled my previous drivers and ran the latest version of DDU in safe mode. Then, I installed these drivers. The only game/time that has issues with this now is BF 5. I hear that BF 5 resets the CP profile every time it starts, this is why Gsync always starts with BF 5. They did this because of an exploit. EA and Dice are garbage nowadays. 
    #12
    dc8flyer
    iCX Member
    • Total Posts : 305
    • Reward points : 0
    • Joined: 2016/02/23 00:10:47
    • Status: offline
    • Ribbons : 4
    Re: Geforce Game Ready Driver 436.30 2019/09/11 13:12:36 (permalink)
    chrisdglong
    dc8flyer
    chrisdglong
    dc8flyer
    This must be what is causing an occasional crash as well as automatically turning on Gsync.
     
    Open Issues :
    • [G-SYNC]: NVIDIA G-SYNC might not be enabled automatically for monitors newly approved as G-SYNC-Compatible upon updating the driver. [200544252]
    I don't use Gsync so automatically turning on Gsync despite having it off in GF Control panel is a problem. This auto turn-on is whenever you turn on the computer as well as starting a game.
     
    As Larabee on last man standing would say, "NOT COOL!"


    Yeah, I hate this. My monitor's Gsync light is on right now, even though Gsync is disabled in the control panel. Next time around, I do not plan on buying a Gsync monitor. I never use it anyway (as it adds lag no matter how you configure it) and it is buggy (turning on when it shouldn't be). 




    Ridiculous to have to turn something off that is already selected off. After every computer start, into GF CP, and even though Gsync is not selected but on - put a checkmark in the box and then remove it then hit apply. And now a feature that was selected off but forced on, is now off as it should have been.
     
    When a game starts sometimes gsync will turn itself back off but other times it stays on. Hit window key + TAB key then back out of it. That will usually force gsync back off.
     
    Who thought this up wasn't thinking.


    I got it fixed, except for BF5 (no surprise, what a POS that game is). I uninstalled my previous drivers and ran the latest version of DDU in safe mode. Then, I installed these drivers. The only game/time that has issues with this now is BF 5. I hear that BF 5 resets the CP profile every time it starts, this is why Gsync always starts with BF 5. They did this because of an exploit. EA and Dice are garbage nowadays. 


    Yeah, BFV turns on gsync and about 50/50 after 30 seconds will turn off. If not windows+TAB…..
     
    Even after turning gsync off again there have been a few times where gsync tries to turn back on again. Some times it is successful, other times it isn't. The problem with these surprise attempts of gsync to turn on by itself has caused a blue screen, program freeze, and all three monitors flashing on and off.
     
    Total stupidity. 
    #13
    chrisdglong
    CLASSIFIED ULTRA Member
    • Total Posts : 6740
    • Reward points : 0
    • Joined: 2008/11/08 15:21:25
    • Status: offline
    • Ribbons : 5
    Re: Geforce Game Ready Driver 436.30 2019/09/11 13:37:27 (permalink)
    dc8flyer
    chrisdglong
    dc8flyer
    chrisdglong
    dc8flyer
    This must be what is causing an occasional crash as well as automatically turning on Gsync.
     
    Open Issues :
    • [G-SYNC]: NVIDIA G-SYNC might not be enabled automatically for monitors newly approved as G-SYNC-Compatible upon updating the driver. [200544252]
    I don't use Gsync so automatically turning on Gsync despite having it off in GF Control panel is a problem. This auto turn-on is whenever you turn on the computer as well as starting a game.
     
    As Larabee on last man standing would say, "NOT COOL!"


    Yeah, I hate this. My monitor's Gsync light is on right now, even though Gsync is disabled in the control panel. Next time around, I do not plan on buying a Gsync monitor. I never use it anyway (as it adds lag no matter how you configure it) and it is buggy (turning on when it shouldn't be). 




    Ridiculous to have to turn something off that is already selected off. After every computer start, into GF CP, and even though Gsync is not selected but on - put a checkmark in the box and then remove it then hit apply. And now a feature that was selected off but forced on, is now off as it should have been.
     
    When a game starts sometimes gsync will turn itself back off but other times it stays on. Hit window key + TAB key then back out of it. That will usually force gsync back off.
     
    Who thought this up wasn't thinking.


    I got it fixed, except for BF5 (no surprise, what a POS that game is). I uninstalled my previous drivers and ran the latest version of DDU in safe mode. Then, I installed these drivers. The only game/time that has issues with this now is BF 5. I hear that BF 5 resets the CP profile every time it starts, this is why Gsync always starts with BF 5. They did this because of an exploit. EA and Dice are garbage nowadays. 


    Yeah, BFV turns on gsync and about 50/50 after 30 seconds will turn off. If not windows+TAB…..
     
    Even after turning gsync off again there have been a few times where gsync tries to turn back on again. Some times it is successful, other times it isn't. The problem with these surprise attempts of gsync to turn on by itself has caused a blue screen, program freeze, and all three monitors flashing on and off.
     
    Total stupidity. 


    Yeah, I don't really use Gsync. Because of this issue, I would prefer to be able to turn off Gsync at the monitor level, but that option does not exist. As far as I am concerned, this is like pretty much everything else that Nvidia attempts besides video cards, a half baked attempt to do something. It is amazing that Nvidia has never really worked out all of the bugs with Gsync. After all, it has been 6 years since the release. But, again, this is just how Nvidia is. 
    #14
    stomas
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2019/06/25 12:08:16
    • Status: offline
    • Ribbons : 0
    Re: Geforce Game Ready Driver 436.30 2019/09/11 17:48:57 (permalink)
    Looks like it rolls back the NGX driver to the prior version (1.3.xxx) versus the most recent version (1.4.xxx).
     
    Why?
    #15
    Mr.Gisoid
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2017/06/10 22:56:46
    • Status: offline
    • Ribbons : 0
    Re: Geforce Game Ready Driver 436.30 2019/09/15 22:08:34 (permalink)
    Question about Integer Scaling, should you only use it when playing games that can take advantage of the scaling or can you just leave it on 24/7?
    #16
    vinhus
    SSC Member
    • Total Posts : 536
    • Reward points : 0
    • Joined: 2007/05/09 23:13:34
    • Status: offline
    • Ribbons : 0
    Re: Geforce Game Ready Driver 436.30 2019/09/17 12:55:24 (permalink)
    Any one has issued with SLI not enable on battle5 ? Mine all BF 1,2,3,4 are Ok but only BF5 got SLI issue on 2 new rtx 2080 super ?! :(

    MB EVGA X299-Dark (Bios 1.14), Win10/64, i9 7940X(4.6 Ocing), 2xEVGA GTX 1080Ti-SLI, 4x8G CS Dominator 3400Mhz(XMP1), 2x512 Intel Pro M2 NVM - RAID0, EVGA PSU 1600-G2. 
     
     
    #17
    chrisdglong
    CLASSIFIED ULTRA Member
    • Total Posts : 6740
    • Reward points : 0
    • Joined: 2008/11/08 15:21:25
    • Status: offline
    • Ribbons : 5
    Re: Geforce Game Ready Driver 436.30 2019/09/19 12:11:25 (permalink)
    vinhus
    Any one has issued with SLI not enable on battle5 ? Mine all BF 1,2,3,4 are Ok but only BF5 got SLI issue on 2 new rtx 2080 super ?! :(

    BF5 is garbage, but here you go:
     
    https://www.youtube.com/watch?v=ZFvu0mYimNE
     
    You also have to "read only" your Nvidia profiles if you want to play this game, as the game resets the profile every time you start the game...
    #18
    kacan22
    Superclocked Member
    • Total Posts : 135
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 2
    Re: Geforce Game Ready Driver 436.30 2019/09/20 12:27:54 (permalink)
    vinhus
    Any one has issued with SLI not enable on battle5 ? Mine all BF 1,2,3,4 are Ok but only BF5 got SLI issue on 2 new rtx 2080 super ?! :(

    I can give you nvidia inspector custom profile for BF5 SLI profile (im using 2080ti in sli without any problems). I just import my profile to bf5 nvidia profile thats it.


     

     
    #19
    vinhus
    SSC Member
    • Total Posts : 536
    • Reward points : 0
    • Joined: 2007/05/09 23:13:34
    • Status: offline
    • Ribbons : 0
    Re: Geforce Game Ready Driver 436.30 2019/09/20 12:44:41 (permalink)
    Thank you Guys for your suggestions! But bf5 seems so boring to play to compare to all previous versions !

    MB EVGA X299-Dark (Bios 1.14), Win10/64, i9 7940X(4.6 Ocing), 2xEVGA GTX 1080Ti-SLI, 4x8G CS Dominator 3400Mhz(XMP1), 2x512 Intel Pro M2 NVM - RAID0, EVGA PSU 1600-G2. 
     
     
    #20
    Jump to:
  • Back to Mobile