EVGA

Hot!GTX 780 code 43 (no gpu artifacts or blue screens)

Author
Metalheadz89
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2017/03/20 09:34:59
  • Status: offline
  • Ribbons : 0
2017/03/21 02:40:55 (permalink)
Hi All,
 
I have a  problem with a evga GTX 780 (reference model) but I get no artifacts or freezes, just a code 43 once every month or so, randomly after a restart or a complete shutdown.
I always solve it by re-flashing the bios with nvflash --index=1 -4 -5 -6 x.rom but I'm beginning to think it's something wrong with the bios chip itself. (The DDU safe mode methods that are being recommended for such cases are not working for me, the bios re-flash is the only method that brings my card back to life)
It happens with any Windows/nvidia driver version and when it does the card is not being recognized in any PC configuration until I re-flash it.
I've also tried multiple evga .roms but it does not stay "fixed" so to speak.
Did anyone experience similar behavior with this card or any other card from the other series ?
Let me know if you need more details.
 
Thanks
#1

7 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 22527
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 133
    Re: GTX 780 code 43 (no gpu artifacts or blue screens) 2017/03/21 11:18:06 (permalink)
    Sounds like the vbios is getting corrupted for some reason. After re-flashing the vbios I would run the nvflash --protecton command to prevent other programs from writing to the vbios without your permission.


    #2
    Metalheadz89
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2017/03/20 09:34:59
    • Status: offline
    • Ribbons : 0
    Re: GTX 780 code 43 (no gpu artifacts or blue screens) 2017/03/22 02:29:34 (permalink)
    Sajin
    Sounds like the vbios is getting corrupted for some reason. After re-flashing the vbios I would run the nvflash --protecton command to prevent other programs from writing to the vbios without your permission.




    Thanks Sajin - I re-flashed the vbios and ran the --protecton command.
    Let's see where it goes from here...
    #3
    Sajin
    EVGA Forum Moderator
    • Total Posts : 22527
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 133
    Re: GTX 780 code 43 (no gpu artifacts or blue screens) 2017/03/22 12:42:38 (permalink)
    Metalheadz89
    Sajin
    Sounds like the vbios is getting corrupted for some reason. After re-flashing the vbios I would run the nvflash --protecton command to prevent other programs from writing to the vbios without your permission.




    Thanks Sajin - I re-flashed the vbios and ran the --protecton command.
    Let's see where it goes from here...


    No problem. Let me know how it goes. 


    #4
    MrDarkwraith
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2017/03/02 05:32:52
    • Status: offline
    • Ribbons : 0
    Re: GTX 780 code 43 (no gpu artifacts or blue screens) 2017/04/19 12:26:56 (permalink)
    Well did it work? Am having the same issue
    #5
    Metalheadz89
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2017/03/20 09:34:59
    • Status: offline
    • Ribbons : 0
    Re: GTX 780 code 43 (no gpu artifacts or blue screens) 2017/04/20 02:37:06 (permalink)
    Well, I've entered the --protecton flag after flashing the vbios but it's too soon to give the verdict, only been 4 weeks so far.
    I'll give it another month and let you guys know.
    It's worth trying Sajin's suggestion if you did not try it already ;)
    #6
    Poofu1
    Superclocked Member
    • Total Posts : 119
    • Reward points : 0
    • Joined: 2017/04/27 14:16:47
    • Status: offline
    • Ribbons : 0
    Re: GTX 780 code 43 (no gpu artifacts or blue screens) 2017/04/27 17:18:12 (permalink)
    the card may just have died
    #7
    Snake7
    New Member
    • Total Posts : 50
    • Reward points : 0
    • Joined: 2011/01/26 08:54:31
    • Status: offline
    • Ribbons : 0
    Re: GTX 780 code 43 (no gpu artifacts or blue screens) 2017/05/09 23:47:26 (permalink)
    You still got some warrenty?
    #8
    Jump to:
  • Back to Mobile