EVGA

GTX 680 Hydro Copper "EVGA" light

Author
Dwensel2001
New Member
  • Total Posts : 89
  • Reward points : 0
  • Joined: 2008/07/25 19:13:19
  • Location: Illinois
  • Status: offline
  • Ribbons : 0
2017/06/07 00:03:17 (permalink)
I have 2 GTX 680 hydro coppers, is there anyway to replace the red light on the sides or get it working again?

<------  CHECK OUT THE PICS! LET ME KNOW WHAT YOU THINK.
 
Case: Corsair 800D; PSU: Corsair HX850i; MB: ASUS Maximus IV Extreme; CPU: Intel i7-3770K; Heatsink: Swiftech Apogee HD *GOLD ED*; Memory: Corsair Dominator 16GB (2X8GB) 2400 MHz DDR3; GPU: 2x EVGA GeForce GTX 680 Classified Hydro Copper; SSD: Samsung 840 Pro (512 GB)
#1

6 Replies Related Threads

    Dwensel2001
    New Member
    • Total Posts : 89
    • Reward points : 0
    • Joined: 2008/07/25 19:13:19
    • Location: Illinois
    • Status: offline
    • Ribbons : 0
    Re: GTX 680 Hydro Copper "EVGA" light 2017/08/26 08:56:58 (permalink)
    anyone?

    <------  CHECK OUT THE PICS! LET ME KNOW WHAT YOU THINK.
     
    Case: Corsair 800D; PSU: Corsair HX850i; MB: ASUS Maximus IV Extreme; CPU: Intel i7-3770K; Heatsink: Swiftech Apogee HD *GOLD ED*; Memory: Corsair Dominator 16GB (2X8GB) 2400 MHz DDR3; GPU: 2x EVGA GeForce GTX 680 Classified Hydro Copper; SSD: Samsung 840 Pro (512 GB)
    #2
    Zuhl3156
    Omnipotent Enthusiast
    • Total Posts : 13062
    • Reward points : 0
    • Joined: 2010/03/23 12:52:50
    • Location: Kidnapped by Gypsies
    • Status: offline
    • Ribbons : 33
    Re: GTX 680 Hydro Copper "EVGA" light 2017/08/28 14:06:29 (permalink)
    This red light?
     

     
     
     
    #3
    Dwensel2001
    New Member
    • Total Posts : 89
    • Reward points : 0
    • Joined: 2008/07/25 19:13:19
    • Location: Illinois
    • Status: offline
    • Ribbons : 0
    Re: GTX 680 Hydro Copper "EVGA" light 2017/09/03 12:07:27 (permalink)
    yes

    <------  CHECK OUT THE PICS! LET ME KNOW WHAT YOU THINK.
     
    Case: Corsair 800D; PSU: Corsair HX850i; MB: ASUS Maximus IV Extreme; CPU: Intel i7-3770K; Heatsink: Swiftech Apogee HD *GOLD ED*; Memory: Corsair Dominator 16GB (2X8GB) 2400 MHz DDR3; GPU: 2x EVGA GeForce GTX 680 Classified Hydro Copper; SSD: Samsung 840 Pro (512 GB)
    #4
    Zuhl3156
    Omnipotent Enthusiast
    • Total Posts : 13062
    • Reward points : 0
    • Joined: 2010/03/23 12:52:50
    • Location: Kidnapped by Gypsies
    • Status: offline
    • Ribbons : 33
    Re: GTX 680 Hydro Copper "EVGA" light 2017/09/03 14:10:42 (permalink)
    See if you can find the 'nVidia LED Visualizer' in the nVidia Folder on your C: drive. Open it and you should be able to set the brightness of your LED on the video board.
     
    More: https://www.reddit.com/r/nvidia/comments/3elvsw/guidehow_to_use_nvidia_led_visualizer_without/
     
    #5
    Zuhl3156
    Omnipotent Enthusiast
    • Total Posts : 13062
    • Reward points : 0
    • Joined: 2010/03/23 12:52:50
    • Location: Kidnapped by Gypsies
    • Status: offline
    • Ribbons : 33
    Re: GTX 680 Hydro Copper "EVGA" light 2017/09/04 06:50:08 (permalink)
    Here are some images of what you should find and what to expect when you run the Visualizer app.
     

     

     

    Attached Image(s)

    #6
    Dr.Death
    iCX Member
    • Total Posts : 444
    • Reward points : 0
    • Joined: 2016/06/29 19:17:44
    • Status: offline
    • Ribbons : 3
    Re: GTX 680 Hydro Copper "EVGA" light 2017/09/13 17:03:13 (permalink)
    #7
    Jump to:
  • Back to Mobile